OL2000: Come risolvere i problemi relativi ai messaggi di posta bloccati nella cartella Posta in uscita

Traduzione articoli Traduzione articoli
Identificativo articolo: 195922 - Visualizza i prodotti a cui si riferisce l?articolo.
Questo articolo Ŕ stato precedentemente pubblicato con il codice di riferimento I195922
Espandi tutto | Chiudi tutto

In questa pagina

Sommario

╚ possibile che, in alcune situazioni, i messaggi inviati vengano inseriti nella cartella Posta in uscita, ma che non vengano mai spostati nella cartella Posta inviata. In questo articolo viene descritto come risolvere i problemi relativi alla posta rimasta nella cartella Posta in uscita di Microsoft Outlook.

Informazioni

Una qualsiasi delle seguenti condizioni pu˛ essere la causa del problema:

Il messaggio Ŕ stato aperto dalla cartella Posta in uscita prima di essere inviato.

Si sta lavorando fuori rete e non Ŕ stata stabilita una connessione remota.

I file delle cartelle personali o della Rubrica personale sono danneggiati.

╚ in uso un componente aggiuntivo non aggiornato o non compatibile.

╚ stata inviata una risposta a un messaggio di posta elettronica ricevuto da un account meno recente.

Il messaggio Ŕ stato aperto dalla cartella Posta in uscita

Quando si invia un messaggio, questo viene spostato nella cartella Posta in uscita. Dopo che Ŕ stata stabilita la connessione al server di posta, il messaggio viene inviato e una copia viene visualizzata nella cartella Posta in uscita. Se si apre e si chiude un messaggio mentre si trova nella cartella Posta in uscita, lo stato viene modificato e il messaggio non viene inviato. Il titolo del messaggio non viene pi¨ visualizzato con la formattazione in corsivo nella finestra di visualizzazione dei messaggi della cartella Posta in uscita.

Per ripristinare lo stato di invio del messaggio, aprirlo e fare clic su Invia sulla barra degli strumenti del messaggio. Nella finestra di visualizzazione dei messaggi della cartella Posta in uscita il titolo del messaggio apparirÓ in corsivo. Durante la successiva connessione al server di posta il messaggio verrÓ inviato da Outlook.

Si sta lavorando in modalitÓ Non in linea

Se si utilizza un'installazione in modalitÓ Solo posta Internet:
  1. Dal menu File fare clic per deselezionare la casella di controllo Non in linea.
  2. Dal menu Strumenti scegliere Invia e ricevi, quindi fare clic sul nome dell'account del servizio Internet per inviare di nuovo il messaggio.
Se si utilizza un'installazione in modalitÓ SocietÓ o gruppo di lavoro con il servizio Microsoft Exchange Server:
  1. Dal menu Strumenti scegliere Servizi per visualizzare la finestra di dialogo Servizi.
  2. Nella scheda Servizi selezionare la casella di controllo Microsoft Exchange Server, quindi scegliere ProprietÓ.
  3. Nella scheda Avanzate deselezionare la casella di controllo Consenti utilizzo fuori rete.
  4. Scegliere OK due volte per chiudere tutte le finestre di dialogo.
  5. Uscire da Outlook e riavviarlo.
NOTA: se si lavora fuori rete con il servizio Microsoft Exchange Server, anche il servizio Microsoft Fax sarÓ fuori rete. I messaggi fax rimangono nella cartella Posta in uscita anche se apparentemente solo il servizio Microsoft Exchange Server Ŕ fuori rete.

I file delle cartelle personali o della Rubrica personale sono danneggiati

Se i file delle cartelle personali (.pst) o della rubrica personale (.pab) sono danneggiati, utilizzare le procedure riportate di seguito che sono descritte singolarmente nelle seguenti sezioni.

Ripristino dei file o delle cartelle danneggiate.

Creazione di un nuovo file di cartelle personali (.pst).

Creazione di un nuovo profilo.

Ricerca e ridenominazione di eventuali file di cartelle personali (.pst) o di cartelle fuori rete (.ost) aggiuntivi.

Verifica della presenza dell'indirizzo di posta elettronica del destinatario nella Rubrica personale.

Utilizzo di un altro client di posta elettronica.

Ripristino dei file o delle cartelle danneggiate

La prima fase della risoluzione dei problemi consiste nell'eseguire l'UtilitÓ di ripristino Posta in arrivo per ripristinare i file danneggiati. Per eseguire questa operazione:
  1. Se l'elenco delle cartelle non Ŕ visualizzato, scegliere Elenco cartelle dal menu Visualizza mentre Ŕ aperta la cartella Posta in arrivo.
  2. Nell'elenco delle cartelle fare clic con il pulsante destro del mouse sull'icona Cartelle personali, scegliere ProprietÓ, quindi nella scheda Generale fare clic su Avanzate. Prendere nota del percorso e del nome del file .pst. Scegliere Annulla due volte per chiudere le finestre di dialogo.
  3. Uscire da Outlook.
  4. Fare clic sul pulsante Start, scegliere Programmi, scegliere Accessori, scegliere UtilitÓ di sistema, quindi scegliere UtilitÓ di ripristino Posta in arrivo.

    NOTA: se l'UtilitÓ di ripristino Posta in arrivo non Ŕ visualizzata nel menu UtilitÓ di sistema, fare clic sul pulsante Start, scegliere Trova, scegliere File o cartelle, quindi eseguire la ricerca del file Scanpst.exe.

    Se si utilizza Microsoft Windows 2000 o Microsoft Windows 98 Millennium Edition (ME), fare clic sul pulsante Start, scegliere Cerca, scegliere File o cartelle, quindi eseguire la ricerca del file Scanpst.exe. Una volta trovato il programma, fare doppio clic su di esso per eseguirlo.
  5. Nell'UtilitÓ di ripristino Posta in arrivo scegliere Sfoglia, quindi selezionare il file .pst annotato nel passaggio 2.
  6. Fare clic sul pulsante Start per avviare la scansione del file.
  7. Al termine, chiudere l'UtilitÓ di ripristino Posta in arrivo e riavviare Outlook.
  8. Copiare il contenuto del messaggio bloccato nella cartella Posta in uscita e incollarlo in un nuovo messaggio.
  9. Eliminare il vecchio messaggio, quindi provare a inviare quello nuovo.
Torna al menu

Creazione di un nuovo file di cartelle personali

La seconda fase della risoluzione dei problemi consiste nel creare un nuovo file di cartelle personali (.pst).

Se si utilizza un'installazione in modalitÓ Solo posta Internet:
  1. Dal menu File scegliere Nuovo, quindi fare clic su File delle cartelle personali (.pst).
  2. Digitare il nome del nuovo file di cartelle personali, fare clic su Crea, quindi scegliere OK.
  3. Fare clic con il pulsante destro del mouse sul nuovo file di cartelle personali, quindi scegliere ProprietÓ dal menu di scelta rapida.
  4. Fare clic per selezionare la casella di controllo Recapita messaggi POP in questo file delle cartelle personali. Scegliere OK, quindi chiudere e riavviare Outlook.
  5. Copiare il contenuto di tutte le cartelle nel nuovo file di cartelle personali (.pst), escludendo la cartella Posta in uscita, quindi creare di nuovo e inviare i messaggi.
Se si utilizza un'installazione in modalitÓ SocietÓ o gruppo di lavoro ed Ŕ impostato il recapito dei messaggi nel file delle cartelle personali (.pst):
  1. Dal menu Strumenti scegliere Servizi.
  2. Scegliere Aggiungi, scegliere Cartelle personali nella casella di riepilogo Servizi informazioni disponibili, quindi scegliere OK.
  3. Digitare un nome univoco per il file delle cartelle personali (.pst), fare clic su Apri, quindi scegliere OK.
  4. Nella scheda Consegna selezionare il nuovo file delle cartelle personali (.pst) nella casella Consegna nuovi messaggi in, quindi scegliere OK.
  5. Copiare il contenuto di tutte le cartelle nel nuovo file di cartelle personali (.pst), escludendo la cartella Posta in uscita.
  6. Riavviare Outlook.
  7. Creare di nuovo e inviare i messaggi.
Torna al menu

Creazione di un nuovo profilo

La terza fase della risoluzione dei problemi consiste nel creare un nuovo profilo con un nuovo file delle cartelle personali (.pst) e un nuovo file della Rubrica personale (.pab).

Se si utilizza un'installazione in modalitÓ Solo posta Internet, attenersi alla seguente procedura:

  1. Chiudere Outlook se Ŕ in esecuzione.
  2. Fare clic sul pulsante Start, scegliere Impostazioni, quindi Pannello di controllo.
  3. Fare doppio clic sull'icona Posta elettronica.
  4. Selezionare e rimuovere tutti gli account di posta, quindi aggiungerli tutti di nuovo.

    NOTA: prima di rimuovere questi elementi, assicurarsi di disporre di tutte le impostazioni necessarie.
  5. Scegliere Chiudi una volta completata l'operazione, quindi chiudere il Pannello di controllo.
  6. Riavviare Outlook e provare a inviare un messaggio.
Se si utilizza un'installazione in modalitÓ SocietÓ o gruppo di lavoro, attenersi alla seguente procedura:

  1. Chiudere Outlook se Ŕ in esecuzione.
  2. Fare clic sul pulsante Start, scegliere Impostazioni, quindi Pannello di controllo.
  3. Fare doppio clic sull'icona Posta e fax o sull'icona Posta elettronica, scegliere Mostra profili, quindi scegliere Aggiungi per aggiungere un nuovo profilo.
  4. Seguire le istruzioni dell'Installazione guidata Posta in arrivo per creare un nuovo profilo con un nuovo file delle cartelle personali (.pst) e una Rubrica personale.
  5. Avviare Outlook e provare a inviare un messaggio.
Torna al menu

Ricerca e ridenominazione di eventuali file .pst e ost

La quarta fase della risoluzione dei problemi consiste nel cercare nel sistema se sono presenti pi¨ file di cartelle personali (.pst) o file di cartelle fuori rete (.ost). Rinominare ogni file, quindi creare un nuovo profilo.

Torna al menu

Verifica della presenza dell'indirizzo di posta elettronica del destinatario nella Rubrica personale

La quinta fase della risoluzione dei problemi consiste nel controllare se il nome di posta elettronica del destinatario si trova nella Rubrica personale. In caso contrario, aggiungerlo. Se Ŕ presente, eliminare la voce e aggiungerla di nuovo.

Torna al menu

Utilizzo di un altro client di posta elettronica

L'ultima fase della risoluzione dei problemi consiste nel provare a utilizzare un altro client di posta. Uscire da Outlook, quindi cercare il file Exchng32.exe sul disco rigido. Eseguire exchng32.exe e utilizzare i servizi esistenti per l'invio della posta.

Se Ŕ possibile inviare messaggi di posta tramite il client di Exchange, rimuovere e reinstallare Outlook. Per eseguire questa operazione, attenersi alla procedura descritta di seguito.

NOTA: data l'esistenza di varie versioni di Windows, la procedura descritta di seguito potrebbe risultare diversa da computer a computer. In tal caso, consultare la documentazione relativa alla propria versione di Windows per completare la procedura.
  1. Chiudere Exchange.
  2. Fare clic sul pulsante Start, scegliere Impostazioni, scegliere Pannello di controllo, quindi fare doppio clic sull'icona Installazione applicazioni.
  3. Selezionare Microsoft Office 2000 oppure Microsoft Outlook 2000, scegliere Aggiungi/Rimuovi, quindi scegliere Elimina.
  4. Fare clic sul pulsante Start, scegliere Trova, scegliere File o cartelle e digitare Outllib.dll nella casella Nome.

    In Windows 2000 o Windows ME, fare clic sul pulsante Start, scegliere Cerca, scegliere File o cartelle e digitare Outllib.dll nella casella Nome. Se il file viene trovato, fare clic sul file. Dal menu File scegliere Rinomina, rinominare il file in Outllib.bad, quindi premere INVIO. Chiudere la finestra di dialogo Trova.
  5. Reinstallare Outlook.
Torna al menu

╚ in uso un componente aggiuntivo non aggiornato o non compatibile

L'eventuale presenza nel computer di componenti aggiuntivi non aggiornati o non compatibili pu˛ essere causa di problemi durante la consegna dei messaggi di posta.

I componenti aggiuntivi come le estensioni di Netscape o software Fax meno recente possono causare problemi di invio della posta. Utilizzare la procedura descritta di seguito per verificare i componenti aggiuntivi attivi:
  1. Dal menu Strumenti scegliere Opzioni per visualizzare la finestra di dialogo Opzioni.
  2. Scegliere Altro, fare clic su Opzioni avanzate, quindi scegliere Gestore componenti aggiuntivi. Accanto al nome dei componenti aggiuntivi attivi Ŕ visualizzato un segno di spunta.
  3. Per disattivare un componente aggiuntivo, deselezionare la relativa casella di controllo, quindi scegliere OK tre volte per chiudere tutte le finestre di dialogo.
Se l'applicazione degli altri metodi forniti in questo articolo non risolve il problema, Ŕ possibile che il metodo riportato di seguito consenta di cancellare la posta in uscita.
  1. Creare una nuova cartella e denominarla Posta non inviata.
  2. Spostare i messaggi esistenti dalla cartella Posta in uscita nella cartella Posta non inviata.
  3. Eseguire il test inviando un nuovo messaggio. Se il messaggio viene inviato, Ŕ possibile che nella cartella Posta non inviata sia presente un messaggio non formattato nel modo corretto.

╚ stata inviata una risposta a un messaggio da un account meno recente

Quando si risponde a un messaggio di posta elettronica in Outlook, la risposta viene inviata tentando di utilizzare lo stesso account dal quale il messaggio Ŕ stato ricevuto in origine. Se tale account non esiste pi¨ nel profilo o nelle impostazioni degli account di Outlook, Ŕ possibile che il messaggio non venga inviato. Questo scenario si verifica con maggiore probabilitÓ se in una cartella Posta in arrivo contenuta in un file delle cartelle personali (.pst) sul disco rigido locale Ŕ presente un vecchio messaggio e gli account di posta sono stati modificati dopo averlo ricevuto.

Il modo pi¨ semplice per risolvere questo problema consiste nello spostare il messaggio bloccato nella cartella Posta in uscita alla cartella Posta in arrivo, creare un nuovo messaggio immettendo l'indirizzo, incollare le informazioni dal messaggio bloccato in quello nuovo e inviare quest'ultimo. AnzichÚ dal vecchio account, il messaggio verrÓ inviato dall'attuale account di posta elettronica predefinito.

Riferimenti

Per ulteriori informazioni, vedere i seguenti articoli della Microsoft Knowledge Base (gli articoli con prefisso "Q" contengono informazioni in inglese):
195924 OL2000: Error Message That Sent Items Remain in Outbox

195778 OL2000: (CW) Email Does Not Leave the Outbox

ProprietÓ

Identificativo articolo: 195922 - Ultima modifica: venerdý 7 novembre 2003 - Revisione: 1.0
Le informazioni in questo articolo si applicano a
  • Microsoft Outlook 2000 Standard Edition
Chiavi:á
kbhowto KB195922
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com