Como solucionar problemas de emails presos na Caixa de saída do Outlook 2000

Traduções deste artigo Traduções deste artigo
ID do artigo: 195922 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi publicado anteriormente em BR195922
Para obter a versão deste artigo para o Microsoft Outlook 98, consulte 182572.
Expandir tudo | Recolher tudo

Neste artigo

Sumário

Em algumas situações, o email enviado por você pode ser movido para a pasta Caixa de saída, mas nunca para a pasta Itens Enviados. Este artigo descreve como solucionar problemas com emails que permanecem na Caixa de saída do Microsoft Outlook.

Mais Informações

Você abriu a mensagem na Caixa de saída

Depois que você envia a mensagem, o Outlook a move para a Caixa de saída. Quando estabelece uma conexão com o servidor de email, o Outlook tenta fazer uma entrega, e uma cópia da mensagem enviada aparece na Caixa de saída. Caso abra e feche uma mensagem enquanto ela está na Caixa de saída, você altera o status da mensagem, e ela não é enviada. O título da mensagem não aparecerá mais em itálico no modo de exibição mensagens da Caixa de saída.

Para retornar a mensagem ao status de Envio, abra-a e clique em Enviar na barra de ferramentas da mensagem. O título da mensagem deve ficar em itálico no modo de exibição mensagens da Caixa de saída. Durante a próxima conexão com o servidor de email, o Outlook deve entregar a mensagem.

Você está trabalhando offline

Caso você use a instalação IMO (exclusiva para email na Internet):
  1. No menu Arquivo, desmarque a caixa de seleção Trabalhar off-line.
  2. No menu Ferramentas, aponte para Enviar/Receber e clique no nome da conta do serviço de Internet para enviar a mensagem novamente.
Caso você use a instalação Grupo de Trabalho Corporativo com o serviço do Microsoft Exchange Server:
  1. No menu Ferramentas, clique em Serviços para abrir a caixa de diálogo Serviços.
  2. Na guia Serviços, marque a caixa de seleção Microsoft Exchange Server e clique em Propriedades.
  3. Na guia Avançado, desmarque a caixa de seleção Habilitar uso off-line.
  4. Clique em OK duas vezes para fechar todas as caixas de diálogo.
  5. Encerre e reinicie o Outlook.
OBSERVAÇÃO: Quando você está trabalhando offline com o serviço do Microsoft Exchange Server, o serviço do Microsoft Fax também está em um estado offline. As mensagens de fax permanecem na Caixa de saída quando parece que o único serviço definido para offline é o serviço do Microsoft Exchange Server.

Você danificou arquivos de pastas particulares ou do catálogo particular de endereços

Caso os arquivo de pastas particulares (.pst) ou do catálogo particular de endereços (.pab) estejam danificados, realize os seguintes procedimentos; todos eles são explicados nas seguintes seções.

Reparar pastas ou arquivos danificados

A primeira etapa da solução de problemas é executar a Ferramenta de Reparo da Caixa de Entrada para reparar os arquivos danificados. Para fazer isto:
  1. Caso a Lista de Pastas não esteja visível, clique em Lista de Pastas no menu Ir enquanto a Caixa de Entrada estiver aberta.
  2. Na Lista de Pastas, clique com o botão direito do mouse no ícone de pastas Particulares, clique em Propriedades e, na guia Geral, clique em Avançado. Anote o caminho e o nome do arquivo .pst Clique em Cancelar duas vezes para fechar as caixas de diálogo.
  3. Encerre o Outlook.
  4. Clique em Iniciar, aponte para Programas, para Acessórios, para Ferramentas de sistema e clique em Ferramenta de reparo da caixa de entrada.

    OBSERVAÇÃO: caso a Ferramenta de Reparo da Caixa de Entrada não apareça no menu Ferramentas de sistema, clique em Iniciar, aponte para Localizar, clique em Arquivos ou Pastas e pesquise o arquivo Scanpst.exe

    Caso você esteja executando o Microsoft Windows 2000 ou o Microsoft Windows Millennium Edition (Me), clique em Iniciar, aponte para Pesquisar, clique em Arquivos ou Pastas e pesquise o arquivo Scanpst.exe Ao encontrar o programa, clique duas vezes nele para executá-lo.
  5. Na Ferramenta de Reparo da Caixa de Entrada, clique em Procurar e selecione o arquivo de pasta particular (.pst) registrado na etapa 2.
  6. Clique em Iniciar para iniciar o exame no arquivo.
  7. Quando você tiver concluído o uso da Ferramenta de Reparo da Caixa de Entrada, reinicie o Outlook.
  8. Copie o conteúdo da mensagem que está presa na Caixa de saída e cole-o em uma mensagem nova.
  9. Exclua a mensagem original e tente enviar a mensagem nova.

Criar um novo arquivo de pastas particulares

A segunda etapa da solução de problemas é criar um novo arquivo de pasta particular (.pst).

Caso você esteja executando a instalação IMO:
  1. No menu Arquivo, aponte para Novo e clique em Arquivo de Pastas Particulares (.pst).
  2. Digite um nome para o arquivo de pastas particulares, clique em Criar e em OK.
  3. Clique com o botão direito do mouse no novo arquivo de pasta particular e clique em Propriedades no menu de atalho.
  4. Marque a caixa de seleção Entregar email POP neste arquivo de pastas particulares. Clique em OK, feche e reinicie o Outlook.
  5. Copie o conteúdo de todas as pastas para o novo arquivo de pasta particular (.pst), excluindo a Caixa de saída, e recrie e envie as mensagens.
Caso você esteja executando a instalação Grupo de Trabalho Corporativo e tenha o email entregue no arquivo de pasta particular (.pst):
  1. No menu Ferramentas, clique em Serviços.
  2. Clique em Adicionar, em Pastas particulares na lista Serviços de informações disponíveis e em OK.
  3. Digite um nome exclusivo para o novo arquivo de pasta particular (.pst), clique em Abrir e em OK.
  4. Na guia Entrega, clique no novo arquivo de pasta particular (.pst) em Entregar novo email no seguinte local e em OK.
  5. Copie o conteúdo de todas as pastas para o novo arquivo de pasta particular (.pst), excluindo a Caixa de saída.
  6. Reinicie o Outlook.
  7. Recrie e envie as mensagens.

Criar um novo perfil

A terceira etapa da solução de problemas é criar um novo perfil com um novo arquivo de pasta particular (.pst) e um novo arquivo do catálogo particular de endereços (.pab).

Caso você use a instalação IMO, execute as seguintes etapas:

  1. Encerre o Outlook se ele estiver sendo executado.
  2. Clique em Iniciar, aponte para Configurações e clique em Painel de controle.
  3. Clique duas vezes no ícone Email.
  4. Clique e remova todas as contas de email. Em seguida, adicione-as novamente.

    OBSERVAÇÃO: verifique se você conhece bem todas as configurações necessárias antes de remover um dos itens.
  5. Clique em Fechar quando você tiver concluído e feche o Painel de Controle.
  6. Reinicie o Outlook e tente enviar uma mensagem.
Caso você use a instalação Grupo de Trabalho Corporativo, execute as seguintes etapas:

  1. Encerre o Outlook se ele estiver sendo executado.
  2. Clique em Iniciar, aponte para Configurações e clique em Painel de controle.
  3. Clique duas vezes no ícone Email e Fax ou no ícone Email, clique em Mostrar perfis e em Adicionar para adicionar um novo perfil.
  4. Siga o Assistente de instalação da Caixa de entrada para criar um novo perfil com um novo arquivo de pasta particular (.pst) e Catálogo Particular de Endereços.
  5. Inicie o Outlook e tente enviar uma mensagem.

Procurar e renomear todos os arquivos .pst e .ost adicionais

A quarta etapa da solução de problemas é procurar no sistema vários arquivos de pasta particular (.pst) ou de pasta offline (.ost). Renomeie todos os arquivos e crie um novo perfil.

Verificar se o endereço de email do destinatário está no Catálogo Particular de Endereços

A quinta etapa da solução de problemas é verificar o nome de email do destinatário no Catálogo Particular de Endereços. Caso ele não esteja presente, adicione-o. Caso ele esteja presente, exclua a entrada e adicione-o novamente.

Tentar outro cliente de email

A última etapa da solução de problemas é tentar outro cliente de email. Encerre o Outlook e pesquise o disco rígido em busca do Exchng32.exe. Execute exchng32.exe e use os serviços existentes para enviar o email.

Caso você consiga enviar o email usando o cliente do Exchange, remova e reinstale o Outlook. Para fazer isto, execute as seguintes etapas:

OBSERVAÇÃO: como há diversas versões do Windows, as seguintes etapas podem ser diferentes no seu computador. Se este for o caso, consulte a documentação do produto para concluir as etapas.
  1. Encerre o Exchange.
  2. Clique em Iniciar, aponte para Configurações, clique em Painel de Controle e clique duas vezes no ícone Adicionar/Remover Programas.
  3. Clique em Microsoft Office 2000 ou Microsoft Outlook 2000, em Adicionar/Remover e em Remover.
  4. Clique em Iniciar, aponte para Localizar, clique em Arquivos ou Pastas e digite Outllib.dll na caixa Nome.

    No Windows 2000 ou no Windows Me, clique em Iniciar, aponte para Pesquisar, clique em Arquivos ou Pastas e digite Outllib.dll na caixa Procurar pastas ou arquivos denominados. Caso seja encontrado, clique no arquivo. No menu Arquivo, clique em Renomear, renomeie o arquivo para Outllib.bad e pressione ENTER. Feche a caixa de diálogo Localizar.
  5. Reinstale o Outlook.


Você tem um suplemento desatualizado ou incompatível

Os suplementos desatualizados ou incompatíveis talvez causem problemas na entrega de emails.

Os suplementos como extensões antigas do Netscape ou do software de Fax, talvez causem problemas na entrega de emails. Execute as seguintes etapas para verificar os suplementos ativos:
  1. No menu Ferramentas, clique em Opções para abrir a caixa de diálogo Opções.
  2. Na guia Outros, clique em Opções avançadas e em Gerenciador de suplementos. Os suplementos ativos têm marcas de seleção ao lado do nome do suplemento.
  3. Para desativar um suplemento, desmarque a caixa de seleção do suplemento e clique em OK três vezes para fechar todas as caixas de diálogo.
Caso os outros métodos do artigo não corrijam o problema, é possível que o seguinte método limpe a Caixa de saída.
  1. Crie uma nova pasta e nomeie como Não enviados.
  2. Mova as mensagens existentes da Caixa de saída para a pasta Não Enviados.
  3. Teste, enviando uma mensagem nova. Caso consiga enviar a nova mensagem com êxito, você talvez tenha formatado incorretamente a mensagem na pasta Não Enviados.

Você respondeu uma mensagem com uma conta antiga

Ao responder um email no Outlook, o Outlook tenta enviar a resposta usando a mesma conta pela qual você originalmente recebeu a mensagem. Caso a conta na qual você recebeu a mensagem não exista mais no perfil do Outlook ou nas configurações da conta, a mensagem talvez não deixe a Caixa de saída. Esta situação costuma ocorrer quando você tem emails antigos entregues em uma Caixa de Entrada do arquivo de pasta particular (.pst) no disco rígido local, e alterou as contas de email desde que recebeu a mensagem.

A forma mais fácil de resolver o problema é mover a mensagem presa na Caixa de saída para a Caixa de Entrada, criar e endereçar uma nova mensagem, colar as informações da mensagem presa na Caixa de saída na nova mensagem e enviar a nova mensagem. O Outlook tenta enviar a nova mensagem da conta de email padrão atual, e não da conta antiga.

Referências

Para obter informações adicionais, consulte os seguintes artigos na Base de Dados de Conhecimento Microsoft (alguns artigos podem estar em inglês):
195924 Mensagem de erro que Itens Enviados permanecem na Caixa de saída

195778 Email não deixa a Caixa de saída

Propriedades

ID do artigo: 195922 - Última revisão: sexta-feira, 13 de julho de 2007 - Revisão: 4.0
A informação contida neste artigo aplica-se a:
  • Microsoft Outlook 2000 Standard Edition
Palavras-chave: 
kbhowto kbtshoot kbemail KB195922

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com