Устранение проблемы накопления почтовых сообщений в папке Исходящие программы Outlook 2000

Переводы статьи Переводы статьи
Код статьи: 195922 - Vizualiza?i produsele pentru care se aplic? acest articol.
Версия данной статьи для Microsoft Outlook 98: 182572.
Развернуть все | Свернуть все

В этой статье

Аннотация

В некоторых случаях отправленная почта остается в папке «Исходящие» вместо того, чтобы перемещаться в папку «Отправленные». В данной статье описан процесс устранения неполадок, связанных с накоплением отправляемой почты в папке «Исходящие» программы Microsoft Outlook.

Дополнительная информация

Сообщение открыто из папки «Исходящие»

После отправки Outlook перемещает сообщение в папку «Исходящие». Как только Outlook устанавливает соединение с почтовым сервером, осуществляется попытка доставить сообщение. При этом его копия появляется в папке «Исходящие». Если же открыть и затем закрыть сообщение, пока оно все еще находится в папке «Исходящие», то поменяется статус сообщения и оно не будет отправлено. При этом формат заголовка сообщения в окне «Исходящие сообщения» поменяется с курсива на обычный шрифт.

Чтобы вернуть сообщению статус подлежащего отправке, откройте его и щелкните Отправить на панели инструментов сообщения. В результате заголовок сообщения в окне «Исходящие сообщения» должен снова отобразиться курсивом. При следующей установке соединения с почтовым сервером сообщение Outlook будет отправлено.

Работа в автономном режиме

При использовании версии программы «Только почта Интернета»:
  1. В меню Файл щелкните пункт Работать автономно, чтобы снять флажок.
  2. В меню Сервис щелкните стрелку на кнопке Отправить/получить и в раскрывающемся меню выберите необходимую учетную запись для повторной отправки сообщения.
При использовании версии «Корпоративная или для рабочих групп» со службой Microsoft Exchange Server:
  1. В меню Сервис щелкните пункт Службы, чтобы открыть диалоговое окно Службы.
  2. На вкладке Службы установите флажок Microsoft Exchange Server, а затем щелкните Свойства.
  3. На вкладке Дополнительно снимите флажок Разрешить автономную работу.
  4. Нажмите кнопку OK, чтобы закрыть каждое из окон.
  5. Закройте Outlook и запустите его снова.
Примечание. При автономной работе со службой Microsoft Exchange Server служба Microsoft Fax будет также находиться в автономном режиме. Факсимильные сообщения останутся в папке «Исходящие», даже если служба Microsoft Exchange Server — единственная из работающих в автономном режиме.

Повреждение файлов личных папок или адресной книги

При повреждении файлов личных папок с расширением .pst или файлов адресной книги с расширением .pab выполните следующие действия, описанные ниже.

Восстановление поврежденных папок или файлов

Первым шагом при устранению данной проблемы является запуск программы для восстановления файлов Inbox Repair Tool. Для этого выполните следующие действия.
  1. Если список папок не отображается, щелкните пункт Список папок в меню Вид открытой папки «Входящие».
  2. В «Списке папок» щелкните правой кнопкой значок Личные папки, выберите Свойства, а затем на вкладке Общие нажмите Дополнительно. Запишите путь к файлу .pst личных папок и его имя. Нажмите кнопку Отмена, чтобы закрыть каждое из диалоговых окон.
  3. Закройте Outlook.
  4. Нажмите кнопку Пуск, последовательно выберите пункты Программы, Стандартные, Служебные программы, а затем — Inbox Repair Tool.

    Примечание. Если в меню Служебные программы отсутствует пункт «Inbox Repair Tool», нажмите кнопку Пуск и последовательно выберите Найти, Файлы и папки для поиска файла Scanpst.exe.

    На компьютере с операционной системой Windows 2000 или Windows Millennium Edition (Me) нажмите кнопку Пуск, выберите пункт Найти, а затем — Файлы и папки. Как только файл запуска программы найден, щелкните его дважды.
  5. В программе Inbox Repair Tool щелкните Browse, а затем найдите и выберите ваш личный PST-файл, имя и путь к которому были записаны на шаге №2.
  6. Нажмите кнопку Start, чтобы начать сканирование файла.
  7. После окончания работы в Inbox Repair Tool, перезапустите Outlook.
  8. Скопируйте содержимое сообщения, оставшегося в папке «Исходящие», и вставьте его в новое сообщение.
  9. Удалите исходное сообщение и затем попытайтесь отправить новое.

Создание нового файла личных папок

Если проблему решить не удалось, вторым шагом по ее устранению является создание нового файла личных папок с расширением .pst.

При использовании версии программы «Только почта Интернета»:
  1. В меню Файл выберите пункт Создать и выполните команду Файл личных папок (.pst).
  2. Введите имя нового файла личных папок, щелкните Создать и затем нажмите OK.
  3. Щелкните правой кнопкой мыши новый файл личных папок и в контекстном меню выберите пункт Свойства.
  4. Установите флажок Доставлять почту POP в этот файл личных папок. Нажмите кнопку ОК и перезапустите Outlook.
  5. Скопируйте содержимое всех папок, кроме папки «Исходящие», в новый PST-файл, затем повторно создайте и отправьте ваши сообщения.
При использовании версии «Корпоративная или для рабочих групп», обеспечивающей доставку почты в PST-файл личных папок:
  1. В меню Сервис выберите команду Службы.
  2. Щелкните Добавить, затем в списке Имеющиеся информационные службы выберите Личные папки и нажмите OK.
  3. Введите имя нового PST-файла личных папок, щелкните Открыть и затем нажмите OK.
  4. На вкладке Доставка щелкните новый PST-файл личных папок в окне Доставлять почту POP в этот файл личных папок, затем нажмите OK.
  5. Скопируйте содержимое всех папок, кроме папки «Исходящие», в новый PST-файл.
  6. Перезапустите программу Outlook.
  7. Повторно создайте и отправьте ваши сообщения.

Создание новой конфигурации

Третьим шагом по устранению данной неисправности является создание новой конфигурации с новым PST-файлом личных папок и новым PAB-файлом личной адресной книги.

При использовании версии программы «Только почта Интернета» выполните следующие действия:

  1. Закройте приложение Outlook, если оно работает.
  2. Нажмите кнопку Пуск и выберите в меню Настройка пункт Панель управления.
  3. Дважды щелкните значок Почта.
  4. Выберите и удалите каждую из существующих учетных записей почты. Затем повторно добавьте все записи.

    Примечание. Прежде чем удалить учетную запись, убедитесь в том, что вы сможете правильно воссоздать все ее параметры.
  5. По окончании нажмите Закрыть и затем также закройте панель управления.
  6. Перезапустите Outlook и попробуйте отправить сообщение.
При использовании версии программы «Корпоративная или для рабочих групп» выполните следующие действия:

  1. Закройте приложение Outlook, если оно работает.
  2. Нажмите кнопку Пуск и выберите в меню Настройка пункт Панель управления.
  3. Дважды щелкните значок Почта и факс или значок Почта, затем выберите Показать конфигурации и нажмите Добавить.
  4. С помощью мастера установки папки «Входящие» создайте новую конфигурацию с новым PST-файлом личных папок и новой адресной книгой.
  5. Запустите Outlook и попробуйте отправить сообщение.

Поиск и переименование дополнительных PST- и OST-файлов

Четвертым способом решения проблемы является поиск всех существующих в системе PST-файлов личных папок и OST-файлов автономных папок. Переименуйте все файлы, а затем создайте новую конфигурацию.

Проверка наличия адреса электронной почты адресата в адресной книге

Следующий, пятый способ решения проблемы – проверка наличия адреса электронной почты адресата в адресной книге. Если адрес отсутствует, его следует добавить. Если присутствует, удалите его и добавьте снова.

Использование другого почтового клиента

Последним вариантом решения проблемы является использование другого почтового клиента. Закройте Outlook, а затем выполните поиск файла Exchng32.exe на жестком диске. Запустите файл exchng32.exe и воспользуйтесь существующими службами для отправки почты.

Если отправка почты с помощью клиента Exchange удалась, удалите, а затем переустановите Outlook. Для этого выполните следующие действия.

Примечание. Поскольку существуют различные версии Windows, указанные действия на конкретном компьютере могут различаться. В таком случае для выполнения этой процедуры обратитесь к документации соответствующей версии продукта.
  1. Закройте Outlook.
  2. Нажмите кнопку Пуск, выберите пункт Настройка, откройте Панель управления и дважды щелкните значок Установка и удаление программ.
  3. Выберите Microsoft Office 2000 или Microsoft Outlook 2000, нажмите Добавить/удалить и затем Удалить.
  4. Нажмите кнопку Пуск, выберите команду Найти, затем — Файлы и папки. В окне Имя файла введите Outllib.dll.

    В операционной системе Windows 2000 или Windows Me щелкните кнопку Пуск, выберите Найти и Файлы и папки. В окне Искать имена файлов и папок введите Outllib.dll. Если файл найден, щелкните его. В меню Файл выберите Переименовать, введите новое имя Outllib.bad и нажмите клавишу ВВОД. Закройте диалоговое окно Найти.
  5. Переустановите Outlook.


Надстройка не поддерживается или устарела

Устаревшие либо неподдерживаемые надстройки могут стать причиной неисправности при доставке почты.

Такими надстройками могут, к примеру, оказаться старые расширения Netscape или факсимильные приложения. Для проверки действующих надстроек выполните следующую процедуру:
  1. В меню Сервис щелкните пункт Параметры, чтобы открыть диалоговое окно Параметры.
  2. На вкладке Дополнительно нажмите кнопку Дополнительные параметры, а затем — Диспетчер надстроек. Активные надстройки будут помечены флажками.
  3. Для отключения надстройки снимите флажок и затем трижды нажимайте кнопку OK, чтобы закрыть все диалоговые окна.
Если ни один из описанных в статье методов не помог устранить проблему, существует еще один способ очистить папку «Исходящие».
  1. Создайте новую папку и назовите ее «Неотправленные».
  2. Переместите все существующие сообщения из папки «Исходящие» в папку «Неотправленные».
  3. Попробуйте отправить тестовое сообщение. Если отправка нового сообщения удалась, то сообщение в папке «Неотправленные» может быть неверного формата.

Ответ на сообщение отправлен с использованием несуществующей учетной записи

При ответе на сообщение программа Outlook пытается отправить его, используя ту же учетную запись, на которую было получено исходное сообщение. Если в конфигурации или списке учетных записей Outlook такая запись отсутствует, сообщение, возможно, останется в папке «Исходящие». Такая ситуация наиболее вероятна в случае, когда в папке «Входящие» PST-файла личных папок на вашем жестком диске хранится старое почтовое сообщение с указанием более не существующих параметров учетной записи.

Самое простое решение проблемы — переместить такое сообщение из папки «Исходящие» в папку «Входящие», затем создать новое сообщение на тот же адрес, скопировать информацию из старого, хранившегося в «Исходящих», сообщения в новое и затем отправить новое сообщение. В этом случае Outlook направит новое сообщение, используя текущую учетную запись по умолчанию вместо старой несуществующей.

Ссылки

За дополнительной информацией обратитесь к следующим статьям базы знаний Майкрософт:
195924 Ошибка: отправленные почтовые сообщения скапливаются в папке «Исходящие» (эта ссылка может указывать на содержимое полностью или частично на английском языке)

195778 Почта скапливается в папке «Исходящие» (Эта ссылка может указывать на содержимое полностью или частично на английском языке.)

Свойства

Код статьи: 195922 - Последний отзыв: 2 декабря 2005 г. - Revision: 3.2
Информация в данной статье применима к:
  • Microsoft Outlook 2000 Standard Edition
Ключевые слова: 
kbtshoot kbemail kbhowto KB195922

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com