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You receive an exiting message that sent items remain in Outbox in Outlook 2000 installed with Corporate Workgroup (CW)

Article ID:195924
Last Review:August 13, 2004
Revision:3.1
This article was previously published under Q195924

SYMPTOMS

In Microsoft Outlook 2000 Corporate Workgroup (CW), sent items may remain in your Outbox folder. Because the items do not leave the Outbox, you will not receive responses to messages, meeting requests, or task requests. In this situation, you receive no warning that the items have not left your Outbox until you quit Outlook. When you quit Outlook, you may receive the following message:

   There is still mail in your Outbox. Would you like to exit anyway?
				


In Outlook 2000 Internet Mail Only (IMO), if you quit while there is a message in the Outbox and your connection is via a local area network (LAN), you receive the message:

   Exiting in <15> seconds
				


If you do not click either Yes or No, Outlook will quit in 15 seconds. Upon restarting Outlook, the Outbox is empty, and the addressee has received the message.

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CAUSE

You are working offline and one of the following is true:

You addressed the item to someone in your local Personal Address Book.

-or-
You are using a Microsoft Exchange Service (CW) and addressed the item to someone in your synchronized Global Address List or synchronized Outlook Address Book Contacts.
In an offline state, Outlook cannot send the item because it does not have access to the mail server. Because the addressee is available in one of your local address lists, Outlook will validate the address; however, Outlook will not provide an indication that the item remains unsent until you quit Outlook.

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RESOLUTION

Outlook will send the items the next time you make a connection to your mail server by either working online or making a remote mail connection. To make a remote mail connection while offline, on the Tools menu, click "Check for New Mail."

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APPLIES TO
Microsoft Outlook 2000 Standard Edition

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Keywords: 
kberrmsg kbprb KB195924

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