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Article ID: 195964 - Last Review: August 11, 2004 - Revision: 3.1

Calendar or Task reminders do not appear in Outlook 2000

This article was previously published under Q195964
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SYMPTOMS

Your Outlook Calendar or Task reminders may not appear at the scheduled time. Also, you may receive the following message when you click Save and Close for a new appointment with a reminder:
The reminder for <subject> may not appear because the item is not in your Calendar or Tasks folder. Is this OK? <yes> <no>

CAUSE

The following are four common causes for this behavior:
  • Outlook is not running. Unlike Microsoft Schedule+, which has a separate file to handle reminders, the main Outlook program controls the reminders. If Outlook is not running, reminders do not appear.
  • The Calendar or Task reminder is not in your primary folder. Reminders only trigger from within the primary Calendar or Task folders. Primary folders reside where you receive messages. When you set up an e-mail service, you designate either your mailbox Inbox or your personal folders (.pst) file Inbox as the mail delivery point.

    For example, if you receive messages in your personal folders (.pst) file Inbox and you create an appointment reminder in your mailbox Calendar, the reminder does not appear. If you create the same reminder in your Personal Folders Calendar, the reminder does appear at the appropriate time.
  • The Delivery option of your e-mail service is set to "None" (without quotation marks). You must specify a default delivery location for reminders to be processed.
  • The Reminders folder is damaged or contains corrupt reminder items.

RESOLUTION

Use one of the following to work around this behavior:
  • If Outlook is not running, start Outlook, and keep Outlook running to receive reminders.
  • When you create reminders, verify that they are saved in your primary Calendar or Task folder.
  • Quit Outlook, click Start, point to Run, type outlook /cleanreminders, and then click OK.

MORE INFORMATION

For more information about about how to set delivery options, click Microsoft Microsoft Outlook Help Help on the Help menu, type default delivery location in the Office Assistant or the Answer Wizard, and then click Search to view the topics returned.


When the search is complete, click Set where e-mail messages are sent from and received.

For additional information about the CleanReminders command-line switch, click the following article number to view the article in the Microsoft Knowledge Base:
197180  (http://support.microsoft.com/kb/197180/ ) Additional command-line switches

APPLIES TO
  • Microsoft Outlook 2000 Standard Edition
Keywords: 
kberrmsg kbinfo kbsetup kbconfig kbdisplay kbcorrupt kbsavefile KB195964

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