Artigo: 195964 - Última revisão: quarta-feira, 11 de Agosto de 2004 - Revisão: 3.1

Lembretes de calendário ou tarefa não aparecem no Outlook 2000

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Reduzir tudo

Sintomas

Os lembretes de calendário do Outlook ou tarefa podem não aparecer na hora agendada. Além disso, poderá receber a seguinte mensagem quando clicar em Guardar e fechar para um novo compromisso com um lembrete:
O lembrete < Assunto > poderão não ser apresentados porque o item não está na sua pasta Calendário ou tarefas. Trata-se de OK? <yes> <no>

Causa

Seguem-se quatro causas comuns para este comportamento:
  • O Outlook não está a ser executado. Ao contrário do Microsoft Schedule +, que tem um ficheiro separado para processar cartas de aviso, o programa principal do Outlook controla os lembretes. Se o Outlook não estiver em execução, os lembretes não aparecem.
  • O lembrete de calendário ou tarefa não está na pasta principal. Lembretes apenas activa a partir no calendário principal ou tarefas pastas. Pastas principais residem em que recebe mensagens. Quando configurar um serviço de correio electrónico, designa uma caixa de correio a receber ou às pastas pessoais (.pst) do ficheiro pasta a receber como ponto de entrega de correio.

    Por exemplo, se receber mensagens no ficheiro de pastas pessoais (.pst) ' a receber ' e cria um lembrete de compromisso na caixa de correio calendário, a carta de aviso não aparece. Se criar a mesma carta de aviso no calendário pastas pessoais, a carta de aviso é apresentado a hora adequada.
  • A opção de entrega do serviço de correio electrónico é definida como "Nenhum" (sem as aspas). Tem de especificar uma localização de entrega predefinida para cartas de aviso ser processado.
  • A pasta de cartas aviso está danificada ou contém itens de carta de aviso danificado.

Resolução

Utilize um dos seguintes passos para contornar este comportamento:
  • Se o Outlook não estiver em execução, inicie o Outlook e manter o Outlook seja executado para receber lembretes.
  • Quando criar cartas de aviso, verificar que são guardadas na pasta principal do calendário ou tarefa.
  • Saia do Outlook, clique em Iniciar , aponte para Executar , escreva /cleanreminders do outlook e, em seguida, clique em OK .

Mais Informação

Para obter mais informações sobre como definir opções de entrega, clique em Ajuda do Microsoft Microsoft Outlook ajuda no menu Ajuda , escreva a localização de entrega predefinida no Assistente do Office ou no Assistente de respostas e, em seguida, clique em Procurar para visualizar os tópicos devolvidos.


Quando a procura estiver concluída, clique em definir onde as mensagens de correio electrónico são enviadas a partir e recebidas .

Para obter informações adicionais sobre CleanReminders da linha de comandos, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft:
197180  (http://support.microsoft.com/kb/197180/ ) Parâmetros da linha de comandos adicionais

A informação contida neste artigo aplica-se a:
  • Microsoft Outlook 2000
Palavras-chave: 
kbmt kbconfig kbcorrupt kbsetup kbsavefile kberrmsg kbdisplay kbinfo KB195964 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 195964  (http://support.microsoft.com/kb/195964/en-us/ )