ID do artigo: 195964 - Última revisão: quarta-feira, 21 de setembro de 2011 - Revisão: 3.0

OL2000: Os lembretes de tarefas ou de calendário não aparecem

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Recolher tudo

Sintomas

Seus lembretes de Calendário ou de Tarefas do Outlook não são exibidos na hora programada. A seguinte mensagem também poderá ser exibida quando você clica em Salvar e fechar para um novo compromisso com um lembrete:
O lembrete de <assunto> pode não aparecer porque o item não está na pasta Calendário ou tarefas. Isto está OK? <sim> <não>

Causa

As quatro principais causas desse comportamento são as seguintes:
  • O Outlook não está sendo executado. Ao contrário do Microsoft Schedule+, que possui um arquivo separado para controlar os lembretes, o programa principal do Outlook controla os lembretes. Se o Outlook não estiver sendo executado, os lembretes não são exibidos.
  • O Calendário ou lembrete de Tarefas não está na pasta principal. Os lembretes são lançados apenas dentro das pastas principais do Calendário ou de Tarefas. As pastas principais estão localizadas onde você recebe suas mensagens. Quando configura um serviço de email, você define a caixa de entrada de correio ou a caixa de entrada do arquivo de pastas particulares (.pst) como o ponto de entrega de correio.

    Por exemplo, se receber mensagens em seu arquivo de pastas particulares (.pst) e criar um lembrete de compromisso em seu Calendário da caixa de correio, o lembrete não é exibido. Se você criar o mesmo lembrete em seu Calendário de pastas particulares, o lembrete será exibido na hora apropriada.
  • A opção Entrega de seu serviço de email está definida para "Nenhum" (sem aspas). Você deve especificar um local de entrega padrão para os lembretes a serem processados.
  • A pasta Lembretes está danificada ou contém itens de lembrete corrompidos.

Resolução

Use uma das alternativas abaixo para solucionar isso:
  • Se o Outlook não estiver sendo executado, inicie-o e mantenha o programa em execução para receber lembretes.
  • Ao criar lembretes, verifique se eles estão salvos na pasta primária de Calendário ou de Tarefas.
  • Feche o Outlook, clique em Iniciar, clique em Executar, digite outlook /cleanreminders, e clique em OK.

Mais Informações

Para obter informações sobre como configurar as opções de entrega, clique em Ajuda do Microsoft Outlook no menu Ajuda, digite local de entrega padrão no Assistente do Office ou no Assistente de Resposta, e então clique em Pesquisar para exibir os tópicos retornados.


Quando a pesquisa estiver concluída, clique em Configurar locais de envio e recebimento de emails.

Para obter informações adicionais sobre a chave de linha de comando CleanReminders, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento da Microsoft:
197180  (http://support.microsoft.com/kb/197180/PT-BR/ ) OL2000: Opções de linha de comando adicionais

A informação contida neste artigo aplica-se a:
  • Microsoft Outlook 2000 Standard Edition
Palavras-chave: 
kbinfo KB195964