Select the product you need help with
OL2000: (CW) Connection Error Using AT&T Internet MailArticle ID: 196081 - View products that this article applies to. This article was previously published under Q196081 On This PageSYMPTOMS
When you start Microsoft Outlook or first connect to your AT&T Internet
Mail server, you may receive the following error message:
Dial-up networking settings not valid. Please check your password.
CAUSE
This problem may result from either of the following:
RESOLUTION
To correctly configure the Internet E-mail service, follow these steps to
troubleshoot this problem:
Creating a New Password List FileIf the above steps do not resolve the error referenced in the "Symptoms" section, your user password list may be damaged. The password list maintains a cache of user passwords used on your computer. To create a new password list, follow these steps:
MORE INFORMATION
To obtain your personal AT&T e-mail account information, call one of these
telephone numbers:
800-400-1447 800-654-5703 For step-by-step instructions on configuring Outlook with AT&T World Net, visit the AT&T World Net User's Reference Guide at the following Web address: http://www.wurd.com/cl_email_outlook.php
The third-party contact information included in this article is provided
to help you find the technical support you need. This contact information
is subject to change without notice. Microsoft in no way guarantees the
accuracy of this third-party contact information.
(http://www.wurd.com/cl_email_outlook.php)
The third-party products discussed here are manufactured by vendors independent of Microsoft; we make no warranty, implied or otherwise, regarding these products' performance or reliability. REFERENCES
For more information, please see the following article in the Microsoft
Knowledge Base:
195922
(http://support.microsoft.com/kb/195922/EN-US/
)
: OL2000: How to Troubleshoot Mail Stuck in the Outbox
PropertiesArticle ID: 196081 - Last Review: October 17, 2006 - Revision: 4.0
|


Back to the top








