XADM: IS afgesloten met JET rapportage van schijfruimte door SFM

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 196217 - Bekijk de producten waarop dit artikel van toepassing is.
Dit artikel is gearchiveerd. Het wordt aangeboden in de huidige vorm en wordt niet meer bijgewerkt.
Alles uitklappen | Alles samenvouwen

Symptomen

Het informatiearchief van Microsoft Exchange Server afgesloten zelf wanneer de Jet data base engine (EDB) meldt dat de harde schijf station met de transactie log boek vol is. Dit probleem kan ook optreden als er voldoende schijf beschikbare ruimte, maar de transactie log boeken bevinden zich in een Services voor Macintosh (SFM) volume.

De volgende reeks gebeurtenissen worden weer gegeven in het Windows NT-toepassing Gebeurtenis log boeken voordat u de gegevens opslaan Afsluiten:

   Event ID:    32
   Source:      EDB
   Type:        Error
   Category:    Logging/Recovery
   Description: MSExchangeIS ((273) ) Unable to create the log. The drive
                may be read-only or out of disk space. Error -1811.
				
   Event ID:    1111
   Source:      MSExchangeIS
   Type:        Error
   Category:    General
   Description: An error occurred while writing to the database log file.
                Attempting to stop the Microsoft Exchange Information
                Store.
				
   Event ID:    1101
   Source:      MSExchangeIS Private
   Type:        Error
   Category:    Background Cleanup
   Description: Error -510 occurred during a background cleanup on message
                1-E85.
				
   Event ID:    1101
   Source:      MSExchangeIS Private
   Type:        Error
   Category:    Background Cleanup
   Description: Error -510 occurred during a background cleanup on message
                1-E8C.
				
   Event ID:    1025
   Source:      MSExchangeIS Private
   Type:        Warning
   Category:    Transport General
   Description: An error occurred. Function name or description of problem:
                EcDoDeliverMessage Error: -510
				
   Event ID:    1101
   Source:      MSExchangeIS Private
   Type:        Error
   Category:    Background Cleanup
   Description: Error -510 occurred during a background cleanup on message
                1-E93.
				
   Event ID:    5004
   Source:      MSExchangeSA
   Type:        Error
   Category:    General
   Description: Generation of the offline Address Book is complete. Result:
                The Microsoft Exchange Server computer is not available.
                Either there are network problems or the Microsoft Exchange
                Server computer is down for maintenance. Microsoft Exchange
                Server Information Store ID no: 8004011d-0525-00000000.
				
Na het informatie is archief afgesloten, de beheerder kan Start het informatiearchief, mits er voldoende schijfruimte beschikbaar is.

Oorzaak

Dit probleem kan optreden wanneer SFM op is geïnstalleerd de Exchange Server-computer en de Jet transactie log boeken (DSADATA en MDBDATA) bevinden zich op een Macintosh-volume. Na het informatie archief, zelf heeft afgesloten Nadat de fout is opgetreden, een nulbyte Edbtmp.log of een nulbyte omlaag Edb. log-bestand blijft in de map MDBDATA. Deze fout ontstaat wanneer het bestand Edb. log vol is en worden overgeschakeld moet naar de volgende generatie log bestands nummer. Een nul bytes Edbtmp.log-bestand wordt gemaakt door Jet en uitgebreid tot een bestandsgrootte van 5 MB. Edb. log wordt vervolgens gewijzigd. de volgende genummerde log boek bestand (bijvoorbeeld Edb000xx.log). Edbtmp.log is vervolgens gewijzigd in Edb. log en vervolgens jet nog steeds nieuwe inkomende verwerking berichten.

Het probleem treedt op in de overgang van de naam van deze bestanden wanneer SFM wordt betrokken. Met SFM worden in feite twee bestand indexen dat dient te worden gehouden: NTFS en Apple bestands Protocol (AFP). Een timing voorwaarde kan ontstaan indien de AFP-update plaatsvindt nadat het bestand al is zijn gewijzigd en dus niet langer bestaat onder de oude naam in NTFS. Als dit het geval is, SFM maakt een nieuwe nul bytes bestand, waardoor een fout die rapporten Jet die "het bestand bestaat al." Deze fout is uiteindelijk door Jet wordt geïnterpreteerd als een onvoldoende schijf ruimte ruimte en het informatiearchief vervolgens afgesloten zelf aan het onderhouden van de data base integriteit.

Workaround

Dit probleem kan worden voorkomen doordat niet alle Jet transactie log boeken zich op een SFM-volume.

Oplossing

Dit probleem kunt oplossen, verkrijgen van het meest recente servicepack voor Windows NT 4. 0 of de afzonderlijke software-update. Ga naar voor informatie over het verkrijgen van het meest recente servicepack:
  • 152734het verkrijgen van het meest recente servicepack voor windows nt 4. 0
Neem contact op met Microsoft Product Support Services voor meer informatie over het verkrijgen van de afzonderlijke software-update. Een volledige lijst met telefoon nummers van Microsoft Product Support Services en informatie over kosten van ondersteuning vindt u op het volgende adres op het World Wide Web:
http://support.Microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS

Status

Microsoft heeft bevestigd dat dit probleem in Windows NT versie 4. 0.Dit probleem is gecorrigeerd in Windows NT versie 4. 0 Service Pack 5.

Eigenschappen

Artikel ID: 196217 - Laatste beoordeling: zaterdag 22 februari 2014 - Wijziging: 2.0
De informatie in dit artikel is van toepassing op:
  • Microsoft Exchange Server 5.5 Standard Edition
Trefwoorden: 
kbnosurvey kbarchive kbhotfixserver kbqfe kbbug kbfix kbmt KB196217 KbMtnl
Automatisch vertaald artikel
BELANGRIJK: Dit artikel is vertaald door de vertaalmachine software van Microsoft in plaats van door een professionele vertaler. Microsoft biedt u professioneel vertaalde artikelen en artikelen vertaald door de vertaalmachine, zodat u toegang heeft tot al onze knowledge base artikelen in uw eigen taal. Artikelen vertaald door de vertaalmachine zijn niet altijd perfect vertaald. Deze artikelen kunnen fouten bevatten in de vocabulaire, zinsopbouw en grammatica en kunnen lijken op hoe een anderstalige de taal spreekt en schrijft. Microsoft is niet verantwoordelijk voor onnauwkeurigheden, fouten en schade ontstaan door een incorrecte vertaling van de content of het gebruik ervan door onze klanten. Microsoft past continue de kwaliteit van de vertaalmachine software aan door deze te updaten.
De Engelstalige versie van dit artikel is de volgende:196217

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com