XADM: Foi encerrada com JET relatório fora do espaço em disco devido a SFM

Traduções de Artigos Traduções de Artigos
Artigo: 196217 - Ver produtos para os quais este artigo se aplica.
Este artigo foi arquivado. Este artigo é oferecido "tal como está" e deixará de ser actualizado.
Expandir tudo | Reduzir tudo

Sintomas

O arquivo de informações Microsoft Exchange Server encerra automaticamente quando o motor de base de dados Jet (EDB) relatórios que a unidade de disco rígido que contém registos de transacções está completa. Este problema também poderá ocorrer quando existe suficiente espaço em disco disponível mas os registos de transacção estão contidos um técnico para o volume Macintosh (SFM).

Será apresentada a seguinte sequência de eventos nos registos de eventos de aplicações do Windows NT anteriores ao arquivo de informações encerrar:

   Event ID:    32
   Source:      EDB
   Type:        Error
   Category:    Logging/Recovery
   Description: MSExchangeIS ((273) ) Unable to create the log. The drive
                may be read-only or out of disk space. Error -1811.
				
   Event ID:    1111
   Source:      MSExchangeIS
   Type:        Error
   Category:    General
   Description: An error occurred while writing to the database log file.
                Attempting to stop the Microsoft Exchange Information
                Store.
				
   Event ID:    1101
   Source:      MSExchangeIS Private
   Type:        Error
   Category:    Background Cleanup
   Description: Error -510 occurred during a background cleanup on message
                1-E85.
				
   Event ID:    1101
   Source:      MSExchangeIS Private
   Type:        Error
   Category:    Background Cleanup
   Description: Error -510 occurred during a background cleanup on message
                1-E8C.
				
   Event ID:    1025
   Source:      MSExchangeIS Private
   Type:        Warning
   Category:    Transport General
   Description: An error occurred. Function name or description of problem:
                EcDoDeliverMessage Error: -510
				
   Event ID:    1101
   Source:      MSExchangeIS Private
   Type:        Error
   Category:    Background Cleanup
   Description: Error -510 occurred during a background cleanup on message
                1-E93.
				
   Event ID:    5004
   Source:      MSExchangeSA
   Type:        Error
   Category:    General
   Description: Generation of the offline Address Book is complete. Result:
                The Microsoft Exchange Server computer is not available.
                Either there are network problems or the Microsoft Exchange
                Server computer is down for maintenance. Microsoft Exchange
                Server Information Store ID no: 8004011d-0525-00000000.
				
Depois do arquivo de informações foi encerrado propriamente dito, o administrador pode reiniciar o arquivo de informações fornecido existe suficiente espaço em disco disponível.

Causa

Este problema poderá ocorrer quando SFM foi instalado no computador com o Exchange Server e os registos de transacção de Jet (DSADATA e MDBDATA) residem num volume Macintosh. Depois do arquivo de informações foi encerrado automaticamente depois do erro, um byte zero Edbtmp.log ou um zero bytes edb.log ficheiro ficará no directório MDBDATA. Esta condição de erro surge quando o ficheiro edb.log é completo e tem de ser distribuído do número de ficheiro de registo geração seguinte. Um zero bytes Edbtmp.log ficheiro é criado pelo Jet e expandido para um tamanho de 5 MB. Edb.log, em seguida, é mudado para o ficheiro de registo numerado seguinte (por exemplo, Edb000xx.log). Edbtmp.log, em seguida, é mudado para Edb.log e, em seguida, jet continua a processar as novas mensagens a receber.

O problema ocorre a transição de mudar o nome destes ficheiros quando SFM esteja envolvido. Com o SFM, existem basicamente duas ficheiro índices que necessitam de ser mantida: NTFS e AFP (Apple partilha de ficheiros Protocol). Pode surgir uma condição de tempo onde a actualização de AFP ocorre depois do ficheiro já mudou e portanto já não existe sob o nome antigo do NTFS. Se for esse o caso, SFM irá criar um novo ficheiro zero bytes, que faz com que uma condição de erro que relatórios novamente ao Jet "O ficheiro já existe". Este erro é eventualmente interpretado pelo Jet como sendo um limite da condição de espaço em disco e o arquivo de informações encerra próprio para manter a integridade da base de dados.

Como contornar

Este problema pode ser evitado pela não existência de quaisquer registos de transacção de Jet localizados num volume SFM.

Resolução

Para resolver este problema, obtenha o service pack mais recente do Windows NT 4.0 ou a actualização de software individual. Para obter informações sobre como obter o service pack mais recente, vá para:
  • 152734como obter o service pack mais recente do windows nt 4.0
Para obter informações sobre como obter a actualização de software individual, contacte o suporte técnico da Microsoft. Para obter uma lista completa dos números de telefone do suporte técnico da Microsoft e informações sobre os custos de suporte, visite o seguinte endereço na World Wide Web:
http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS

Ponto Da Situação

Microsoft confirmou que este problema existe no Windows NT versão 4.0.Este problema foi corrigido pela primeira vez no Windows NT versão 4.0 Service Pack 5.

Propriedades

Artigo: 196217 - Última revisão: 22 de fevereiro de 2014 - Revisão: 3.3
A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 4.0 Standard Edition
  • Microsoft Exchange Server 5.0 Standard Edition
  • Microsoft Exchange Server 5.5 Standard Edition
  • Microsoft Windows NT 4.0
Palavras-chave: 
kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbbug kbfix kbqfe KB196217 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 196217

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com