No se puede conectar con redes cliente WSP está habilitadas

Seleccione idioma Seleccione idioma
Id. de artículo: 196267 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Se puede realizar una conexión de acceso telefónico a redes desde un equipo cliente de Small Business Server (SBS) a una red IP de acceso telefónico.

El equipo de cliente SBS obtiene una dirección IP desde el servidor telefónico y es correcto cuando se ve con Winipcfg.exe.

Usuario no puede explorar Internet o enviar y recibir correo POP3/SMTP.

Hacer ping a destinos externos puede fallar, así como NSLOOKUP, FTP, TELNET comandos.

Una traza de Monitor de red muestra el tráfico enviarse al servidor SBS y proxy.

Causa

Se instala el cliente WinSock Proxy y se habilita en el equipo de cliente SBS.

Solución

En los equipos cliente SBS, es normal que el cliente WinSock Proxy (herramienta Cliente WSP en el panel de control) esté instalado y habilitado de forma predeterminada. Esto es permitir que los equipos cliente SBS utilizar el servidor SBS como proxy a Internet.

Para permitir el tráfico IP utilizar una sesión de red de acceso telefónico desde un equipo cliente SBS, el cliente WSP debe estar deshabilitado para la duración de la sesión de red de acceso telefónico.

Para deshabilitar al cliente WSP



  1. Haga clic en Inicio , haga clic en configuración y, a continuación, haga clic en Panel de control .
  2. En el panel de control, haga doble clic en Cliente WSP .
  3. Haga clic para desactivar la casilla de verificación Habilitar cliente de Proxy WinSock .
  4. Haga clic en Aceptar .
  5. Reinicie el equipo cuando se le pida.
Nota : no es necesario reiniciar el equipo cliente después de deshabilitar el cliente WSP a menos que haya una sesión activa de WinSock.

Para restablecer la conexión a Internet a través del servidor SBS, siga los pasos anteriores, habilitar sólo el cliente WinSock Proxy.

Todas las aplicaciones compatibles con CERN como Internet Explorer deben configurarse no para usar un servidor proxy.

Para ello, en Internet Explorer, en el menú Ver, haga clic en Opciones de Internet . Haga clic en la ficha conexiones y, a continuación, haga clic en para desactivar la casilla de verificación A Internet mediante un servidor proxy .

Estado

Este comportamiento es por diseño.

Más información

El cliente WSP se intercepta el tráfico IP basadas en sockets y se redirige este tráfico a un servidor proxy. Si está activo mientras se crea una sesión de red de acceso telefónico, el cliente WSP redirigirá más tráfico IP debe pasar por la conexión de red acceso telefónico para ir, en su lugar, el servidor proxy.

Propiedades

Id. de artículo: 196267 - Última revisión: martes, 23 de enero de 2007 - Versión: 3.2
La información de este artículo se refiere a:
  • Microsoft Windows 2000 Professional Edition
  • Microsoft BackOffice Small Business Server 4.0
  • Microsoft BackOffice Small Business Server 4.0a
  • Microsoft BackOffice Small Business Server 4.5
  • Microsoft Windows 95
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
Palabras clave: 
kbmt kbprb KB196267 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 196267

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com