OL2000: Cannot Replicate the Outlook Bar

Article translations Article translations
Article ID: 196346 - View products that this article applies to.
This article was previously published under Q196346
This article has been archived. It is offered "as is" and will no longer be updated.
Expand all | Collapse all

SYMPTOMS

You cannot replicate the Outlook Bar from one user's system to another. For example, a network administrator might want to automate the process of setting up a standard Outlook Bar that consists of the Inbox, Contacts, Tasks, and various public folders for all users within the company.

CAUSE

The information in each Outlook Bar is unique to the user's mail configuration. There is no option to replicate the Outlook Bar.

MORE INFORMATION

The Outlook Bar is located in the user's Windows folder in a .FAV file. Each user's .FAV file is unique to that user's mail configuration, so this file will not work if copied from one system to another. The Outlook Bar shortcuts look for a specific signature when attempting to connect to "Inbox" or "Sent Items." Because each Personal folder file (PST), Microsoft server Mailbox, or other item folder has a unique signature, using the same Outlook Bar shortcut file will not work on a second user's computer. This feature allows Outlook to maintain the integrity of the shortcut destinations.

Properties

Article ID: 196346 - Last Review: October 11, 2013 - Revision: 3.0
APPLIES TO
  • Microsoft Outlook 2000 Standard Edition
Keywords: 
kbnosurvey kbarchive kbprb KB196346

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com