Problémy po instalaci WinZip verze 6.3 nebo 7.0

Překlady článku Překlady článku
ID článku: 196480 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Příznaky

Během spuštění programu Průzkumník Windows, Microsoft Office verze 7.0 pro Windows 95 program nebo program Microsoft Office 97, můžete obdržet následující chybovou zprávu:
Průzkumník
Tento program provedl neplatnou operaci a bude ukončena.
Pokud potom na tlačítko Podrobnosti, můžete obdržet následující chybovou zprávu:
Aplikace Explorer způsobila neplatnost stránky v modulu <unknown>na: <address>

Příčina

K tomuto problému může dojít, pokud všechny následující podmínky:
  • Je v počítači se systémem Windows 95 nainstalována WinZip verze 6.3 nebo 7.0.
  • Jste nainstalovali aplikaci Internet Explorer verze 4.0, ale nebyla nainstalována součást Windows Desktop Update.

Řešení

Důležité Tento oddíl, metody nebo úkol obsahuje kroky, které vám sdělit, jak upravit registr. Při nesprávných úpravách registru však mohou nastat závažné problémy. Proto se ujistěte, pečlivě provedení těchto kroků. Zvýšení ochrany zálohovat registr před úpravami je nutné. Pokud dojde k potížím se potom může obnovit registr. Další informace o zálohování a obnovení registru získáte následujícím článku báze Microsoft Knowledge Base:
322756Zálohování a obnovení registru v systému Windows


Chcete-li tento problém vyřešit pomocí Editoru registru odstraňte následující klíč registru:
   HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\ 
      AlwaysUnloadDLL
				
Důležité: tento klíč registru již není podporována v systému Microsoft Windows 2000 nebo vyšší.

Další informace

Produkt třetí strany, které zde popsána vyrábí společnost dodavatelem nezávislým na společnosti Microsoft; neposkytujeme žádnou záruku (implicitně předpokládanou ani jinou) týkající se výkon nebo spolehlivost tohoto produktu.

Vlastnosti

ID článku: 196480 - Poslední aktualizace: 15. listopadu 2006 - Revize: 1.4
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Windows 95
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
Klíčová slova: 
kbmt kb3rdparty kberrmsg kbprb KB196480 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:196480

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com