Problemas depois de instalar o WinZip versão 6.3 ou 7.0

Traduções de Artigos Traduções de Artigos
Artigo: 196480 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Sintomas

Enquanto estiver a executar o Explorador do Windows, um Microsoft Office versão 7.0 para Windows 95 programa ou um programa do Microsoft Office 97, poderá receber a seguinte mensagem de erro:
Explorador
Este programa efectuou uma operação ilegal e será encerrado.
Se, em seguida, clicar em detalhes, poderá receber a seguinte mensagem de erro:
Explorer causou um erro de página inválida no módulo <unknown><address> em: <endereço>

Causa

Este problema pode ocorrer se todas as condições seguintes:
  • Instalou o WinZip versão 6.3 ou 7.0 num computador baseado no Windows 95.
  • Instalou o Internet Explorer versão 4.0 mas não instalou o componente Actualização do ambiente de trabalho do Windows.

Resolução

importante Esta secção, método ou tarefa contém passos que indicam como modificar o registo. No entanto, poderão ocorrer problemas graves se modificar o registo de forma incorrecta. Por conseguinte, certifique-se de que segue estes passos cuidadosamente. Criar uma para protecção adicional, cópia de segurança do registo antes de o modificar. Em seguida, pode restaurar o registo se ocorrer um problema. Para obter mais informações sobre como efectuar uma cópia de segurança e restaurar o registo, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
322756Como efectuar uma cópia de segurança e restaurar o registo no Windows


Para resolver este problema, utilize o Editor de registo para eliminar a seguinte chave de registo:
   HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\ 
      AlwaysUnloadDLL
				
importante esta chave de registo já não é suportado no Microsoft Windows 2000 ou posterior.

Mais Informação

O produto de outro fabricante referido neste artigo é fabricado por um fornecedor independente da Microsoft; a Microsoft oferece nenhuma garantia, expressa ou implícita, relativa ao desempenho ou fiabilidade deste produto.

Propriedades

Artigo: 196480 - Última revisão: 15 de novembro de 2006 - Revisão: 1.4
A informação contida neste artigo aplica-se a:
  • Microsoft Windows 95
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
Palavras-chave: 
kbmt kb3rdparty kberrmsg kbprb KB196480 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 196480

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com