Problemas após instalar o WinZip versão 6.3 ou 7.0

Traduções deste artigo Traduções deste artigo
ID do artigo: 196480 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

Enquanto estiver executando o Windows Explorer, Microsoft Office versão 7.0 para Windows 95 programa, ou um programa do Microsoft Office 97, poderá receber a seguinte mensagem de erro:
Explorer
Este programa executou uma operação ilegal e será encerrado.
Se você clicar em detalhes, você receberá a seguinte mensagem de erro:
<unknown>Explorer causou uma falha de página inválida no módulo <desconhecido> a em: <address>

Causa

Esse problema pode ocorrer se todas as seguintes condições existirem:
  • Você instalou o WinZip versão 6.3 ou 7.0 em seu computador baseado no Windows 95.
  • Você instalou o Internet Explorer versão 4.0, mas não instalou o componente Windows Desktop Update.

Resolução

importante Esta seção, método ou tarefa contém etapas que informam sobre como modificar o registro. No entanto, sérios problemas poderão ocorrer se você modificar o registro incorretamente. Por isso, certifique-se que você execute essas etapas cuidadosamente. Para proteção adicional, fazer backup do registro antes de modificá-lo. Em seguida, você pode restaurar o registro se ocorrer um problema. Para obter mais informações sobre como fazer backup e restaurar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
322756Como fazer backup e restaurar o registro no Windows


Para resolver esse problema, use o Editor do Registro para excluir a seguinte chave do Registro:
   HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\ 
      AlwaysUnloadDLL
				
importante essa chave do Registro não é suportada no Microsoft Windows 2000 ou posterior.

Mais Informações

O produto de terceiros discutido aqui é fabricado por um fornecedor independente da Microsoft; não oferecemos garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desse produto.

Propriedades

ID do artigo: 196480 - Última revisão: quarta-feira, 15 de novembro de 2006 - Revisão: 1.4
A informação contida neste artigo aplica-se a:
  • Microsoft Windows 95
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
Palavras-chave: 
kbmt kb3rdparty kberrmsg kbprb KB196480 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 196480

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com