Article ID: 196492 - View products that this article applies to.
This article was previously published under Q196492
Note These procedures only apply if you have installed Outlook with the Internet Mail Only option. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Internet Mail Only option installed, you see "Internet Mail Only".

For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:
257824 OL2000: Differences Between Outlook and Outlook Express
This article is a consolidation of the following previously available articles: 184817, 196492, 181620, and 205229


Expand all | Collapse all

On This Page

Summary

This article describes how to back up the data that is created in Microsoft Outlook. This data includes e-mail messages, contacts, appointments, tasks, notes, and journal entries.

This article discusses the following topics:
  • How to make a backup copy of a personal folders (.pst) file
  • How to export .pst file data
  • How to import .pst file data
  • How to automate the backing up of .pst files by using the Personal Folder Backup utility
  • How to back up Outlook settings files
  • How to export and import rules
  • How to manage .pst files
When you back up data that is created in Outlook, you can restore the data if it is ever lost or damaged because of a hardware failure or other unexpected event. You can also transfer the data to a different hard disk on the same computer or a different computer by backing up the data from the original hard disk and then restoring it to the new hard disk.

More information

Video: How to manage your Outlook Personal Folder (.pst) files

Collapse this imageExpand this image
assets video1
uuid=9a50d56e-1432-461b-86fe-fefd4da86604 VideoUrl=http://aka.ms/qjmwrw
Collapse this imageExpand this image
assets video2


How to make a backup copy of a personal folders (.pst) file

Outlook stores its data in a .pst file that is created when you set up your mail account. Personal Folders is the default display name for these files in the Outlook Folder List. If you use the default name, the Folder List entry reads "Outlook Today - Personal Folder." You can customize these display names.

To back up the whole .pst file, follow these steps:
  1. Start Outlook. To locate the .pst file where Outlook items are stored, right-click Outlook Today in the Folder List, and then click Properties for folder name on the shortcut menu. Note that folder name is the display name of the current .pst file. Then, click Advanced.
  2. In the Path box, note the location of the .pst file. In Microsoft Windows, the default path for the .pst file is as follows:
    C:\Windows\Application Data\Microsoft\Outlook\Outlook.pst
    The path that you see in the Path box may be different on your computer. The .pst file can be stored anywhere on your hard disk. If you have defined other .pst files for storage of Outlook items, and you want to back them up, use the same procedure to locate the path of each .pst file.

    Click Cancel two times to close the dialog boxes.
  3. On the File menu, click Exit to quit Outlook.
  4. Make a copy of the file that you that noted in step 2. For more information about how to perform this task in Windows, see the Windows printed documentation or online Help. If you are using a backup program, see its documentation for the method that you should use to include the .pst file in your backup set.
The Personal Folders dialog box in step 2 lets you perform other operations on the .pst file. For example, you can customize the label of the .pst file by editing the name. Additionally, you can click Compact Now to reduce the size of a .pst file.

If you ever have to restore a .pst file from removable media such as a floppy disk, a CD, or any other storage media, copy the backup copy of the file that you created in the previous steps. You should copy the backup copy of the .pst file from the removable media to the hard disk drive by using the path that you noted in step 2.

How to export .pst file data

To export an individual Outlook folder, such as the Contacts folder or the Calendar folder, follow these steps:
  1. On the File menu, click Import And Export.
  2. Click Export To File, and then click Next.
  3. In Create a file of type click Personal Folder File (.pst), and then click Next.
  4. In Select the folder to export from, click the folder you want to export. Click to select Include Subfolders if it applies, and then click Next.
  5. In Save exported file as, click Browse to select the location of the .pst file to receive the data that you want to export. Or, type the path and file name, and then click Finish.

How to import .pst file data

To import a .pst file into Outlook, follow these steps:
  1. On the File menu, click Import And Export.
  2. Click Import from another program or file, and then click Next.
  3. In Select the file type to import from, click Personal Folder File (.pst), and then click Next.
  4. In File to Import, click Browse to locate the .pst file that you want to import, and then click Next. If you know the path, type it in the box.
  5. In Select the folder to import from, click the folder that contains the data that you want to import.

    If the folder contains subfolders, and you want to include this data in the import process, click to select the Include Subfolders check box. If the destination for importing is the currently selected folder, click Import items into the current folder. Otherwise, click Import items into the same folder. This creates matching items in the destination folder that you select.
  6. Click Finish.

How to automate the backing up of .pst files by using the Personal Folder Backup utility

Microsoft has released a utility to automate the backup of your .pst file. To obtain the utility, visit the following Microsoft Web site:
http://www.microsoft.com/downloads/details.aspx?FamilyID=8b081f3a-b7d0-4b16-b8af-5a6322f4fd01&DisplayLang=en
For more information about the Personal Folder Backup utility, click the following article number to view the article in the Microsoft Knowledge Base:
238782 How to automatically back up your personal folders file in Outlook 2000 and Outlook 2003

How to back up Outlook settings files

If you have customized settings that you want to replicate on another computer that has Outlook installed, you may want to include the following files in your backup:
  • Outcmd.dat - This file stores toolbar and menu settings.
  • Profile Name.fav - This is your Favorites file that includes the settings for the Outlook Bar.
  • Profile Name.htm - This file stores the HTML AutoSignature.
  • Profile Name.rtf - This file stores the Rich Text Format AutoSignature.
  • Profile Name.txt - This file stores the Plain Text format AutoSignature.

    Note If you use Microsoft Word as your e-mail editor, signatures are stored in the Normal.dot file as Autotext entries. You should also back up the Normal.dot file.
Folder design properties include filters, descriptions, forms, and views that are integrated into the folders on which they were created. If you export items from one .pst file to another, design properties are not maintained. To back up this information, see the "Copy the design of a folder" topic in Microsoft Office Outlook Help.

Note The Personal Folders Backup utility does not back up these settings files.

How to export and import rules

You can back up your Rules Wizard Rules by exporting them for later use. To export your rules, follow these steps:
  1. On the Tools menu, click Rules Wizard.
  2. Click Options.
  3. Click Export, and then specify the file name for your exported rules. The file uses the .rwz file name extension.
To import previously defined rules, follow these steps:
  1. On the Outlook Bar, click Inbox.
  2. On the Tools menu, click Rules Wizard.
  3. Click Options.
  4. Click Import Rules.
  5. In the File Name box, type the path and the file name where the existing rules reside. By default, the rules are stored in a file that has an .rwz file name extension.
  6. Click Open.
For more information about how to import and export your rules, click the following article number to view the article in the Microsoft Knowledge Base:
196206 How to import existing rules into the Rules Wizard

How to manage .pst files

This section describes some alternative backup methods and copying methods.

Copying a .pst file

You can use a .pst file and copy it from one computer to another. However, a .pst file can become very large. Therefore, a .pst file may be too large to copy to a floppy disk. In this scenario, you can use Windows Backup or another backup utility, a CD drive or a DVD drive, or a network connection.

How to copy specific folders, such as the Calendar folder, the Contacts folder, and the Tasks folder

A large .pst file is usually caused by messages that are stored in the Inbox, in the Deleted Items, and in other mail store folders. To share only your calendar, contacts, and tasks without sharing your mail folders, follow these steps.

Note Follow these steps on both computers that will share the .pst file information.
  1. Define a second .pst file:
    1. On the File menu, point to New, and then click Personal Folders File (.pst).
    2. Type a unique name for the new .pst file. For example, type Shared.pst, and then click Create.
    3. Type a Display name, such as Shared Folders, for the .pst file, and then click OK.
    4. On the File menu, click Exit and Log Off to quit Outlook.
  2. Copy your existing calendar, contacts, and task items to the new folders:
    1. On the View menu, click Folder List to display a list of folders.

      Note This option may already be enabled.
    2. In the Folder List, right-click your old Calendar folder, and then click Copy Calendar.
    3. In the Copy Folder dialog box, click the Personal Folders file that you named in step 1c, and then click OK.
    4. Repeat steps 2a and 2b for the Contacts folder and for the Tasks folder.

      You should now have a Calendar folder, a Contacts folder, and a Task folder in your new Shared Folders file.

      Important Before you continue, verify that these new folders contain all the items that were in the original folders.
  3. Remove the contents of your old Calendar folder, Contacts folder, and Tasks folder.

    Although removing the contents of your old Calendar folder, Contacts folder, and Tasks folder leaves you with only one set of folders to manage, it also means that you will not receive reminders or automatic updates for the items in those folders. This behavior occurs because the folders do not reside in your default delivery point.

    The following steps are optional. Consider them carefully before you continue.
    1. Click your old Calendar folder, and then click Active Appointments in the Current View window.
    2. On the Edit menu, click Select All.
    3. Right-click the selected items, and then click Delete.
    4. Click your old Contacts folder.
    5. On the Edit menu, click Select All.
    6. Right-click the selected items, and then click Delete.
    7. Click your old Task folder.
    8. On the Edit menu, click Select All.
    9. Right-click the selected items, and then click Delete.
You should now still have messages delivered to your original Personal Folder set while the calendar, contacts, and tasks are in your new Shared Folder set. This new Shared Folder set (Shared.pst) may now be small enough to be copied to disk for transport between computers.

How to share Outlook items by using Net Folders

There is a limited sharing solution that is available by using the Net Folders functionality in Outlook 98 or in Outlook 2000. The receiving computer must be running Outlook and must be connected by using Internet mail. The Net Folders option does not let you share a whole .pst file. Additionally, Net Folders are limited to 2 megabytes (MB) of data for each folder. However, you may share and synchronize your contacts, calendar, and tasks between two computers that are using Net Folders to share information. For more information about how to use Net Folders, click the following article number to view the article in the Microsoft Knowledge Base:
195867 How to set up and use Net Folders in Outlook 2000
Note The Net Folders functionality is unavailable in Outlook 2002 or in Outlook 2003.

References

For more information about how to copy files, search the Windows 95/98 Help Index for "copying, files or folders" to view the related topics.

Properties

Article ID: 196492 - Last Review: October 31, 2012 - Revision: 9.0
Applies to
  • Microsoft Outlook 2000 Standard Edition
  • Microsoft Outlook 98 Standard Edition
Keywords: 
kbdownload kbhowto kbvideocontent KB196492

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com