Správa souborů osobních složek aplikace Outlook (IMO)

Překlady článku Překlady článku
ID článku: 196492 - Produkty, které se vztahují k tomuto článku.
Poznámka: Tyto postupy platí pouze pro aplikaci Outlook nainstalovanou s volbou Pouze pošta sítě Internet. Určit, jaký typ instalace, klepněte na tlačítko O aplikaci Microsoft Outlook. na Nápověda nabídka. Pokud máte nainstalován možnost pouze pošta sítě Internet, zobrazí "Pouze pošta sítě Internet".

Informace o rozdílech mezi aplikací Microsoft Outlook a Microsoft Outlook Express e-mailových klientů klepněte na následující číslo článku:
257824 OL2000: Rozdíly mezi aplikacemi Outlook a Outlook Express
Tento článek je spojením těchto dřívějších článků: 184817, 196492, 181620 a 205229


Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Souhrn

Tento článek popisuje, jak zálohovat data, která je vytvořena v aplikaci Microsoft Aplikace Outlook. Tato data zahrnují e-mailové zprávy, kontakty, události, úkoly, poznámky, a položky deníku.

Tento článek pojednává o následujících tématech:
  • Jak vytvořit záložní kopii souboru osobních složek (PST)
  • Export dat souboru PST
  • Import dat souboru PST
  • Jak automatizovat zálohování souborů PST pomocí nástroje Zálohování osobních složek
  • Jak zálohovat soubory nastavení aplikace Outlook
  • Export a import pravidel
  • Správa souborů PST
Pokud zálohujete data vytvořená v aplikaci Outlook, můžete je obnovit, jestliže se někdy ztratí nebo zničí z důvodu poruchy hardwaru nebo jiné neočekávané události. Data lze také převést na jiný pevný disk na stejném počítači nebo jiném počítači pomocí zálohování dat z původního pevného disku a obnovení nový pevný disk.

Další informace

Video: Jak spravovat soubory osobních složek (PST) v aplikaci Outlook

Zmenšit tento obrázekZvětšit tento obrázek
assets video1
UUID =9a50d56e-1432-461b-86fe-fefd4da86604 VideoUrl =http://aka.MS/qjmwrw
Zmenšit tento obrázekZvětšit tento obrázek
assets video2


Jak vytvořit záložní kopii souboru osobních složek (PST)

Aplikace Outlook ukládá data do souboru PST, který je vytvořen při nastavení poštovního účtu. Osobní složky je výchozí zobrazovaný název pro tyto soubory v seznamu složek aplikace Outlook. Pokud používáte výchozí název, položka seznamu složek přečte "Outlook Dnes- Osobní složky." Můžete přizpůsobit zobrazení těchto názvy.

Chcete-li zálohovat celý soubor PST, postupujte takto:
  1. Spusťte aplikaci Outlook. Vyhledejte soubor PST, kde jsou uloženy položky aplikace Outlook, klepněte pravým tlačítkem myši Outlook Dnes v Seznam složeka potom klepněte na tlačítko Vlastnosti název složky v místní nabídce. Všimněte si, že název složky je zobrazovaný název aktuálního souboru PST. Klepněte na tlačítko Upřesnit.
  2. V Cesta pole, poznamenejte si umístění souboru PST. V systému Windows je výchozí cesta souboru PST následující:
    C:\Windows\Application Data\Microsoft\Outlook\Outlook.pst
    Cestu, kterou vidíte v Cesta pole může být ve vašem počítači lišit. Soubor PST můžete kdekoli uloženy na pevném disku. Pokud jste definovali jiné soubory PST pro ukládání položek aplikace Outlook a chcete zálohovat, stejný postup použijte pro vyhledání cesty každý soubor PST.

    Klepněte na tlačítko Storno dvakrát zavřete dialogová okna.
  3. Na Soubor nabídky, klepněte na tlačítko Konec Ukončete aplikaci Outlook.
  4. Vytvořte kopii souboru, který jste si poznamenali v kroku 2. Další informace o způsobu provedení této úlohy v systému Windows naleznete v systému Windows tištěné dokumentace nebo nápovědy online. Pokud používáte zálohovací program, vyhledejte v jeho dokumentaci metodu, kterou byste měli použít pro zahrnutí souboru PST do zálohovacího.
Na Osobní složky Dialogové okno v kroku 2 umožňuje provádění dalších operací souboru PST. Například můžete upravit popisek soubor PST název. Navíc můžete klepnutím na Komprimovat Chcete-li zmenšit velikost souboru PST.

Pokud někdy bude nutné obnovit soubor PST z vyměnitelného média, například na disketu, disk CD-ROM nebo jiného paměťového média, zkopírujte záložní kopii souboru, který jste vytvořili v předchozích krocích. By zkopírujte záložní kopii souboru PST z vyměnitelného média na pevný disk pomocí cesty, kterou jste si poznamenali v kroku 2.

Export dat souboru PST

Chcete-li exportovat jednotlivou složku aplikace Outlook, například složku Kontakty nebo složku Kalendář, postupujte Tyto kroky:
  1. Na Soubor nabídky, klepněte na tlačítko Import a Export.
  2. Klepněte na tlačítko Export do souborua potom klepněte na tlačítko Další.
  3. V Vytvořit soubor typu Klepněte na tlačítko Soubor osobních složek (PST)a potom klepněte na tlačítko Další.
  4. V Vyberte složku, ze které chcete exportovat, klepněte na složku, kterou chcete exportovat. Klepnutím vyberte Zahrnout podsložky Pokud se týká a klepněte na tlačítko Další.
  5. V Uložit exportovaný soubor jako, klepněte na tlačítko Procházet Vyberte umístění souboru PST přijímat data, která chcete exportovat. Nebo zadejte cestu a název a potom klepněte na tlačítko Dokončení.

Import dat souboru PST

Import souboru PST do aplikace Outlook, postupujte takto:
  1. Na Soubor nabídky, klepněte na tlačítko Import a Export.
  2. Klepněte na tlačítko Importovat z jiného programu nebo souborua potom klepněte na tlačítko Další.
  3. V Vyberte typ souboru k importu z, klepněte na tlačítko Soubor osobních složek (PST)a potom klepněte na tlačítko Další.
  4. V Importovat soubor, klepněte na tlačítko Procházet Vyhledejte soubor PST, který chcete importovat a klepněte na tlačítko Další. Pokud znáte cestu, zadejte do pole.
  5. V Vyberte složku, kterou chcete importovat z, klepněte na složku, která obsahuje data, která chcete importovat.

    Pokud složka obsahuje podsložky a chcete tato data zahrnout do procesu importu, vyberte klepnutím Zahrnout podsložky Zaškrtávací políčko. Je-li cílem importu aktuálně vybrané složce, klepněte na tlačítko Importovat položky do aktuální složky.. V opačném případě klepněte na tlačítko Importovat položky do stejné složky.. Tím se vytvoří odpovídající položky v cílové složce, kterou jste vybrali.
  6. Klepněte na tlačítko Dokončení.

Jak automatizovat zálohování souborů PST pomocí nástroje Zálohování osobních složek

Společnost Microsoft vydala nástroj pro automatizaci zálohování souboru PST. Nástroj získat, navštivte následující Web společnosti Microsoft:
http://www.microsoft.com/downloads/details.aspx?FamilyId=8B081F3A-B7D0-4B16-B8AF-5A6322F4FD01&displaylang=en
Další informace o nástroji Zálohování osobních složek klepněte na následující číslo článku:
238782Automatické zálohování souboru osobních složek v aplikaci Outlook 2000 a Outlook 2003

Jak zálohovat soubory nastavení aplikace Outlook

Pokud jste upravili nastavení, které chcete replikovat do jiného počítače s nainstalovanou aplikací Outlook, můžete chtít zahrnout do zálohování následující soubory:
  • Outcmd.dat - tento soubor uchovává nastavení panelu nástrojů a nabídek.
  • Název profilu.fav – Toto je váš soubor oblíbených položek, který zahrnuje nastavení panelu aplikace Outlook.
  • Název profilu.htm – Tento soubor uchovává automatický podpis ve formátu HTML.
  • Název profilu.rtf – Tento soubor uchovává automatický podpis ve formátu RTF Text formátu.
  • Název profilutxt - Tento soubor uchovává automatický podpis ve formátu prostého textu.

    Poznámka: Pokud používáte jako editor elektronické pošty aplikaci Microsoft Word, jsou podpisy uložené jako položky automatického textu v souboru Normal.dot. Také byste měli zálohovat soubor Normal.dot.
Vlastnosti návrhu složek zahrnují filtry, popisů, formulářů a zobrazení, které jsou integrovány do složek, které byly vytvořeny. Jestliže exportujete položku z jednoho souboru PST do druhého, vlastnosti návrhu nejsou zachovány. Zálohovat informace, naleznete v tématu "Kopírování návrhu složky" v nápovědě k aplikaci aplikace Microsoft Office Outlook.

Poznámka: Nástroj Zálohování osobních složek neprovádí zálohování těchto souborů nastavení.

Export a import pravidel

Pravidla Průvodce pravidly můžete zálohovat exportováním pro pozdější použití. Chcete-li exportovat pravidla, postupujte takto:
  1. Na Nástroje nabídky, klepněte na tlačítko Průvodce pravidly.
  2. Klepněte na tlačítko Možnosti.
  3. Klepněte na tlačítko Exporta potom zadejte název souboru pro exportovaná pravidla. Soubor používá příponu názvu souboru RWZ.
Chcete-li importovat dříve definovaná pravidla, postupujte takto:
  1. Klepněte na panelu aplikace Outlook Doručená pošta.
  2. Na Nástroje nabídky, klepněte na tlačítko Průvodce pravidly.
  3. Klepněte na tlačítko Možnosti.
  4. Klepněte na tlačítko Import pravidel.
  5. V Název souboru pole, zadejte cestu a název souboru, kde jsou uložena existující pravidla. Pravidla jsou ve výchozím nastavení uloženy v souboru s příponou RWZ.
  6. Klepněte na tlačítko Otevřít.
Další informace o importu a exportu pravidel klepněte na následující číslo článku:
196206Jak importovat existující pravidla do Průvodce pravidly

Správa souborů PST

Tato část popisuje některé alternativní metody zálohování a kopírování.

Kopírování souboru PST

Můžete použít soubor PST a zkopírovat z jednoho počítače do jiného. Však soubor PST může být velmi velký. Proto soubor PST může být příliš velký pro kopírování na disketu. V tomto scénáři můžete zálohování nebo jiný nástroj zálohování, jednotky CD-ROM nebo jednotku DVD nebo síťové připojení.

Zkopírování konkrétních složek, například složky Kalendář, složku Kontakty a úkoly

Velkém souboru PST je obvykle způsobena zprávami, které jsou uloženy ve složce Doručená pošta, Odstraněná pošta a v jiných mail ukládat složky. Sdílet pouze kalendář, kontakty a úkoly bez sdílení složek pošty, postupujte takto.

Poznámka: V obou počítačích sdílejících informace souboru PST, postupujte takto.
  1. Definujte druhý soubor PST:
    1. Na Soubor příkaz Novéa potom klepněte na tlačítko Soubor osobních složek (PST).
    2. Zadejte jedinečný název pro nový soubor PST. Zadejte například Shared.psta potom klepněte na tlačítko Vytvořit.
    3. Typ a Zobrazovaný název, jako například Sdílené složky, soubor PST a potom klepněte na tlačítko OK.
    4. Na Soubor nabídky, klepněte na tlačítko Konec s odhlášením Ukončete aplikaci Outlook.
  2. Kopírování existujícího kalendáře, kontakty a úkoly do nových složek:
    1. Na Zobrazení nabídky, klepněte na tlačítko Seznam složek Chcete-li zobrazit seznam složek.

      Poznámka: Tato možnost může být již povolena.
    2. V Seznam složek, klepněte pravým tlačítkem na starou Kalendář složky a potom klepněte na tlačítko Kopírovat kalendář.
    3. V Zkopírujte složku Dialogové okno, klepněte Osobní složky soubor, který jste pojmenovali v kroku 1 c a potom klepněte na tlačítko OK.
    4. Opakujte kroky 2a a 2b pro složky Kontakty a úkoly.

      Nyní byste měli mít složku Kalendář, složku Kontakty a úlohy v nového Sdílené složky soubor.

      Důležité Než budete pokračovat, zkontrolujte, zda tyto nové složky obsahují všechny položky, které byly v původních složkách.
  3. Odeberte obsah ze starých složek Kalendář, kontakty a úkoly.

    Ačkoli odebrání obsahu ze starých složek Kalendář, kontakty a úlohy zůstane pouze jedna sada složek pro správu, znamená to také, v těchto složkách nebudete dostávat připomínky nebo automatické aktualizace položek. K tomuto chování dochází, protože složky nejsou uloženy ve výchozím místě pro doručení.

    Následující kroky jsou volitelné. Pečlivě je zvažte předtím, než budete pokračovat.
    1. Klepněte na starou složku Kalendář a klepněte na tlačítko Aktivní události v Aktuální zobrazení okno.
    2. Na Upravit nabídky, klepněte na tlačítko Vyberte všechny.
    3. Klepněte pravým tlačítkem myši na vybrané položky a klepněte na tlačítko Odstranit.
    4. Klepněte na starou složku Kontakty.
    5. Na Upravit nabídky, klepněte na tlačítko Vyberte všechny.
    6. Klepněte pravým tlačítkem myši na vybrané položky a klepněte na tlačítko Odstranit.
    7. Klepněte na starou složku úlohy.
    8. Na Upravit nabídky, klepněte na tlačítko Vyberte všechny.
    9. Klepněte pravým tlačítkem myši na vybrané položky a klepněte na tlačítko Odstranit.
Měli byste nyní stále původní osobní složky Kalendář, kontakty a úkoly jsou v nové složce sdílené nastavení nastavit doručování zpráv. Tato nová sada sdílených složek (Shared.pst) může být nyní dostatečně malá, zkopírovat na disketu pro přenos mezi počítači.

Sdílení položek aplikace Outlook pomocí síťové složky

Je omezeného řešení sdílení je k dispozici pomocí funkce síťové složky v aplikaci Outlook 98 nebo Outlook 2000. Přijímající počítač musí používat aplikaci Outlook a musí být připojen pomocí internetové pošty. Možnost síťové složky neumožňuje sdílení celého souboru PST. Kromě toho jsou omezena na 2 megabajty (MB) dat pro každou složku síťové složky. Však mohou sdílet a synchronizovat kontakty, kalendář a úkoly mezi dvěma počítači, které budou sdílet informace pomocí síťové složky. Další informace o použití síťové složky klepněte na následující číslo článku:
195867Jak nastavit a používat síťové složky v aplikaci Outlook 2000
Poznámka: Funkce síťové složky není k dispozici v aplikaci Outlook 2002 nebo Outlook 2003.

Odkazy

Další informace o kopírování souborů, vyhledávání v nápovědě systému Windows 95/98 Index "kopírování, soubory nebo složky" zobrazte související témata.

Vlastnosti

ID článku: 196492 - Poslední aktualizace: 31. října 2012 - Revize: 1.0
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Outlook 2000 Standard Edition
  • Microsoft Outlook 98 Standard Edition
Klíčová slova: 
kbdownload kbhowto kbvideocontent kbmt KB196492 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku: 196492

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com