Verwalten von Persönliche Ordner-Dateien in Outlook (IMO)

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 196492
Dieser Artikel wurde zuvor veröffentlicht unter D196492
Hinweis Diese Verfahren gelten nur, wenn Sie Outlook mit der Option nur via Internet installiert haben. Um Ihren Installationstyp zu ermitteln, klicken Sie auf Informationen zu Microsoft Outlook auf der Hilfe Menü. Wenn Sie die Option nur via Internet installiert haben, sehen Sie "Nur via Internet".

Informationen zu den Unterschieden zwischen Microsoft Outlook und Microsoft Outlook Express e-Mail-Clients klicken Sie auf die folgende Artikelnummer klicken, um den Artikel der Microsoft Knowledge Base anzuzeigen:
257824 OL2000: Unterschiede zwischen Outlook und Outlook Express
Dieser Artikel ist eine Konsolidierung der folgenden bereits verfügbaren Artikel: 184817, 196492, 181620 und 205229


Alles erweitern | Alles schließen

Auf dieser Seite

Zusammenfassung

Dieser Artikel beschreibt, wie die Daten sichern, die in Microsoft Outlook. Zu diesen Daten gehören e-Mail-Nachrichten, Kontakte, Termine, Aufgaben, Notizen, und Journaleinträge.

Dieser Artikel behandelt die folgenden Themen:
  • Wie Sie eine Sicherungskopie einer persönlichen Ordnerdatei (. pst) erstellen
  • Exportieren von PST-Daten
  • Importieren von PST-Daten
  • Das Sichern von PST-Dateien einrichten automatisieren, mit das Sicherungsprogramm für Persönliche Ordner
  • Sichern von Outlook-Einstellungsdateien
  • Exportieren und Importieren von Regeln
  • Verwalten von PST-Dateien
Wenn Sie in Outlook erstellte Daten sichern, können Sie die Daten wiederherstellen, wenn es aufgrund eines Hardwarefehlers oder anderen unerwarteten Ereignisses verlorengehen oder beschädigt ist. Sie können die Daten auch auf eine andere Festplatte auf demselben Computer oder einem anderen Computer übertragen, indem Sie die Daten aus der ursprünglichen Festplatte sichern und dann auf die neue Festplatte wiederherzustellen.

Weitere Informationen

Video: Wie Sie Ihre persönlichen Ordner (PST) für Outlook-Dateien verwalten

Bild minimierenBild vergrößern
assets video1
UUID =9a50d56e-1432-461b-86fe-fefd4da86604 VideoUrl =http://AKA.ms/qjmwrw
Bild minimierenBild vergrößern
assets video2


Wie Sie eine Sicherungskopie einer persönlichen Ordnerdatei (. pst) erstellen

Outlook speichert seine Daten in eine PST-Datei, die erstellt wird, wenn Sie Ihr e-Mail-Konto einrichten. Persönliche Ordner ist der standardmäßige Anzeigename für diese Dateien in der Outlook-Ordnerliste. Wenn Sie den Standardnamen verwenden, liest der Eintrag Ordner "Outlook Heute- Persönliche Ordner." Sie können diese Anzeige anpassen Namen.

Um die gesamte PST-Datei sichern, gehen Sie folgendermaßen vor:
  1. Starten Sie Outlook. Um die PST-Datei zu suchen, in dem Outlook-Elemente gespeichert sind, mit der rechten Maustaste Outlook Heute Klicken Sie im Dialogfeld Ordnerliste, und klicken Sie dann auf Eigenschaften für Ordnername Klicken Sie im Kontextmenü. Beachten Sie, dass Ordnername ist der Anzeigename der aktuellen PST-Datei. Klicken Sie dann auf Erweiterte.
  2. In der Pfad Feld, notieren Sie den Speicherort der PST-Datei. In Microsoft Windows lautet der Standardpfad der PST-Datei wie folgt:
    C:\Windows\Application Data\Microsoft\Outlook\Outlook.pst
    Der Pfad, den Sie in sehen der Pfad Feld kann auf Ihrem Computer anders sein. Die PST-Datei kann eine beliebige Stelle auf Ihrer Festplatte gespeichert werden. Wenn Sie andere PST-Dateien für die Speicherung von Outlook-Elementen definiert haben und Sie diese sichern möchten, verwenden Sie dasselbe Verfahren an um den Pfad der einzelnen PST-Datei zu suchen.

    Klicken Sie auf Abbrechen zwei Mal um die Dialogfelder zu schließen.
  3. Auf der Datei Menü, klicken Sie auf Beenden Beenden Sie Outlook.
  4. Erstellen Sie eine Kopie der Datei, die Sie, die in Schritt 2 notiert haben. Weitere Informationen dazu, wie Sie diese Aufgabe in Windows auszuführen, finden im Windows-Handbuch oder online-Hilfe. Wenn Sie ein Sicherungsprogramm verwenden, finden Sie in der Dokumentation für die Methode, die Sie verwenden sollten, um die PST-Datei in Ihren Sicherungssatz einbeziehen.
Die Persönliche Ordner in Schritt 2 im Dialogfeld können Sie andere Operationen auf die PST-Datei ausführen. Beispielsweise können Sie die Bezeichnung der PST-Datei anpassen, indem Sie den Namen bearbeiten. Darüber hinaus können Sie klicken Jetzt komprimieren um die Größe einer PST-Datei zu reduzieren.

Wenn Sie eine PST-Datei von einem Wechselmedium wie einer Diskette, einer CD oder einem anderen Speichermedium wiederherstellen müssen, kopieren Sie die Sicherungskopie der Datei, die Sie in den vorherigen Schritten erstellt haben. Sie sollten die Sicherungskopie der PST-Datei von dem Wechselmedium auf die Festplatte kopieren, über den Pfad, den Sie in Schritt 2 notiert haben.

Exportieren von PST-Daten

Um einen einzelnen outlookordner wie "Kontakte" oder den Ordner Kalender exportieren folgen Diese Schritte:
  1. Auf der Datei Menü, klicken Sie auf Importieren und exportieren.
  2. Klicken Sie auf In Datei exportieren, und klicken Sie dann auf Weiter.
  3. In Erstellen Sie eine Datei vom Typ Klicken Sie auf Persönliche Ordner-Datei (. pst), und klicken Sie dann auf Weiter.
  4. In Wählen Sie den Ordner exportieren, klicken Sie auf den Ordner, die Sie exportieren möchten. Klicken Sie auf Untergeordnete Ordner einbeziehen Wenn es gilt, und klicken Sie dann auf Weiter.
  5. In Speichern Sie exportierte Datei unter, klicken Sie auf Durchsuchen Wählen Sie den Speicherort der PST-Datei, die Daten zu empfangen, die Sie exportieren möchten. Oder geben Sie den Pfad und Namen, und klicken Sie dann auf Fertig stellen.

Importieren von PST-Daten

Gehen Sie folgendermaßen vor, um eine PST-Datei in Outlook zu importieren:
  1. Auf der Datei Menü, klicken Sie auf Importieren und exportieren.
  2. Klicken Sie auf Importieren Sie aus anderen Programmen oder Dateien, und klicken Sie dann auf Weiter.
  3. In Wählen Sie den zu importierender Dateityp, klicken Sie auf Persönliche Ordner-Datei (. pst), und klicken Sie dann auf Weiter.
  4. In Zu importierende Datei, klicken Sie auf Durchsuchen um die PST-Datei zu suchen, die Sie importieren möchten, und klicken Sie dann auf Weiter. Wenn Sie den Pfad kennen, geben sie im Feld.
  5. In Wählen Sie den Ordner importieren aus, klicken Sie auf den Ordner, der die Daten enthält, die Sie importieren möchten.

    Wenn dieser Ordner Unterordner enthält, und Sie in den Importvorgang einbeziehen möchten, aktivieren Sie die Untergeordnete Ordner einbeziehen das Kontrollkästchen. Wenn das Ziel für den Import von den aktuell ausgewählten Ordner befindet, klicken Sie auf Elemente in den aktuellen Ordner importieren. Klicken Sie anderenfalls auf Elemente in denselben Ordner importieren. Dadurch entstehen übereinstimmenden Elemente in den Zielordner aus, dem Sie auswählen.
  6. Klicken Sie auf Fertig stellen.

Das Sichern von PST-Dateien einrichten automatisieren, mit das Sicherungsprogramm für Persönliche Ordner

Microsoft hat ein Dienstprogramm zum Automatisieren der Sicherung Ihrer PST-Datei veröffentlicht. Um das Dienstprogramm zu erhalten, finden Sie auf der folgenden Microsoft-Website:
http://www.Microsoft.com/downloads/details.aspx?FamilyID=8B081F3A-B7D0-4B16-B8AF-5A6322F4FD01&displaylang=en
Weitere Informationen über das Sicherungsprogramm für Persönliche Ordner finden Sie im folgenden Artikel in der Microsoft Knowledge Base:
238782Wie Sie die Persönliche Ordner-Datei in Outlook 2000 und Outlook 2003 automatisch sichern

Sichern von Outlook-Einstellungsdateien

Wenn Sie über Einstellungen, die auf einem anderen Computer replizieren, auf dem Outlook installiert werden soll benutzerdefinierte verfügen, sollten Sie die folgenden Dateien in den Sicherungsprozess einbeziehen:
  • Outcmd.dat - in dieser Datei Symbolleisten- und Menüeinstellungen gespeichert.
  • Profilnamefav - ist dies Ihre Favoriten-Datei, die Einstellungen für die Outlook-Leiste enthält.
  • Profilname.htm - in dieser Datei die HTML-AutoSignatur gespeichert.
  • Profilname.RTF - in dieser Datei die Rich Text Format-AutoSignatur gespeichert.
  • Profilname.txt - in dieser Datei ist das nur-Text-Format gespeichert.

    Hinweis Wenn Sie Microsoft Word als e-Mail-Editor verwenden, werden Signaturen als Autotext-Einträge in der Datei "Normal.dot" gespeichert. Sie sollten auch die Datei "Normal.dot" sichern.
Ordnerdesign-Eigenschaften gehören Filter, Beschreibungen, Formulare und Ansichten, die in die Ordner integriert sind, auf denen sie erstellt wurden. Wenn Sie Elemente aus einer PST-Datei in eine andere exportieren, werden die Ordnerdesigneigenschaften nicht beibehalten. Um diese Informationen zu sichern, finden Sie im Abschnitt "Kopieren von einem Ordner" in Microsoft Office Outlook-Hilfe.

Hinweis Das Sicherungsprogramm für Persönliche Ordner werden diese Dateien nicht gesichert.

Exportieren und Importieren von Regeln

Sie können Ihre Regel-Assistent sichern, indem Sie sie zur späteren Verwendung zu exportieren. Gehen Sie folgendermaßen vor, um Ihre Regeln zu exportieren:
  1. Auf der Tools Menü, klicken Sie auf Regel-Assistenten.
  2. Klicken Sie auf Optionen.
  3. Klicken Sie auf Exportieren, und geben Sie den Dateinamen für die exportierten Regeln. Die Datei verwendet die Dateinamenerweiterung ".rwz".
Gehen Sie folgendermaßen vor, um das Importieren von zuvor definierter Regeln:
  1. Klicken Sie auf der Outlook-Leiste auf Posteingang.
  2. Auf der Tools Menü, klicken Sie auf Regel-Assistenten.
  3. Klicken Sie auf Optionen.
  4. Klicken Sie auf Regeln importieren.
  5. In der Dateiname das Feld, geben Sie den Pfad und den Dateinamen, die vorhandenen Regeln. Standardmäßig sind die Regeln in einer Datei gespeichert, die eine RWZ-Dateierweiterung aufweist.
  6. Klicken Sie auf Öffnen.
Weitere Informationen zum Importieren und Exportieren Ihrer Regeln klicken Sie auf die folgende Artikelnummer klicken, um den Artikel der Microsoft Knowledge Base anzuzeigen:
196206Gewusst wie: Importieren vorhandener Regeln in der Regel-Assistent

Verwalten von PST-Dateien

Dieser Abschnitt beschreibt einige alternative Sicherungs- und Kopierverfahren.

Kopieren einer PST-Datei

Sie können eine PST-Datei und kopieren es von einem Computer auf einen anderen. Allerdings kann eine PST-Datei sehr groß werden. Daher möglicherweise eine PST-Datei zu groß, um auf eine Diskette kopieren. In diesem Szenario können Sie Windows-Sicherung oder ein anderes Sicherungsprogramm, ein CD-Laufwerk oder ein DVD-Laufwerk oder eine Netzwerkverbindung.

Gewusst wie: Kopieren Sie bestimmte Ordner wie den Ordner Kalender, Kontakte-Ordner und den Aufgabenordner

Eine große PST-Datei wird in der Regel durch Nachrichten verursacht, die im Posteingang in "Gelöschte Objekte" gespeichert sind und in anderen Mail Ordner speichern. Gehen Sie folgendermaßen vor, um nur Ihren Kalender, Kontakte und Aufgaben zu teilen, ohne Ihre e-Mail-Ordner.

Hinweis Gehen Sie folgendermaßen vor, auf beiden Computern, die die PST-Datei-Informationen gemeinsam nutzen.
  1. Definieren Sie eine zweite PST-Datei:
    1. Auf der Datei Menü, zeigen Sie auf Neue, und klicken Sie dann auf Persönliche Ordner-Datei (. pst).
    2. Geben Sie einen eindeutigen Namen für die neue PST-Datei ein. Geben Sie zum Beispiel Shared.pst, und klicken Sie dann auf Erstellen.
    3. Geben Sie einen Anzeigename, wie z. B. Freigegebene Ordner, für die PST-Datei, und klicken Sie dann auf OK.
    4. Auf der Datei Menü, klicken Sie auf Beenden und Abmelden Beenden Sie Outlook.
  2. Kopieren Sie Ihre vorhandenen Kalender, Kontakte und Aufgaben in die neuen Ordner:
    1. Auf der Ansicht Menü, klicken Sie auf Ordnerliste um eine Liste von Ordnern anzuzeigen.

      Hinweis Diese Option möglicherweise bereits aktiviert.
    2. In der Ordnerliste, mit der rechten Maustaste die alte Kalender Ordner, und klicken Sie dann auf Kalender kopieren.
    3. In der Ordner kopieren Klicken Sie im Dialogfeld klicken Sie auf die Persönliche Ordner Datei, die mit der Bezeichnung in Schritt 1c, und klicken Sie dann auf OK.
    4. Wiederholen Sie die Schritte 2a und 2 b für den Kontakteordner und für den Ordner Aufgaben.

      Jetzt müsste einen Kalenderordner, einen Kontakteordner und einem Aufgabenordner in Ihre neue Freigegebene Ordner Datei ein.

      Wichtig: Bevor Sie fortfahren, stellen Sie sicher, dass diese neuen Ordner alle Elemente enthalten, die in den ursprünglichen Ordnern waren.
  3. Entfernen Sie den Inhalt der alten Ordner "Kalender", "Ordner" Kontakte "und" Aufgaben ".

    Entfernen des Inhalts der alten Ordner "Kalender", "Ordner" Kontakte "und" Aufgaben "mit nur einen Satz von Ordnern verwalten lässt, andererseits aber auch, dass Sie keine Erinnerungen oder automatische Updates für die Elemente in diesen Ordnern erhalten. Dieses Verhalten tritt auf, weil der Ordner nicht in Ihrem Standardübermittlungsort befinden.

    Die folgenden Schritte sind optional. Betrachten sie sorgfältig, bevor Sie fortfahren.
    1. Klicken Sie auf den alten Ordner Kalender, und klicken Sie dann auf Aktive Termine Klicken Sie im Dialogfeld Aktuelle Ansicht Fenster.
    2. Auf der Bearbeiten Menü, klicken Sie auf Wählen Sie alle.
    3. Maustaste auf die ausgewählten Elemente, und klicken Sie dann auf Löschen.
    4. Klicken Sie auf den alten Ordner Kontakte.
    5. Auf der Bearbeiten Menü, klicken Sie auf Wählen Sie alle.
    6. Maustaste auf die ausgewählten Elemente, und klicken Sie dann auf Löschen.
    7. Klicken Sie auf den Ordner des alten Aufgabe.
    8. Auf der Bearbeiten Menü, klicken Sie auf Wählen Sie alle.
    9. Maustaste auf die ausgewählten Elemente, und klicken Sie dann auf Löschen.
Sie haben nun immer noch Nachrichten an Ihre ursprünglichen persönlichen Ordner festgelegt, während die Kalender, Kontakte und Aufgaben in Ihrer neuen Persönliche Ordner festgelegt werden. Dieser neue Satz von freigegebenen Ordner (Shared.pst) möglicherweise klein genug ist, kopiert werden auf der Festplatte für den Transport zwischen Computern.

Wie Outlook-Elementen mit Netzordnern freigegeben

Es gibt eine begrenzte Freigabe Lösung, die mit der Netzordnerfunktion in Outlook 98 oder Outlook 2000 verfügbar ist. Der empfangende Computer muss Outlook ausgeführt werden und über Internetmail verbunden sein muss. Die Funktion "Netzordner" können Sie eine komplette PST-Datei freigeben nicht. Netzordner sind außerdem auf 2 MB (Megabyte) der einzelnen Ordner beschränkt. Sie können jedoch freigeben und Synchronisieren von Kontakten, Kalender und Aufgaben zwischen zwei Computern, die Netzordner verwenden, um Informationen gemeinsam nutzen. Weitere Informationen zur Verwendung von Netzordnern, klicken Sie auf die folgende Artikelnummer klicken, um den Artikel in der Microsoft Knowledge Base anzuzeigen:
195867Zum Einrichten und Verwenden von Netzordnern in Outlook 2000
Hinweis Die Netzordner-Funktionalität ist nicht verfügbar in Outlook 2002 oder Outlook 2003.

Informationsquellen

Weitere Informationen zum Kopieren von Dateien Durchsuchen der Hilfe zu Windows 95/98 Index nach "Dateien oder Ordner kopieren" auf die entsprechenden Themen ansehen.

Eigenschaften

Artikel-ID: 196492 - Geändert am: Freitag, 29. März 2013 - Version: 3.0
Keywords: 
kbdownload kbhowto kbvideocontent kbmt KB196492 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 196492
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com