Cómo administrar los archivos de carpetas personales en Outlook (IMO)

Seleccione idioma Seleccione idioma
Id. de artículo: 196492 - Ver los productos a los que se aplica este artículo
Este artículo se publicó anteriormente con el número E196492
Nota Estos procedimientos sólo son aplicables si ha instalado Outlook con la opción sólo correo de Internet. Para determinar el tipo de instalación, haga clic en Acerca de Microsoft Outlook En la página Ayuda menú. Si tiene instalada la opción sólo correo de Internet, verá "Sólo correo de Internet".

Para obtener información acerca de las diferencias entre Microsoft Outlook y clientes de correo electrónico de Microsoft Outlook Express, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
257824 OL2000: Diferencias entre Outlook y Outlook Express
En este artículo es un compendio de los siguientes artículos disponibles previamente: 184817, 196492, 181620 y 205229


Expandir todo | Contraer todo

En esta página

Resumen

Este artículo describe cómo hacer copia de los datos que se crean en Microsoft Outlook. Estos datos incluyen mensajes de correo electrónico, contactos, citas, tareas, notas, y las entradas de diario.

En este artículo se trata los temas siguientes:
  • Cómo hacer una copia de seguridad de un archivo de carpetas personales (.pst)
  • Cómo exportar los datos del archivo .pst
  • Cómo importar datos de un archivo .pst
  • Cómo automatizar la copia de seguridad copia de los archivos .pst con la utilidad de copia de seguridad de carpetas personales
  • Cómo hacer copia de los archivos de configuración de Outlook
  • Cómo exportar e importar reglas
  • Cómo administrar los archivos .pst
Cuando la copia de seguridad que se crea en Outlook, puede restaurar los datos si se pierden o se dañan debido a un error de hardware o cualquier otro suceso imprevisto. También puede transferir los datos a otro disco duro en el mismo equipo o en un equipo diferente por los datos desde el disco duro original y, a continuación, la restauración en el nuevo disco duro.

Más información

Vídeo: Cómo administrar los archivos de carpetas personales (.pst) de Outlook

Contraer esta imagenAmpliar esta imagen
assets video1
UUID =9a50d56e-1432-461b-86fe-fefd4da86604 VideoUrl =http://AKA.ms/qjmwrw
Contraer esta imagenAmpliar esta imagen
assets video2


Cómo hacer una copia de seguridad de un archivo de carpetas personales (.pst)

Outlook almacena sus datos en un archivo .pst que se crea al configurar la cuenta de correo. Carpetas personales es el nombre predeterminado para estos archivos en la lista de carpetas de Outlook. Si utiliza el nombre predeterminado, la entrada de la lista de carpetas lee "Outlook para hoy, Carpeta personal." Puede personalizar estos presentación nombres.

Para crear una copia de seguridad de todo el archivo .pst, siga estos pasos:
  1. Inicie Outlook. Para localizar el archivo .pst donde se almacenan los elementos de Outlook, haga clic en Outlook para hoy en el Lista de carpetasy, a continuación, haga clic en Propiedades de nombre de la carpeta en el menú contextual. Tenga en cuenta que nombre de la carpeta es el nombre para mostrar del archivo .pst actual. A continuación, haga clic en Avanzada.
  2. En el Ruta de acceso cuadro, anote la ubicación del archivo .pst. En Microsoft Windows, la ruta predeterminada para el archivo .pst es como sigue:
    C:\Windows\Application Data\Microsoft\Outlook\Outlook.pst
    La ruta de acceso que se ve en la Ruta de acceso cuadro puede ser diferente en el equipo. El archivo .pst puede almacenarse en cualquier lugar en el disco duro. Si ha definido otros archivos .pst para almacenar elementos de Outlook y desea hacer copia de seguridad, utilice el mismo procedimiento para localizar la ruta de acceso de cada archivo .pst.

    Haga clic en Cancelar dos veces para cerrar los cuadros de diálogo.
  3. En el Archivo menú, haga clic en Salir para salir de Outlook.
  4. Hacer una copia del archivo que anotó en el paso 2. Para obtener más información acerca de cómo realizar esta tarea en Windows, consulte el Windows documentación impresa o la Ayuda en línea. Si utiliza un programa de copia de seguridad, consulte su documentación para el método que debe utilizar para incluir el archivo .pst en el conjunto de copia de seguridad.
El Carpetas personales cuadro de diálogo en el paso 2 le permite realizar otras operaciones en el archivo .pst. Por ejemplo, puede personalizar la etiqueta del archivo .pst modificando el nombre. Además, puede hacer clic en Compactar ahora para reducir el tamaño de un archivo .pst.

Si alguna vez restaurar un archivo .pst desde medios extraíbles como un disquete, un CD o cualquier otro medio de almacenamiento, copie la copia del archivo que ha creado en los pasos anteriores. Debe copiar la copia de seguridad del archivo .pst desde un medio extraíble en la unidad de disco duro mediante el uso de la ruta de acceso que anotó en el paso 2.

Cómo exportar los datos del archivo .pst

Para exportar una carpeta de Outlook, como la carpeta de contactos o calendario, siga estos pasos:
  1. En el Archivo menú, haga clic en Importar y exportar.
  2. Haga clic en Exportar a archivoy, a continuación, haga clic en Siguiente.
  3. En Crear un archivo de tipo Haga clic en Archivo de carpetas personales (.pst)y, a continuación, haga clic en Siguiente.
  4. En Seleccione la carpeta que desea exportar, haga clic en la carpeta que desea exportar. Haga clic para seleccionar Incluir subcarpetas Si se aplica y, a continuación, haga clic en Siguiente.
  5. En Guardar archivo exportado como, haga clic en Examinar Para seleccionar la ubicación del archivo .pst que recibirá los datos que desea exportar. O bien, escriba el ruta de acceso y nombre de archivo y, a continuación, haga clic en Finalizar.

Cómo importar datos de un archivo .pst

Para importar un archivo .pst en Outlook, siga estos pasos:
  1. En el Archivo menú, haga clic en Importar y exportar.
  2. Haga clic en Importar desde otro programa o archivoy, a continuación, haga clic en Siguiente.
  3. En Seleccione el tipo de archivo para importar desde, haga clic en Archivo de carpetas personales (.pst)y, a continuación, haga clic en Siguiente.
  4. En Archivo para importar, haga clic en Examinar para localizar el archivo .pst que desea importar y, a continuación, haga clic en Siguiente. Si conoce la ruta de acceso, escriba en el cuadro.
  5. En Seleccione la carpeta para importar, haga clic en la carpeta que contiene los datos que desea importar.

    Si la carpeta contiene subcarpetas y desea incluir estos datos en el proceso de importación, haga clic para seleccionar la Incluir subcarpetas casilla de verificación. Si el destino de la importación es la carpeta actualmente seleccionada, haga clic en Importar elementos en la carpeta actual. De lo contrario, haga clic en Importar elementos en la misma carpeta. Esto crea elementos coincidentes en la carpeta de destino que seleccione.
  6. Haga clic en Finalizar.

Cómo automatizar la copia de seguridad copia de los archivos .pst con la utilidad de copia de seguridad de carpetas personales

Microsoft ha publicado una utilidad para automatizar la copia de seguridad del archivo .pst. Para obtener la utilidad, visite el siguiente sitio Web de Microsoft:
http://www.Microsoft.com/downloads/details.aspx?FamilyId=8B081F3A-B7D0-4B16-B8AF-5A6322F4FD01&displaylang=en
Para obtener más información acerca de la utilidad de copia de seguridad de carpetas personales, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
238782Cómo hacer automáticamente una copia del archivo de carpetas personales en Outlook 2000 y Outlook 2003

Cómo hacer copia de los archivos de configuración de Outlook

Si ha personalizado opciones que desee replicar en otro equipo que tiene instalado Outlook, puede incluir los siguientes archivos en la copia de seguridad:
  • Outcmd.dat: este archivo almacena la configuración de la barra de herramientas y menú.
  • Nombre de perfil. fav: se trata del archivo favoritos que incluye la configuración de la barra de Outlook.
  • Nombre de perfilhtm: este archivo almacena la autofirma HTML.
  • Nombre de perfilRTF: en este archivo se almacena la autofirma de formato de texto enriquecido.
  • Nombre de perfiltxt: en este archivo se almacena la autofirma de texto sin formato.

    Nota Si utiliza Microsoft Word como editor de correo electrónico, las firmas se almacenan en el archivo Normal.dot como entradas de Autotexto. También debe hacer backup del archivo Normal.dot.
Las propiedades de diseño de carpetas incluyen filtros, descripciones, formularios y vistas que están integradas en las carpetas en el que se crearon. Si exporta elementos de un archivo .pst a otro, no se mantienen las propiedades de diseño. Para respaldar esta información, vea el tema "Copiar el diseño de una carpeta" en la Ayuda de Microsoft Office Outlook.

Nota La utilidad de copia de seguridad de carpetas personales no copia estos archivos de configuración.

Cómo exportar e importar reglas

Realizar una copia de las reglas del Asistente para reglas exportándolas para su uso posterior. Para exportar las reglas, siga estos pasos:
  1. En el Herramientas menú, haga clic en Asistente para reglas.
  2. Haga clic en Opciones de.
  3. Haga clic en Exportary, a continuación, especifique el nombre de archivo de las reglas exportadas. El archivo utiliza la extensión de nombre de archivo .rwz.
Para importar reglas definidas anteriormente, siga estos pasos:
  1. En la barra de Outlook, haga clic en Bandeja de entrada.
  2. En el Herramientas menú, haga clic en Asistente para reglas.
  3. Haga clic en Opciones de.
  4. Haga clic en Importar reglas.
  5. En el Nombre de archivo Escriba la ruta de acceso y el nombre del archivo donde se encuentran las reglas existentes. De forma predeterminada, las reglas se almacenan en un archivo que tiene la extensión de nombre de archivo .rwz.
  6. Haga clic en Abrir.
Para obtener más información acerca de cómo importar y exportar las reglas, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
196206Cómo importar las reglas existentes en el Asistente para reglas

Cómo administrar los archivos .pst

Esta sección describe algunos métodos de copia de seguridad y métodos de copias.

Copiar un archivo .pst

Puede utilizar un archivo .pst y copiarlo desde un equipo a otro. Sin embargo, un archivo .pst puede ser muy grande. Por lo tanto, un archivo .pst puede ser demasiado grande para copiar en un disco. En este escenario, puede utilizar Copias de seguridad de Windows u otra utilidad de copia de seguridad, una unidad de CD o una unidad de DVD o una conexión de red.

Cómo copiar carpetas específicas, como la carpeta Calendario, la carpeta de contactos y la carpeta de tareas

Un archivo .pst es provocado por los mensajes que se almacenan en la Bandeja de entrada, en la carpeta Elementos eliminados y en otro correo almacenan carpetas. Para compartir sólo el calendario, contactos y tareas sin compartir las carpetas de correo, siguen estos pasos.

Nota En ambos equipos que compartirán la información del archivo .pst, siga estos pasos.
  1. Definir un segundo archivo. pst:
    1. En el Archivo menú, elija Nuevoy, a continuación, haga clic en Archivo de carpetas personales (.pst).
    2. Escriba un nombre único para el nuevo archivo .pst. Por ejemplo, escriba Shared.psty, a continuación, haga clic en Crear.
    3. Tipo a Nombre para mostrar, tales como Carpetas compartidas, para el archivo .pst y, a continuación, haga clic en ACEPTAR.
    4. En el Archivo menú, haga clic en Salir y cerrar sesión para salir de Outlook.
  2. Copiar elementos de tareas, contactos y calendario existente a las nuevas carpetas:
    1. En el Vista menú, haga clic en Lista de carpetas para mostrar una lista de carpetas.

      Nota Esta opción puede habilitarse ya.
    2. En el Lista de carpetas, haga clic en el antiguo Calendario carpeta y, a continuación, haga clic en Copiar calendario.
    3. En el Copiar carpeta cuadro de diálogo, haga clic en el Carpetas personales archivo especificado en el paso 1c y, a continuación, haga clic en ACEPTAR.
    4. Repita los pasos 2a y 2b de la carpeta de contactos y de la carpeta tareas.

      Ahora debería tener una carpeta de calendario, una carpeta de contactos y una carpeta de tareas en su nuevo Carpetas compartidas archivo.

      Importante Antes de continuar, compruebe que estas nuevas carpetas contienen todos los elementos que estaban en las carpetas originales.
  3. Quitar el contenido de la carpeta Calendario anterior, la carpeta Contactos y la carpeta tareas.

    Si bien quitar el contenido de la carpeta Calendario anterior, la carpeta Contactos y la carpeta tareas, deja con sólo un conjunto de carpetas para administrar, también significa que no recibirá avisos ni actualizaciones automáticas para los artículos de dichas carpetas. Este comportamiento se produce porque las carpetas no se encuentran en el punto de entrega predeterminada.

    Los siguientes pasos son opcionales. Considérelos cuidadosamente antes de continuar.
    1. Haga clic en su carpeta Calendario anterior y, a continuación, haga clic en Citas activas en el Vista actual ventana.
    2. En el Editar menú, haga clic en Seleccionar todo.
    3. Haga clic en los elementos seleccionados y, a continuación, haga clic en Eliminar.
    4. Haga clic en la antigua carpeta de contactos.
    5. En el Editar menú, haga clic en Seleccionar todo.
    6. Haga clic en los elementos seleccionados y, a continuación, haga clic en Eliminar.
    7. Haga clic en su carpeta tareas anterior.
    8. En el Editar menú, haga clic en Seleccionar todo.
    9. Haga clic en los elementos seleccionados y, a continuación, haga clic en Eliminar.
Todavía debe tener los mensajes entregados a su carpeta Personal original mientras que el calendario, contactos y tareas de la nueva carpeta compartida conjunto. Este nuevo conjunto de carpetas compartidas (Shared.pst) puede ser ahora suficientemente pequeño como para copiarse en el disco para el transporte entre equipos.

Cómo compartir elementos de Outlook mediante carpetas de red

Hay una solución de uso compartida limitada que está disponible mediante la funcionalidad de las carpetas de red en Outlook 98 o en Outlook 2000. El equipo receptor debe estar ejecutando Outlook y debe estar conectado mediante el correo de Internet. La opción de carpetas de red no le permiten compartir un archivo .pst entero. Además, las carpetas de red están limitadas a 2 megabytes (MB) de datos para cada carpeta. Sin embargo, puede compartir y sincronizar contactos, calendario y tareas entre dos equipos que utilizan las carpetas de red para compartir información. Para obtener más información acerca de cómo utilizar carpetas de red, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
195867Cómo configurar y utilizar carpetas de red en Outlook 2000
Nota La funcionalidad de las carpetas de red no está disponible en Outlook 2002 o Outlook 2003.

Referencias

Para obtener más información acerca de cómo copiar archivos, busque la Ayuda de Windows 95/98 Índice de "copiar archivos o carpetas" para ver los temas relacionados.

Propiedades

Id. de artículo: 196492 - Última revisión: miércoles, 31 de octubre de 2012 - Versión: 1.0
La información de este artículo se refiere a:
  • Microsoft Outlook 2000 Standard
  • Microsoft Outlook 98 Standard
Palabras clave: 
kbdownload kbhowto kbvideocontent kbmt KB196492 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 196492

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com