Omat kansiot -tiedostojen hallinta Outlookissa (IMO, Vain Internet-sähköposti)

Artikkeleiden käännökset Artikkeleiden käännökset
Artikkelin tunnus: 196492 - Näytä tuotteet, joita tämä artikkeli koskee.
Huomautus Nämä ohjeet koskevat vain sellaisia Outlook-asennuksia, jotka on asennettu toimimaan Vain Internet-sähköposti -tilassa. Asennustilan voi tarkistaa valitsemalla Ohje-valikosta Tietoja Microsoft Outlookista. Jos Vain Internet-sähköposti -valinta on käytössä, asennustilana näkyy "Vain Internet-sähköposti".

Saat lisätietoja Microsoft Outlook- ja Microsoft Outlook Express -sähköpostiohjelmien eroista napsauttamalla seuraavaa artikkelin numeroa, jolloin pääset lukemaan artikkelin Microsoft Knowledge Base -tietokannassa:
257824 OL2002: Outlookin ja Outlook Expressin erot
Tämä artikkeli on mukautettu seuraavista aiemmin saatavana olleista artikkeleista: 184817, 196492, 181620 ja 205229
Laajenna kaikki | Kutista kaikki

Tällä sivulla

Yhteenveto

Tässä artikkelissa kuvataan, miten Microsoft Outlookissa luodut tiedot varmuuskopioidaan. Näitä tietoja ovat sähköpostiviestit, yhteystiedot, tapaamiset, tehtävät, muistiinpanot ja päivyrimerkinnät.

Tässä artikkelissa käsitellään seuraavia aiheita:
  • Omat kansiot -tiedoston (.pst) varmuuskopioiminen
  • PST-tiedoston tietojen vieminen
  • PST-tiedoston tietojen tuominen
  • PST-tiedostojen varmuuskopioinnin automatisoiminen Personal Folder Backup -apuohjelman avulla
  • Outlook-asetustiedostojen varmuuskopioiminen
  • Sääntöjen vieminen ja tuominen
  • PST-tiedostojen hallinta
Kun varmuuskopioit Outlookissa luomasi tiedot, voit palauttaa ne tietojen mahdollisesti kadotessa tai vioittuessa laitteistovirheen tai muun odottamattoman vahingon vuoksi. Voit myös siirtää tiedot toiseen kiintolevyyn samassa tai eri tietokoneessa varmuuskopioimalla alkuperäisen kiintolevyn tiedot ja palauttamalla ne sitten uuteen kiintolevyyn.

Enemmän tietoa

Omat kansiot -tiedoston (.pst) varmuuskopioiminen

Outlook tallentaa tietonsa .pst-tiedostoon, joka luodaan samalla, kun määrität postitilisi. Näiden tiedostojen oletusnäyttönimi Outlookin kansioluettelossa on Omat kansiot. Jos käytät oletusnimeä, kansioluettelon merkintä on muodossa "Outlook Tänään - Oma kansio". Voit mukauttaa näitä näyttönimiä.

Voit varmuuskopioida koko .pst-tiedoston seuraavasti:
  1. Käynnistä Outlook. Voit etsiä .pst-tiedoston, johon Outlookin kohteet on tallennettu, napsauttamalla Kansioluettelossa hiiren kakkospainikkeella Outlook Tänään -kohtaa ja valitsemalla sitten pikavalikosta Ominaisuudet: kansion nimi. Huomaa, että kansion nimi on nykyisen .pst-tiedoston näyttönimi. Valitse sitten Lisäasetukset.
  2. Kirjoita muistiin Polku-kohdassa oleva .pst-tiedoston sijainti. Microsoft Windowsissa .pst-tiedoston oletuspolku on
    C:\Windows\Application Data\Microsoft\Outlook\Outlook.pst
    Polku-ruudussa näkemäsi polku saattaa olla erilainen tietokoneessasi. PST-tiedosto voi olla tallennettu mihin tahansa kiintolevyn sijaintiin. Jos olet määrittänyt muita .pst-tiedostoja Outlook-kohteiden tallentamista varten ja haluat varmuuskopioida ne, etsi kunkin .pst-tiedoston polku samalla tavalla.

    Sulje valintaikkunat valitsemalla Peruuta kahdesti.
  3. Sulje Outlook valitsemalla Tiedosto-valikosta Lopeta.
  4. Kopioi vaiheessa 2 paikantamasi tiedosto. Lisätietoja tämän toimen tekemisestä Windowsissa on Windowsin painetuissa ohjeissa ja käytönaikaisessa ohjeessa. Jos käytät jotakin varmuuskopiointiohjelmaa, tarkista kyseisen ohjelman ohjeista, millä tavalla sinun tulee sisällyttää .pst-tiedosto varmuuskopiojoukkoon.
Vaiheen 2 Omat kansiot -valintaikkunassa voit tehdä muita toimia .pst-tiedostolle. Voit esimerkiksi mukauttaa .pst-tiedoston otsikkoa muokkaamalla sen nimeä. Lisäksi voit pienentää .pst-tiedoston kokoa valitsemalla Pakkaa.

Jos sinun on joskus palautettava .pst-tiedosto siirrettävästä tietovälineestä, kuten levykkeeltä tai CD-levyltä, tai jostakin muusta tietovälineestä, kopioi edellä kuvattujen vaiheiden avulla luomasi tiedoston varmuuskopio. Sinun on kopioitava .pst-tiedoston varmuuskopio siirrettävästä tietovälineestä kiintolevyasemaan käyttämällä vaiheessa 2 selvittämääsi polkua.

PST-tiedoston tietojen vieminen

Jos haluat viedä yksittäisen Outlook-kansion, kuten Yhteystiedot- tai Kalenteri-kansion, toimi seuraavasti:
  1. Valitse Tiedosto-valikosta Tuonti ja vienti.
  2. Valitse Vie tiedostoon ja valitse sitten Seuraava.
  3. Valitse Luo tiedosto, jonka tyyppi on -kohdassa Omat kansiot -tiedosto (.pst) ja valitse sitten Seuraava.
  4. Valitse Viedään kansiosta -kohdassa kansio, jonka haluat viedä. Valitse Sisällytä alikansiot, jos haluat sisällyttää alikansiot, ja valitse sitten Seuraava.
  5. Valitse viemäsi tiedot vastaanottavan .pst-tiedoston sijainti valitsemalla Tallenna viety tiedosto nimellä -kohdassa Selaa. Voit myös kirjoittaa polun sekä tiedostonimen ja valita sitten Valmis.

PST-tiedoston tietojen tuominen

Jos haluat tuoda .pst-tiedoston Outlookiin, toimi seuraavasti:
  1. Valitse Tiedosto-valikosta Tuonti ja vienti.
  2. Valitse Tuo toisesta ohjelmasta tai tiedostosta ja valitse Seuraava.
  3. Valitse Valitse tiedostotyyppi, joka tuodaan -kohdassa Omat kansiot -tiedosto (.pst) ja valitse sitten Seuraava.
  4. Etsi tuotava .pst-tiedosto valitsemalla Tuotava tiedosto -kohdassa Selaa. Valitse sitten Seuraava. Jos tunnet polun, kirjoita se ruutuun.
  5. Valitse tuotavat tiedot sisältävä kansio Tuodaan kansiosta -kohdassa.

    Jos kansio sisältää alikansioita ja haluat tuoda myös niiden tiedot, valitse Sisällytä alikansiot -valintaruutu. Jos tuonnin kohde on valittuna oleva kansio, valitse Tuo kohteet nykyiseen kansioon. Valitse muussa tapauksessa Tuo kohteet samaan kansioon. Tämä luo vastaavat kohteet valitsemaasi kohdekansioon.
  6. Valitse Valmis.

PST-tiedostojen varmuuskopioinnin automatisoiminen Personal Folder Backup -apuohjelman avulla

Microsoft on julkaissut apuohjelman, jonka avulla .pst-tiedoston varmuuskopiointi voidaan automatisoida. Voit hankkia tämän apuohjelman seuraavasta Microsoftin Web-sivustosta:
http://www.microsoft.com/downloads/details.aspx?displaylang=fi&FamilyID=8b081f3a-b7d0-4b16-b8af-5a6322f4fd01
Saat lisätietoja Personal Folder Backup -apuohjelmasta napsauttamalla seuraavaa artikkelin numeroa, jolloin pääset lukemaan artikkelin Microsoft Knowledge Base -tietokannassa:
238782 Omat kansiot -tiedoston varmuuskopioiminen automaattisesti Outlook 2000:ssa ja Outlook 2003:ssa (tämä artikkeli saattaa olla englanninkielinen)

Outlook-asetustiedostojen varmuuskopioiminen

Jos olet tehnyt mukautettuja asetuksia, jotka haluat replikoida toiseen tietokoneeseen, jossa on Outlook asennettuna, sisällytä seuraavat tiedostot varmuuskopioon:
  • Outcmd.dat - tähän tiedostoon tallennetaan työkalurivien ja valikkojen asetukset.
  • Profiilin nimi.fav - tämä on Suosikit-tiedosto, joka sisältää Outlook-palkin asetukset.
  • Profiilin nimi.htm - tähän tiedostoon tallennetaan automaattinen HTML-allekirjoitus.
  • Profiilin nimi.rtf - tähän tiedostoon tallennetaan automaattinen rtf-allekirjoitus.
  • Profiilin nimi.txt - tähän tiedostoon tallennetaan automaattinen tekstimuotoinen allekirjoitus.

    Huomautus Jos käytät Microsoft Wordia sähköpostieditorina, allekirjoitukset tallennetaan Normal.dot-tiedostoon automaattisena tekstinä. Varmuuskopioi myös Normal.dot-tiedosto.
Kansion suunnitteluominaisuuksia ovat suodattimet, kuvaukset, lomakkeet ja näkymät, jotka on integroitu niihin lomakkeisiin, joihin ne luotiin. Jos viet kohteet .pst-tiedostosta toiseen, suunnitteluominaisuuksia ei säilytetä. Näiden tietojen varmuuskopioimisesta on tietoja kansion suunnittelun kopioimista käsittelevässä Microsoft Office Outlookin ohjeen ohjeaiheessa.

Huomautus Personal Folders Backup -apuohjelma ei varmuuskopioi näitä asetustiedostoja.

Sääntöjen vieminen ja tuominen

Voit varmuuskopioida ohjatun sääntöjen luomisen säännöt viemällä ne tulevaa käyttöä varten. Voit viedä säännöt seuraavasti:
  1. Valitse Työkalut-valikosta Ohjattu sääntöjen luominen.
  2. Valitse Asetukset.
  3. Valitse Vie ja määritä viedyille säännöille tiedostonimi. Tiedoston tunniste on .rwz.
Voit tuoda aiemmin määritetyt säännöt seuraavasti:
  1. Napsauta Outlook-palkin Saapuneet-kuvaketta.
  2. Valitse Työkalut-valikosta Ohjattu sääntöjen luominen.
  3. Valitse Asetukset.
  4. Valitse Tuo säännöt.
  5. Kirjoita Tiedostonimi-ruutuun polku ja tiedostonimi, jossa aiemmin luodut säännöt ovat. Oletusarvon mukaan säännöt tallennetaan tiedostoon, jonka tunniste on .rwz.
  6. Valitse Avaa.
Saat lisätietoja sääntöjen tuomisesta ja viemisestä napsauttamalla seuraavaa artikkelin numeroa, jolloin pääset lukemaan artikkelin Microsoft Knowledge Base -tietokannassa:
196206 Aiemmin luotujen sääntöjen tuominen ohjattuun sääntöjen luomiseen (tämä artikkeli saattaa olla englanninkielinen)

PST-tiedostojen hallinta

Tässä osassa kuvataan joitakin vaihtoehtoisia varmuuskopiointi- ja kopiointitapoja.

PST-tiedoston kopioiminen

Voit käyttää .pst-tiedostoa ja kopioida sen tietokoneesta toiseen. PST-tiedosto saattaa kuitenkin kasvaa hyvin suureksi. Tämän vuoksi .pst-tiedosto saattaa olla liian suuri kopioitavaksi levykkeelle. Tällöin voit käyttää Windows Varmuuskopiointi -apuohjelmaa tai jotakin muuta varmuuskopiointiapuohjelmaa, CD- tai DVD-asemaa tai verkkoyhteyttä.

Tiettyjen kansioiden, kuten Kalenteri-, Yhteystiedot- ja Tehtävät-kansion, kopioiminen

PST-tiedoston suuren koon aiheuttavat yleensä Saapuneet- tai Poistetut-kansioon ja muihin postikansioihin tallennetut viestit. Jos haluat jakaa vain kalenterisi, yhteystietosi ja tehtäväsi niin, ettet jaa postikansioitasi, toimi seuraavasti.

Huomautus Tee nämä toimet molemmissa tietokoneissa, jotka jakavat .pst-tiedoston tiedot.
  1. Määritä toinen .pst-tiedosto:
    1. Valitse Tiedosto-valikosta Uusi ja valitse sitten Omat kansiot -tiedosto (.pst).
    2. Kirjoita uudelle .pst-tiedostolle yksilöllinen nimi. Kirjoita esimerkiksi Jaettu.pst ja valitse sitten Luo.
    3. Kirjoita .pst-tiedostolle Näyttönimi, kuten Jaetut kansiot, ja valitse sitten OK.
    4. Sulje Outlook valitsemalla Tiedosto-valikosta Lopeta ja kirjaudu ulos.
  2. Kopioi kalenterisi, yhteystietosi ja tehtäväsi uusiin kansioihin:
    1. Tuo kansioiden luettelo näyttöön valitsemalla Näytä-valikosta Kansioluettelo.

      Huomautus Tämä asetus saattaa jo olla käytössä.
    2. Napsauta Kansioluettelossa vanhaa Kalenteri-kansiota hiiren kakkospainikkeella ja valitse sitten Kopioi kalenteri.
    3. Valitse Kopioi kansio -valintaikkunassa vaiheessa 1c nimeämäsi Omat kansiot -tiedosto ja valitse sitten OK.
    4. Toista vaiheet 2a ja 2b Yhteystiedot- ja Tehtävät-kansioille.

      Nyt uudessa Jaetut kansiot -tiedostossasi pitäisi olla Kalenteri-, Yhteystiedot- ja Tehtävät-kansio.

      Tärkeää Varmista ennen jatkamista, että nämä uudet kansiot sisältävät kaikki vanhojen kansioiden sisällöt.
  3. Poista vanhojen Kalenteri-, Yhteystiedot- ja Tehtävät-kansioiden sisällöt.

    Vaikka vanhojen Kalenteri-, Yhteystiedot- ja Tehtävät-kansioiden sisällön poistaminen jättää hallittavaksi vain yhden kansiojoukon, se tarkoittaa myös sitä, että et saa kyseisten kansioiden kohteiden muistutuksia tai automaattisia päivityksiä. Tämä ongelma ilmenee, koska kansiot eivät sijaitse oletusarvon mukaisessa toimituskohteessa.

    Seuraavien vaiheiden tekeminen on valinnaista. Harkitse niiden tekemistä huolellisesti, ennen kuin jatkat.
    1. Valitse vanha Kalenteri-kansiosi ja valitse sitten Nykyinen näkymä -ikkunassa Aktiiviset tapaamiset.
    2. Valitse Muokkaa-valikosta Valitse kaikki.
    3. Napsauta valittuja kohteita hiiren kakkospainikkeella ja valitse sitten Poista.
    4. Valitse vanha Yhteystiedot-kansiosi.
    5. Valitse Muokkaa-valikosta Valitse kaikki.
    6. Napsauta valittuja kohteita hiiren kakkospainikkeella ja valitse sitten Poista.
    7. Valitse vanha Tehtävät-kansiosi.
    8. Valitse Muokkaa-valikosta Valitse kaikki.
    9. Napsauta valittuja kohteita hiiren kakkospainikkeella ja valitse sitten Poista.
Viestien toimituskohteen pitäisi edelleen olla alkuperäinen Omat kansiot -joukkosi, vaikka kalenteri, yhteystiedot ja tehtävät ovat uudessa Jaettu kansio -joukossa. Tämän uuden Jaettu kansio -joukon (Jaettu.pst) pitäisi nyt olla tarpeeksi pieni, jotta se voidaan kopioida levylle siirrettäväksi tietokoneiden välillä.

Outlook-kohteiden jakaminen verkkokansioiden avulla

Outlook 98:n tai Outlook 2000:n Verkkokansiot-toiminnon avulla on käytettävissä rajallinen jakamisratkaisu. Vastaanottavassa tietokoneessa pitää olla käynnissä Outlook ja sen on oltava yhteydessä Internet-sähköpostin avulla. Verkkokansiot-toiminto ei anna sinun jakaa koko .pst-tiedostoa. Lisäksi Verkkokansiot-toiminnon kussakin kansiossa voi olla enintään 2 megatavua tietoa. Voit kuitenkin jakaa ja synkronoida yhteystiedot, kalenterin ja tehtävät kahden Verkkokansiot-toimintoa käyttävän tietokoneen välillä. Saat lisätietoja Verkkokansiot-toiminnon käyttämisestä napsauttamalla seuraavaa artikkelin numeroa, jolloin pääset lukemaan artikkelin Microsoft Knowledge Base -tietokannassa:
195867 OL2000: Verkkokansioiden käyttäminen
Huomautus Verkkokansiot-toiminto ei ole käytettävissä Outlook 2002:ssa tai Outlook 2003:ssa.

Suositukset

Saat lisätietoja tiedostojen kopioimisesta etsimällä Windows 95:n tai Windows 98:n ohjeesta tiedostojen tai kansioiden kopioimisesta kertovia ohjeaiheita.

Ominaisuudet

Artikkelin tunnus: 196492 - Viimeisin tarkistus: 21. huhtikuuta 2006 - Versio: 6.0
Artikkelin tiedot koskevat seuraavia tuotteita:
  • Microsoft Outlook 2000 Standard Edition
  • Microsoft Outlook 98 Standard Edition
Hakusanat: 
kbdownload kbhowto KB196492

Anna palautetta

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com