La gestion des fichiers de dossiers personnels dans Outlook (IMO)

Traductions disponibles Traductions disponibles
Numéro d'article: 196492 - Voir les produits auxquels s'applique cet article
Ancien nº de publication de cet article : F196492
Remarque : Ces procédures s'appliquent uniquement si vous avez installé Outlook avec l'option messagerie Internet uniquement. Pour déterminer votre type d'installation, cliquez sur À propos de Microsoft Outlook sur la Aide menu. Si vous avez l'option messagerie Internet uniquement est installée, vous voyez « Messagerie Internet uniquement ».

Pour plus d'informations sur les différences entre Microsoft Outlook et les clients de messagerie électronique Microsoft Outlook Express, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
257824 OL2000 : Différences entre Outlook et Outlook Express
Cet article vient étoffer les articles suivants précédemment disponibles : 184817, 196492, 181620 et 205229


Agrandir tout | Réduire tout

Sommaire

Résumé

Cet article explique comment sauvegarder des données créées dans Microsoft Outlook. Ces données incluent les messages électroniques, contacts, rendez-vous, tâches, notes, et les entrées de journal.

Cet article traite des sujets suivants :
  • Comment faire une copie de sauvegarde d'un fichier de dossiers personnels (.pst)
  • Comment exporter des données d'un fichier .pst
  • Comment importer des données d'un fichier .pst
  • Comment faire pour automatiser la sauvegarde des fichiers .pst à l'aide de l'utilitaire de sauvegarde des dossiers personnels
  • Comment sauvegarder des fichiers de paramètres Outlook
  • Comment faire pour exporter et importer des règles
  • Comment gérer des fichiers .pst
Lorsque vous sauvegardez des données créées dans Outlook, vous pouvez restaurer les données s'il s'agit de perte ou de dommage en raison d'une défaillance matérielle ou autre événement imprévu. Vous pouvez également transférer les données vers un autre disque dur sur le même ordinateur ou sur un autre ordinateur en sauvegardant les données à partir du disque dur d'origine et la restaurant sur le nouveau disque dur.

Plus d'informations

Vidéo : Comment gérer vos fichiers de dossiers personnels Outlook (.pst)

Réduire cette imageAgrandir cette image
assets video1
UUID =9a50d56e-1432-461b-86fe-fefd4da86604 VideoUrl =http://aka.ms/qjmwrw
Réduire cette imageAgrandir cette image
assets video2


Comment faire une copie de sauvegarde d'un fichier de dossiers personnels (.pst)

Outlook stocke ses données dans un fichier .pst qui est créé lorsque vous configurez votre compte de messagerie. Dossiers personnels est le nom d'affichage par défaut de ces fichiers dans la liste des dossiers Outlook. Si vous utilisez le nom par défaut, l'entrée de la liste des dossiers lit "Outlook aujourd'hui- Dossier personnel." Vous pouvez personnaliser l'affichage de ces noms.

Pour sauvegarder l'intégralité du fichier .pst, procédez comme suit :
  1. Démarrez Outlook. Pour rechercher le fichier .pst dans lequel sont stockés les éléments Outlook, cliquez avec le droit Outlook aujourd'hui dans le Liste des dossiers, puis cliquez sur Propriétés de nom du dossier dans le menu contextuel. Notez que nom du dossier est le nom complet du fichier .pst actuel. Ensuite, cliquez sur Avancée.
  2. Dans le Chemin d'accès zone, notez l'emplacement du fichier .pst. Dans Microsoft Windows, le chemin d'accès par défaut pour le fichier .pst est le suivant :
    C:\Windows\Application Data\Microsoft\Outlook\Outlook.pst
    Le chemin d'accès que vous voyez dans la Chemin d'accès case peut être différent sur votre ordinateur. Le fichier .pst peut être stocké sur votre disque dur. Si vous avez défini d'autres fichiers .pst pour le stockage des éléments Outlook et que vous souhaitez les sauvegarder, utilisez la même procédure pour rechercher le chemin d'accès de chaque fichier .pst.

    Cliquez sur Annuler deux fois pour fermer les boîtes de dialogue.
  3. Sur la Fichier menu, cliquez sur Exit Pour quitter Outlook.
  4. Faites une copie du fichier que vous avez noté à l'étape 2. Pour plus d'informations sur la façon d'effectuer cette tâche dans Windows, consultez le Windows documentation imprimée ou aide en ligne. Si vous utilisez un programme de sauvegarde, consultez sa documentation pour la méthode à utiliser pour inclure le fichier .pst dans votre jeu de sauvegarde.
Le Dossiers personnels boîte de dialogue à l'étape 2 vous permet d'effectuer d'autres opérations sur le fichier .pst. Par exemple, vous pouvez personnaliser l'étiquette du fichier .pst en modifiant son nom. En outre, vous pouvez cliquer sur CD maintenant Pour réduire la taille d'un fichier .pst.

Si vous devez restaurer un fichier .pst à partir d'un support amovible tel qu'une disquette, un CD ou tout autre support de stockage, copiez la copie de sauvegarde du fichier que vous avez créé aux étapes précédentes. Vous devez copier la copie de sauvegarde du fichier .pst du support amovible vers le disque dur en utilisant le chemin d'accès que vous avez noté à l'étape 2.

Comment exporter des données d'un fichier .pst

Pour exporter un dossier Outlook individuel, comme le dossier Contacts ou le calendrier, procédez comme ces étapes :
  1. Sur la Fichier menu, cliquez sur Importation et exportation.
  2. Cliquez sur Exporter vers fichier, puis cliquez sur Suivant.
  3. Dans Créer un fichier de type Cliquez sur Fichier de dossiers personnels (.pst), puis cliquez sur Suivant.
  4. Dans Sélectionnez le dossier à exporter à partir de, cliquez sur le dossier à exporter. Cliquez pour sélectionner Inclure les sous-dossiers Si elle s'applique, puis cliquez sur Suivant.
  5. Dans Enregistrer le fichier exporté sous, cliquez sur Parcourir Pour sélectionner l'emplacement du fichier .pst pour recevoir les données à exporter. Ou, tapez le chemin d'accès et le nom et puis cliquez sur Terminer.

Comment importer des données d'un fichier .pst

Pour importer un fichier .pst dans Outlook, procédez comme suit :
  1. Sur la Fichier menu, cliquez sur Importation et exportation.
  2. Cliquez sur Importer à partir d'un autre programme ou fichier, puis cliquez sur Suivant.
  3. Dans Sélectionnez le type de fichier à importer à partir de, cliquez sur Fichier de dossiers personnels (.pst), puis cliquez sur Suivant.
  4. Dans Fichier à importer, cliquez sur Parcourir pour localiser le fichier .pst que vous souhaitez importer, puis cliquez sur Suivant. Si vous connaissez le chemin d'accès, tapez-le dans la zone.
  5. Dans Sélectionnez le dossier à importer à partir de, cliquez sur le dossier qui contient les données à importer.

    Si le dossier contient des sous-dossiers et que vous souhaitez inclure ces données dans le processus d'importation, cliquez sur pour sélectionner le Inclure les sous-dossiers case à cocher. Si la destination d'importation est le dossier actuellement sélectionné, cliquez sur Importer les éléments dans le dossier en cours. Sinon, cliquez sur Importer les éléments dans le même dossier. Cela crée les éléments correspondants dans le dossier de destination que vous sélectionnez.
  6. Cliquez sur Terminer.

Comment faire pour automatiser la sauvegarde des fichiers .pst à l'aide de l'utilitaire de sauvegarde des dossiers personnels

Microsoft a publié un utilitaire permettant d'automatiser la sauvegarde de votre fichier .pst. Pour obtenir l'utilitaire, visitez le site Web de Microsoft à l'adresse suivante :
http://www.Microsoft.com/downloads/details.aspx?FamilyId=8B081F3A-B7D0-4B16-B8AF-5A6322F4FD01&displaylang=en
Pour plus d'informations sur l'utilitaire de sauvegarde des dossiers personnels, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
238782Comment faire pour sauvegarder automatiquement votre fichier de dossiers personnels dans Outlook 2000 et Outlook 2003

Comment sauvegarder des fichiers de paramètres Outlook

Si vous avez personnalisé les paramètres que vous souhaitez répliquer sur un autre ordinateur sur lequel Outlook est installé, vous souhaiterez inclure les fichiers suivants dans votre sauvegarde :
  • Outcmd.DAT ? ce fichier stocke les paramètres de barre d'outils et menus.
  • Nom de profil.fav - Il s'agit de votre fichier Favoris qui contient les paramètres de la barre Outlook.
  • Nom de profil.htm - Ce fichier contient la signature automatique HTML.
  • Nom de profil.rtf - Ce fichier contient la signature automatique RTF.
  • Nom de profil.txt - Ce fichier contient la signature automatique du format texte brut.

    Remarque : Si vous utilisez Microsoft Word comme éditeur de messagerie électronique, les signatures sont stockées dans le fichier Normal.dot en tant qu'insertions automatiques. Vous devez également sauvegarder le fichier Normal.dot.
Propriétés de dossier incluent les filtres, des descriptions, des formulaires et des vues qui sont intégrés dans les dossiers sur lesquels ils ont été créés. Si vous exportez des éléments d'un fichier .pst vers un autre, les propriétés de conception ne sont pas conservées. Pour sauvegarder ces informations, consultez la rubrique « Copier la conception d'un dossier » dans l'aide de Microsoft Office Outlook.

Remarque : L'utilitaire de sauvegarde des dossiers personnels ne sauvegarde pas ces fichiers de paramètres.

Comment faire pour exporter et importer des règles

Vous pouvez sauvegarder vos règles de l'Assistant règles en les exportant pour une utilisation ultérieure. Pour exporter vos règles, procédez comme suit :
  1. Sur la Outils menu, cliquez sur Assistant Gestion des messages.
  2. Cliquez sur Options.
  3. Cliquez sur Exportation, puis spécifiez le nom de fichier pour vos règles exportées. Le fichier utilise l'extension .rwz.
Pour importer des règles précédemment définies, procédez comme suit :
  1. Dans la barre Outlook, cliquez sur Boîte de réception.
  2. Sur la Outils menu, cliquez sur Assistant Gestion des messages.
  3. Cliquez sur Options.
  4. Cliquez sur Importer des règles.
  5. Dans le Nom de fichier Tapez le chemin d'accès et le nom du fichier où résident les règles existantes. Par défaut, les règles sont stockées dans un fichier portant l'extension .rwz.
  6. Cliquez sur Ouvrir.
Pour plus d'informations sur comment importer et exporter vos règles, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
196206Comment faire pour importer des règles existantes dans l'Assistant Gestion des messages

Comment gérer des fichiers .pst

Cette section décrit certaines autres méthodes de sauvegarde et de copie.

Copie d'un fichier .pst

Vous pouvez utiliser un fichier .pst et copier d'un ordinateur à un autre. Toutefois, un fichier .pst peut devenir très volumineux. Par conséquent, un fichier .pst peut être trop volumineux pour être copié sur une disquette. Dans ce scénario, vous pouvez utiliser Sauvegarde Windows ou un autre utilitaire de sauvegarde, un lecteur de CD ou un lecteur de DVD ou une connexion réseau.

Comment faire pour copier des dossiers spécifiques, tels que les dossiers Calendrier, Contacts et tâches

Un fichier .pst de grande taille est généralement provoqué par les messages qui sont stockés dans la boîte de réception, les éléments supprimés et dans le reste du courrier de stocker des dossiers. Pour partager uniquement votre calendrier, contacts et tâches sans partager vos dossiers de courrier, procédez comme suit.

Remarque : Sur les deux ordinateurs partageant les informations du fichier .pst, procédez comme suit.
  1. Définissez un deuxième fichier .pst :
    1. Sur la Fichier menu, pointez sur Nouveau, puis cliquez sur Fichier de dossiers personnels (.pst).
    2. Tapez un nom unique pour le nouveau fichier .pst. Par exemple, tapez Partage.pst, puis cliquez sur Créer.
    3. Type a Nom d'affichage, tel que Dossiers partagés, pour le fichier .pst, puis cliquez sur OK.
    4. Sur la Fichier menu, cliquez sur Quitter et se déconnecter Pour quitter Outlook.
  2. Copier votre calendrier existant, les contacts et les éléments de tâche dans les nouveaux dossiers :
    1. Sur la Vue menu, cliquez sur Liste des dossiers Pour afficher une liste des dossiers.

      Remarque : Cette option peut déjà être activée.
    2. Dans le Liste des dossiers, avec le bouton droit de votre ancien Calendrier dossier, puis cliquez sur Copier le calendrier.
    3. Dans le Copier le dossier boîte de dialogue, cliquez sur le Dossiers personnels fichier nommé dans l'étape c 1 et puis cliquez sur OK.
    4. Répétez les étapes 2 a et 2 b pour le dossier Contacts et pour le dossier tâches.

      Vous devez maintenant avoir un dossier calendrier, un dossier Contacts et un dossier de tâches dans votre nouveau Dossiers partagés fichier.

      Important : Avant de continuer, vérifiez que ces nouveaux dossiers contiennent tous les éléments qui étaient dans les dossiers d'origine.
  3. Supprimez le contenu de vos anciens dossiers Calendrier, Contacts et tâches.

    Suppression du contenu de vos anciens dossiers Calendrier, Contacts et tâches vous laisse avec un seul ensemble de dossiers à gérer, mais elle signifie également que vous ne recevrez pas des rappels ou des mises à jour automatiques pour les éléments dans ces dossiers. Ce problème se produit car les dossiers ne résident pas dans votre point de remise par défaut.

    Les étapes suivantes sont facultatives. Étudiez-les attentivement avant de continuer.
    1. Cliquez sur votre ancien dossier calendrier, puis cliquez sur Rendez-vous en cours dans le Affichage en cours fenêtre.
    2. Sur la Modifier menu, cliquez sur Sélectionnez tous les.
    3. Cliquez droit sur les éléments sélectionnés, puis cliquez sur Supprimer.
    4. Cliquez sur l'ancien dossier Contacts.
    5. Sur la Modifier menu, cliquez sur Sélectionnez tous les.
    6. Cliquez droit sur les éléments sélectionnés, puis cliquez sur Supprimer.
    7. Cliquez sur l'ancien dossier tâches.
    8. Sur la Modifier menu, cliquez sur Sélectionnez tous les.
    9. Cliquez droit sur les éléments sélectionnés, puis cliquez sur Supprimer.
Vous disposez à présent toujours remettre les messages à votre dossier personnel d'origine, tandis que le calendrier, les contacts et les tâches dans votre nouveau dossier partagé le jeu. Ce nouveau fichier dossiers partagés (partage.pst) peut désormais être suffisamment petit pour être copié sur le disque pour le transport entre ordinateurs.

Comment partager des éléments Outlook à l'aide de dossiers personnels partagés

Il existe une solution de partage limitée est disponible à l'aide de la fonctionnalité Dossiers personnels partagés dans Outlook 98 ou Outlook 2000. L'ordinateur récepteur doit exécuter Outlook et doit être connecté à l'aide de messages Internet. L'option dossiers personnels partagés ne vous permet pas de partager un fichier .pst entier. En outre, les dossiers personnels partagés sont limités à 2 mégaoctets (Mo) de données pour chaque dossier. Toutefois, vous pouvez partager et synchroniser vos contacts, calendrier et tâches entre deux ordinateurs qui utilisent les dossiers personnels partagés pour partager des informations. Pour plus d'informations sur l'utilisation de dossiers personnels partagés, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
195867Comment faire pour configurer et utiliser les dossiers personnels partagés dans Outlook 2000
Remarque : La fonctionnalité Dossiers personnels partagés n'est pas disponible dans Outlook 2002 ou Outlook 2003.

Références

Pour plus d'informations sur la façon de copier des fichiers, recherchez l'aide de Windows 95/98 Index de « copie, fichiers ou dossiers » pour afficher les rubriques correspondantes.

Propriétés

Numéro d'article: 196492 - Dernière mise à jour: mercredi 31 octobre 2012 - Version: 1.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Outlook 2000 Standard
  • Microsoft Outlook 98 Standard
Mots-clés : 
kbdownload kbhowto kbvideocontent kbmt KB196492 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 196492
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com