כיצד לנהל קבצי תיקיות אישיות ב-Outlook (IMO)

תרגומי מאמרים תרגומי מאמרים
Article ID: 196492 - View products that this article applies to.
הערה נהלים אלה רלוונטיים רק אם התקנת את Outlook עם האפשרות 'דואר אינטרנט בלבד'. כדי לברר מהו סוג ההתקנה שלך, לחץ על אודות Microsoft Outlook בתפריט עזרה. אם הותקנה במחשב האפשרות 'דואר אינטרנט בלבד', יוצג "דואר אינטרנט בלבד".

לקבלת מידע על ההבדלים בין לקוחות דואר אלקטרוני של Microsoft Outlook ושל Microsoft Outlook Express, לחץ על מספר המאמר להלן כדי להציג את המאמר במאגר הידע Microsoft Knowledge Base:
257824 OL2000: ההבדלים בין Outlook לבין Outlook Express
מאמר זה הוא איחוד של מאמרים שפורסמו בעבר: 184817, 196492, 181620 וכן 205229
הרחב הכל | כווץ הכל

On This Page

תקציר

מאמר זה מתאר כיצד לגבות את הנתונים שנוצרים ב-Microsoft Outlook. נתונים אלה כוללים הודעות דואר אלקטרוני, אנשי קשר, פגישות, משימות, הערות ורשומות ביומן.

מאמר זה דן בנושאים הבאים:
  • כיצד ליצור עותק גיבוי של קובץ תיקיות אישיות (pst)
  • כיצד לייצא נתונים של קבצי pst
  • כיצד לייבא נתונים של קבצי pst
  • כיצד להפוך את הגיבוי של קבצי pst לאוטומטי באמצעות הכלי לגיבוי תיקיות אישיות
  • כיצד לגבות קבצי הגדרות של Outlook
  • כיצד לייצא ולייבא כללים
  • כיצד לנהל קבצי pst
הגיבוי של נתונים שנוצרו ב-Outlook מאפשר לך לשחזר את הנתונים אם יאבדו או יינזקו עקב כשל בחומרה או עקב אירוע לא צפוי אחר. באפשרותך גם להעביר את הנתונים לדיסק קשיח אחר באותו מחשב או במחשב אחר, באמצעות גיבוי הנתונים מהדיסק הקשיח המקורי ולאחר מכן שחזורם בדיסק הקשיח החדש.

מידע נוסף

כיצד ליצור עותק גיבוי של קובץ תיקיות אישיות (pst)

Outlook מאחסן את הנתונים בקובץ pst שנוצר בעת ההגדרה של חשבון הדואר שלך. 'תיקיות אישיות' הוא שם התצוגה המשמש כברירת מחדל עבור קבצים אלה ברשימת התיקיות של Outlook. אם השתמשת בשם שנקבע כברירת מחדל, הערך ברשימת התיקיות יהיה "Outlook Today - תיקיות אישיות". באפשרותך להתאים אישית את שמות התצוגה האלה.

כדי לגבות את קובץ pst כולו, בצע את הפעולות הבאות:
  1. הפעל את Outlook. לאיתור קובץ pst בו מאוחסנים פריטי Outlook, לחץ באמצעות לחצן העכבר הימני על Outlook היום ברשימת תיקיות ולאחר מכן לחץ על מאפיינים עבור שם התיקיה בתפריט הקיצור. שים לב, שם תיקיה הוא שם התצוגה של קובץ pst הנוכחי. לאחר מכן לחץ על מתקדם.
  2. בתיבה Path (נתיב), ציין לפניך את המיקום של קובץ ה-pst. ב-Microsoft Windows, נתיב ברירת המחדל של קובץ ה-pst הוא כדלקמן:
    C:\Windows\Application Data\Microsoft\Outlook\Outlook.pst
    ייתכן שבמחשב שלך מוצג נתיב שונה בתיבה Path (נתיב). קובץ ה-pst עשוי להיות מאוחסן בכל מקום בדיסק הקשיח. אם הגדרת שפריטי Outlook יאוחסנו בקבצי pst אחרים וברצונך לגבות אותם, השתמש בפרוצדורה זהה כדי לאתר את הנתיב של כל אחד מקבצי ה-pst.

    לחץ על ביטול פעמיים כדי לסגור את תיבות הדו שיח.
  3. בתפריט קובץ, לחץ על יציאה כדי לצאת מ-Outlook.
  4. צור עותק של הקובץ שציינת לפניך בשלב 2. לקבלת מידע נוסף אודות ביצוע משימה זו ב-Windows, עיין בתיעוד המודפס או בעזרה המקוונת של Windows. אם אתה משתמש בתוכנית גיבוי, חפש בתיעוד של התוכנית את השיטה בה יש להשתמש כדי לכלול את קובץ ה-pst בקבוצת הגיבוי שלך.
תיבת הדו-שיח תיקיות אישיות בשלב 2 מאפשרת לבצע פעולות נוספות על קובץ ?pst. לדוגמה, באפשרותך להתאים אישית את התווית של קובץ pst על ידי עריכת שמו. בנוסף, באפשרותך ללחוץ על Compact Now (דחוס כעת) כדי להקטין קובץ ?pst.

אם בעתיד יהיה עליך לשחזר קובץ pst מאמצעי אחסון נשלפים, כגון תקליטון, תקליטור או אמצעי אחסון אחר, העתק את עותק הגיבוי של הקובץ שיצרת בשלבים הקודמים. עליך להעתיק את עותק הגיבוי של קובץ ה-pst מאמצעי האחסון הנשלפים לכונן הדיסק הקשיח באמצעות הנתיב שציינת לפניך בשלב 2.

כיצד לייצא נתונים של קבצי pst

כדי לייצא תיקיית Outlook אחת, לדוגמה התיקיה 'אנשי קשר' או התיקיה 'לוח שנה', בצע את הפעולות הבאות:
  1. בתפריט קובץ, לחץ על ייבוא וייצוא.
  2. לחץ על ייצוא לקובץ ולאחר מכן לחץ על הבא.
  3. בצור קובץ מסוג, לחץ על Personal Folder File ?(pst) ולאחר מכן לחץ על הבא.
  4. בבחר את התיקיה ממנה ברצונך לייצא, לחץ על התיקייה שברצונך לייצא. לחץ כדי לסמן את כלול תיקיות משנה אם רלוונטי ולאחר מכן לחץ על הבא.
  5. בשמור קובץ מיוצא בשם:, לחץ על עיון כדי לבחור במיקום של קובץ ה-pst שיקבל את הנתונים שברצונך לייצא. לחלופין, הקלד את הנתיב ואת שם הקובץ ולאחר מכן לחץ על סיום.

כיצד לייבא נתונים של קבצי pst

כדי לייבא קובץ ?pst ל-Outlook, בצע את השלבים הבאים:
  1. בתפריט קובץ, לחץ על ייבוא וייצוא.
  2. לחץ על ייבא מתוכנית או קובץ אחרים ולאחר מכן לחץ על הבא.
  3. בבחר את סוג הקובץ שממנו יש לייבא, לחץ על Personal Folder File ?(pst) ולאחר מכן לחץ על הבא.
  4. בקובץ לייבוא, לחץ על עיון כדי לאתר את קובץ ה-pst שברצונך לייבא ולאחר מכן לחץ על הבא. אם הנתיב ידוע לך, הקלד אותו בתיבה.
  5. בבחר את התיקיה ממנה ברצונך לייבא, לחץ על התיקיה שמכילה את הנתונים שברצונך לייבא.

    אם התיקיה מכילה תיקיות משנה וברצונך לכלול נתונים אלה בתהליך הייבוא, סמן את תיבת הסימון כלול תיקיות משנה. אם היעד לייבוא הוא התיקיה המסומנת הנוכחית, לחץ על יבא פריטים לתוך התיקיה הנוכחית. לחלופין, לחץ על יבא פריטים לאותה תיקיה. פעולה זו יוצרת פריטים תואמים בתיקיית היעד שבחרת.
  6. לחץ על סיום.

כיצד להפוך את הגיבוי של קבצי pst לאוטומטי באמצעות הכלי לגיבוי תיקיות אישיות

Microsoft הוציאה לשוק כלי שירות שהופך את הגיבוי של קובץ pst לאוטומטי. כדי להשיג כלי שירות זה, בקר באתר האינטרנט הבא של Microsoft:
http://www.microsoft.com/downloads/details.aspx?displaylang=he&FamilyID=8b081f3a-b7d0-4b16-b8af-5a6322f4fd01
לקבלת מידע נוסף על הכלי לגיבוי תיקיות אישיות, לחץ על מספר המאמר שלהלן כדי להציגו מתוך מאגר הידע Microsoft Knowledge Base:
238782 כיצד לבצע גיבוי אוטומטי של קובץ התיקיות האישיות שלך ב-Outlook 2000 וב-Outlook 2003 (ייתכן שקישור זה מפנה לתוכן שחלק ממנו או כולו מופיע באנגלית)

כיצד לגבות קבצי הגדרות של Outlook

אם יש לך הגדרות מותאמות אישית שברצונך לשכפל במחשב אחר בו מותקן Outlook, כדאי שתכלול בגיבוי את הקבצים הבאים:
  • Outcmd.dat - קובץ זה מאחסן הגדרות של סרגלי כלים ותפריטים.
  • Profile Name.fav? - זהו קובץ 'מועדפים' שלך, שכולל את ההגדרות עבור הסרגל של Outlook.
  • Profile Name.htm? - קובץ זה מאחסן את החתימה האוטומטית ב-HTML.
  • Profile Name.rtf? - קובץ זה מאחסן את החתימה האוטומטית בתבנית טקסט עשיר.
  • Profile Name.txt? - קובץ זה מאחסן את החתימה האוטומטית בתבנית טקסט רגיל.

    הערה אם אתה משתמש ב-Microsoft Word כעורך הדואר האלקטרוני שלך, החתימות מאוחסנות בקובץ Normal.dot כערכי טקסט אוטומטי. יש לגבות גם את הקובץ Normal.dot.
המאפיינים של עיצוב התיקיות כוללים מסננים, תיאורים, טפסים ותצוגות המשולבים בתיקיות שבהן נוצרו. אם תייצא פריטים מקובץ ?pst אחד לאחר, מאפייני העיצוב לא יישמרו. למידע נוסף בנושא זה, עיין בנושא 'העתקת עיצוב תיקיה' במערכת העזרה של Microsoft Office Outlook.

הערה הכלי לגיבוי תיקיות אישיות לא מגבה את קבצי ההגדרות האלה.

כיצד לייצא ולייבא כללים

באפשרותך לגבות את כללי אשף הכללים שלך באמצעות ייצוא הכללים לשימוש בשלב מאוחר יותר. כדי לייצא את הכללים שלך, בצע את הפעולות הבאות:
  1. בתפריט כלים, לחץ על אשף הכללים.
  2. לחץ על אפשרויות.
  3. לחץ על ייצוא כללים ולאחר מכן ציין את שם הקובץ שאליו ברצונך לייצא את הכללים שלך. שם הקובץ הוא בעל סיומת ?.rwz
כדי לייבא כללים שהוגדרו בעבר, בצע את השלבים הבאים:
  1. בסרגל Outlook, לחץ על תיבת דואר נכנס.
  2. בתפריט כלים, לחץ על אשף הכללים.
  3. לחץ על אפשרויות.
  4. לחץ על ייבוא כללים.
  5. בתיבה שם הקובץ, הקלד את הנתיב ואת שם הקובץ בו נמצאים הכללים הקיימים. כברירת מחדל, כללים אלה מאוחסנים בקובץ בעל שם עם סיומת rwz.
  6. לחץ על פתח.
לקבלת מידע נוסף על ייבוא וייצוא של הכללים שלך, לחץ על מספר המאמר שלהלן כדי להציגו מתוך מאגר הידע Microsoft Knowledge Base:
196206 כיצד לייבא כללים קיימים לאשף הכללים (ייתכן שקישור זה מפנה לתוכן שחלק ממנו או כולו מופיע באנגלית)

כיצד לנהל קבצי pst

סעיף זה מתאר מספר שיטות גיבוי ושיטות העתקה חלופיות.

העתקת קובץ pst

באפשרותך להשתמש בקובץ pst ולהעתיק אותו ממחשב אחד לאחר. אולם קובץ pst עשוי להפוך לגדול מאד. לכן, קובץ pst עלול להיות גדול מכדי שניתן יהיה להעתיקו לתקליטון. בתרחיש זה, באפשרותך להשתמש בגיבוי Windows או בכלי גיבוי אחר, בכונן תקליטורים או כונן DVD, או בחיבור רשת.

כיצד להעתיק תיקיות ספציפיות, דוגמת התיקיה 'לוח שנה', התיקיה 'אנשי קשר' והתיקיה 'משימות'.

קובץ pst גדול נוצר בדרך כלל עקב הודעות המאוחסנות בתיבת הדואר הנכנס, ב'פריטים שנמחקו' ובתיקיות אחסון דואר אחרות. כדי לשתף אך ורק את לוח השנה, אנשי הקשר והמשימות שלך מבלי לשתף את תיקיות הדואר, בצע את השלבים הבאים.

הערה בצע את השלבים הבאים בשני המחשבים שישתפו את המידע שבקובץ ה-pst.
  1. הגדר קובץ pst שני:
    1. בתפריט קובץ, הצבע על חדש, ולאחר מכן לחץ על קובץ תיקיות אישיות (pst).
    2. הקלד שם ייחודי עבור קובץ ה-pst החדש. לדוגמה, הקלד Shared.pst ולאחר מכן לחץ על יצירה.
    3. הקלד שם תצוגה, לדוגמה תיקיות משותפות, עבור קובץ ה-pst ולאחר מכן לחץ על אישור.
    4. בתפריט קובץ, לחץ על יציאה והתנתקות כדי לצאת מ-Outlook.
  2. העתק את פריטי לוח השנה, אנשי הקשר והמשימות הקיימים לתיקיות החדשות:
    1. בתפריט תצוגה, לחץ על רשימת תיקיות כדי להציג רשימת תיקיות.

      הערה ייתכן שאפשרות זו כבר זמינה.
    2. ברשימת תיקיות, לחץ באמצעות לחצן העבר הימני על תיקיית לוח שנה הישנה ולאחר מכן לחץ על העתק את "לוח שנה".
    3. בתיבת הדו-שיח העתקת תיקיה, לחץ על קובץ התיקיות האישיות שנתת לו שם בשלב 1c ולאחר מכן לחץ על אישור.
    4. חזור על שלבים 2a ו-2b עבור התיקיה 'אנשי קשר' ועבור התיקיה 'משימות'.

      כעת אמורות להיות בקובץ תיקיות משותפות החדש תיקיית 'לוח שנה', תיקיית 'אנשי קשר' ותיקיית 'משימות'.

      חשוב לפני שתמשיך, ודא שהתיקיות החדשות מכילות את כל הפריטים שהכילו התיקיות המקוריות.
  3. הסר את התוכן של תיקיות 'לוח שנה', 'אנשי קשר' ו'משימות' הישנות.

    לאחר הסרת התוכן של תיקיות 'לוח שנה', 'אנשי קשר' ו'משימות' הישנות נותרת קבוצת תיקיות אחת בלבד שעליך לנהל, אולם פירושו של דבר גם שלא תקבל תזכורות או עדכונים אוטומטיים עבור הפריטים שבתיקיות אלה. תופעה זו מתרחשת כיוון שהתיקיות לא שוכנות בנקודת המשלוח שנקבעה כברירת מחדל.

    השלבים הבאים הם אופציונליים. לפני שתמשיך, בדוק היטב אם יש צורך לבצע אותם.
    1. לחץ על התיקיה 'לוח שנה' הישנה ולאחר מכן לחץ על פעילויות פעילות בחלון תצוגה נוכחית.
    2. בתפריט עריכה, לחץ על בחר הכל.
    3. לחץ באמצעות לחצן העכבר הימני על הפריטים שנבחרו ולאחר מכן לחץ על מחק.
    4. לחץ על התיקיה 'אנשי קשר' הישנה.
    5. בתפריט עריכה, לחץ על בחר הכל.
    6. לחץ באמצעות לחצן העכבר הימני על הפריטים שנבחרו ולאחר מכן לחץ על מחק.
    7. לחץ על התיקיה 'משימות' הישנה.
    8. בתפריט עריכה, לחץ על בחר הכל.
    9. לחץ באמצעות לחצן העכבר הימני על הפריטים שנבחרו ולאחר מכן לחץ על מחק.
כעת אמורות ההודעות להמשיך להגיע לקבוצת התיקיות האישיות המקורית, בעוד שלוח השנה, אנשי הקשר והמשימות יימצאו בקבוצת התיקיות המשותפות החדשה. ייתכן שכעת קבוצת התיקיות המשותפות (Shared.pst) החדשה קטנה מספיק כדי להעתיקה לדיסק לשם העברה בין מחשבים.

כיצד לשתף פריטי Outlook באמצעות תיקיות רשת

קיים פתרון שיתוף מוגבל הזמין באמצעות הפונקציונליות 'תיקיות רשת' ב-Outlook 98 או ב-Outlook 2000. המחשב המקבל חייב להפעיל את Outlook ועליו להיות מחובר באמצעות דואר אינטרנט. האפשרות תיקיות רשת אינה מאפשרת לשתף קובץ pst שלם. בנוסף, תיקיות רשת מוגבלות ל-?2 מגה-בתים (MB) של נתונים לכל תיקיה. עם זאת, באפשרותך לשתף ולסנכרן את אנשי הקשר, לוח השנה והמשימות שלך בין שני מחשבים המשתפים מידע באמצעות תיקיות רשת. לקבלת מידע נוסף על אופן השימוש בתיקיות רשת, לחץ על מספר המאמר שלהלן כדי להציגו מתוך מאגר הידע Microsoft Knowledge Base:
195867 כיצד להגדיר תיקיות רשת ולהשתמש בהן ב-Outlook 2000 (ייתכן שקישור זה מפנה לתוכן שחלק ממנו או כולו מופיע באנגלית)
הערה הפונקציונליות 'תיקיות רשת' אינה זמינה ב-Outlook 2002 או ב-Outlook 2003.

מידע נוסף

לקבלת מידע נוסף על העתקת קבצים, חפש "copying, files or folders" (העתקה, קבצים או תיקיות), באינדקס העזרה של Windows 95/98 כדי להציג נושאים קשורים.

מאפיינים

Article ID: 196492 - Last Review: יום שלישי 26 יוני 2007 - Revision: 6.1
המידע במאמר זה חל על:
  • Microsoft Outlook 2000 Standard Edition
  • Microsoft Outlook 98 Standard Edition
מילות מפתח 
kbdownload kbhowto KB196492

ספק משוב

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com