Személyes mappafájlok kezelése az Outlook (Csak internetes levelezési mód) alkalmazásban

A cikk fordítása A cikk fordítása
Cikk azonosítója: 196492 - A cikkben érintett termékek listájának megtekintése.
Ezt a cikket korábban a következ? néven tették közzé: HU196492
Megjegyzés: A cikkben szereplő eljárások csak akkor működnek, ha az Outlook alkalmazást a Csak internetes levelezés beállítással telepítette. A telepítés típusának megállapításához kattintson a Súgó menü Microsoft Outlook névjegye parancsára. Ha telepítette a Csak internetes levelezés lehetőséget, a „Csak internetes levelezés” szöveg látható.

A Microsoft Outlook és a Microsoft Outlook Express levelezőprogram közötti különbségekről a Microsoft Tudásbázis alábbi cikkében tájékozódhat:
257824 OL2000: Klnbsgek az Outlook s az Outlook Express kztt
Ez a cikk a következő, korábban elérhető cikkek tartalmának egységesítésével készült: 184817, 196492, 181620 és 205229.
Az összes kibontása | Az összes összecsukása

A lap tartalma

Összefoglaló

Jelen cikk azt ismerteti, miként készíthető biztonsági mentés a Microsoft Outlook alkalmazásban létrehozott adatokról. Ilyen adatok például az üzenetek, kapcsolatok, találkozók, feladatok, jegyzetek és naplóbejegyzések.

A cikkben érintett témakörök:
  • Biztonsági mentés készítése személyes mappafájlról (.pst)
  • A .pst fájlok adatainak exportálása
  • A .pst fájlok adatainak importálása
  • A .pst fájlok biztonsági mentésének automatizálása a Személyes mappák biztonsági mentése segédprogrammal
  • Az Outlook beállításait tartalmazó fájlok biztonsági mentése
  • Szabályok importálása és exportálása
  • A .pst fájlok kezelése
Az Outlook programban létrehozott adatok biztonsági mentését követően bármikor visszaállíthatja az elveszett, illetve a hardverhiba vagy egyéb váratlan események következtében megsérült adatokat. Ezzel lehetővé válik az adatok átvitele egy másik merevlemezre vagy egy másik számítógépre oly módon, hogy biztonsági mentést készít az eredeti merevlemez adatairól, majd azokat egy új merevlemezre állítja vissza.

További információ

Biztonsági mentés készítése személyes mappafájlról (.pst)

Az Outlook .pst fájlban tárolja a postafiók létrehozásakor létrejövő adatokat. Ezeknek a fájloknak az alapértelmezett neve a Személyes mappák, mely az Outlook mappalistájában is látható. Ha az alapértelmezett nevet használja, a Mappalista bejegyzés így fest: „Személyes mappák - Outlook ma”. Ezek a megjelenítési nevek testreszabhatók.

A teljes .pst fájl biztonsági mentéséhez kövesse az alábbi lépéseket:
  1. Indítsa el az Outlook alkalmazást. Az Outlook-elemeket tároló .pst fájl megkereséséhez kattintson jobb gombbal a MappalistaOutlook Ma pontjára, majd kattintson a helyi menü mappanév adatlapja parancsára. (A mappanév a jelenlegi .pst fájl megjelenítési neve.) Kattintson a Speciális parancsra.
  2. Jegyezze fel a .pst fájl Útvonal mezőbeli helyét. Microsoft Windows operációs rendszerben a .pst fájl alapértelmezett helye:
    C:\Windows\Application Data\Microsoft\Outlook\Outlook.pst
    Az Útvonal mezőben látható útvonal számítógépenként eltérő lehet. A .pst fájl a merevlemez bármely mappájában lehet. Ha egyéb .pst fájlokat is hozott létre Outlook-elemek tárolására, és szeretne azokról biztonsági mentést készíteni, a korábban használt módszert ismételje meg az egyes .pst fájlok megkereséséhez.

    Kattintson a Mégse gombra kétszer a párbeszédpanelek bezárásához.
  3. A Fájl menü Kilépés parancsára kattintva lépjen ki az Outlook programból.
  4. Készítsen másolatot a 2. lépésben feljegyzett fájlról. A jelen feladat Windows rendszerbeli végrehajtásáról a Windows nyomtatott dokumentációjában, illetve az online súgóban tájékozódhat. Ha biztonságimentés-készítő programot használ, tájékozódjon annak dokumentációjában egy olyan módszerről, amelynek segítségével a .pst fájlról is készül biztonsági mentés.
A 2. lépésben a Személyes mappák párbeszédpanel a .pst fájllal kapcsolatos egyéb feladatok végrehajtására is lehetőséget ad, például a .pst fájl címkéjét is testreszabhatja a név módosításával. Emellett az Azonnali tömörítés gombra kattintva csökkentheti a .pst fájl méretét.

Ha egy .pst fájl visszaállítását cserélhető adathordozóról, például hajlékonylemezről vagy CD-ről kell végrehajtania, másolja a fenti lépések szerint létrehozott biztonsági mentést az adathordozóról a számítógép merevlemezére. Másolja a .pst fájl biztonsági mentését a cserélhető adathordozóról a merevlemezre a 2. lépésben feljegyzett útvonalat használva.

A .pst fájlok adatainak exportálása

Az egyéni Outlook mappák (például a Névjegyalbum vagy a Naptár) a következőképpen exportálhatók:
  1. Kattintson a Fájl menü Importálás és exportálás parancsára.
  2. Kattintson az Exportálás fájlba elemre, majd a Tovább gombra.
  3. A Létrehozandó fájltípus mezőben kattintson a Személyes mappafájl (.pst) elemre, majd a Tovább gombra.
  4. A Jelölje ki a mappát, ahonnan exportálni kíván párbeszédpanelen kattintson az exportálandó mappára. Amennyiben lehetséges, jelölje be a Belső mappákat is jelölőnégyzetet, majd kattintson a Tovább gombra.
  5. Az exportált fájl neve szöveg alatt kattintson a Tallózás gombra, majd jelölje ki az exportálandó adatokat tartalmazó .pst fájl kívánt helyét (az elérési utat és a fájlnevet akár be is írhatja). Kattintson a Befejezés gombra.

A .pst fájlok adatainak importálása

Személyes mappafájl importálásához hajtsa végre az alábbi lépéseket:
  1. Kattintson a Fájl menü Importálás és exportálás parancsára.
  2. Kattintson az Importálás más programból vagy fájlból elemre, majd a Tovább gombra.
  3. A Válassza ki az importálni kívánt fájltípust mezőben kattintson a Személyes mappafájl (.pst) elemre, majd a Tovább gombra.
  4. Az Importálandó fájl alatt kattintson a Tallózás gombra az importálandó .pst fájl kijelöléséhez, majd kattintson a Tovább gombra. Ha tudja az elérési utat, írja be a mezőbe.
  5. A Jelölje ki a mappát, ahonnan importálni kíván szöveg alatt kattintson arra a mappára, amely tartalmazza az importálandó adatokat.

    Ha a mappa tartalmaz almappákat, és szeretné, hogy azok is benne legyenek az importálási műveletben, jelölje be a Belső mappákat is jelölőnégyzetet. Ha az importálás célja a jelenleg kijelölt mappa, kattintson az Importálás az aktuális mappába lehetőségre. Más esetekben viszont kattintson az Importálás ugyanazon mappába a következőben lehetőségre, így a kijelölt célmappában megegyező elemek jönnek létre.
  6. Kattintson a Befejezés gombra.

A .pst fájlok biztonsági mentésének automatizálása a Személyes mappák biztonsági mentése segédprogrammal

A Microsoft közzétett egy segédprogramot, amely lehetővé teszi a .pst fájlok biztonsági mentésének automatizálását. A segédprogram beszerezhető a Microsoft alábbi webhelyéről:
http://www.microsoft.com/downloads/details.aspx?displaylang=hu&FamilyID=8b081f3a-b7d0-4b16-b8af-5a6322f4fd01
A Személyes mappák biztonsági mentése segédprogramról a Microsoft Tudásbázis alábbi cikkében tájékozódhat:
238782 A személyes mappafájl biztonsági mentésének automatizálása az Outlook 2000 és az Outlook 2003 alkalmazásban

Az Outlook beállításait tartalmazó fájlok biztonsági mentése

Amennyiben testreszabott beállításokat használ, és ezeket egy másik számítógépen is szeretné alkalmazni az Outlook alkalmazásban, célszerű az alábbi fájlokról biztonsági mentést készíteni:
  • Outcmd.dat – A fájl az eszköztár- és menübeállításokat tartalmazza.
  • Profilnév.fav – A Kedvencek fájl, amely az Outlook pult beállításait tartalmazza.
  • Profilnév.htm – Ez a fájl tartalmazza az automatikus HTML-aláírást.
  • Profilnév.rtf – A fájl az automatikus RTF-aláírást tárolja.
  • Profilnév.txt – Ez a fájl tartalmazza az egyszerű szöveges formátumú automatikus aláírást.

    Megjegyzés: Ha e-mail szerkesztőként a Microsoft Word programot használja, az aláírásokat a Normal.dot fájl tartalmazza szövegtárelemként. A Normal.dot fájlról is célszerű biztonsági mentést készíteni.
A mappaminta-tulajdonságok olyan engedélyek, szűrők, leírások, űrlapok és nézetek, amelyek azon mappákhoz vannak kötve, amelyekben létrehozták azokat. Ha egy .pst fájlból elemeket exportál egy másikba, a mintatulajdonságok elvesznek. Az ilyen információk biztonsági mentésével kapcsolatban a Microsoft Office Outlook Súgójának „Mappa tulajdonságainak másolása” című témakörében tájékozódhat.

Megjegyzés: A Személyes mappák biztonsági mentése segédprogram nem készít biztonsági mentést ezekről a beállításfájlokról.

Szabályok importálása és exportálása

A Szabályok varázsló szabályainak későbbi felhasználása érdekében biztonsági másolatot készíthet azokról exportálással. A szabályok exportálásához kövesse az alábbi lépéseket:
  1. Az Eszközök menüben kattintson a Szabály varázsló parancsra.
  2. Kattintson a Beállítások elemre.
  3. Kattintson az Exportálás gombra, majd adjon fájlnevet az exportált szabályoknak. A fájl az .rwz fájlnévkiterjesztést használja.
Korábban definiált szabályok importálásához kövesse az alábbi lépéseket:
  1. Az Outlook pulton kattintson a Beérkezett üzenetek ikonra.
  2. Az Eszközök menüben kattintson a Szabály varázsló parancsra.
  3. Kattintson a Beállítások elemre.
  4. Kattintson a Szabályok importálása gombra.
  5. A Fájlnév mezőbe írja be a szabályokat tároló fájl elérési útját és nevét. A szabályok alapértelmezés szerint egy .rwz fájlnévkiterjesztéssel rendelkező fájlban vannak tárolva.
  6. Kattintson a Megnyitás parancsra.
Szabályok importálásáról és exportálásáról a Microsoft Tudásbázis alábbi cikkében tájékozódhat:
196206 Meglévő szabályok importálása a Szabályok varázslóba (Előfordulhat, hogy a hivatkozás részben vagy teljes egészében angol nyelvű tartalomra mutat.)

A .pst fájlok kezelése

Jelen szakasz alternatív biztonsági mentési és másolási módszereket mutat be.

A .pst fájlok másolása

A .pst fájlok átmásolhatók egyik számítógépről egy másikra, de érdemes tudni, hogy egy .pst fájl mérete igen nagy lehet. Éppen ezért előfordulhat, hogy a .pst fájlokat nem lehet hajlékonylemezre másolni. A soron következő részben szüksége lesz egy biztonságimásolat-készítő eszközre (például a Windows ilyen eszközére), valamint egy CD-, illetve DVD-meghajtóra, esetleg hálózati kapcsolatra.

Adott mappák (például a Naptár, a Névjegyalbum és a Feladatok) másolása

A .pst fájlok nagy méretét általában a Beérkezett üzenetek, a Törölt elemek és más levéltároló mappákban tárolt üzenetek okozzák. Ha csak a naptárt, a kapcsolattartókat és a feladatokat kívánja megosztani, és a levelezési mappákat nem, kövesse az alábbi lépéseket.

Megjegyzés: A .pst fájl információinak megosztásában résztvevő mindkét számítógépen kövesse e lépéseket.
  1. Hozzon létre egy második .pst fájlt:
    1. Mutasson a Fájl menü Új pontjára, majd kattintson a Személyes mappafájl (.pst) parancsra.
    2. Írja be az új .pst fájl egyedi nevét. Írja be például a következőt: Megosztott.pst, majd kattintson a Létrehozás gombra.
    3. Írja be a .pst fájl megjelenítési nevét, például: Megosztott mappák, majd kattintson az OK gombra.
    4. A Fájl menü Kilépés és kijelentkezés parancsára kattintva lépjen ki az Outlook programból.
  2. Másolja a meglévő naptárt, kapcsolattartókat és feladatelemeket az új mappákba:
    1. A Nézet menü Mappalista parancsára kattintva jelenítse meg a mappalistát.

      Megjegyzés: Ez a beállítás lehet, hogy már engedélyezve van.
    2. Kattintson jobb gombbal a MappalistaNaptár mappájára, majd válassza a „Naptár” másolása parancsot.
    3. A Mappa másolása párbeszédpanelen kattintson az 1c lépésben megadott Személyes mappák fájlra, majd kattintson az OK gombra.
    4. Ismételje meg a 2a és a 2b lépéseket a Névjegyalbum és a Feladatok mappák másolásához.

      Most már rendelkeznie kell egy Naptár, Névjegyalbum és egy Feladatok mappával az új Megosztott mappák fájlban.

      Fontos: Mielőtt továbblépne, ellenőrizze, hogy az új mappákban megtalálható-e az eredeti mappákban szereplő összes elem.
  3. Távolítsa el a Naptár, a Névjegyalbum és a Feladatok mappa tartalmát.

    Habár a Naptár, a Névjegyalbum és a Feladatok mappa eltávolításával csupán egyetlen mappakészletet kell kezelnie, ez azzal is jár, hogy az ezekben a mappákban lévő elemekről nem kap többé értesítést, illetve többé nem frissíthetőek automatikusan, hiszen megváltozott a mappák alapértelmezett kézbesítési helye.

    A következő lépések nem kötelezők, végrehajtásukat alaposan fontolja meg.
    1. Kattintson a Naptár mappára, majd a Jelenlegi nézet ablak Érvényben lévő találkozók parancsára.
    2. Kattintson a Szerkesztés menü Az összes kijelölése parancsára.
    3. Kattintson jobb gombbal a kijelölt elemekre, majd kattintson a Törlés parancsra.
    4. Kattintson a Névjegyalbum mappára.
    5. Kattintson a Szerkesztés menü Az összes kijelölése parancsára.
    6. Kattintson jobb gombbal a kijelölt elemekre, majd kattintson a Törlés parancsra.
    7. Kattintson a régi Feladatok mappára.
    8. Kattintson a Szerkesztés menü Az összes kijelölése parancsára.
    9. Kattintson jobb gombbal a kijelölt elemekre, majd kattintson a Törlés parancsra.
Az eredeti Személyes mappák készletnek jelenleg is fogadnia kell az üzeneteket, míg a naptár, a kapcsolatok és a feladatok már az új Megosztott mappa készletben vannak. Az új Megosztott mappa (Megosztott.pst) most már valószínűleg elég kicsi a lemezre másoláshoz és a számítógépek közötti átvitelhez.

Outlook-elemek megosztása a Hálózati mappák segítségével

Az Outlook 98, illetve az Outlook 2000 rendelkezik egy korlátolt megosztási megoldással, a Hálózati mappák szolgáltatással. A fogadó számítógépen futtatni kell az Outlook alkalmazást, és az internetes levelezés (Internet mail) szolgáltatáson keresztül kell kapcsolódnia. A Hálózati mappák szolgáltatás nem engedélyezi a teljes .pst fájl megosztását. Ezenfelül a Hálózati mappák mappánként csak 2 MB adatot tartalmazhatnak. Megoszthatja és szinkronizálhatja azonban a kapcsolatokat, a naptárt és a feladatokat a két számítógép között, melyek ezt követően a Hálózati mappákat használják az információmegosztáshoz. A Hálózati mappák használatáról a Microsoft Tudásbázis alábbi cikkében tájékozódhat:
195867 A Hálózati mappák beállítása és használata az Outlook 2000 alkalmazásban (Előfordulhat, hogy a hivatkozás részben vagy teljes egészében angol nyelvű tartalomra mutat.)
Megjegyzés: A Hálózati mappák szolgáltatás nem érhető el az Outlook 2002 és az Outlook 2003 programban.

Hivatkozások

További tudnivalókat a fájlmásolással kapcsolatban a Windows 95/98 súgója nyújt, ha keresést indít a „másolás, fájlok vagy mappák” kulcsszavakkal. A keresés befejeztével megtekintheti a vonatkozó témaköröket.

Tulajdonságok

Cikk azonosítója: 196492 - Utolsó ellenőrzés: 2006. június 2. - Verziószám: 6.0
A cikkben található információ a következő(k)re vonatkozik:
  • Microsoft Outlook 2000
  • Microsoft Outlook 98 Standard Edition
Kulcsszavak: 
kbhowto kbdownload KB196492
A Microsoft tudásbázisban szolgáltatott információkat "az adott állapotban", bárminemű szavatosság vagy garancia nélkül biztosítjuk. A Microsoft kizár mindennemű, akár kifejezett, akár vélelmezett szavatosságot vagy garanciát, ideértve a forgalomképességre és az adott célra való alkalmasságra vonatkozó szavatosságot is. A Microsoft Corporation és annak beszállítói semmilyen körülmények között nem felelősek semminemű kárért, így a közvetlen, a közvetett, az üzleti haszon elmaradásából származó vagy speciális károkért, illetve a kár következményeként felmerülő költségek megtérítéséért, még abban az esetben sem, ha a Microsoft Corporationt vagy beszállítóit az ilyen károk bekövetkeztének lehetőségére figyelmeztették. Egyes államok joga nem teszi lehetővé bizonyos károkért a felelősség kizárását vagy korlátozását, ezért a fenti korlátozások az ön esetében esetleg nem alkalmazhatók.

Visszajelzés küldése

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com