Come gestire i file delle cartelle personali in Outlook (IMO)

Traduzione articoli Traduzione articoli
Identificativo articolo: 196492 - Visualizza i prodotti a cui si riferisce l?articolo.
Nota Queste procedure sono valide solo se č stato installato Outlook con l'opzione solo posta Internet. Per determinare il tipo di installazione, scegliere Informazioni su Microsoft Outlook nel Guida menu. Se č stata installata questa opzione, verrā visualizzato "Solo posta Internet".

Per informazioni sulle differenze tra Microsoft Outlook e client di posta elettronica Microsoft Outlook Express, fare clic sul numero dell'articolo riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base:
257824 OL2000: Differenze tra Outlook e Outlook Express
Questo articolo č una sintesi degli articoli precedentemente disponibili riportati: 184817, 196492, 181620 e 205229


Espandi tutto | Chiudi tutto

In questa pagina

Sommario

In questo articolo viene descritto come eseguire il backup dei dati creati in Microsoft In Outlook. Questi dati includono i messaggi di posta elettronica, contatti, appuntamenti, attivitā, note, e voci del diario.

In questo articolo vengono illustrati i seguenti argomenti:
  • Come creare una copia di backup di un file delle cartelle personali (pst)
  • Come esportare i dati del file pst
  • Come importare i dati del file pst
  • Modalitā di automazione del backup dei file pst utilizzando l'utilitā di Backup delle cartelle personali
  • Backup dei file delle impostazioni di Outlook
  • Come esportare e importare le regole
  • Gestione dei file pst
Quando si esegue il backup dei dati creati in Outlook, č possibile ripristinare i dati eventualmente persi o danneggiati a causa di un errore hardware o altri eventi imprevisti. Č inoltre possibile trasferire i dati su un altro disco rigido nel computer stesso o un altro computer backup dei dati dal disco rigido originale e quindi ripristinando il nuovo disco rigido.

Informazioni

Video: Come gestire i file delle cartelle personali di Outlook (pst)

Riduci l'immagineEspandi l'immagine
assets video1
UUID =9a50d56e-1432-461b-86fe-fefd4da86604 VideoUrl =http://AKA.ms/qjmwrw
Riduci l'immagineEspandi l'immagine
assets video2


Come creare una copia di backup di un file delle cartelle personali (pst)

Outlook memorizza i dati in un file pst creato quando si imposta l'account di posta. Il nome visualizzato predefinito per questi file nell'elenco delle cartelle di Outlook č cartelle personali. Se si utilizza il nome predefinito, la voce di elenco cartelle legge "Outlook oggi- Cartella personale." Č possibile personalizzare questi display nomi.

Per eseguire il backup dell'intero file pst, attenersi alla seguente procedura:
  1. Avviare Outlook. Per individuare il file pst in cui sono memorizzati gli elementi di Outlook, destro Outlook oggi nel Elenco cartelle, quindi scegliere Proprietā di nome della cartella dal menu di scelta rapida. Si noti che nome della cartella č il nome visualizzato del file pst corrente. Scegliere Avanzate.
  2. Nel Percorso casella, prendere nota del percorso del file pst. In Microsoft Windows il percorso predefinito per il file pst č:
    C:\Windows\Application Data\Microsoft\Outlook\Outlook.pst
    Il percorso dei Percorso casella puō essere diverso nel computer. Il file pst č memorizzato nel disco rigido. Se sono definiti altri file pst per la memorizzazione degli elementi di Outlook e si desidera eseguire il backup, utilizzare la stessa procedura per individuare il percorso di ogni file pst.

    Fare clic su Annulla due volte per chiudere le finestre di dialogo.
  3. Nel File menu, fare clic su Uscita uscire da Outlook.
  4. Creare una copia del file annotato nel passaggio 2. Per ulteriori informazioni su come eseguire questa operazione in Windows, vedere Windows documentazione stampata o Guida in linea. Se si utilizza un programma di backup, vedere la documentazione relativa per il metodo da utilizzare per includere il file pst nel set di backup.
Il Cartelle personali passaggio 2 nella finestra di dialogo consente di eseguire altre operazioni sul file pst. Ad esempio, č possibile personalizzare l'etichetta del file pst modificando il nome. Inoltre, fare clic su Compatta Per ridurre le dimensioni di un file pst.

Se si fosse necessario ripristinare un file pst da un supporto rimovibile quale un disco floppy, un CD o altri supporti di archiviazione, copiare la copia di backup del file creato nei passaggi precedenti. Deve copiare la copia di backup del file pst da un supporto rimovibile sul disco rigido utilizzando il percorso annotato nel passaggio 2.

Come esportare i dati del file pst

Per esportare una singola cartella di Outlook, ad esempio la cartella Contatti o calendario, attenersi alla seguente Procedura:
  1. Nel File menu, fare clic su Importazione ed esportazione.
  2. Fare clic su Esportare File, quindi scegliere Avanti.
  3. In Creare un file di tipo Fare clic su File delle cartelle personali (pst), quindi scegliere Avanti.
  4. In Selezionare la cartella da cui esportare, fare clic sulla cartella che si desidera esportare. Fare clic per selezionare Includi sottocartelle Se si applica, quindi scegliere Avanti.
  5. In Salva file esportato con nome, fare clic su Sfoglia Selezionare il percorso del file pst per ricevere i dati da esportare. Oppure, digitare il percorso e nome file e scegliere Fine.

Come importare i dati del file pst

Per importare un file pst in Outlook, attenersi alla seguente procedura:
  1. Nel File menu, fare clic su Importazione ed esportazione.
  2. Fare clic su Importare da un altro programma o file, quindi scegliere Avanti.
  3. In Selezionare il tipo di file da importare, fare clic su File delle cartelle personali (pst), quindi scegliere Avanti.
  4. In File da importare, fare clic su Sfoglia individuare il file pst che si desidera importare e quindi fare clic su Avanti. Se si conosce il percorso, digitare nella casella.
  5. In Selezionare la cartella da importare, fare clic sulla cartella che contiene i dati da importare.

    Se la cartella contiene sottocartelle che si desidera includere i dati del processo di importazione, fare clic per selezionare il Includi sottocartelle casella di controllo. Se la destinazione dell'importazione č la cartella selezionata, scegliere Importa gli elementi nella cartella corrente. In caso contrario, fare clic su Importa gli elementi nella stessa cartella. Consente di creare elementi corrispondenti nella cartella di destinazione selezionata.
  6. Fare clic su Fine.

Modalitā di automazione del backup dei file pst utilizzando l'utilitā di Backup delle cartelle personali

Microsoft ha rilasciato un'utilitā che rende automatico il backup del file pst. Per ottenere l'utilitā, visitare il seguente sito Web Microsoft:
http://www.microsoft.com/downloads/details.aspx?FamilyId=8B081F3A-B7D0-4B16-B8AF-5A6322F4FD01&displaylang=en
Per ulteriori informazioni sull'utilitā di Backup delle cartelle personali, fare clic sul numero dell'articolo riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base:
238782Backup automatico dei file delle cartelle personali in Outlook 2000 e Outlook 2003

Backup dei file delle impostazioni di Outlook

Se le impostazioni che si desidera replicare in un altro computer con installato Outlook personalizzate, puoi includere i seguenti file nel backup:
  • Outcmd. dat: questo file memorizza le impostazioni degli strumenti e menu.
  • Nome del profilo. fav - Si tratta del file dei Preferiti che include le impostazioni per la barra di Outlook.
  • Nome del profilohtm - questo file č memorizzata la firma automatica in formato HTML.
  • Nome del profiloRTF - questo file contiene la firma automatica in formato di testo RTF.
  • Nome del profilo. txt - questo file č memorizzata la firma automatica in formato testo normale.

    Nota Se si utilizza Microsoft Word come editor di posta elettronica, le firme vengono memorizzate nel file Normal. dot come voci di glossario. Č inoltre necessario backup file Normal. dot.
Cartella Progettazione proprietā includono filtri, descrizioni, moduli e visualizzazioni integrate nelle cartelle in cui sono stati creati. Se si esportano elementi da un file pst a un altro, le proprietā della struttura non vengono mantenute. Per eseguire il backup di queste informazioni, vedere l'argomento "Copiare la struttura di una cartella" nella Guida in linea di Microsoft Office Outlook.

Nota Questi file di impostazioni non backup utilitā Backup cartelle personali.

Come esportare e importare le regole

Per eseguire il backup delle regole di creazione guidata regole esportandoli per uso successivo. Per esportare le regole, attenersi alla seguente procedura:
  1. Nel Strumenti menu, fare clic su Creazione guidata regole.
  2. Fare clic su Opzioni.
  3. Fare clic su Esportazione, quindi specificare il nome del file delle regole esportate. Il file utilizza l'estensione rwz.
Per importare regole definite precedentemente, attenersi alla seguente procedura:
  1. Sulla barra di Outlook, fare clic su Posta in arrivo.
  2. Nel Strumenti menu, fare clic su Creazione guidata regole.
  3. Fare clic su Opzioni.
  4. Fare clic su Importa regole.
  5. Nel Nome file digitare il percorso e il nome del file in cui si trovano le regole esistenti. Per impostazione predefinita, le regole sono memorizzate in un file con estensione rwz.
  6. Fare clic su Apri.
Per ulteriori informazioni su come importare ed esportare le regole, fare clic sul numero dell'articolo riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base:
196206Come importare le regole esistenti nella creazione guidata regole

Gestione dei file pst

Questa sezione descrive alcuni metodi alternativi per il backup e copia.

Copia di un file pst

Č possibile utilizzare un file pst e copiarlo da un computer a altro. Tuttavia, un file pst puō diventare molto grande. Pertanto, un file pst puō essere troppo grande per copiare un disco floppy. In questo scenario, č possibile utilizzare Windows Backup o un'altra utilitā di backup, un'unitā CD o un'unitā DVD o una connessione di rete.

Come copiare cartelle specifiche, ad esempio la cartella Calendario, la cartella Contatti e la cartella attivitā

Un file pst di grandi dimensioni in genere č causato da messaggi archiviati in Posta eliminata, posta in arrivo e archiviano le cartelle di posta elettronica. Per condividere il calendario, contatti e attivitā senza condividere le cartelle di posta, attenersi alla seguente procedura.

Nota I passaggi in entrambi i computer che condivideranno le informazioni del file pst.
  1. Definire un secondo file pst:
    1. Nel File dal menu Nuovo, quindi scegliere File delle cartelle personali (pst).
    2. Digitare un nome univoco per il nuovo file pst. Ad esempio, digitare Pst, quindi scegliere Creare.
    3. Tipo a Nome visualizzato, ad esempio Cartelle condivise, per il file pst e quindi fare clic su OK.
    4. Nel File menu, fare clic su Esci e Disconnetti uscire da Outlook.
  2. Copia esistente del calendario, contatti e attivitā nelle nuove cartelle:
    1. Nel Visualizzazione menu, fare clic su Elenco cartelle Per visualizzare un elenco di cartelle.

      Nota Questa opzione potrebbe essere giā attivata.
    2. Nel Elenco cartelle, fare i vecchi Calendario cartella e quindi fare clic su Copia calendario.
    3. Nel Copia cartella Nella finestra di dialogo scegliere la Cartelle personali file denominato nel passaggio 1c, quindi scegliere OK.
    4. Ripetere i passaggi 2a e 2b della cartella Contatti e per la cartella attivitā.

      Č stata una cartella Calendario, una cartella di contatti e una cartella attivitā nel nuovo Cartelle condivise file.

      Importante Prima di continuare, verificare che le nuove cartelle contengano tutti gli elementi presenti nelle cartelle originali.
  3. Rimuovere il contenuto di cartella Calendario precedente, cartella Contatti e cartella attivitā.

    Sebbene la rimozione del contenuto di cartella Calendario precedente, cartella Contatti e cartella attivitā lascia l'unico set di cartelle per la gestione, significa anche che non si riceveranno promemoria o aggiornamenti automatici per gli elementi in tali cartelle. Questo comportamento si verifica perché le cartelle si trovano nel punto di consegna predefinito.

    Di seguito č facoltativi. Considerino attentamente prima di continuare.
    1. Scegliere la cartella Calendario precedente, quindi Appuntamenti attivi nel Visualizzazione corrente finestra.
    2. Nel Modifica menu, fare clic su Seleziona tutto.
    3. Destro degli elementi selezionati e scegliere Eliminare.
    4. Fare clic su cartella Contatti precedente.
    5. Nel Modifica menu, fare clic su Seleziona tutto.
    6. Destro degli elementi selezionati e scegliere Eliminare.
    7. Fare clic su cartella attivitā precedente.
    8. Nel Modifica menu, fare clic su Seleziona tutto.
    9. Destro degli elementi selezionati e scegliere Eliminare.
Č ancora stata messaggi recapitati nella cartella personale originale mentre il calendario, contatti e attivitā nella nuova cartella condivisa impostate. Questo nuovo set di cartelle condivise (pst) potrebbe essere abbastanza piccolo da essere copiati su disco per il trasporto tra computer.

Come condividere elementi di Outlook utilizzando cartelle di rete

Č una soluzione di condivisione limitata č disponibile utilizzando la funzionalitā cartelle condivise in Outlook 98 o Outlook 2000. Il computer ricevente deve essere in esecuzione Outlook e deve essere connesso tramite posta elettronica. L'opzione cartelle di rete non č possibile condividere un intero file pst. Inoltre, le cartelle di rete sono limitate a 2 megabyte (MB) di dati per ogni cartella. Tuttavia, č possibile condividere e sincronizzare contatti, calendario e attivitā tra due computer che utilizzano cartelle di rete per condividere informazioni. Per ulteriori informazioni su come utilizzare cartelle di rete, fare clic sul numero l'articolo della Microsoft Knowledge Base riportato di seguito:
195867Come impostare e utilizzare Net Folders in Outlook 2000
Nota La funzionalitā cartelle condivise č disponibile in Outlook 2002 o Outlook 2003.

Riferimenti

Per ulteriori informazioni su come copiare file, cercare la Guida di Windows 95/98 Indice di "copia, file o cartelle" per visualizzare gli argomenti correlati.

Proprietā

Identificativo articolo: 196492 - Ultima modifica: mercoledė 31 ottobre 2012 - Revisione: 1.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Outlook 2000 Standard Edition
  • Microsoft Outlook 98 Standard Edition
Chiavi: 
kbdownload kbhowto kbvideocontent kbmt KB196492 KbMtit
Traduzione automatica articoli
Il presente articolo č stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non č sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, pių o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non č la sua. Microsoft non č responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 196492
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com