文書番号: 196492
この記事は、以前は次の ID で公開されていました: JP196492
メモ これらの手順はインターネット メールのみオプションで Outlook をインストールしている場合にのみ適用されます。インストールの種類を確認するには、[ヘルプ] メニューのバージョン情報をクリックします。インストールされている [インターネット メールのみオプションがある場合表示「インターネット メールのみ」。

Microsoft Outlook および Microsoft Outlook Express の電子メール クライアントの間の相違点については、マイクロソフト サポート技術資料を参照する次の文書番号をクリックします。
257824 Ol 2000: Outlook と Outlook Express の相違点
この資料は、次の: 文書番号 184817、196492、181620、および 205229


すべて展開する | すべて折りたたむ

目次

概要

この記事は MicrosoftOutlook で作成されたデータをバックアップする方法について説明します。このデータには、電子メール メッセージ、連絡先、予定、タスク、メモ、および仕訳帳のエントリが含まれます。

この資料には、次のトピックについて説明します。
  • 個人用フォルダー (.pst) ファイルのバックアップ コピーを作成する方法
  • .pst ファイルのデータをエクスポートする方法
  • .Pst ファイルのデータをインポートする方法
  • 自動バックアップの .pst ファイルの個人用フォルダー バックアップ ユーティリティを使用する方法
  • Outlook 設定ファイルをバックアップする方法
  • ルールをエクスポートおよびインポートする方法
  • .Pst ファイルを管理する方法
Outlook で作成されたデータをバックアップするには、紛失や破損、ハードウェア障害やその他の予期しないイベントがある場合、データを復元できます。元のハード ディスクからのデータをバックアップして、新しいハード_ディスクに復元する別のハード ディスクに、同じコンピューターまたは別のコンピューターに、データを転送することができます。

詳細

ビデオ: Outlook 個人用フォルダー (.pst) ファイルを管理する方法

元に戻す画像を拡大する
assets video1
uuid =9a50d56e-1432-461b-86fe-fefd4da86604 VideoUrl =http://aka.ms/qjmwrw
元に戻す画像を拡大する
assets video2


個人用フォルダー (.pst) ファイルのバックアップ コピーを作成する方法

Outlook のメール アカウントを設定するときに作成される .pst ファイルのデータを格納します。個人用フォルダーは、これらのファイルが Outlook フォルダー一覧の既定の表示名です。既定の名前を使用する場合、フォルダー一覧エントリ"Outlook Today - を読み取ります 個人用フォルダー."これらの表示名はカスタマイズできます。

.Pst ファイル全体をバックアップするには、次の手順を実行します。
  1. Outlook を起動します。Outlook アイテムが保存されている、.pst ファイルを見つけるには、[ Outlook Todayフォルダー一覧を右クリックし、をクリックし、プロパティを フォルダー名ショートカット メニューの。注意してください。 フォルダー名 現在の .pst ファイルの表示名です。次に、[詳細を] をクリックします。
  2. [パス] ボックスに、.pst ファイルの場所を書き留めます。Microsoft Windows では、.pst ファイルの既定のパスはとおりです。
    C:\Windows\Application Data\Microsoft\Outlook\Outlook.pst
    [パス] ボックスに表示されているパスは、コンピューターに異なる場合があります。.Pst ファイル、ハード ディスクの任意の場所に格納できます。それらのバックアップを作成する場合、Outlook アイテムの保存用に他の .pst ファイルを定義している各 .pst ファイルのパスを検索すると同じ手順を使用します。

    クリック 2 回、ダイアログ ボックスを閉じます。
  3. [ファイル] メニューに、Outlook を終了する終了をクリックします。
  4. メモ手順 2 でファイルのコピーを作成します。ウィンドウは、Windows でこのタスクを実行する方法の詳細についてのマニュアルまたはオンライン ヘルプが印刷されます。バックアップ プログラムを使用している場合は、バックアップ セットに、.pst ファイルを使用する方法は、マニュアルを参照してください。
手順 2 で [個人用フォルダー ] ダイアログ ボックスでは、.pst ファイルに、その他の操作を実行することができます。たとえば、名前を編集して、.pst ファイルのラベルをカスタマイズできます。さらに、使うことができます今すぐ圧縮する .pst ファイルのサイズを小さきます。

場合、フロッピー ディスク、CD、またはその他のストレージ メディアなどのリムーバブル メディアから .pst ファイルを復元するには、前の手順で作成したファイルのバックアップ コピーをコピーします。.Pst ファイルのバックアップ コピーは、手順 2 でメモしたパスを使用して、ハード ディスク ドライブにリムーバブル メディアからコピーしてください。

.pst ファイルのデータをエクスポートする方法

連絡先フォルダーや予定表フォルダーは、次の手順など、個々 の Outlook フォルダーをエクスポート: する
  1. [ファイル] メニューの [インポートとエクスポート] をクリックします。
  2. ファイルへエクスポート] をクリックし、[次へ] をクリックします。
  3. 作成するファイルの種類個人用フォルダー ファイル (.pst)] をクリック、[次へ] をクリックします
  4. [エクスポートするフォルダーの選択] で、エクスポートするフォルダーをクリックします。該当する場合は、[サブフォルダーも探す] をクリックし、[次へ] をクリックします。
  5. エクスポート ファイルにエクスポートするデータを受信するには、.pst ファイルの場所を選択する参照ををクリックします。を、パスとファイル名を入力し、[完了] をクリックします。

.Pst ファイルのデータをインポートする方法

Outlook に .pst ファイルをインポート、次の手順を実行。
  1. [ファイル] メニューの [インポートとエクスポート] をクリックします。
  2. 別のプログラムまたはファイルからのインポート] をクリックし、[次へ] をクリックします.
  3. インポートするファイルの種類を選択して、[個人用フォルダー ファイル (.pst)] をクリック、[次へ] をクリックします
  4. ファイルをインポートするをインポートする .pst ファイルを探します参照をクリックして、し、[次へ] をクリックします.パスがわかっている場合は、ボックスに入力します。
  5. [インポートするフォルダーの選択] で、インポートするデータが含まれているフォルダーをクリックします。

    フォルダーにサブフォルダーが含まれている場合は、インポート処理にこのデータを含める場合は、[サブフォルダーも探す] チェック ボックスをクリックします。場合は、現在選択されているフォルダーをインポートするには、現在のフォルダーにアイテムをインポート] をクリックします。それ以外の場合は、同じフォルダーにアイテムをインポート] をクリックします。これは先のフォルダーを選択することに一致するアイテムを作成します。
  6. [完了] をクリックします。

自動バックアップの .pst ファイルの個人用フォルダー バックアップ ユーティリティを使用する方法

マイクロソフトでは、.pst ファイルのバックアップを自動化するユーティリティをリリースしました。このユーティリティを入手するには、次のマイクロソフト Web サイトを参照してください。
http://www.microsoft.com/downloads/details.aspx?FamilyID=8b081f3a-b7d0-4b16-b8af-5a6322f4fd01&DisplayLang=en
個人用フォルダー バックアップ ユーティリティの詳細については、次の資料番号をクリックしてマイクロソフト サポート技術情報の資料を参照してください。
238782 Outlook 2000 および Outlook 2003 で個人用フォルダー ファイルを自動的にバックアップする方法

Outlook 設定ファイルをバックアップする方法

Outlook がインストールされている別のコンピューターに複製する設定をカスタマイズする場合は、次のファイルをバックアップに含めます。
  • Outcmd.dat - ツールバーとメニューの設定を保存するファイルです。
  • プロファイル名.fav - Outlook バーの設定が含まれている、お気に入りのファイルです。
  • プロファイル名.htm のファイル HTML 自動署名を保存します。
  • プロファイル名.rtf - リッチ テキスト形式の自動署名を保存するファイルです。
  • プロファイル名.txt - テキスト形式自動署名を保存するファイルです。

    メモ 電子メール エディターとして Microsoft Word を使用する場合は、Normal.dot ファイルには署名が定型句として格納されます。また、Normal.dot ファイルをバックアップする必要があります。
フォルダーのデザイン プロパティには、フィルター、説明、フォーム、およびビューを作成したフォルダーに統合されているが含まれます。別に 1 つの .pst ファイルからアイテムをエクスポートする場合、デザイン プロパティは保持されません。この情報をバックアップするには Microsoft Office Outlook のヘルプでトピック「コピー フォルダーのデザイン」を参照してください。

メモ 個人用フォルダー バックアップ ユーティリティではこれらの設定ファイルはバックアップされません。

ルールをエクスポートおよびインポートする方法

ルール ウィザード ルールをエクスポートして後で使用するバックアップできます。ルールをエクスポートするには以下の手順を実行します。
  1. [ツール] メニューで、[自動仕訳ウィザードをクリックします。
  2. [オプション] をクリックします。
  3. [エクスポートし、エクスポートするルールのファイル名を指定.ファイルは、ファイル名の拡張子を使用します。
定義済みのルールをインポートするには、次の手順に従います。
  1. Outlook バーで、 [受信トレイ]をクリックします。
  2. [ツール] メニューで、[自動仕訳ウィザードをクリックします。
  3. [オプション] をクリックします。
  4. ルールのインポート] をクリックします。
  5. ファイル名] ボックスに、パスとファイル名を既存のルールが存在する場所を入力します。既定では、規則は、ファイル名の拡張子が .rwz を持つファイルに格納されます。
  6. 開くをクリックします。
ルールのエクスポートをインポートする方法の詳細については、マイクロソフト サポート技術資料を参照する次の文書番号をクリックしてください。
196206 自動仕訳ウィザードに既存のルールをインポートする方法

.Pst ファイルを管理する方法

このセクションでは、いくつかの他のバックアップ方法およびコピー方法について説明します。

.Pst ファイルをコピーします。

.Pst ファイルを使用し、1 台のコンピューターから別にコピーできます。ただし、.pst ファイルが非常に大きくなることができます。したがって、.pst ファイルが大きすぎてフロッピー ディスクにコピーすることがあります。このシナリオでは、Windows バックアップまたは別のバックアップ ユーティリティ、CD ドライブまたは DVD ドライブ、またはネットワーク接続を使用することができます。

予定表フォルダー、連絡先フォルダー、仕事フォルダーなど、特定のフォルダーにコピーする方法

メッセージは、受信トレイ、削除済みアイテムを保存し、その他のメール フォルダーを格納する大きな .pst ファイルは通常発生します。メール フォルダーを共有せず、予定表、連絡先、および仕事のみを共有する、次の手順を実行します。

メモ .Pst ファイルの情報を共有する両方のコンピューターで、次の手順を実行します。
  1. 2 番目の .pst ファイルを定義します。
    1. [ファイル] メニューで、新規作成] をポイントし、個人用フォルダー ファイル (.pst)] をクリックします。
    2. 新しい .pst ファイルの一意の名前を入力します。たとえば、入力します。 Shared.pst、し、[作成] をクリックします。
    3. 表示名の入力します。 共有フォルダー、.pst ファイルのファイル、および、[ OK] をクリックします。
    4. [ファイル] メニューの [終了してログオフする Outlook の終了をクリックします。
  2. 既存の予定表、連絡先、および仕事のアイテムを新しいフォルダーにコピーします。
    1. [表示] メニューで、フォルダー一覧のフォルダーの一覧を表示する] をクリックします。

      メモ このオプションが既に有効にします。
    2. フォルダー] ボックスの一覧で、古い予定表フォルダーを右クリックし、[カレンダーのコピー] をクリックします。
    3. フォルダーのコピーダイアログ ボックスで、をクリックします 個人用フォルダー 名前を付けたファイル手順 1 c は、し、[ OK] をクリックします。
    4. 連絡先フォルダーおよび仕事フォルダーの手順 2a および 2b を繰り返します。

      表示されます、予定表フォルダー、連絡先フォルダー、および仕事フォルダー新しい 共有フォルダー ファイルです。

      重要操作を続行する前にこれらの新しいフォルダーが元のフォルダー内のすべてのアイテムが含まれていることを確認します。
  3. 古い予定表フォルダー、連絡先フォルダー、および仕事フォルダーの内容を削除します。

    古い予定表フォルダー、連絡先フォルダー、および仕事フォルダーの内容を削除するフォルダーを管理するは 1 つだけのセットがもことは表示されませんアラームやアイテムの自動更新でこれらのフォルダーを意味します。この現象は、フォルダーのデフォルトの配信ポイントに存在しないために発生します。

    次の手順は省略できます。注意して続行する前にします。
    1. 古い予定表フォルダーをクリックし、[現在のビュー ] ウィンドウでアクティブな予定] をクリックします。
    2. 編集 ] メニューの [すべて選択] をクリックします。
    3. 選択した項目を右クリックし、[し、[削除] をクリックします。
    4. 古い連絡先フォルダーをクリックします。
    5. [編集] メニューで、 [すべて選択] をクリックします。
    6. 選択した項目を右クリックし、[し、[削除] をクリックします。
    7. 古い仕事フォルダーをクリックします。
    8. [編集] メニューで、 [すべて選択] をクリックします。
    9. 選択した項目を右クリックし、[し、[削除] をクリックします。
今でも、予定表、連絡先、およびタスクには、新しい共有フォルダー セットを設定、元の個人用フォルダーに配信されたメッセージしてください。この新しい共有フォルダー セット (Shared.pst) ある程度にコピーされるコンピューター間のトランスポート用のディスクにします。

ネット フォルダーを使用して Outlook アイテムを共有する方法

Outlook 98 または Outlook 2000 では、ネット フォルダー機能を使用して利用できる限られた共有ソリューションがあります。受信側のコンピューターでは、Outlook が実行されている必要があり、インターネット メールを使用して接続する必要があります。ネット フォルダー オプションでは、全体の .pst ファイルを共有することはできません。さらに、ネット フォルダーは、フォルダーごとにデータの 2 メガバイト (MB) に制限されてます。ただし、共有し、連絡先、予定表、およびタスク情報を共有するネット フォルダーを使用している 2 台のコンピューター間で同期することがあります。 ネット フォルダーを使用する方法の詳細については、次のマイクロソフト サポート技術資料を参照する次の文書番号をクリックしてください。
195867 設定して、Outlook 2000 でのネット フォルダーを使用する方法
メモ ネット フォルダー機能では、Outlook 2002 または Outlook 2003 では使用できません。

関連情報

ファイルをコピーする方法の詳細については、「コピー、ファイルやフォルダー」の Windows 95/98 のオンライン検索に関連するトピックを表示します。

プロパティ

文書番号: 196492 - 最終更新日: 2013年11月1日 - リビジョン: 4.0
キーワード:?
kbdownload kbhowto kbvideocontent kbmt KB196492 KbMtja
機械翻訳の免責
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:196492
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com