기술 자료: 196492 - 이 문서가 적용되는 제품 보기.
참고 이러한 절차는 인터넷 메일 전용 옵션으로 Outlook을 설치한 경우에 적용 됩니다. 설치 유형을 확인 하려면 클릭 합니다. Microsoft Outlook에 대 한도움말 메뉴입니다. 설치 된 인터넷 메일 전용 옵션을 경우 "인터넷 메일 전용" 표시 됩니다.

Microsoft Outlook 및 Microsoft Outlook Express 전자 메일 클라이언트 간의 차이점에 대 한 자세한 내용은 Microsoft 기술 자료의 다음 문서 번호를 클릭 하십시오.
257824 OL2000: Outlook과 Outlook Express의 차이점
이 문서 통합 이전에 사용할 수 있는 다음 문서 되었습니다: 184817, 196492, 181620 및 205229


모두 확대 | 모두 축소

이 페이지에서

요약

이 문서에서는 Microsoft에서 만든 데이터를 백업 하는 방법 설명 Outlook입니다. 이 데이터는 전자 메일 메시지, 연락처, 약속, 작업, 메모를 포함 한 업무 일지입니다.

이 문서에서는 다음 내용을 다룹니다.
  • 개인 폴더 (.pst) 파일의 백업 복사본을 만드는 방법
  • .Pst 파일 데이터를 내보내는 방법
  • .Pst 파일 데이터를 가져오는 방법
  • 백업 위로.pst 파일로 개인 폴더 백업 유틸리티를 사용 하 여 자동화 하는 방법
  • Outlook 설정 파일을 백업 하는 방법
  • 규칙을 내보내고 가져오는 방법
  • .Pst 파일을 관리 하는 방법
Outlook에서 만든 데이터를 백업 하면 하드웨어 오류나 기타 예기치 않은 이벤트로 인해 데이터가 손실 되거나 손상 된 경우 데이터를 복원할 수 있습니다. 데이터를 다른 하드 디스크에 동일한 컴퓨터 또는 다른 컴퓨터에서 원래 하드 디스크의 데이터를 백업 및 다음 새로운 하드 디스크로 복원 전송할 수도 있습니다.

추가 정보

비디오: Outlook 개인 폴더 (.pst) 파일을 관리 하는 방법

그림 축소그림 확대
assets video1
uuid9a50d56e-1432-461b-86fe-fefd4da86604 VideoUrl = =http://aka.ms/qjmwrw
그림 축소그림 확대
assets video2


개인 폴더 (.pst) 파일의 백업 복사본을 만드는 방법

Outlook 메일 계정을 설정할 때 생성 된.pst 파일에서 해당 데이터를 저장 합니다. Outlook 폴더 목록에서 이러한 파일의 기본 표시 이름은 개인 폴더입니다. 기본 이름을 사용 하는 경우 폴더 목록 항목 "Outlook Today 읽습니다- 개인 폴더." 이러한 표시를 사용자 지정할 수 있습니다. 이름입니다.

전체.pst 파일을 백업 하려면 다음과 같이 하십시오.
  1. Outlook을 시작 합니다. Outlook 항목이 저장 되는.pst 파일을 찾으려면 마우스 오른쪽 단추로 클릭 Outlook Today폴더 목록를 클릭 하 고 다음을 클릭 속성에 대 한 폴더 이름 바로 가기 메뉴에서. Note는 폴더 이름 현재.pst 파일의 표시 이름이입니다. 다음을 클릭합니다 고급.
  2. 경로 상자에 있는.pst 파일의 위치를 기록해 둡니다. Microsoft Windows에서.pst 파일의 기본 경로 다음과 같습니다.
    C:\Windows\Application Data\Microsoft\Outlook\Outlook.pst
    표시 된 경로 경로 상자는 컴퓨터 마다 다를 수 있습니다. 하드 디스크의 아무 곳 이나.pst 파일을 저장할 수 있습니다. 정의한 다른.pst 파일을 Outlook 항목을 저장 하 고 백업 하고자 하는 경우 각.pst 파일의 경로 찾습니다 동일한 절차를 사용 합니다.

    클릭 취소] 두 번 대화 상자를 닫습니다.
  3. 파일 메뉴를 클릭 끝내기 Outlook을 종료.
  4. 2 단계에서 언급 하는 파일의 복사본을 만듭니다. Windows에서이 작업을 수행할 Windows 참조 하십시오 방법에 대 한 자세한 내용은 설명서 나 온라인 도움말에서 인쇄 됩니다. 백업 프로그램을 사용 하는 경우 해당.pst 파일을 백업 세트에 포함 하도록 사용 해야 메서드에 대 한 설명서를 참조 하십시오.
개인 폴더 2 단계에서 대화 상자에.pst 파일에서 다른 작업을 수행할 수 있습니다. 예를 들어, 이름을 편집 하 여.pst 파일의 레이블을 사용자 지정할 수 있습니다. 또한, 클릭 하 여 지금 압축 .pst 파일의 크기를 줄일 수 있습니다.

플로피 디스크, CD, 기타 저장소 미디어와 같은 이동식 미디어에서.pst 파일을 복원 해야 하는 경우 이전 단계에서 만든 파일의 백업 복사본을 복사 합니다. 2 단계에서 적어 둔 경로 사용 하 여 이동식 미디어에서.pst 파일의 백업 복사본을 하드 디스크 드라이브에 복사 해야 합니다.

.Pst 파일 데이터를 내보내는 방법

연락처 폴더, 일정 폴더 등의 개별 Outlook 폴더를 내보내려면 따릅니다 다음 단계:
  1. 파일 메뉴를 클릭 가져오기 및 내보내기.
  2. 클릭 파일로 내보내기를 클릭 하 고 다음을 클릭 다음.
  3. 에서 만들 파일 형식 클릭 개인 폴더 파일 (.pst)를 클릭 하 고 다음을 클릭 다음.
  4. 에서 내보낼 폴더를 선택 합니다.에서 내보낼 폴더를 클릭 합니다. 선택 합니다. 하위 폴더 포함 적용 하 고 다음을 클릭 하는 경우 다음.
  5. 에서 내보낸된 파일을 저장 합니다.를 클릭 찾아보기 내보낼 데이터를 받을.pst 파일의 위치를 선택. 또는 경로 파일 이름을 입력 하 고을 클릭합니다 마침.

.Pst 파일 데이터를 가져오는 방법

.Pst 파일을 Outlook으로 가져오려면 다음과 같이 하십시오.
  1. 파일 메뉴를 클릭 가져오기 및 내보내기.
  2. 클릭 다른 프로그램이 나 파일에서 가져오기를 클릭 하 고 다음을 클릭 다음.
  3. 에서 가져올 파일 형식 선택를 클릭 개인 폴더 파일 (.pst)를 클릭 하 고 다음을 클릭 다음.
  4. 에서 가져올 파일를 클릭 찾아보기 가져오기를 누르고 원하는.pst 파일을 찾으려면 다음. 경로 알고 있으면 상자에 입력 합니다.
  5. 에서 가져올 폴더 선택에서 가져올 데이터가 들어 있는 폴더를 클릭 합니다.

    폴더에 하위 폴더가 있고 가져오기 프로세스에서이 데이터에 포함 하려는 경우 선택 합니다 있는 하위 폴더 포함 확인란입니다. 현재 선택한 폴더 가져오기 대상이 되 면을 클릭 합니다. 현재 폴더로 항목 가져오기. 그렇지 않은 경우 클릭 같은 폴더로 항목 가져오기. 이렇게 하면 일치 하는 항목이 선택한 대상 폴더에 만들어집니다.
  6. 클릭 마침.

백업 위로.pst 파일로 개인 폴더 백업 유틸리티를 사용 하 여 자동화 하는 방법

Microsoft는.pst 파일의 백업을 자동화 하는 유틸리티를 릴리스 했습니다. 이 유틸리티를 얻으려면 다음 Microsoft 웹 사이트를 방문 하십시오.
http://www.microsoft.com/downloads/details.aspx?FamilyID=8b081f3a-b7d0-4b16-b8af-5a6322f4fd01&DisplayLang=en
개인 폴더 백업 유틸리티에 대 한 자세한 내용은 Microsoft 기술 자료의 다음 문서 번호를 클릭 하십시오.
238782Outlook 2000 및 Outlook 2003에서 개인 폴더 파일을 자동으로 백업 하는 방법

Outlook 설정 파일을 백업 하는 방법

Outlook이 설치 된 다른 컴퓨터에 복제할 설정을 사용자 지정한 경우 백업에 다음 파일을 포함 하도록 할 수 있습니다.
  • Outcmd.dat-도구 모음 및 메뉴 설정이 파일을 저장합니다.
  • 프로 파일 이름.fav-Outlook 표시줄에 설정이 포함 되어 있습니다 사용자 즐겨찾기 파일입니다.
  • 프로 파일 이름.htm-HTML 메시지 맺음말이이 파일을 저장합니다.
  • 프로 파일 이름.rtf-이 파일을 서식 있는 텍스트 형식 메시지 맺음말 저장합니다.
  • 프로 파일 이름.txt-일반 텍스트 형식 메시지 맺음말이이 파일을 저장합니다.

    참고 Microsoft Word를 전자 메일 편집기로 사용 하는 경우 서명 상용구 항목으로 Normal.dot 파일에 저장 됩니다. 또한 Normal.dot 파일을 백업 해야 합니다.
폴더 디자인 속성 필터, 설명, 양식 및 폴더를 만들 때 폴더에 통합 된 보기를 포함 합니다. 한.pst 파일에서 항목을 내보낼 경우 디자인 속성은 유지 되지 않습니다. 이 정보를 백업 하려면 Microsoft Office Outlook 도움말의 "폴더 디자인 복사" 항목을 참조 하십시오.

참고 개인 폴더 백업 유틸리티 이러한 설정 파일 백업 하지 마십시오.

규칙을 내보내고 가져오는 방법

규칙 마법사 규칙을 나중에 사용할 수 있도록 내보내기 하 여 백업할 수 있습니다. 규칙을 내보내려면 다음과 같이 하십시오.
  1. 도구 메뉴를 클릭 규칙 마법사.
  2. 클릭 옵션.
  3. 클릭 내보내기을 하 고 내보내는 규칙의 파일 이름을 지정 합니다. .Rwz 파일 확장명이 사용 하는 파일입니다.
이전에 정의한 규칙을 가져오려면 다음과 같이 하십시오.
  1. Outlook 표시줄에서를 클릭 합니다. 받은 편지함.
  2. 도구 메뉴를 클릭 규칙 마법사.
  3. 클릭 옵션.
  4. 클릭 규칙 가져오기.
  5. 파일 이름 상자에 기존 규칙이 있는 파일 이름과 경로 입력 합니다. 기본적으로 규칙은 파일 확장명이.rwz 인 파일에 저장 됩니다.
  6. 클릭 열기.
규칙을 내보낼 수 있는 방법에 대 한 자세한 내용은 Microsoft 기술 자료의 다음 문서 번호를 클릭 하십시오.
196206기존 규칙을 규칙 마법사로 가져오기 방법

.Pst 파일을 관리 하는 방법

이 섹션에서는 일부 다른 백업 방법과 복사 방법에 설명합니다.

.Pst 파일을 복사합니다.

.Pst 파일을 사용 하 고 한 컴퓨터에서 다른 컴퓨터로 복사할 수 있습니다. 그러나.pst 파일이 매우 커질 수 있습니다. 따라서.pst 파일이 너무 커서 플로피 디스크에 복사할 수 있습니다. 이 시나리오에서는 Windows 백업 또는 다른 백업 유틸리티, CD 드라이브 또는 DVD 드라이브, 또는 네트워크 연결을 사용할 수 있습니다.

일정 폴더, 연락처 폴더 및 작업 폴더 등의 특정 폴더를 복사 하는 방법

큰.pst 파일 일반적으로 받은 편지함, 지운 편지함에에서 저장 됩니다 및 기타 메일 폴더에 저장할 메시지 발생 합니다. 메일 폴더를 공유 하지 않고 하 여 일정, 연락처 및 작업을 공유 하려면 다음이 단계를 수행 합니다.

참고 .Pst 파일 정보를 공유할 두 컴퓨터 모두에서 다음이 단계를 수행 합니다.
  1. 보조.pst 파일을 정의 합니다.
    1. 파일 메뉴의 를 클릭 하 고 다음을 클릭 개인 폴더 파일 (.pst).
    2. 새.pst 파일의 고유한 이름을 입력 합니다. 예를 들어, 입력 Shared.pst를 클릭 하 고 다음을 클릭 만들기.
    3. 유형 a 표시 이름공유 폴더한.pst 파일 및 다음 클릭 확인].
    4. 파일 메뉴를 클릭 끝낸 후 로그 오프 Outlook을 종료.
  2. 하 여 기존 일정, 연락처 및 작업 항목을 새 폴더에 복사 합니다.
    1. 보기 메뉴를 클릭 폴더 목록 폴더 목록을 표시.

      참고 이 옵션을 아직 사용할 수 있습니다.
    2. 폴더 목록이전 사용자를 마우스 오른쪽 단추로 클릭 달력 폴더를 클릭 하 고 일정 복사.
    3. 폴더 복사 대화 상자를 클릭 하 여 개인 폴더 에 명명 된 파일 1 c 단계 및 다음 클릭 확인].
    4. 연락처 폴더 및 작업 폴더에 대해 2a-2b 단계를 반복 합니다.

      이제 일정 폴더, 연락처 폴더 및 작업 폴더에서 새 되어야 공유 폴더 파일입니다.

      중요 한 계속 하기 전에 이러한 새 폴더는 원래 폴더에 있던 모든 항목이 올바른지 확인 하십시오.
  3. 이전 일정 폴더, 연락처 폴더 및 작업 폴더의 내용을 제거 합니다.

    이전 일정 폴더, 연락처 폴더 및 작업 폴더의 내용을 제거를 관리 하는 폴더 집합이 하나만 하면 되지만 여 알림이나 자동 업데이트 항목에 대 한 해당 폴더에 메시지가 없다는 의미 합니다. 폴더가 기본 배달 지점에 있지 않으므로이 문제가 발생 합니다.

    다음 단계는 선택 사항입니다. 계속 하기 전에 신중 하 게 고려 합니다.
    1. 이전 일정 폴더를 클릭 하 고을 클릭합니다 진행 중인 약속현재 보기 창입니다.
    2. 편집 메뉴를 클릭 모두 선택.
    3. 선택한 항목을 마우스 오른쪽 단추로 클릭 하 고을 클릭합니다 삭제.
    4. 이전 연락처 폴더를 클릭 합니다.
    5. 편집 메뉴를 클릭 모두 선택.
    6. 선택한 항목을 마우스 오른쪽 단추로 클릭 하 고을 클릭합니다 삭제.
    7. 이전 작업 폴더를 클릭 합니다.
    8. 편집 메뉴를 클릭 모두 선택.
    9. 선택한 항목을 마우스 오른쪽 단추로 클릭 하 고을 클릭합니다 삭제.
이제 여전히 원래 개인 일정, 연락처 및 작업 항목이 새 공유 폴더를 설정 하는 동안 설정 폴더에 배달 되는 메시지 있어야 합니다. 이 새 공유 폴더 집합 (Shared.pst) 이제 복사할 수 있을 정도로 작은 수 컴퓨터 사이 전송 디스크에.

Net Folders를 사용 하 여 Outlook 항목을 공유 하는 방법

Net Folders 기능은 Outlook 98에서 또는 Outlook 2000을 사용 하 여 사용할 수 있는 제한 된 공유 솔루션이입니다. 받는 컴퓨터는 Outlook을 실행 해야 하 고 인터넷 메일을 사용 하 여 연결 되어 있어야. Net Folders 옵션 전체.pst 파일을 공유할 수 없습니다. 또한, Net 폴더 2 메가바이트 (MB) 각 폴더에 대 한 데이터는 제한 됩니다. 그러나 공유 하 고 연락처, 일정 및 작업 정보를 공유 하려면 Net Folders를 사용 하는 두 컴퓨터 간에 동기화 할 수 있습니다. Net Folders를 사용 하는 방법에 대 한 자세한 내용은 Microsoft 기술 자료의 다음 문서 번호를 클릭 하십시오.
195867설정 하 고 Outlook 2000에서 Net Folders를 사용 하는 방법
참고 Net Folders 기능은 Outlook 2002 또는 Outlook 2003에서 사용할 수 없습니다.

참조

파일 복사 방법에 대 한 자세한 내용은 Windows 95/98 도움말 검색 "복사, 파일 또는 폴더" 색인에서 관련된 항목을 참조 하십시오.

속성

기술 자료: 196492 - 마지막 검토: 2012년 10월 31일 수요일 - 수정: 1.0
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Outlook 2000 Standard Edition
  • Microsoft Outlook 98 Standard Edition
키워드:?
kbdownload kbhowto kbvideocontent kbmt KB196492 KbMtko
기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.
이 문서의 영문 버전 보기:196492

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com