Bestanden met persoonlijke mappen in Outlook (IMO) beheren

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 196492 - Bekijk de producten waarop dit artikel van toepassing is.
Dit artikel is eerder gepubliceerd onder NL196492
Opmerking Deze procedures zijn alleen van toepassing als u Outlook hebt geïnstalleerd met de optie alleen Internet. Klik om het installatietype te bepalen. Over Microsoft Outlook op de Help menu. Als u de optie alleen Internet is geïnstalleerd, wordt 'Alleen Internet Mail' weergegeven.

Informatie over de verschillen tussen Microsoft Outlook en e-mailclients Microsoft Outlook Express klikt u op het volgende artikelnummer om het artikel in de Microsoft Knowledge Base:
257824 Outlook 2000: Verschillen tussen Outlook en Outlook Express
Dit artikel is een consolidatie van de volgende eerder gepubliceerde artikelen: 184817, 196492, 181620 en 205229


Alles uitklappen | Alles samenvouwen

Op deze pagina

Samenvatting

In dit artikel wordt beschreven hoe u back-up van de gegevens die zijn gemaakt in Microsoft In Outlook. Deze gegevens omvatten e-mailberichten, contactpersonen, afspraken, taken, notities, en logboekitems.

In dit artikel komen de volgende onderwerpen:
  • Een back-up van een bestand met persoonlijke mappen (.pst) maken
  • Gegevens uit een PST-bestand exporteren
  • Gegevens uit een PST-bestand importeren
  • Het maken van reservekopieën van PST-bestanden automatiseren via het reservekopieprogramma voor persoonlijke mappen
  • Reservekopie maken van Outlook-instellingenbestanden
  • Regels exporteren en importeren
  • PST-bestanden beheren
Wanneer u back-up van gegevens die in Outlook zijn gemaakt, kunt u de gegevens kunt terugzetten als deze verloren gaan of worden beschadigd door een hardwarefout of een andere onverwachte gebeurtenis. U kunt de gegevens ook overbrengen naar een andere schijf op dezelfde computer of op een andere computer door een reservekopie van de gegevens vanaf de originele vaste schijf en vervolgens te herstellen naar de nieuwe vaste schijf.

Meer informatie

Video: Het beheren van uw bestanden met persoonlijke mappen van Outlook (.pst)

Deze afbeelding samenvouwenDeze afbeelding uitklappen
assets video1
UUID =9a50d56e-1432-461b-86fe-fefd4da86604 VideoUrl =http://aka.MS/qjmwrw
Deze afbeelding samenvouwenDeze afbeelding uitklappen
assets video2


Een back-up van een bestand met persoonlijke mappen (.pst) maken

Outlook slaat gegevens op in een PST-bestand dat wordt gemaakt wanneer u uw e-mailaccount instellen. Persoonlijke mappen is de standaardweergavenaam voor deze bestanden in de mappenlijst van Outlook. Als u de standaardnaam gebruikt, leest de vermelding van de lijst met mappen 'Outlook Vandaag- Persoonlijke map." U kunt deze weergave aanpassen namen.

Back-up van het volledige PST-bestand de volgende stappen uit:
  1. Start Outlook. Om het PST-bestand waarin Outlook-items worden opgeslagen met de rechtermuisknop op Outlook Vandaag in de Mappenlijst, en klik vervolgens op Eigenschappen voor naam van map in het snelmenu. Let wel: naam van map is de naam van het huidige PST-bestand. Klik vervolgens op Geavanceerde.
  2. In de Pad vak, noteer de locatie van het PST-bestand. In Microsoft Windows is het standaardpad voor het PST-bestand als volgt:
    C:\Windows\Application Data\Microsoft\Outlook\Outlook.pst
    Het pad dat u ziet in de Pad vak zijn op uw computer anders. Het PST-bestand kan overal op de vaste schijf worden opgeslagen. Als u andere PST-bestanden voor de opslag van Outlook-items hebt gedefinieerd en u back-up wilt van dezelfde procedure gebruiken om het pad naar elk PST-bestand te zoeken.

    Klik op Annuleren twee keer om de dialoogvensters te sluiten.
  3. Op de Bestand menu, klik op Afsluiten Outlook afsluiten.
  4. Maak een kopie van het bestand dat u die genoteerd in stap 2. Voor meer informatie over het uitvoeren van deze taak in Windows, Zie de Windows gedrukte documentatie of on line Help. Als u een back-upprogramma gebruikt, Zie de documentatie voor de methode waarmee u het PST-bestand opnemen in de back-upset.
De Persoonlijke mappen het dialoogvenster in stap 2 kunt u andere bewerkingen uitvoeren op het PST-bestand. U kunt bijvoorbeeld de label van het PST-bestand aanpassen door de naam te bewerken. U kunt ook klikken op Nu comprimeren de grootte van een PST-bestand verkleinen.

Als u ooit een PST-bestand terugzetten vanaf verwisselbare media zoals een diskette, CD of een ander opslagmedium, kopieert u de reservekopie van het bestand dat u in de vorige stappen hebt gemaakt. U moet de back-up van het PST-bestand vanaf verwisselbare media kopiëren naar de vaste schijf met behulp van het pad dat u hebt genoteerd in stap 2.

Gegevens uit een PST-bestand exporteren

Volg om een afzonderlijke Outlook-map, zoals de map Contactpersonen of de map Agenda exporteren deze stappen:
  1. Op de Bestand menu, klik op Importeren en exporteren.
  2. Klik op Exporteren naar bestand, en klik vervolgens op Volgende.
  3. In Maak een bestand van het type Klik op Bestand met persoonlijke mappen (.pst), en klik vervolgens op Volgende.
  4. In Selecteer de map waaruit u wilt exporteren, klik op de map die u wilt exporteren. Selecteer Submappen opnemen Als deze toepassing en klik vervolgens op Volgende.
  5. In Geëxporteerd bestand opslaan als, klik op Bladeren Selecteer de locatie van het PST-bestand ontvangt de gegevens die u wilt exporteren. Of typ het pad en de bestandsnaam en klik vervolgens op Voltooien.

Gegevens uit een PST-bestand importeren

Voer de volgende stappen uit om een PST-bestand importeren in Outlook:
  1. Op de Bestand menu, klik op Importeren en exporteren.
  2. Klik op Vanuit een ander programma of bestand importeren, en klik vervolgens op Volgende.
  3. In Selecteer het bestandstype waaruit u wilt importeren, klik op Bestand met persoonlijke mappen (.pst), en klik vervolgens op Volgende.
  4. In Bestand importeren, klik op Bladeren Zoek het PST-bestand dat u wilt importeren en klik vervolgens op Volgende. Als u het pad kent, typt u in het vak.
  5. In Selecteer de map waaruit u wilt importeren, klik op de map die de gegevens bevat die u wilt importeren.

    Als de map submappen bevat en u deze gegevens opnemen in het importproces wilt maken, klikt u de Submappen opnemen selectievakje. Klik op als bestemming voor het importeren van de geselecteerde map Items importeren in de huidige map. Klik anders op Items importeren in dezelfde map. Dit maakt u overeenkomstige items in de doelmap die u selecteert.
  6. Klik op Voltooien.

Het maken van reservekopieën van PST-bestanden automatiseren via het reservekopieprogramma voor persoonlijke mappen

Microsoft heeft een hulpprogramma voor het automatiseren van de back-up van het PST-bestand. U kunt het hulpprogramma gaat u naar de volgende Microsoft-website:
http://www.Microsoft.com/downloads/details.aspx?FamilyID=8b081f3a-b7d0-4b16-b8af-5a6322f4fd01&displaylang=en
Voor meer informatie over het reservekopieprogramma voor persoonlijke mappen klikt u op het volgende artikel in de Microsoft Knowledge Base:
238782Automatisch een reservekopie maken van uw bestand met persoonlijke mappen in Outlook 2000 en Outlook 2003

Reservekopie maken van Outlook-instellingenbestanden

Als u instellingen die u wilt repliceren op een andere computer waarop Outlook is geïnstalleerd aangepaste hebt, kunt u de volgende bestanden in uw reservekopie opnemen:
  • Outcmd.dat - dit bestand worden werkbalk- en menu-instellingen opgeslagen.
  • Profielnaam.fav - Dit is het bestand met Favorieten met de instellingen voor de Outlook-balk.
  • Profielnaamhtm - bestand wordt de HTML-AutoHandtekening opgeslagen.
  • Profielnaam.rtf - in dit bestand wordt de AutoHandtekening RTF-tekst opmaken.
  • Profielnaam.txt - in dit bestand wordt de AutoHandtekening in tekstindeling opgeslagen.

    Opmerking Als u Microsoft Word als e-maileditor, worden handtekeningen opgeslagen in het bestand Normal.dot als AutoTekst-fragmenten. U moet ook back-up van het bestand Normal.dot.
Mapontwerpeigenschappen zijn onder andere filters, beschrijvingen, formulieren en weergaven die zijn geïntegreerd in de mappen waarin ze zijn gemaakt. Als u items uit een PST-bestand naar het andere exporteert, blijven ontwerpeigenschappen niet behouden. Om een back-up van deze informatie, Zie het onderwerp 'Het ontwerp van een map kopiëren' in Microsoft Office Outlook Help.

Opmerking Het hulpprogramma Reservekopie van persoonlijke mappen deze bestanden niet van.

Regels exporteren en importeren

U kunt een reservekopie van uw regels van Wizard regels door deze te exporteren voor later gebruik. Voer de volgende stappen uit om het exporteren van regels:
  1. Op de Hulpprogramma 's menu, klik op Wizard regels.
  2. Klik op Opties.
  3. Klik op Exporteren, en geef de naam op voor de geëxporteerde regels. Het bestand heeft de bestandsnaamextensie.
Voer de volgende stappen uit om eerder gedefinieerde regels te importeren:
  1. Klik op de Outlook-balk Postvak in.
  2. Op de Hulpprogramma 's menu, klik op Wizard regels.
  3. Klik op Opties.
  4. Klik op Regels importeren.
  5. In de Bestandsnaam het vak, typ het pad en de naam van de bestaande regels. De regels worden standaard opgeslagen in een bestand met de extensie .rwz.
  6. Klik op Open.
Voor meer informatie over het importeren en exporteren van regels, klikt u op het volgende artikel in de Microsoft Knowledge Base:
196206Bestaande regels importeren in de Wizard regels

PST-bestanden beheren

In deze sectie worden enkele alternatieve methoden voor back-up en kopiëren beschreven.

Een PST-bestand kopiëren

U kunt een PST-bestand en van de ene computer naar de andere kopiëren. Een PST-bestand kan echter zeer groot worden. Daarom een PST-bestand mogelijk te groot om te kopiëren naar een diskette. In dit scenario kunt u Windows Backup of een ander back-upprogramma, een CD-station of DVD-station of een netwerkverbinding.

Specifieke mappen, zoals de map Agenda, de map Contactpersonen en de map taken kopiëren

Een groot .pst-bestand wordt meestal veroorzaakt door berichten die zijn opgeslagen in het postvak in, in Verwijderde Items en andere mappen. Voer de volgende stappen uit om alleen de agenda, contactpersonen en taken delen zonder het delen van uw e-mailmappen.

Opmerking Volg deze stappen op beide computers die de PST-bestandsgegevens.
  1. Definieer een tweede .pst-bestand:
    1. Op de Bestand Wijs in het menu Nieuwe, en klik vervolgens op Bestand met persoonlijke mappen (.pst).
    2. Typ een unieke naam voor het nieuwe PST-bestand. Typ bijvoorbeeld Gedeeld.pst, en klik vervolgens op Maken.
    3. Typ een Weergavenaam, zoals Gedeelde mappen, voor het PST-bestand en klik op OK.
    4. Op de Bestand menu, klik op Afsluiten en afmelden Outlook afsluiten.
  2. Uw bestaande agenda, contactpersonen en taken kopiëren naar de nieuwe mappen:
    1. Op de Weergave menu, klik op Mappenlijst een lijst met mappen weergeven.

      Opmerking Deze optie mogelijk al ingeschakeld.
    2. In de Mappenlijst, klik met de rechtermuisknop op uw oude Agenda map en klik vervolgens op Agenda kopiëren.
    3. In de Map kopiëren het dialoogvenster, klikt u op de Persoonlijke mappen bestand met de naam in stap 1 c en klik vervolgens op OK.
    4. Herhaal stap 2a en 2b voor de map Contactpersonen en de map taken.

      U hebt nu een agendamap, een map met contactpersonen en taken in uw nieuwe Gedeelde mappen het bestand.

      Belangrijk Voordat u verdergaat, moet u controleren dat deze nieuwe mappen alle items die in de oorspronkelijke mappen bevatten.
  3. Verwijder de inhoud van de oude map Agenda, contactpersonen en taken.

    Hoewel de inhoud van de oude map Agenda, contactpersonen en taken verwijderen u met slechts één set mappen verlaat te beheren, betekent dit ook dat u geen herinneringen of Automatische updates voor de items in deze mappen ontvangt. Dit probleem treedt op omdat de mappen zich niet in uw standaard bezorgingslocatie bevinden.

    De volgende stappen zijn optioneel. Overweeg deze zorgvuldig voordat u doorgaat.
    1. Klik op de oude map Agenda en klik vervolgens op Actieve afspraken in de Huidige weergave het venster.
    2. Op de Bewerken menu, klik op Selecteer alle.
    3. Klik met de rechtermuisknop op de geselecteerde items en klik vervolgens op Verwijderen.
    4. Klik op de oude map Contactpersonen.
    5. Op de Bewerken menu, klik op Selecteer alle.
    6. Klik met de rechtermuisknop op de geselecteerde items en klik vervolgens op Verwijderen.
    7. Klik op de oude map taken.
    8. Op de Bewerken menu, klik op Selecteer alle.
    9. Klik met de rechtermuisknop op de geselecteerde items en klik vervolgens op Verwijderen.
U hebt nu nog steeds berichten bezorgd in uw oorspronkelijke persoonlijke map terwijl de agenda, contactpersonen en taken in de nieuwe gedeelde mappen set worden. Deze nieuwe set gedeelde mappen (gedeeld.pst) is nu waarschijnlijk klein genoeg om te worden gekopieerd naar de schijf voor het vervoer tussen computers.

Outlook-items delen via netwerkmappen

Er is een beperkte oplossing voor delen via Netwerkmappen in Outlook 98 of Outlook 2000 is beschikbaar. De ontvangende computer moet Outlook worden uitgevoerd en moet worden verbonden via internetmail. De optie voor netwerkmappen laat niet u delen van een hele PST-bestand. Netwerkmappen zijn bovendien beperkt tot 2 MB (Megabyte) gegevens voor elke map. U mag echter delen en synchroniseren van contactpersonen, agenda en taken tussen twee computers die Netwerkmappen gebruiken om informatie te delen. Voor meer informatie over het gebruik van Netwerkmappen, klikt u op het volgende artikelnummer in de Microsoft Knowledge Base:
195867Het instellen en gebruiken van Netwerkmappen in Outlook 2000
Opmerking De functie Netwerkmappen is niet beschikbaar in Outlook 2002 of Outlook 2003.

Referenties

Voor meer informatie over het kopiëren van bestanden zoeken in de Help van Windows 95/98 Index naar 'kopiëren, bestanden of mappen' om de verwante onderwerpen weer te geven.

Eigenschappen

Artikel ID: 196492 - Laatste beoordeling: woensdag 31 oktober 2012 - Wijziging: 1.0
De informatie in dit artikel is van toepassing op:
  • Microsoft Outlook 2000 Standard Edition
  • Microsoft Outlook 98 Standard Edition
Trefwoorden: 
kbdownload kbhowto kbvideocontent kbmt KB196492 KbMtnl
Automatisch vertaald artikel
BELANGRIJK: Dit artikel is vertaald door de vertaalmachine software van Microsoft in plaats van door een professionele vertaler. Microsoft biedt u professioneel vertaalde artikelen en artikelen vertaald door de vertaalmachine, zodat u toegang heeft tot al onze knowledge base artikelen in uw eigen taal. Artikelen vertaald door de vertaalmachine zijn niet altijd perfect vertaald. Deze artikelen kunnen fouten bevatten in de vocabulaire, zinsopbouw en grammatica en kunnen lijken op hoe een anderstalige de taal spreekt en schrijft. Microsoft is niet verantwoordelijk voor onnauwkeurigheden, fouten en schade ontstaan door een incorrecte vertaling van de content of het gebruik ervan door onze klanten. Microsoft past continue de kwaliteit van de vertaalmachine software aan door deze te updaten.
De Engelstalige versie van dit artikel is de volgende: 196492

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com