Jak zarządzać plikami folderów osobistych programu Outlook (IMO)

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 196492 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Uwaga Te procedury mają zastosowanie tylko, jeśli program Outlook został zainstalowany z opcją Tylko poczta internetowa. Aby określić typ instalacji, kliknij przycisk Program Microsoft Outlook – informacje na Pomoc menu. Jeśli masz zainstalowany opcją Tylko poczta internetowa, widzisz "Tylko poczta internetowa".

Aby uzyskać informacje o różnicach w programie Microsoft Outlook i klientów poczty e-mail programu Microsoft Outlook Express kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
257824 OL2000: Różnice między programami Outlook i Outlook Express
Ten artykuł powstał przez następujących dostępnych wcześniej artykułów: 184817, 196492, 181620 i 205229


Rozwiń wszystko | Zwiń wszystko

Na tej stronie

Streszczenie

W tym artykule opisano, jak wykonać kopię zapasową danych, który jest tworzony w programie Microsoft W programie Outlook. Dane te zawiera wiadomości e-mail, kontaktów, terminów, zadań, notatek, i pozycje dziennika.

W tym artykule omówiono następujące tematy:
  • Jak zrobić kopię zapasową pliku folderów osobistych (pst)
  • Jak wyeksportować dane pliku pst
  • Jak importować dane pliku pst
  • Jak zautomatyzować wykonywania kopii zapasowych plików pst za pomocą narzędzia Kopia zapasowa folderów osobistych
  • Jak wykonać kopię zapasową plików ustawień programu Outlook
  • Jak eksportować i importować reguł
  • Jak zarządzać plikami pst
Podczas wykonywania kopii zapasowych danych, który jest tworzony w programie Outlook, można przywrócić dane, jeśli z powodu awarii sprzętu lub inne nieoczekiwane zdarzenie jest zawsze utracone lub uszkodzone. Można przesyłać dane na inny dysk twardy na tym samym lub innym komputerze kopii zapasowej danych z oryginalnego dysku twardego, a następnie przywracane do nowego dysku twardego.

Więcej informacji

Wideo: Jak zarządzać plikami folderów osobistych programu Outlook (pst)

Zwiń ten obrazekRozwiń ten obrazek
assets video1
UUID =9a50d56e-1432-461b-86fe-fefd4da86604 VideoUrl =http://aka.MS/qjmwrw
Zwiń ten obrazekRozwiń ten obrazek
assets video2


Jak zrobić kopię zapasową pliku folderów osobistych (pst)

Program Outlook przechowuje swoje dane w pliku pst, który jest tworzony podczas konfigurowania konta pocztowego. Foldery osobiste jest domyślną nazwę wyświetlaną dla tych plików na liście folderów programu Outlook. Jeśli użyjesz nazwy domyślnej, wpis listy folderów czyta "Outlook na dziś- Folder osobisty." Można dostosować te wyświetlacza nazwy.

Aby wykonać kopię zapasową całego pliku pst, wykonaj następujące kroki:
  1. Uruchom program Outlook. Aby zlokalizować plik pst, w którym są przechowywane elementy programu Outlook, kliknij prawym przyciskiem myszy Outlook na dziś w Lista folderów, a następnie kliknij przycisk Właściwości Nazwa folderu w menu skrótów. Należy zauważyć, że Nazwa folderu jest nazwą wyświetlaną w bieżącym pliku pst. Następnie kliknij przycisk Zaawansowane.
  2. W Ścieżka pole, zanotuj lokalizację pliku pst. W systemie Microsoft Windows domyślna ścieżka do pliku pst jest:
    C:\Windows\Application Data\Microsoft\Outlook\Outlook.pst
    Ścieżka, widoczny w Ścieżka pole może być inna na komputerze. Plik pst mogą być przechowywane w dowolnym miejscu na dysku twardym. Jeśli zdefiniowano inne pliki pst do przechowywania elementów programu Outlook, i chcesz je z powrotem, należy użyć tej samej procedury, aby zlokalizować ścieżkę każdego pliku pst.

    Kliknij przycisk Anuluj dwa razy, aby zamknąć okna dialogowe.
  3. Na Plik menu, kliknij przycisk Zakończ Aby zamknąć program Outlook.
  4. Utworzyć kopię pliku, który zanotowaną w kroku 2. Aby uzyskać więcej informacji na temat sposobu wykonania tego zadania w systemie Windows, zobacz Windows drukowane dokumentacji lub pomocy online. Jeśli używasz programu Kopia zapasowa dokumentacji jego metody, które należy użyć, aby dołączyć plik pst w zestaw kopii zapasowych.
Na Foldery osobiste okno dialogowe w kroku 2 umożliwia wykonywanie innych operacji na pliku pst. Na przykład można dostosować etykiety w pliku pst, edytując nazwę. Dodatkowo możesz kliknąć CD teraz Aby zmniejszyć rozmiar pliku pst.

Jeśli kiedykolwiek przywrócenie pliku pst z nośnika wymiennego, takie jak dyskietka, dysk CD lub innych nośników skopiować kopię zapasową pliku, który został utworzony w poprzednich krokach. Kopia zapasowa pliku pst z nośnika wymiennego należy skopiować na dysk twardy za pomocą ścieżkę zanotowaną w kroku 2.

Jak wyeksportować dane pliku pst

Aby wyeksportować poszczególne folderu programu Outlook, takich jak folder Kontakty lub folderu Kalendarz następujące kroki:
  1. Na Plik menu, kliknij przycisk Importowanie i eksportowanie.
  2. Kliknij przycisk Eksportuj do pliku, a następnie kliknij przycisk Dalej.
  3. W Utwórz plik typu Kliknij przycisk Plik folderów osobistych (.pst), a następnie kliknij przycisk Dalej.
  4. W Wybierz folder eksportu, kliknij folder, który chcesz wyeksportować. Kliknij, aby zaznaczyć Uwzględniaj podfoldery Jeśli ma zastosowanie, a następnie kliknij przycisk Dalej.
  5. W Zapisz eksportowany plik jako, kliknij przycisk Przeglądaj Aby wybrać lokalizację pliku pst do odbierania danych, który chcesz wyeksportować. Lub, wpisz ścieżkę i nazwę pliku, a następnie kliknij przycisk Zakończ.

Jak importować dane pliku pst

Aby zaimportować plik pst do programu Outlook, wykonaj następujące kroki:
  1. Na Plik menu, kliknij przycisk Importowanie i eksportowanie.
  2. Kliknij przycisk Import z innego programu lub pliku, a następnie kliknij przycisk Dalej.
  3. W Wybierz typ pliku importowanego, kliknij przycisk Plik folderów osobistych (.pst), a następnie kliknij przycisk Dalej.
  4. W Import pliku, kliknij przycisk Przeglądaj Aby zlokalizować plik pst, który chcesz zaimportować, a następnie kliknij przycisk Dalej. Jeśli znasz ścieżki, wpisz ją w polu.
  5. W Wybierz folder, aby importować z, kliknij folder, który zawiera dane, które chcesz zaimportować.

    Jeśli folder zawiera podfoldery, i chcesz dołączyć dane procesu importowania, kliknij, aby zaznaczyć Uwzględniaj podfoldery pole wyboru. Jeśli miejsce docelowe dla przywozu jest aktualnie wybranego folderu, kliknij Importuj elementy do bieżącego folderu. W przeciwnym razie kliknij przycisk Importuj elementy do tego samego folderu. Spowoduje to utworzenie pasujących elementów w folderze docelowym, który wybierzesz.
  6. Kliknij przycisk Zakończ.

Jak zautomatyzować wykonywania kopii zapasowych plików pst za pomocą narzędzia Kopia zapasowa folderów osobistych

Firma Microsoft wydała narzędzie do automatyzacji kopia zapasowa pliku pst. Aby uzyskać narzędzie, odwiedź następującą witrynę firmy Microsoft w sieci Web:
http://www.microsoft.com/downloads/details.aspx?FamilyId=8B081F3A-B7D0-4B16-B8AF-5A6322F4FD01&displaylang=en
Aby uzyskać więcej informacji dotyczących narzędzia Kopia zapasowa folderów osobistych kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
238782Jak automatycznie wykonaj kopię zapasową pliku folderów osobistych programu Outlook 2000 i Outlook 2003

Jak wykonać kopię zapasową plików ustawień programu Outlook

Dostosowanych ustawień, które mają być replikowane na innym komputerze, który ma zainstalowanego programu Outlook, można uwzględnić następujące pliki w kopii zapasowej:
  • Pliku outcmd.dat — tego pliku są przechowywane ustawienia pasków narzędzi i menu.
  • Nazwa profilufav - jest to plik zawierający ustawienia paska programu Outlook.
  • Nazwa profiluhtm - tego pliku są przechowywane Autopodpisu HTML.
  • Nazwa profilu.rtf - tego pliku są przechowywane Autopodpisu Format tekstu sformatowanego.
  • Nazwa profilu.txt - tego pliku są przechowywane w formacie zwykłego tekstu podpisu.

    Uwaga Jeśli używasz programu Microsoft Word jako edytora poczty e-mail, podpisy są przechowywane jako pozycje Autotekstu w szablonie Normal.dot. Należy także zapasową pliku Normal.dot.
Właściwości projektu folderu obejmują filtry, opisy, formularze i widoki, które są zintegrowane w folderach, na których zostały utworzone. Jeśli eksportowania elementów z jednego pliku pst do innej właściwości projektu nie są obsługiwane. Wykonać kopię zapasową tych informacji, zobacz temat "Kopiowanie projektu folderu" w Pomocy programu Microsoft Office Outlook.

Uwaga Narzędzie Kopia zapasowa folderów osobistych nie wykonuje kopii zapasowej plików tych ustawień.

Jak eksportować i importować reguł

Eksportując je do późniejszego użycia można utworzyć kopię zapasową reguł Kreatora reguł. Do wyeksportowania reguł, wykonaj następujące kroki:
  1. Na Narzędzia menu, kliknij przycisk Kreator reguł.
  2. Kliknij przycisk Opcje.
  3. Kliknij przycisk Eksportowanie, a następnie określ nazwę pliku dla eksportowanego reguł. Korzysta z pliku z rozszerzeniem rwz.
Aby importować uprzednio zdefiniowanych reguł, wykonaj następujące kroki:
  1. Na pasku Outlook kliknij przycisk Skrzynka odbiorcza.
  2. Na Narzędzia menu, kliknij przycisk Kreator reguł.
  3. Kliknij przycisk Opcje.
  4. Kliknij przycisk Importowanie reguł.
  5. W Nazwa pliku Wpisz ścieżkę i nazwę pliku, w którym znajdują się istniejących reguł. Domyślnie zasady są przechowywane w pliku z rozszerzeniem rwz.
  6. Kliknij przycisk Otwórz.
Aby uzyskać więcej informacji na temat importowania i eksportowania reguły kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
196206Jak zaimportować istniejące reguły Kreatora reguł

Jak zarządzać plikami pst

Tej sekcji opisano niektóre alternatywne metody tworzenia kopii zapasowych i metody kopiowania.

Kopiowanie pliku pst

Można użyć pliku pst i skopiować ją z jednego komputera na inny. Jednak plik .pst może stać się bardzo duży. W związku z tym plik pst może być zbyt duży, aby skopiować na dyskietkę. W tym scenariuszu można użyć kopia zapasowa systemu Windows lub innego narzędzia Kopia zapasowa, dysk CD lub dysku DVD lub połączenia sieciowego.

Jak skopiować określonych folderów folderu Kalendarz, folder Kontakty i folderu zadania

Duży plik pst jest zwykle spowodowane przez wiadomości, które są przechowywane w folderze Skrzynka odbiorcza, elementy usunięte, a w innych mail przechowywać foldery. Aby udostępnić tylko kalendarz, kontakty i zadania bez udostępniania folderów poczty, wykonaj następujące kroki.

Uwaga Na obu komputerach, które będą udostępniać informacje o pliku pst, wykonaj następujące kroki.
  1. Zdefiniować drugi plik pst:
    1. Na Plik wskaż polecenie Nowy, a następnie kliknij przycisk Plik folderów osobistych (pst).
    2. Wpisz unikatową nazwę dla nowego pliku pst. Na przykład wpisz Udostępnione.pst, a następnie kliknij przycisk Tworzenie.
    3. Typ a Nazwa wyświetlana, takie jak Foldery udostępnione, dla pliku pst, a następnie kliknij przycisk OK.
    4. Na Plik menu, kliknij przycisk Zakończ i wyloguj Aby zamknąć program Outlook.
  2. Skopiować istniejący kalendarz, kontakty i zadania elementów do nowych folderów:
    1. Na Widok menu, kliknij przycisk Lista folderów Aby wyświetlić listę folderów.

      Uwaga Ta opcja może być już włączona.
    2. W Lista folderów, kliknij prawym przyciskiem myszy swoje stare Kalendarz folder, a następnie kliknij przycisk Kopiuj kalendarz.
    3. W Skopiuj Folder okno dialogowe, kliknij przycisk Foldery osobiste plik, który został określony w kroku 1 c, a następnie kliknij przycisk OK.
    4. Powtórz kroki 2a i 2b do folderu Kontakty i dla folderu zadania.

      Teraz masz folderu Kalendarz, folder Kontakty i folderu zadania w nowej Foldery udostępnione plik.

      Ważne Przed kontynuowaniem należy zweryfikować, że te nowe foldery zawierają wszystkie elementy, które były w oryginalnych folderach.
  3. Usuń zawartość starego folderu Kalendarz, folder Kontakty i folderu zadania.

    Mimo, że usunięcie zawartości stary folder Kalendarz, folder Kontakty i folder zadań pozostawia tylko jeden zestaw folderów do zarządzania, oznacza to także że nie otrzymasz przypomnienia lub funkcji Aktualizacje automatyczne dla elementów w tych folderach. To zachowanie występuje, ponieważ foldery, nie znajdują się w swój domyślny punkt dostawy.

    Następujące kroki są opcjonalne. Należy rozważyć ich przed kontynuowaniem.
    1. Kliknij stary folder Kalendarz, a następnie kliknij przycisk Terminy aktywne w Bieżący widok okno.
    2. Na Edycja menu, kliknij przycisk Zaznacz wszystkie.
    3. Kliknij prawym przyciskiem myszy zaznaczone elementy, a następnie kliknij przycisk Usuń.
    4. Kliknij przycisk starego folderu Kontakty.
    5. Na Edycja menu, kliknij przycisk Zaznacz wszystkie.
    6. Kliknij prawym przyciskiem myszy zaznaczone elementy, a następnie kliknij przycisk Usuń.
    7. Kliknij przycisk starego folderu zadania.
    8. Na Edycja menu, kliknij przycisk Zaznacz wszystkie.
    9. Kliknij prawym przyciskiem myszy zaznaczone elementy, a następnie kliknij przycisk Usuń.
Nadal masz wiadomości dostarczane do oryginalnego folderu osobistego a kalendarz, kontakty i zadania są w nowych folderów udostępnionych. Teraz tego nowego zestawu folderów udostępnionych (udostępnione.pst) może być wystarczająco małe, aby być kopiowane na dysk do transportu między komputerami.

Jak udostępniać elementy programu Outlook za pomocą folderów sieciowych

Istnieje rozwiązanie do udostępniania ograniczone, który jest dostępny za pomocą funkcji folderów sieciowych, w programie Outlook 98 lub w programie Outlook 2000. Komputer odbiorczy musi być uruchomiony program Outlook i musi być połączony za pomocą poczty internetowej. Opcja folderów nie pozwala na udostępnianie całego pliku pst. Ponadto foldery sieciowe są ograniczone do 2 megabajtów (MB) danych dla każdego folderu. Można jednak udostępniać i synchronizowania kontaktów, kalendarza i zadań między dwoma komputerami, które są za pomocą folderów sieciowych do udostępniania informacji. Aby uzyskać więcej informacji na temat używania folderów sieciowych kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
195867Jak skonfigurować i używać folderów w programie Outlook 2000
Uwaga Funkcji folderów sieciowych jest niedostępna w programie Outlook 2002 lub Outlook 2003.

Materiały referencyjne

Aby uzyskać więcej informacji na temat kopiowania plików można znaleźć w Pomocy systemu Windows 95 i 98 Indeks dla "kopiowanie plików lub folderów" Aby wyświetlić tematy pokrewne.

Właściwości

Numer ID artykułu: 196492 - Ostatnia weryfikacja: 31 października 2012 - Weryfikacja: 1.0
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Outlook 2000 Standard Edition
  • Microsoft Outlook 98 Standard Edition
Słowa kluczowe: 
kbdownload kbhowto kbvideocontent kbmt KB196492 KbMtpl
Przetłumaczone maszynowo
WAŻNE: Ten artykuł nie został przetłumaczony przez człowieka, tylko przez oprogramowanie do tłumaczenia maszynowego firmy Microsoft. Firma Microsoft oferuje zarówno artykuły tłumaczone przez ludzi, jak i artykuły tłumaczone maszynowo, dzięki czemu każdy użytkownik może uzyskać dostęp do całej zawartości bazy wiedzy Knowledge Base we własnym języku. Prosimy jednak pamiętać, że artykuły przetłumaczone maszynowo nie zawsze są doskonałe. Mogą zawierać błędy słownictwa, składni i gramatyki, przypominające błędy robione przez osoby, dla których język użytkownika nie jest językiem ojczystym. Firma Microsoft nie odpowiada za wszelkie nieścisłości, błędy lub szkody spowodowane nieprawidłowym tłumaczeniem zawartości oraz za wykorzystanie tej zawartości przez klientów. Oprogramowanie do tłumaczenia maszynowego jest często aktualizowane przez firmę Microsoft.
Anglojęzyczna wersja tego artykułu to: 196492

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com