Como gerir ficheiros de pastas pessoais no Outlook (IMO)

Traduções de Artigos Traduções de Artigos
Artigo: 196492
Este artigo foi publicado anteriormente em PT196492
Nota Estes procedimentos só se aplicam se tiver instalado o Outlook com a opção ' apenas correio da Internet. Para determinar o tipo de instalação, clique em Acerca do Microsoft Outlook sobre o Ajuda menu. Se tiver a opção apenas correio da Internet instalada, verá "Apenas correio da Internet".

Para obter informações sobre as diferenças entre o Microsoft Outlook e clientes de correio electrónico Microsoft Outlook Express, clique no número de artigo seguinte para visualizar o artigo na Microsoft Knowledge Base:
257824 OL2000: Diferenças entre o Outlook e Outlook Express
Este artigo é uma consolidação dos seguintes artigos previamente disponíveis: 184817, 196492, 181620 e 205229


Expandir tudo | Reduzir tudo

Nesta página

Sumário

Este artigo descreve como efectuar uma cópia dos dados que são criados no Microsoft Outlook. Estes dados incluem mensagens de correio electrónico, contactos, compromissos, tarefas, notas, e entradas de diário.

Este artigo aborda os seguintes tópicos:
  • Como efectuar uma cópia de segurança de um ficheiro de pastas pessoais (. pst)
  • Como exportar dados do ficheiro. pst
  • Como importar dados do ficheiro. pst
  • Como automatizar a efectuar a segurança de ficheiros. pst utilizando o utilitário de cópia de segurança de pastas pessoais
  • Como criar cópias de segurança dos ficheiros de definições do Outlook
  • Como exportar e importar regras
  • Como gerir ficheiros. pst
Quando tiver efectuado cópia de segurança de dados criados no Outlook, pode restaurar os dados se for nunca perdido ou danificado devido a uma falha de hardware ou outro evento inesperado. Também pode transferir os dados para um disco rígido diferente no mesmo computador ou num computador diferente por cópias de segurança dos dados do disco rígido original e, em seguida, restaurar para o novo disco rígido.

Mais Informação

Vídeo: Como gerir os ficheiros de pastas pessoais do Outlook (. pst)

Reduzir esta imagemExpandir esta imagem
assets video1
UUID =9a50d56e-1432-461b-86fe-fefd4da86604 VideoUrl =http://aka.MS/qjmwrw
Reduzir esta imagemExpandir esta imagem
assets video2


Como efectuar uma cópia de segurança de um ficheiro de pastas pessoais (. pst)

O Outlook armazena os dados num ficheiro. pst que é criado quando configurou a conta de correio. Pastas pessoais é o nome predefinido destes ficheiros na lista de pastas do Outlook. Se utilizar o nome predefinido, a entrada da lista de pastas lê "Outlook hoje- Pasta pessoal." É possível personalizar estes apresentação nomes.

Para criar uma cópia de segurança o ficheiro. pst completo, siga estes passos:
  1. Inicie o Outlook. Para localizar o ficheiro. pst, onde são armazenados os itens do Outlook, com o botão direito Outlook hoje no Lista de pastase, em seguida, clique em Propriedades para nome da pasta no menu de atalho. Note que nome da pasta é o nome do ficheiro. pst actual. Em seguida, clique em Avançadas.
  2. No Caminho caixa, tome nota da localização do ficheiro. pst. No Microsoft Windows, o caminho predefinido para o ficheiro. pst é:
    C:\Windows\Application Data\Microsoft\Outlook\Outlook.pst.
    O caminho que vê no Caminho caixa pode ser diferente no seu computador. O ficheiro. pst pode ser armazenado no disco rígido. Se definiu outros ficheiros. pst para armazenamento de itens do Outlook e pretender fazer cópias de segurança, utilize o mesmo procedimento para localizar o caminho de cada ficheiro. pst.

    Clique em Cancelar duas vezes para fechar as caixas de diálogo.
  3. Sobre o Ficheiro menu, clique em Sair para sair do Outlook.
  4. Efectue uma cópia do ficheiro que anotou no passo 2. Para mais informações sobre como efectuar esta tarefa no Windows, consulte o Windows documentação impressa ou ajuda online. Se estiver a utilizar um programa de cópia de segurança, consulte a respectiva documentação para o método que deve utilizar para incluir o ficheiro. pst no conjunto de cópia de segurança.
O Pastas pessoais caixa de diálogo no passo 2 permite efectuar outras operações no ficheiro. pst. Por exemplo, pode personalizar a etiqueta do ficheiro. pst ao editar o nome. Além disso, pode clicar em Compactar agora para reduzir o tamanho de um ficheiro. pst.

Se alguma vez tiver de restaurar um ficheiro. pst a partir de suportes amovíveis, como uma disquete, um CD ou outro suporte de armazenamento, copie a cópia de segurança do ficheiro que criou nos passos anteriores. Deverá copiar a cópia de segurança do ficheiro. pst do suporte amovível na unidade de disco rígido utilizando o caminho que anotou no passo 2.

Como exportar dados do ficheiro. pst

Para exportar uma pasta individual do Outlook, tal como a pasta de contactos ou a pasta de calendário, siga estes passos:
  1. Sobre o Ficheiro menu, clique em Importar e exportar.
  2. Clique em Exportar para ficheiroe, em seguida, clique em Seguinte.
  3. No Criar um ficheiro do tipo Clique em Ficheiro de pastas pessoais (. pst)e, em seguida, clique em Seguinte.
  4. No Seleccione a pasta a exportar, clique na pasta que pretende exportar. Clique para seleccionar Incluir subpastas Se aplicável e, em seguida, clique em Seguinte.
  5. No Guardar ficheiro exportado como, clique em Procurar para seleccionar a localização do ficheiro. pst para receber os dados que pretende exportar. Ou, escreva o caminho e nome de ficheiro e, em seguida, clique em Conclusão.

Como importar dados do ficheiro. pst

Para importar um ficheiro. pst para o Outlook, siga estes passos:
  1. Sobre o Ficheiro menu, clique em Importar e exportar.
  2. Clique em Importar de outro programa ou ficheiroe, em seguida, clique em Seguinte.
  3. No Seleccione o tipo de ficheiro a importar, clique em Ficheiro de pastas pessoais (. pst)e, em seguida, clique em Seguinte.
  4. No Ficheiro a importar, clique em Procurar para localizar o ficheiro. pst que pretende importar e, em seguida, clique em Seguinte. Se souber o caminho, escreva-o na caixa.
  5. No Seleccione a pasta de origem, clique na pasta que contém os dados que pretende importar.

    Se a pasta contiver subpastas e pretender incluir estes dados no processo de importação, clique para seleccionar o Incluir subpastas caixa de verificação. Se o destino da importação for a pasta actualmente seleccionada, clique em Importar itens para a pasta actual. Caso contrário, clique em Importar itens para a mesma pasta. Isto cria itens correspondentes na pasta de destino que seleccionar.
  6. Clique em Conclusão.

Como automatizar a efectuar a segurança de ficheiros. pst utilizando o utilitário de cópia de segurança de pastas pessoais

A Microsoft lançou um utilitário para automatizar a cópia de segurança do ficheiro. pst. Para obter o utilitário, visite o seguinte Web site da Microsoft:
http://www.microsoft.com/downloads/details.aspx?FamilyId=8B081F3A-B7D0-4B16-B8AF-5A6322F4FD01&displaylang=en
Para mais informações sobre o utilitário de cópia de segurança de pastas pessoais, clique no número de artigo seguinte para visualizar o artigo na Microsoft Knowledge Base:
238782Como efectuar automaticamente uma cópia do ficheiro de pastas pessoais no Outlook 2000 e Outlook 2003

Como criar cópias de segurança dos ficheiros de definições do Outlook

Se personalizou as definições que pretende replicar noutro computador com o Outlook instalado, poderá incluir os seguintes ficheiros na cópia de segurança:
  • Outcmd - este ficheiro armazena as definições de menu e barra de ferramentas.
  • Nome do perfil. fav - Este é o ficheiro dos favoritos que inclui as definições para a barra do Outlook.
  • Nome do perfil. htm ? Este ficheiro armazena a assinatura automática em HTML.
  • Nome do perfil. rtf ? Este ficheiro armazena a assinatura automática em formato do texto de RTF.
  • Nome do perfil. txt - Este ficheiro armazena a assinatura automática em formato de texto simples.

    Nota Se utilizar o Microsoft Word como editor de correio electrónico, as assinaturas serão armazenadas no ficheiro normal. dot como entradas de texto automático. Deve também cópias do ficheiro normal. dot.
Propriedades da estrutura de pastas incluem filtros, descrições, formulários e vistas são integradas nas pastas em que foram criados. Se exportar itens de um ficheiro. pst para outro, as propriedades da estrutura não serão mantidas. Efectuar uma cópia destas informações, consulte o tópico "Copiar a estrutura de uma pasta" na ajuda do Microsoft Office Outlook.

Nota O utilitário de cópia de segurança de pastas pessoais não efectua uma cópia destes ficheiros de definições.

Como exportar e importar regras

Pode criar cópias as regras do Assistente de regras exportando-as para utilização posterior. Para exportar as regras, siga estes passos:
  1. Sobre o Ferramentas menu, clique em Assistente de regras.
  2. Clique em Opções.
  3. Clique em Exportare, em seguida, especifique o nome de ficheiro para as regras exportadas. O ficheiro utiliza a extensão de nome de ficheiro. rwz.
Para importar regras definidas anteriormente, siga estes passos:
  1. Na barra do Outlook, clique em Pasta a receber.
  2. Sobre o Ferramentas menu, clique em Assistente de regras.
  3. Clique em Opções.
  4. Clique em Importar regras.
  5. No Nome de ficheiro Escreva o caminho e o nome do ficheiro onde residem as regras existentes. Por predefinição, as regras são armazenadas num ficheiro que tem uma extensão de nome de ficheiro. rwz.
  6. Clique em Abrir.
Para mais informações sobre como importar e exportar as regras, clique no número de artigo seguinte para visualizar o artigo na Microsoft Knowledge Base:
196206Como importar regras existentes para o Assistente de regras

Como gerir ficheiros. pst

Esta secção descreve alguns métodos de cópia de segurança alternativos e copiar.

Copiar um ficheiro. pst

Pode utilizar um ficheiro. pst e copiá-lo a partir de um computador para outro. No entanto, um ficheiro. pst pode ficar muito grande. Por conseguinte, um ficheiro. pst pode ser demasiado grande para o copiar para uma disquete. Neste cenário, pode utilizar a cópia de segurança do Windows ou outro utilitário de cópia de segurança, uma unidade de CD ou uma unidade de DVD ou uma ligação de rede.

Como copiar pastas específicas, como a pasta Calendário, a pasta de contactos e a pasta de tarefas

Um ficheiro. pst grande é normalmente causado por mensagens que são armazenadas na pasta a receber em itens eliminados e em outro correio armazenam pastas. Para partilhar apenas o calendário, contactos e tarefas sem partilhar as pastas de correio, siga estes passos.

Nota Siga estes passos em ambos os computadores que irão partilhar as informações do ficheiro. pst.
  1. Defina um segundo ficheiro. pst:
    1. Sobre o Ficheiro menu, aponte para Novoe, em seguida, clique em Ficheiro de pastas pessoais (. pst).
    2. Escreva um nome exclusivo para o novo ficheiro. pst. Por exemplo, escreva Partilhado. pste, em seguida, clique em Criar.
    3. Tipo a Nome a apresentar, tal como Pastas partilhadas, para o ficheiro. pst e, em seguida, clique OK.
    4. Sobre o Ficheiro menu, clique em Sair e terminar sessão para sair do Outlook.
  2. Copie o calendário existente, contactos e itens de tarefas para as novas pastas:
    1. Sobre o Vista menu, clique em Lista de pastas para apresentar uma lista de pastas.

      Nota Esta opção poderá já estar activada.
    2. No Lista de pastas, com o botão direito do antigo Calendário e, em seguida, clique Copiar calendário.
    3. No Copiar pasta caixa de diálogo, faça clique sobre o Pastas pessoais ficheiro que designou no passo 1c e, em seguida, clique em OK.
    4. Repita os passos 2a e 2b para a pasta de contactos e a pasta de tarefas.

      Deverá ter agora uma pasta de calendário, uma pasta de contactos e uma pasta de tarefas no seu novo Pastas partilhadas ficheiro.

      Importante Antes de continuar, certifique-se de que estas novas pastas contêm todos os itens que estavam das pastas originais.
  3. Remova o conteúdo das antigas pastas Calendário, contactos e tarefas.

    Apesar de remoção do conteúdo das antigas pastas Calendário, contactos e tarefas deixe apenas um conjunto de pastas para gerir, também significa que não receberá lembretes nem actualizações automáticas para os itens nessas pastas. Este comportamento ocorre porque as pastas não residem no ponto de entrega predefinido.

    Os passos seguintes são opcionais. Avalie-os cuidadosamente antes de continuar.
    1. Clique na antiga pasta calendário e, em seguida, clique em Compromissos activos no Vista actual janela.
    2. Sobre o Editar menu, clique em Seleccionar todos.
    3. Os itens seleccionados com o botão direito e, em seguida, clique em Eliminar.
    4. Clique na antiga pasta de contactos.
    5. Sobre o Editar menu, clique em Seleccionar todos.
    6. Os itens seleccionados com o botão direito e, em seguida, clique em Eliminar.
    7. Clique na antiga pasta tarefas.
    8. Sobre o Editar menu, clique em Seleccionar todos.
    9. Os itens seleccionados com o botão direito e, em seguida, clique em Eliminar.
Deverá ter agora ainda mensagens entregues à sua pasta pessoal original definida enquanto o calendário, contactos e tarefas estão na nova pasta partilhada definidas. Este novo conjunto de pastas partilhadas (partilhado. pst) pode agora ser suficientemente pequeno para ser copiado para o disco para o transporte entre computadores.

Como partilhar itens do Outlook utilizando pastas de rede

Existe uma solução de partilha limitada está disponível utilizando a funcionalidade de pastas de rede no Outlook 98 ou no Outlook 2000. O computador receptor tem de ter o Outlook e tem de estar ligado utilizando o correio da Internet. A opção de pastas de rede não lhe permite partilhar um ficheiro. pst completo. Além disso, as pastas de rede estão limitadas a 2 megabytes (MB) de dados para cada pasta. No entanto, pode partilhar e sincronizar os contactos, calendário e tarefas entre dois computadores que estejam a utilizar pastas de rede para partilhar informações. Para mais informações sobre como utilizar pastas de rede, clique no número de artigo seguinte para visualizar o artigo na Microsoft Knowledge Base:
195867Como configurar e utilizar pastas de rede no Outlook 2000
Nota A funcionalidade de pastas de rede não está disponível no Outlook 2002 ou no Outlook 2003.

Referências

Para mais informações sobre como copiar ficheiros, procure a ajuda do Windows 95/98 Índice remissivo para "copiar, ficheiros ou pastas" para visualizar os tópicos relacionados.

Propriedades

Artigo: 196492 - Última revisão: 7 de abril de 2013 - Revisão: 5.0
Palavras-chave: 
kbdownload kbhowto kbvideocontent kbmt KB196492 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 196492

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com