Como gerir ficheiros de pastas pessoais no Outlook (IMO)

Traduções deste artigo Traduções deste artigo
ID do artigo: 196492
Observação Estes procedimentos se aplicam somente se você tiver instalado o Outlook com a opção exclusivo para Internet Mail. Para determinar o tipo de instalação, clique em Sobre o Microsoft Outlook , no menu Ajuda . Se você tiver a opção exclusivo para Internet Mail instalada, você verá "Exclusivo para Internet Mail".

Para obter informações sobre as diferenças entre os clientes de email Microsoft Outlook Express e o Microsoft Outlook, clique no número abaixo para ler o artigo na Base de dados de Conhecimento Microsoft:
257824 OL2000: Diferenças entre o Outlook e o Outlook Express
Este artigo é uma consolidação dos seguintes artigos disponíveis anteriormente: 184817, 196492, 181620 e 205229


Expandir tudo | Recolher tudo

Neste artigo

Sumário

Este artigo descreve como fazer backup de dados criados no Outlook. Esses dados incluem mensagens de email, contatos, compromissos, tarefas, anotações e entradas de diário.

Este artigo aborda os seguintes tópicos:
  • Como fazer uma cópia de backup de um arquivo de pastas particulares (. pst)
  • Como exportar dados de arquivo. pst
  • Como importar dados do arquivo. pst
  • Como automatizar o backup backup dos arquivos. pst usando o utilitário Backup das pastas particulares
  • Como fazer backup de arquivos de configurações do Outlook
  • Como exportar e importar regras
  • Como gerir ficheiros. pst
Quando você faz backup de dados criados no Outlook, você pode restaurar os dados se for perdidos ou danificados devido a uma falha de hardware ou outros eventos inesperados. Você também pode transferir os dados para um disco rígido diferente no mesmo computador ou em um computador diferente, fazendo o backup dos dados do disco rígido original e, em seguida, restaurá-la para o novo disco rígido.

Mais Informações

Vídeo: Como gerenciar os arquivos de pastas particulares do Outlook (. pst)

Recolher esta imagemExpandir esta imagem
assets video1
UUID =9a50d56e-1432-461b-86fe-fefd4da86604 VideoUrl =http://aka.MS/qjmwrw
Recolher esta imagemExpandir esta imagem
assets video2


Como fazer uma cópia de backup de um arquivo de pastas particulares (. pst)

O Outlook armazena seus dados em um arquivo. pst que é criado quando você configura sua conta de email. PST é o nome de exibição padrão para esses arquivos na lista de pastas do Outlook. Se você usar o nome padrão, a entrada da lista de pasta lê "Outlook hoje- Pasta pessoal." Você pode personalizar esses displaynames.

Para fazer backup do arquivo. pst inteiro, siga estas etapas:
  1. Inicie o Outlook. Para localizar o arquivo. pst onde são armazenados os itens do Outlook, clique em Outlook hoje na Lista de pastase, em seguida, clique em Propriedades de<b00> </b00> nome da pastano menu de atalho. Observe que nome da pasta é o nome de exibição do arquivo. pst atual. Em seguida, clique em Avançado.
  2. Na caixa caminho , observe o local do arquivo. pst. No Microsoft Windows, o caminho padrão para o arquivo. pst é o seguinte:
    C:\Windows\Application Data\Microsoft\Outlook\Outlook.pst
    O caminho que você vê na caixa caminho pode ser diferente no seu computador. O arquivo. pst pode ser armazenado em qualquer lugar em seu disco rígido. Se você definiu a outros arquivos. pst para o armazenamento de itens do Outlook e deseja mantê-los, use o mesmo procedimento para localizar o caminho de cada arquivo. pst.

    Clique em Cancelar duas vezes para fechar as caixas de diálogo.
  3. No menu arquivo , clique em Sair para fechar o Outlook.
  4. Faça uma cópia do arquivo que você que anotou na etapa 2. Para obter mais informações sobre como executar essa tarefa no Windows, consulte o Windows impressa documentação ou a Ajuda on-line. Se você estiver usando um programa de backup, consulte sua documentação para o método que você deve usar para incluir o arquivo. pst em seu conjunto de backup.
A caixa de diálogo Pastas particulares na etapa 2 permite que você realize outras operações no arquivo. pst. Por exemplo, você pode personalizar o nome do arquivo. pst editando o nome. Além disso, você pode clicar em Compactar agora para reduzir o tamanho de um arquivo. pst.

Se você tiver que restaurar um arquivo. pst de uma mídia removível como um disquete, um CD ou outra mídia de armazenamento, copie a cópia de backup do arquivo que você criou nas etapas anteriores. Você deve copiar a cópia de backup do arquivo. pst de uma mídia removível na unidade de disco rígido usando o caminho que você anotou na etapa 2.

Como exportar dados de arquivo. pst

Para exportar uma pasta individual do Outlook, como a pasta de contatos ou a pasta Calendário, com++ etapas:
  1. No menu arquivo , clique em Importar e exportar.
  2. Clique em Exportar para arquivoe, em seguida, clique em Avançar.
  3. Em criar um arquivo do tipo , clique em Arquivo de pasta particular (. pst)e, em seguida, clique em Avançar.
  4. Em Selecione a pasta de origem, clique na pasta que você deseja exportar. Clique para selecionar Incluir subpastas se ela se aplica e, em seguida, clique em Avançar.
  5. Em Salvar arquivo exportado como, clique em Procurar para selecionar o local do arquivo. pst para receber os dados que você deseja exportar. Ou, digite o caminho e o nome e, em seguida, clique em Concluir.

Como importar dados do arquivo. pst

Para importar um arquivo. pst no Outlook, siga estas etapas:
  1. No menu arquivo , clique em Importar e exportar.
  2. Clique em Importar de outro programa ou arquivoe, em seguida, clique em Avançar.
  3. Em Selecione o tipo de arquivo a ser importado, clique em Arquivo de pasta particular (. pst)e, em seguida, clique em Avançar.
  4. No arquivo a ser importado, clique em Procurar para localizar o arquivo. pst que deseja importar e, em seguida, clique em Avançar. Se você souber o caminho, digite-o na caixa.
  5. Em Selecione a pasta de origem, clique na pasta que contém os dados que você deseja importar.

    Se a pasta contém subpastas e você deseja incluir esses dados no processo de importação, clique para selecionar a caixa de seleção Incluir subpastas . Se o destino de importação for a pasta atualmente selecionada, clique em Importar itens para a pasta atual. Caso contrário, clique em Importar itens para a mesma pasta. Isso cria itens correspondentes na pasta de destino que você selecionar.
  6. Clique em Concluir.

Como automatizar o backup backup dos arquivos. pst usando o utilitário Backup das pastas particulares

A Microsoft lançou um utilitário para automatizar o backup do seu arquivo. pst. Para obter o utilitário, visite o seguinte site da Microsoft:
http://www.microsoft.com/downloads/details.aspx?FamilyID=8B081F3A-B7D0-4B16-B8AF-5A6322F4FD01&displaylang=en
Para obter mais informações sobre o utilitário Backup das pastas particulares, clique no número abaixo para ler o artigo na Base de dados de Conhecimento Microsoft:
238782 Como fazer backup de seu arquivo de pastas particulares no Outlook 2000 e Outlook 2003 automaticamente

Como fazer backup de arquivos de configurações do Outlook

Se você personalizou as configurações que deseja replicar em outro computador que tenha o Outlook instalado, convém incluir os seguintes arquivos no backup:
  • Outcmd - este arquivo armazena configurações da barra de ferramentas e menu.
  • Nome do perfil. fav - este é o arquivo favoritos que inclui configurações para a barra do Outlook.
  • Nome do perfil. htm - Este arquivo armazena a AutoAssinatura de HTML.
  • Nome do perfil. rtf - Este arquivo armazena a AutoAssinatura do formato de texto rico.
  • Nome do perfil. txt - Este arquivo armazena a AutoAssinatura no formato de texto sem formatação.

    Observação Se você usar o Microsoft Word como seu editor de email, as assinaturas serão armazenadas no arquivo normal. dot como entradas de AutoTexto. Você também deve fazer backup do arquivo normal. dot.
Propriedades de design de pasta incluem filtros, descrições, formulários e modos de exibição integrados às pastas nas quais foram criados. Se você exportar itens de um arquivo. pst para outro, as propriedades de design não serão mantidas. Para fazer backup de informações, consulte o tópico "Copiar o design de uma pasta" na Ajuda do Microsoft Office Outlook.

Observação O utilitário Backup das pastas particulares não faz o backup desses arquivos de definições.

Como exportar e importar regras

Você pode fazer o backup das regras do Assistente de regras exportando-as para uso posterior. Para exportar suas regras, siga estas etapas:
  1. No menu Ferramentas , clique em Assistente de regras.
  2. Clique em Opções.
  3. Clique em Exportare, em seguida, especifique o nome do arquivo para suas regras exportadas. O arquivo usa a extensão de nome de arquivo. rwz.
Para importar regras previamente definidas, execute essas etapas:
  1. Na barra do Outlook, clique em caixa de entrada.
  2. No menu Ferramentas , clique em Assistente de regras.
  3. Clique em Opções.
  4. Clique em Importar regras.
  5. Na caixa Nome do arquivo , digite o caminho e o nome do arquivo onde residem as regras existentes. Por padrão, as regras são armazenadas em um arquivo que tem uma extensão de nome de arquivo. rwz.
  6. Clique em Abrir.
Para obter mais informações sobre como importar e exportar suas regras, clique no número abaixo para ler o artigo na Base de dados de Conhecimento Microsoft:
196206 Como importar regras existentes no Assistente de regras

Como gerir ficheiros. pst

Esta seção descreve alguns métodos de backup alternativos e de cópia.

Copiar um arquivo. pst

Você pode usar um arquivo. pst e copiá-lo de um computador para outro. No entanto, um arquivo. pst pode se tornar muito grande. Portanto, um arquivo. pst pode ser muito grande para copiar para um disquete. Nesse cenário, você pode usar o Backup do Windows ou outro utilitário de backup, uma unidade de CD ou uma unidade de DVD ou uma conexão de rede.

Como copiar pastas específicas, como a pasta Calendário, a pasta de contatos e a pasta de tarefas

Um arquivo. pst grande geralmente é causado por mensagens armazenadas na caixa de entrada, itens excluídos e no outro e-mail armazenam pastas. Para compartilhar somente o calendário, contactos e tarefas sem compartilhar as pastas de email, siga estas etapas.

Observação Execute as seguintes etapas nos dois computadores que irão compartilhar as informações do arquivo. pst.
  1. Defina um segundo arquivo. pst:
    1. No menu arquivo , aponte para novoe, em seguida, clique em Arquivo de pastas particulares (. pst).
    2. Digite um nome exclusivo para o novo arquivo. pst. Por exemplo, digite Partilhadoe, em seguida, clique em criar.
    3. Digite um nome para exibição, como Pastas compartilhadas, para o arquivo. pst de arquivo e, em seguida, clique em OK.
    4. No menu arquivo , clique em Sair e Log Off para fechar o Outlook.
  2. Copie itens de tarefas, contatos e calendário existente para as novas pastas:
    1. No menu Exibir , clique em Lista de pastas para exibir uma lista de pastas.

      Observação Esta opção pode já estar ativada.
    2. Na Lista de pastas, clique na pasta calendário antiga e, em seguida, clique em Copiar calendário.
    3. Na caixa de diálogo Copiar pasta , clique no Pastas particulares o arquivo que você nomeou na etapa 1C e, em seguida, clique em OK.
    4. Repita as etapas 2a e 2b para a pasta Contatos e da pasta de tarefas.

      Agora você deve ter uma pasta de calendário, uma pasta de contatos e uma pasta de tarefas na sua nova Pastas compartilhadas arquivo.

      Importante Antes de continuar, verifique se estas novas pastas contêm todos os itens que estavam nas pastas originais.
  3. Remova o conteúdo de pasta antiga do calendário, contatos e pasta de tarefas.

    Embora a remoção de conteúdo de pasta antiga do calendário, contatos e pasta de tarefas permite que você tenha apenas um conjunto de pastas para gerenciar, isso também significa que você não receberá lembretes ou as atualizações automáticas para os itens nessas pastas. Esse comportamento ocorre porque as pastas não residem no seu ponto de entrega padrão.

    As etapas a seguir são opcionais. Considere-os cuidadosamente antes de continuar.
    1. Clique na pasta Calendário antiga e, em seguida, clique em Compromissos ativos na janela de Modo de exibição atual .
    2. Sobre o Editar menu, clique em Selecionar tudo.
    3. Clique os itens selecionados e, em seguida, clique em Excluir.
    4. Clique em sua pasta Contatos antiga.
    5. No menu Editar , clique em Selecionar tudo.
    6. Clique os itens selecionados e, em seguida, clique em Excluir.
    7. Clique em sua pasta tarefas antiga.
    8. No menu Editar , clique em Selecionar tudo.
    9. Clique os itens selecionados e, em seguida, clique em Excluir.
Você deve ter agora ainda mensagens entregues na sua pasta particular original definida, enquanto o calendário, contatos e tarefas estão em sua nova pasta compartilhada definidas. Este novo conjunto de pastas compartilhadas (pst) agora pode ser pequeno o suficiente para ser copiado para o disco para transporte entre computadores.

Como compartilhar itens do Outlook usando pastas de rede

Existe uma solução de compartilhamento limitada que está disponível através da funcionalidade de pastas de rede no Outlook 98 ou no Outlook 2000. O computador receptor deve estar executando o Outlook e deve estar conectado por meio de email na Internet. A opção de pastas de rede não permite compartilhar um arquivo. pst inteiro. Além disso, pastas de rede são limitadas a 2 megabytes (MB) de dados para cada pasta. No entanto, você pode compartilhar e sincronizar seus contatos, calendário e tarefas entre dois computadores que estejam usando pastas de rede para compartilhar informações. Para obter mais informações sobre como usar pastas de rede, clique no número abaixo para ler o artigo na Base de dados de Conhecimento Microsoft:
195867 Como configurar e usar Net Folders no Outlook 2000
Observação A funcionalidade de pastas de rede não está disponível no Outlook 2002 ou no Outlook 2003.

Referências

Para obter mais informações sobre como copiar arquivos, procure ajudaÍndice o Windows 95/98 para "copiando, arquivos e pastas" para exibir os tópicos relacionados.

Propriedades

ID do artigo: 196492 - Última revisão: domingo, 9 de fevereiro de 2014 - Revisão: 6.0
Palavras-chave: 
kbdownload kbhowto kbvideocontent kbmt KB196492 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.
Clique aqui para ver a versão em Inglês deste artigo: 196492

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com