Код статьи: 196492 - Vizualiza?i produsele pentru care se aplic? acest articol.
Примечание Эти процедуры применимы, только если Microsoft Outlook установлено с параметром только почта Интернета. Чтобы определить тип установки, нажмите кнопку О программе на Справка меню. Если установлен параметр только почта Интернета, вы «Только почта Интернета» см.

Сведения о различиях между Microsoft Outlook и Microsoft Outlook Express клиенты электронной почты щелкните следующий номер статьи базы знаний Майкрософт:
257824 OL2000: Различия между Outlook и Outlook Express
Эта статья является консолидация статей: 184817, 196492, 181620 и 205229


Развернуть все | Свернуть все

В этой статье

Аннотация

В данной статье описывается резервное копирование данных, созданных в Microsoft Outlook. Эти данные включают сообщения электронной почты, контакты, встречи, задачи, заметки, и записи в дневнике.

В данной статье рассматриваются следующие вопросы:
  • Как сделать резервную копию файла личных папок (.pst)
  • Экспорт данных PST-файла
  • Импорт данных PST-файла
  • Как Автоматизация резервного копирования PST-файлов с помощью служебной программы архивации личных папок
  • Резервное копирование файлов настроек Outlook
  • Экспорт и импорт правил
  • Управление PST-файлов
Резервное копирование данных, созданных в программе Outlook, позволяет восстановить его в случае потери или повреждения по причине сбоя оборудования или других непредвиденных. Также можно перенести данные на другой жесткий диск на том же компьютере или на другом компьютере, резервное копирование данных с исходного жесткого диска и восстановление его на новый жесткий диск.

Дополнительная информация

Видео: Как управлять файлами личных папок Outlook (PST)

Свернуть это изображениеРазвернуть это изображение
assets video1
UUID =9a50d56e-1432-461b-86fe-fefd4da86604 VideoUrl =http://AKA.MS/qjmwrw
Свернуть это изображениеРазвернуть это изображение
assets video2


Как сделать резервную копию файла личных папок (.pst)

Данные Outlook хранятся в PST-файл, который создается при настройке учетной записи электронной почты. Личные папки — это отображаемое имя по умолчанию для этих файлов в списке папок Outlook. Если используется имя по умолчанию элемент списка папок считывает "Outlook сегодня — Личная папка." Можно настроить эти отображения имена.

Чтобы создать резервную копию всего файла PST, выполните следующие действия:
  1. Запустите Outlook. Найдите PST-файл, в котором хранятся данные Outlook, щелкните правой кнопкой мыши Outlook сегодня в Список папок, а затем нажмите кнопку Свойства имя папки в контекстном меню. Обратите внимание, что имя папки Это отображаемое имя PST-файла. Нажмите кнопку Дополнительно.
  2. В Path поле, место расположения файла PST. В Microsoft Windows по умолчанию путь к PST-файл выглядит следующим образом:
    C:\Windows\Application Data\Microsoft\Outlook\Outlook.pst
    Путь, который можно увидеть в Path окно может отличаться на вашем компьютере. PST-файл могут храниться в любом месте на жестком диске. Если определены другие PST-файлы для хранения данных Outlook, и требуется их резервное копирование, используйте ту же процедуру для поиска пути каждого PST-файл.

    Нажмите кнопку Отмена два раза, чтобы закрыть диалоговые окна.
  3. На Файл меню, нажмите кнопку Выход Чтобы закрыть Outlook.
  4. Сделайте копию файла, найденного в шаге 2. Дополнительные сведения о том, как для выполнения этой задачи в Windows, просмотра Windows печати документации или интерактивной справки. При использовании программы архивации, его документации для метода, который следует использовать для включения в набор резервного копирования PST-файл.
В Личные папки диалоговое окно в шаге 2 позволяет выполнять другие операции в PST-файл. Например можно настроить подпись файла PST, изменив имя. Кроме того можно нажать кнопку Сжать для уменьшения размера PST-файла.

Если понадобится восстановить PST-файл со съемного носителя, например дискеты, компакт-Дисков или других носителей, скопируйте резервную копию файла, созданного в предыдущих шагах. Следует скопировать резервную копию PST-файл со съемного носителя жесткий диск с помощью пути, записанное на шаге 2.

Экспорт данных PST-файла

Чтобы экспортировать отдельные папки Outlook, например «Контакты» или «календарь», выполните следующие действия:
  1. На Файл меню, нажмите кнопку Импорт и экспорт.
  2. Нажмите кнопку Экспорт в файл, а затем нажмите кнопку Далее.
  3. В Создайте файл типа Нажмите кнопку Файл личных папок (.pst), а затем нажмите кнопку Далее.
  4. В Выберите папку для экспорта, выберите папку для экспорта. Выберите Включить вложенные папки Если он применяется и нажмите кнопку Далее.
  5. В Сохранить экспортируемый файл как, нажмите кнопку Обзор Чтобы выбрать расположение для получения данных, которую требуется экспортировать PST-файла. Или введите путь и имя файла и нажмите кнопку Готово.

Импорт данных PST-файла

Чтобы импортировать PST-файл в Outlook, выполните следующие действия.
  1. На Файл меню, нажмите кнопку Импорт и экспорт.
  2. Нажмите кнопку Импорт из другой программы или файла, а затем нажмите кнопку Далее.
  3. В Выберите тип файла для импорта, нажмите кнопку Файл личных папок (.pst), а затем нажмите кнопку Далее.
  4. В Файл для импорта, нажмите кнопку Обзор Найдите PST-файл, который требуется импортировать и нажмите кнопку Далее. Если известен путь, введите его в поле.
  5. В Выберите папку для импорта из, щелкните папку, которая содержит данные, которые требуется импортировать.

    Если папка содержит вложенные папки для включения в процесс импорта данных, нажмите кнопку Выбрать Включить вложенные папки флажок. Если выбрана папка для импорта, нажмите кнопку Импортировать в текущую папку. В противном случае нажмите кнопку Импортировать в такую же папку. Это создает соответствующие элементы в выбранной папке назначения.
  6. Нажмите кнопку Готово.

Как Автоматизация резервного копирования PST-файлов с помощью служебной программы архивации личных папок

Корпорация Майкрософт выпустила средство автоматизации резервного копирования PST-файлов. Чтобы загрузить программу, посетите следующий веб-узел корпорации Майкрософт:
http://www.Microsoft.com/downloads/details.aspx?FamilyId=8b081f3a-b7d0-4b16-b8af-5a6322f4fd01&displaylang=en
Дополнительные сведения о программе архивации личных папок щелкните следующий номер статьи базы знаний Майкрософт:
238782Как автоматически создайте резервную копию файла личных папок в Outlook 2000 и Outlook 2003

Резервное копирование файлов настроек Outlook

Пользовательские параметры, которые требуется реплицировать на другом компьютере с программой Outlook, необходимо включить в резервную копию следующие файлы:
  • Outcmd.dat — в этом файле хранятся параметры панели инструментов и меню.
  • Имя профиля.fav — это файл «Избранное», содержащий параметры панели Outlook.
  • Имя профиляИмя_профиля .htm — данный файл HTML.
  • Имя профиля.RTF - этот файл Имя_профиля форматированного текстового формата.
  • Имя профиля.txt — данный файл содержит автоподписи в формате обычного текста.

    Примечание Если в качестве редактора электронной почты используется Microsoft Word, то подписи хранятся в файле Normal.dot как записи автотекста. Следует также создать резервную копию файла Normal.dot.
Свойствам структуры папки относятся фильтры, описания, формы и представления, интегрированные в папки, в которых они были созданы. При экспорте элементов из одного PST-файла в другой свойства структуры не сохраняются. Чтобы архивировать эту информацию, приведены в разделе «Копировать структуру папки» справки Microsoft Office Outlook.

Примечание Программа архивации личных папок не резервной копии этих файлов параметров.

Экспорт и импорт правил

Можно архивировать ваши правила путем экспорта их для последующего использования. Чтобы экспортировать правила, выполните следующие действия.
  1. На Сервис меню, нажмите кнопку Мастер правил.
  2. Нажмите кнопку Параметры.
  3. Нажмите кнопку Экспорт, а затем укажите имя файла для экспортируемого правила. Файл использует расширением RWZ.
Чтобы импортировать определенные ранее правила, выполните следующие действия.
  1. На панели Outlook щелкните Папки «Входящие».
  2. На Сервис меню, нажмите кнопку Мастер правил.
  3. Нажмите кнопку Параметры.
  4. Нажмите кнопку Импорт правил.
  5. В Имя файла поле, введите путь и имя файла, где расположены существующие правила. По умолчанию правила хранятся в файле с расширением .rwz.
  6. Нажмите кнопку Открыть.
Дополнительные сведения о том, как импортировать и экспортировать правила, щелкните следующий номер статьи базы знаний Майкрософт:
196206Импорт существующих правил в мастере правил

Управление PST-файлов

В этом разделе описываются некоторые другие способы архивирования и копирования.

Копирование PST-файла

Можно использовать PST-файл и скопируйте его с одного компьютера на другой. Однако в PST-файл может стать очень большим. Таким образом в PST-файл может быть слишком велик, чтобы скопировать на дискету. В этом случае можно использовать программа архивации данных или другой программы резервного копирования, компакт-дисков или DVD-дисков или сетевого подключения.

Копирование папки «Календарь», папку «Контакты» и папки задач

Крупные PST-файл обычно вызвано сообщения, которые хранятся в папке Входящие в удаленных элементов и других почтовых папках. Чтобы совместно использовать ваш календарь, контакты и задачи без совместного использования папки почты, выполните следующие действия.

Примечание На обоих компьютерах, которые будут совместно использовать данные, выполните следующие действия.
  1. Определите второй PST-файл:
    1. На Файл Выберите пункт Новый, а затем нажмите кнопку Файл личных папок (.pst).
    2. Введите уникальное имя для нового файла PST. Например, введите Shared.pst, а затем нажмите кнопку Создать.
    3. Тип a Отображаемое имя, такие как Общие папки, для файла PST и нажмите кнопку ОК.
    4. На Файл меню, нажмите кнопку Выход и завершение сеанса Чтобы закрыть Outlook.
  2. Скопируйте существующий календарь, контакты и задачи в новые папки:
    1. На Представление меню, нажмите кнопку Список папок Чтобы отобразить список папок.

      Примечание Этот параметр может быть уже включена.
    2. В Список папок, щелкните правой кнопкой мыши старые Календарь папки, а затем нажмите Копирование календаря.
    3. В Копирование папки диалоговое окно, нажмите кнопку Личные папки файл с именем в шаге 1 c и нажмите кнопку ОК.
    4. Повторите действия 2a и 2b для папки «Контакты» и «задачи».

      Теперь вы папку Календарь, контакты папки и папки задач в новый Общие папки файл.

      Важно Прежде чем продолжить, убедитесь, что эти новые папки содержат все элементы, которые были в исходные папки.
  3. Удалите старую папку календаря, контакты и задачи папки содержимое.

    Хотя удаление содержимого старую папку календаря, контакты и задачи папки оставляет только один набор папок для управления, это также означает, что вы не получит напоминания или автоматическое обновление элементов в этих папках. Это происходит потому, что папки не находятся в месте доставки по умолчанию.

    Следующие шаги являются необязательными. Тщательно рассмотрите их перед продолжением.
    1. Выберите старую папку «Календарь» и нажмите кнопку Активные встречи в Текущее представление окно.
    2. На Изменить меню, нажмите кнопку Выбрать все.
    3. Щелкните правой кнопкой мыши выбранные элементы и нажмите кнопку Удалить.
    4. Выберите старую папку «Контакты».
    5. На Изменить меню, нажмите кнопку Выбрать все.
    6. Щелкните правой кнопкой мыши выбранные элементы и нажмите кнопку Удалить.
    7. Выберите старую папку «задачи».
    8. На Изменить меню, нажмите кнопку Выбрать все.
    9. Щелкните правой кнопкой мыши выбранные элементы и нажмите кнопку Удалить.
Сообщения доставляются в назначенную личную папку, а календарь, контакты и задачи в новой общей папки задаются по-прежнему теперь вы. Новый набор общих папок (Shared.pst) теперь может быть достаточно мал, чтобы быть скопированы на диск для передачи данных между компьютерами.

Способы совместного использования элементов Outlook с помощью сетевых папок

Есть ограниченное решение совместного доступа, доступная с помощью сетевых папок в Outlook 98 или Outlook 2000. Принимающий компьютер должен быть подключен с помощью электронной почты и запустить Outlook. Параметр сетевые папки не позволяет совместно использовать весь PST-файл. Кроме того сетевые папки ограничена 2 мегабайта (МБ) для каждой папки. Тем не менее могут совместно использовать и синхронизировать контакты, календарь и задачи между двумя компьютерами, использующими сетевые папки для совместного использования информации. Дополнительные сведения о том, как использовать сетевые папки, щелкните следующий номер статьи базы знаний Майкрософт:
195867Как настроить и использовать сетевые папки в Outlook 2000
Примечание Сетевых папок недоступен в Outlook 2002 или Outlook 2003.

Ссылки

Дополнительные сведения о копировании файлов поиска в справке Windows 95/98 Индекс для «копирование, файлы и папки» для просмотра связанных разделов.

Свойства

Код статьи: 196492 - Последний отзыв: 31 октября 2012 г. - Revision: 1.0
Информация в данной статье относится к следующим продуктам.
  • Microsoft Outlook 2000 Standard Edition
  • Microsoft Outlook 98 Standard Edition
Ключевые слова: 
kbdownload kbhowto kbvideocontent kbmt KB196492 KbMtru
Переведено с помощью машинного перевода
ВНИМАНИЕ! Перевод данной статьи был выполнен не человеком, а с помощью программы машинного перевода, разработанной корпорацией Майкрософт. Корпорация Майкрософт предлагает вам статьи, переведенные как людьми, так и средствами машинного перевода, чтобы у вас была возможность ознакомиться со статьями базы знаний KB на родном языке. Однако машинный перевод не всегда идеален. Он может содержать смысловые, синтаксические и грамматические ошибки, подобно тому как иностранец делает ошибки, пытаясь говорить на вашем языке. Корпорация Майкрософт не несет ответственности за неточности, ошибки и возможный ущерб, причиненный в результате неправильного перевода или его использования. Корпорация Майкрософт также часто обновляет средства машинного перевода.
Эта статья на английском языке: 196492

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com