Ako spravovať súbory osobných priečinkov v programe Outlook (IMO)

Preklady článku Preklady článku
ID článku: 196492 - Zobraziť produkty, ktorých sa tento článok týka.
Poznámka Tieto postupy uplatňujú len ak máte nainštalovaný program Outlook s možnosťou iba program Internet Mail. Ak chcete zistiť typ inštalácie, kliknite na O programe Microsoft Outlook na pomoc menu. Ak máte iba program Internet Mail možnosť nainštalovaný, vidíte "Internet Mail len".

Informácie o rozdieloch medzi programami Microsoft Outlook a Microsoft Outlook Express e-mailových klientov, po kliknutí na nasledovné číslo článku publikovaného v databáze Microsoft Knowledge Base:
257824 OL2000: Rozdiely medzi programami Outlook a Outlook Express
Tento článok je konsolidovaného nasledujúcich predtým k dispozícii článkoch: 184817, 196492, 181620 a 205229


Rozbaliť všetko | Zbaliť všetko

Na tejto stránke

SUHRN

Tento článok popisuje ako zálohovať dáta, ktoré je vytvorené v Microsoft Program Outlook. Tieto dáta zahŕňajú e-mailové správy, kontakty, plánované činnosti, úlohy, poznámky, a záznamy denníka.

Tento článok sa zaoberá nasledujúcimi témami:
  • Ako urobiť záložnú kópiu súboru osobných priečinkov (.pst)
  • Ako exportovať dáta súboru .pst
  • Ako importovať dáta súboru .pst
  • Automatizácia podklad do súborov .pst pomocou nástroja Zálohovanie osobných priečinkov
  • Ako zálohovať súbory nastavenia programu Outlook
  • Ako exportovať a importovať pravidlá
  • Ako spravovať súbory .pst
Pri zálohovaní údajov, ktorá je vytvorená v programe Outlook, môžete obnoviť údaje, ak je to vôbec stratené alebo poškodené z dôvodu zlyhania hardvéru alebo iná neočakávaná udalosť. Môžete tiež preniesť údaje na inom pevnom disku na rovnakom počítači alebo inom počítači zálohovanie údajov z pôvodného pevného disku a potom obnovením na nový pevný disk.

dalsie informacie

Video: Ako zvládať svoje súbory osobných priečinkov programu Outlook (.pst)

Zbaliť tento obrázokRozbaliť tento obrázok
assets video1
uuid =9a50d56e-1432-461b-86fe-fefd4da86604 VideoUrl =http://aka.MS/qjmwrw
Zbaliť tento obrázokRozbaliť tento obrázok
assets video2


Ako urobiť záložnú kópiu súboru osobných priečinkov (.pst)

Outlook ukladá svoje údaje do súboru .pst, ktorý sa vytvorí pri nastavovaní váš poštový účet. Osobných priečinkov je predvolený zobrazovaný názov pre tieto súbory v zozname priečinkov programu Outlook. Ak používate predvolený názov, zoznam priečinkov vstup číta "Outlook Dnes- Osobný priečinok." Môžete prispôsobiť tieto displeje názvy.

Zálohovať celý súbor .pst, postupujte nasledovne:
  1. Spustite program Outlook. Vyhľadajte súbor .pst uloženia položiek programu Outlook, kliknite pravým tlačidlom myši Outlook Dnes v Zoznam priečinkov, a potom kliknite Vlastnosti pre názov priečinka v kontextovej ponuke. Všimnite si, že názov priečinka je zobrazovaný názov aktuálneho súboru .pst. Kliknite na položku Pokročilé.
  2. V Cesta poľa, Všimnite si umiestnenie súboru .pst. V systéme Windows je predvolená cesta pre súbor .pst:
    C:\Windows\Application Data\Microsoft\Outlook\Outlook.pst
    Cestu, ktoré vidíte v Cesta box sa môže v počítači. Súbor .pst môžu byť uložené kdekoľvek na pevnom disku. Ak ste definovali ostatné súbory .pst na ukladanie položiek programu Outlook a chcete zálohovať, použite rovnaký postup vyhľadajte cestu každého súboru .pst.

    Kliknite na tlačidlo Zrušiť dva razy zatvorte dialógové okná.
  3. Na Súbor menu, kliknite na Exit ukončiť program Outlook.
  4. Vytvorte kópiu súboru, aby ste si že poznačili v kroku 2. Ďalšie informácie o tom, ako vykonať túto úlohu v systéme Windows nájdete v téme Windows tlačenej dokumentácii ani v Pomocníkovi on-line. Ak používate zálohovací program, pozri jeho dokumentácie pre metódu, ktorá by ste mali používať zahrnúť súbor .pst zálohovacia množina.
The Osobné priečinky dialógové okno v kroku 2 vám umožní vykonávať iné operácie na súbor .pst. Napríklad, môžete prispôsobiť označenie súboru .pst úpravou meno. Okrem toho môžete kliknúť Zhutniť teraz Ak chcete zmenšiť veľkosť súboru .pst.

Ak niekedy budete musieť obnoviť súbor .pst z vymeniteľného média, ako sú diskety, CD, alebo iného pamäťového média, skopírujte záložnú kópiu súboru, ktorý ste vytvorili v predchádzajúcich krokoch. Mali kopírujete záložnej kópie súboru .pst z vymeniteľného média na pevný disk pomocou cesty, ktoré ste si poznačili v kroku 2.

Ako exportovať dáta súboru .pst

Ak chcete exportovať jednotlivé priečinku programu Outlook, ako napríklad priečinok kontakty alebo priečinka Kalendár postupujte nasledovne:
  1. Na Súbor menu, kliknite na Import a Export.
  2. Kliknite na tlačidlo Exportovať do súboru, a potom kliknite Budúci.
  3. V Vytvoriť súbor typu kliknite na tlačidlo Súbor osobných priečinkov (.pst), a potom kliknite Budúci.
  4. V Vyberte priečinok na export z, kliknite na priečinok, ktorý chcete exportovať. Kliknutím vyberte Zahrnúť podpriečinky Ak sa to vzťahuje, a potom kliknite Budúci.
  5. V Exportovaný súbor uložiť ako, kliknite na Prehľadávať Vyberte umiestnenie súboru .pst na príjem údajov, ktoré chcete exportovať. Prípadne zadajte cestu a názov súboru a potom kliknite Dokončiť.

Ako importovať dáta súboru .pst

Súbor .pst môžete importovať do programu Outlook, postupujte nasledovne:
  1. Na Súbor menu, kliknite na Import a Export.
  2. Kliknite na tlačidlo Importovať z iného programu alebo súboru, a potom kliknite Budúci.
  3. V Vyberte typ súboru na importovanie z, kliknite na Súbor osobných priečinkov (.pst), a potom kliknite Budúci.
  4. V Súbor na Import., kliknite na Prehľadávať Vyhľadajte súbor .pst, ktorý chcete importovať, a potom kliknite Budúci. Ak poznáte cestu, zadajte ho do poľa.
  5. V Vyberte priečinok, do importu z, kliknite na priečinok, ktorý obsahuje údaje, ktoré chcete importovať.

    Ak priečinok obsahuje podpriečinky a chcete zahrnúť tieto údaje procesu importovania, kliknutím vyberte Zahrnúť podpriečinky začiarkavacie políčko. Ak cieľ pre import v aktuálne vybratom priečinku, kliknite na Položky importovať do aktuálneho priečinka. V opačnom prípade kliknite Položky importovať do rovnakého priečinka. To vytvára zodpovedajúce položky v cieľovom priečinku, ktorý ste vybrali.
  6. Kliknite na tlačidlo Dokončiť.

Automatizácia podklad do súborov .pst pomocou nástroja Zálohovanie osobných priečinkov

Spoločnosť Microsoft vydala nástroj na automatizáciu zálohovania súboru .pst. Získať utility, navštívte nasledujúce webovú lokalitu spoločnosti Microsoft:
http://www.Microsoft.com/downloads/details.aspx?FamilyId=8B081F3A-B7D0-4B16-B8AF-5A6322F4FD01&displaylang=en
Ďalšie informácie o pomôcke Zálohovanie osobných priečinkov, kliknite na nasledovné číslo článku publikovaného v databáze Microsoft Knowledge Base:
238782Ako automaticky zálohovať súbor osobných priečinkov v programe Outlook 2000 a Outlook 2003

Ako zálohovať súbory nastavenia programu Outlook

Ak ste prispôsobili nastavenia, ktoré chcete replikovať v inom počítači, ktorý má Outlook nainštalovaný, môžete zahrnúť nasledujúce súbory zálohy:
  • Súboru outcmd.dat - tento súbor ukladá s nástrojmi a ponúk nastavenia.
  • Názov profilu.fav – toto je váš súbor obľúbených položiek, ktorý zahŕňa nastavenia panela programu Outlook.
  • Názov profilu.htm - tento súbor ukladá Automatický podpis HTML.
  • Názov profilu.rtf - tento súbor ukladá Rich Text Format Automatický podpis.
  • Názov profilu.txt - Tento súbor ukladá formáte obyčajného textu Automatický podpis.

    Poznámka Ak používate program Microsoft Word ako editor e-mailov, podpisy sa ukladajú v súbore Normal.dot ako položky automatického textu. Mali by ste tiež zálohovať súbor Normal.dot.
Vlastnosti návrhu priečinka patria filtre, popisy, formuláre a zobrazenia, ktoré sú integrované v priečinkoch, na ktorom boli vytvorené. Ak exportujete položky z jedného súboru .pst do druhého, vlastnosti návrhu sa nezachovajú. Zálohovať tieto informácie v téme "Kopírovanie dizajnu priečinka" v Pomocníkovi programu Microsoft Office Outlook.

Poznámka Nástroj Zálohovanie osobných priečinkov nezabezpečí zálohovanie týchto nastavení súborov.

Ako exportovať a importovať pravidlá

Pravidlá Sprievodcu pravidlami môžete zálohovať exportovaním pre neskoršie použitie. Ak chcete exportovať vaše pravidlá, postupujte nasledovne:
  1. Na Nástroje menu, kliknite na Sprievodca pravidlami.
  2. Kliknite na tlačidlo Možnosti.
  3. Kliknite na tlačidlo Export, a potom zadajte názov súboru pre exportovaný pravidlá. Súbor používa príponu názvu súboru .rwz.
Importovať predtým definované pravidlá, postupujte nasledovne:
  1. Na paneli programu Outlook kliknite na Doručená pošta.
  2. Na Nástroje menu, kliknite na Sprievodca pravidlami.
  3. Kliknite na tlačidlo Možnosti.
  4. Kliknite na tlačidlo Pravidlá dovozu.
  5. V Názov súboru rámček, zadajte cestu a názov súboru, kde existujúce pravidlá zdržiavať. Podľa predvoleného nastavenia pravidlá sú uložené v súbore, ktorý má príponu názvu súboru .rwz.
  6. Kliknite na tlačidlo Otvorené.
Ďalšie informácie o tom, ako importovať a exportovať pravidlá, kliknite na nasledovné číslo článku publikovaného v databáze Microsoft Knowledge Base:
196206Ako importovať existujúce pravidlá do Sprievodcu pravidlami

Ako spravovať súbory .pst

Táto časť popisuje niektoré alternatívne metódy zálohovania a kopírovania metódy.

Kopírovanie súboru .pst

Môžete použiť súbor .pst a skopírovať z jedného počítača do druhého. Však, súbor .pst sa môže stať veľmi veľké. Preto .pst súbor môže byť príliš veľký skopírovať na disketu. V tomto scenári, môžete použiť program Windows zálohovanie alebo iný zálohovanie, jednotku CD alebo jednotku DVD alebo sieťové pripojenie.

Ako skopírovať konkrétne zložky, ako je napríklad priečinok Kalendár a priečinok Kontakty priečinka úlohy

Veľké .pst súbor je zvyčajne spôsobená správ, ktoré sú uložené v priečinku Doručená pošta, odstránené položky, a ostatné mailom uložiť priečinky. Zdieľať len kalendár, kontakty a úlohy bez zdieľania priečinky pošty, postupujte nasledovne.

Poznámka Na oboch počítačoch, ktoré budú zdieľať informácie súboru .pst, postupujte nasledovne.
  1. Definovať druhého súboru .pst:
    1. Na Súbor menu, poukazujú na Nové, a potom kliknite Súbor osobných priečinkov (.pst).
    2. Zadajte jedinečný názov pre nový súbor .pst. Zadajte napríklad Shared.pst, a potom kliknite Vytvoriť.
    3. Typ a Zobrazovaný názov, ako napríklad Zdieľané priečinky, pre súbor .pst a potom kliknite ok.
    4. Na Súbor menu, kliknite na Skončiť a odhlásiť ukončiť program Outlook.
  2. Kopírovať existujúce kalendár, kontakty a položky úloh do nových priečinkov:
    1. Na Zobrazenie menu, kliknite na Zoznam priečinkov Ak chcete zobraziť zoznam priečinkov.

      Poznámka Táto možnosť môže už povolená.
    2. V Zoznam priečinkov, kliknite pravým tlačidlom na váš starý Kalendár priečinok a potom kliknite Kópia kalendára.
    3. V Skopírujte priečinok dialógové okno, kliknite na tlačidlo Osobné priečinky súbor, ktorý ste priradili názov v kroku 1 c a kliknite ok.
    4. Opakujte kroky 2a a 2b priečinka a pre priečinok úlohy.

      Mali teraz máte priečinok kalendára, priečinok kontaktov a priečinok úloh vo vašej novej Zdieľané priečinky súbor.

      Dôležité Skôr než budete pokračovať, overte, že tieto nové priečinky obsahujú všetky položky, ktoré boli v pôvodných priečinkov.
  3. Odstráňte obsah váš starý kalendár priečinok priečinok Kontakty a priečinok úlohy.

    Hoci odstránenie obsahu váš starý kalendár priečinok priečinok Kontakty a priečinok úlohy vás nechá iba jednu množinu priečinkov na správu, to tiež znamená, že nebudete dostávať upomienok alebo automatických aktualizácií pre položky v daných priečinkoch. Toto správanie sa vyskytuje, pretože priečinky bydlisko vaše predvolené miesto dodania.

    Nasledovné kroky sú nepovinné. Ich starostlivo zvážiť skôr, ako budete pokračovať.
    1. Kliknite váš starý kalendár priečinok a potom kliknite Aktívne plánované činnosti v Aktuálne zobrazenie okno.
    2. Na Upraviť menu, kliknite na Vybrať všetko.
    3. Kliknite pravým tlačidlom myši na vybraté položky a potom kliknite Odstrániť.
    4. Kliknite na váš starý priečinok Kontakty.
    5. Na Upraviť menu, kliknite na Vybrať všetko.
    6. Kliknite pravým tlačidlom myši na vybraté položky a potom kliknite Odstrániť.
    7. Kliknite na váš starý priečinok úloh.
    8. Na Upraviť menu, kliknite na Vybrať všetko.
    9. Kliknite pravým tlačidlom myši na vybraté položky a potom kliknite Odstrániť.
Ešte teraz by ste mali mať správy doručovať do svojho pôvodného osobného priečinka nastaviť kým kalendár, kontakty a úlohy vo vašom nové zdieľaný priečinok nastavené. Tento nový zdieľaného priečinka súbor (Shared.pst) môže byť teraz dosť malý na to, aby skopírujú na disk pre dopravu medzi počítačmi.

Ako zdieľať položky programu Outlook pomocou sieťových priečinkov

Tam je obmedzený zdieľania riešenie, ktoré je k dispozícii pomocou funkcie sieťové priečinky v programe Outlook 98 alebo programu Outlook 2000. Prijímajúci počítač musí byť spustený program Outlook a musí byť pripojený pomocou internetovej pošty. Sieťové priečinky možnosť vám zdieľať celý súbor .pst. Navyše, sieťové priečinky sú obmedzené na 2 megabajty (MB) údajov pre každý priečinok. Však môžete zdieľať a synchronizáciu kontaktov, kalendára a úloh medzi dvoma počítačmi, ktoré používajú sieťové priečinky na zdieľanie informácií. Ďalšie informácie o používaní sieťových priečinkov, kliknite na nasledovné číslo článku publikovaného v databáze Microsoft Knowledge Base:
195867Ako nastaviť a používať sieťové priečinky v programe Outlook 2000
Poznámka Sieťové priečinky funkčnosť nie je k dispozícii v programe Outlook 2002 alebo Outlook 2003.

ODKAZY

Ďalšie informácie o kopírovanie súborov nájdete v Pomocníkovi systému Windows 95/98 Index pre "kopírovanie súborov alebo priečinkov" Zobraziť príbuzné témy.

Vlastnosti

ID článku: 196492 - Posledná kontrola: 31. októbra 2012 - Revízia: 3.0
Informácie v tomto článku sa týkajú nasledujúcich produktov:
  • Microsoft Outlook 2000 Standard Edition
  • Microsoft Outlook 98 Standard Edition
Kľúčové slová: 
kbdownload kbhowto kbvideocontent kbmt KB196492 KbMtsk
Strojovo preložené
DÔLEŽITÉ: Tento článok bol preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft, nie prekladateľom. Spoločnosť Microsoft ponúka články preložené prekladateľmi aj strojovo preložené články, vďaka čomu máte možnosť prístupu ku všetkým článkom databázy Knowledge Base vo svojom jazyku. Strojovo preložený článok však nie je vždy perfektný. Môže obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky, podobne ako cudzinec môže robiť chyby, keď rozpráva vašim jazykom. Spoločnosť Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené akýmkoľvek nepresným prekladom obsahu alebo jeho použitím zo strany zákazníkov. Spoločnosť Microsoft softvér na strojový preklad pravidelne aktualizuje.
Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem: 196492

Odošlite odozvu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com