Outlook'ta (IMO) kişisel klasörler dosyalarını yönetme

Makale çevirileri Makale çevirileri
Makale numarası: 196492 - Bu makalenin geçerli olduğu ürünleri görün.
Not Bu yordamlar yalnızca Outlook'u yalnızca Internet postası seçeneğiyle yüklediyseniz geçerlidir. Yükleme türünü belirlemek için tıklatın Microsoft Outlook hakkında üzerinde Yardım menü. Yüklü yalnızca Internet postası seçeneği varsa, "Yalnızca Internet postası" bakın.

Microsoft Outlook ve Microsoft Outlook Express e-posta istemcileri arasındaki farklar hakkında daha fazla bilgi için Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
257824 OL2000: Outlook ve Outlook Express arasındaki farklar
Bu makalede önceden yayımlanan şu makalelerde bulunan bilgiler bir araya getirilmiştir: 184817, 196492, 181620 ve 205229


Hepsini aç | Hepsini kapa

Bu Sayfada

Özet

Bu makalede Microsoft oluşturulan veri yedekleme Outlook. Bu veriler içeren e-posta iletileri, kişiler, randevular, görevler, Notlar ve günlük girdileri.

Bu makalede aşağıdaki konular açıklanır:
  • Kişisel Klasörler (.pst) dosyasının yedek kopyasını nasıl
  • .Pst dosyası verilerini verme
  • .Pst dosyası verileri nasıl alınır
  • Yedekleme yedeklenmesi .pst dosyaları Kişisel Klasör Yedekleme yardımcı programı kullanılarak nasıl otomatikleştirilir
  • Outlook ayar dosyalarını yedekleme hakkında
  • Kuralları alma ve verme hakkında
  • .Pst dosyalarını yönetme
Outlook'ta oluşturduğunuz verileri yedeklediğinizde, donanım hatası veya diğer beklenmeyen olay nedeniyle kaybedilen veya zarar, verileri geri yükleyebilirsiniz. Ayrıca verileri farklı bir sabit diske aynı veya farklı bir bilgisayarda özgün sabit diskteki verileri yedekledikten ve yeni sabit diske geri yükleme tarafından aktarabilirsiniz.

Daha fazla bilgi

Video: nasıl Outlook Kişisel klasör (.pst) dosyaları yönetme

Bu resmi kapatBu resmi aç
assets video1
UUID =9a50d56e-1432-461b-86fe-fefd4da86604 VideoUrl =http://aka.MS/qjmwrw
Bu resmi kapatBu resmi aç
assets video2


Kişisel Klasörler (.pst) dosyasının yedek kopyasını nasıl

Outlook verilerini posta hesabınızı ayarladığınızda oluşturulan bir .pst dosyasında depolar. Outlook Klasör listesinde bu dosyaların varsayılan görüntülenen adı Kişisel Klasörler'dir. Varsayılan adı kullanırsanız, klasör listesi "Outlook Bugün girdisinde- Kişisel klasör." Bu ekran özelleştirebilirsiniz. adları.

.pst dosyasının tamamını yedeklemek için aşağıdaki adımları izleyin:
  1. Outlook'u başlatın. .Pst dosyasını Outlook öğelerinin depolandığı konumu bulmak için sağ tıklatın Outlook Bugün içinde Klasör listesive ardından Özellikler için Klasör adı kısayol menüsünden. Dikkat edin Klasör adı Görüntü geçerli .pst dosyasının adıdır. ' Ni tıklatın Gelişmiş.
  2. İçinde Yol kutusunda, .pst dosyasının konumunu not alın. Microsoft Windows'ta, .pst dosyasının varsayılan yolu aşağıdaki gibidir:
    C:\Windows\Application Data\Microsoft\Outlook\Outlook.pst
    Bkz: yol Yol kutusunu sizin bilgisayarınızda farklı olabilir. .Pst dosyası sabit diskinizde herhangi bir yerde saklanabilir. Diğer Outlook öğelerini depolamak için .pst dosyaları tanımladıysanız ve bunları yedeklemek istiyorsanız, her bir .pst dosyasının yolunu bulmak için aynı yordamı kullanın.

    ' I tıklatın İptal iletişim kutularını kapatmak için iki kez.
  3. Üzerinde Dosya menüsünde,'ı tıklatın Çıkış Outlook'tan çıkmak üzere.
  4. 2. Adımda not aldığınız dosyanın bir kopyasını yapın. Windows'da bu görevi gerçekleştirmek için bkz: Windows hakkında daha fazla bilgi için basılı belgelerine veya çevrimiçi Yardım. Bir yedekleme programı kullanıyorsanız, .pst dosyasını yedekleme kümenize eklemek için kullanmanız gereken yöntemi belgelerine bakın.
, Kişisel Klasörler Adım 2 iletişim kutusunda .pst dosyasında başka işlemler gerçekleştirmenize olanak verir. Örneğin, etiket .pst dosyasının adını düzenleyerek özelleştirebilirsiniz. Ayrıca, tıklatın Şimdi Sıkıştır bir .pst dosyasının boyutunu azaltmak için.

.Pst dosyasını disket, cd veya başka bir depolama ortamı gibi taşınabilir medyadan geri yüklemek sahip, önceki adımlarda oluşturduğunuz dosyayı yedek kopyasını kopyalayın. 2. Adımda not ettiğiniz yolu kullanarak sabit disk çıkarılabilir medyadan .pst dosyasının yedek kopyasını kopyalamalısınız.

.Pst dosyası verilerini verme

Kişiler veya Takvim klasörü gibi tek bir Outlook klasörünü vermek için izleyin Bu adımları:
  1. Üzerinde Dosya menüsünde,'ı tıklatın Alma ve verme.
  2. ' I tıklatın Dosyaya verve ardından İleri.
  3. İçinde Dosya türü oluşturma ' ı tıklatın Kişisel klasör dosyası (.pst)ve ardından İleri.
  4. İçinde İçinden öğe verilecek klasörü seç, vermek istediğiniz klasörü tıklatın. Seçmek için tıklatın Alt klasörleri içer uygular ve sonra tıklatın İleri.
  5. İçinde Verilen dosyayı farklı kaydet,'ı tıklatın Gözat vermek istediğiniz verileri almak için .pst dosyasının konumunu seçmek için. Veya, yolu ve dosya adını yazın ve sonra tıklatın Son.

.Pst dosyası verileri nasıl alınır

Bir .pst dosyasını Outlook'a almak için aşağıdaki adımları izleyin:
  1. Üzerinde Dosya menüsünde,'ı tıklatın Alma ve verme.
  2. ' I tıklatın Başka bir program veya dosyadan alve ardından İleri.
  3. İçinde Alınacak dosya türünü seçin,'ı tıklatın Kişisel klasör dosyası (.pst)ve ardından İleri.
  4. İçinde Alınacak dosya,'ı tıklatın Gözat içe aktarın ve ardından istediğiniz .pst dosyasını bulmak için İleri. Yolu biliyorsanız kutuya yazın.
  5. İçinde İçinden öğe alınacak klasörü seçin, almak istediğiniz verileri içeren klasörü tıklatın.

    Klasör alt klasörler içeriyorsa ve bu veri alma işlemine dahil etmek istiyorsanız, seçmek için tıklatın Alt klasörleri içer onay kutusu. Alma hedefi seçili olan klasörü tıklayın Öğeleri geçerli klasöre al. Aksi halde,'ı tıklatın Öğeleri aynı klasöre al. Bu eşleşen öğeleri seçtiğiniz hedef klasörde oluşturur.
  6. ' I tıklatın Son.

Yedekleme yedeklenmesi .pst dosyaları Kişisel Klasör Yedekleme yardımcı programı kullanılarak nasıl otomatikleştirilir

Microsoft, .pst dosyanızın yedeklenmesini otomatikleştirmek için bir yardımcı program yayımlamıştır. Yardımcı programını edinmek için aşağıdaki Microsoft Web sitesini ziyaret edin:
http://www.microsoft.com/downloads/details.aspx?FamilyId=8B081F3A-B7D0-4B16-B8AF-5A6322F4FD01&displaylang=en
Kişisel Klasör Yedekleme yardımcı programı hakkında daha fazla bilgi için Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
238782Outlook 2000 ve Outlook 2003'te Kişisel Klasörler dosyanızı otomatik olarak yedekleme

Outlook ayar dosyalarını yedekleme hakkında

Outlook'un yüklü olduğu başka bir bilgisayarda çoğaltmak istediğiniz ayarları özelleştirdiyseniz, aşağıdaki dosyaları yedekleme işleminize eklemek isteyebilirsiniz:
  • Outcmd.dat - Bu dosya araç çubuğu ve menü ayarlarını depolar.
  • Profil adı.fav - Bu, Outlook çubuğuyla ilgili ayarları içeren Sık Kullanılanlar dosyanızdır.
  • Profil adı.htm - Bu dosyada html otomatik imzası depolanır.
  • Profil adı.rtf - bu dosyada zengin metin biçimi otomatik imzası depolanır.
  • Profil adı.txt - Bu dosyada düz metin biçimindeki otomatik imza depolanır.

    Not E-posta düzenleyiciniz olarak Microsoft Word kullanıyorsanız, imzalar Normal.dot dosyasında Otomatik Metin girdisi olarak depolanır. Ayrıca, Normal.dot dosyasını yedeklemeniz gerekir.
Klasör tasarım özellikleri, filtreler, açıklamalar, formlar ve görünümler üzerinde oluşturuldukları klasöre bütünleştirilmiştir içerir. Bir .pst dosyasından diğerine öğe verirseniz, tasarım özellikleri korunmaz. Bu bilgileri yedeklemek için Microsoft Office Outlook Yardımı'nda "Klasör tasarımını kopyalama" konusuna bakın.

Not Kişisel Klasörler Yedeği yardımcı programını, bu ayar dosyalarını yedeklemez.

Kuralları alma ve verme hakkında

Daha sonra kullanmak üzere dışa aktararak, Kural Sihirbazı kurallarınızı yedekleyebilirsiniz. Kurallarınızı dosyaya vermek için aşağıdaki adımları izleyin:
  1. Üzerinde Araçlar menüsünde,'ı tıklatın Kural Sihirbazı.
  2. ' I tıklatın Seçenekler.
  3. ' I tıklatın Dışa aktarmave dışa aktarılan kurallarınız için dosya adı belirtin. Dosya, .rwz dosya adı uzantısını kullanır.
Önceden tanımlanmış kuralları almak için aşağıdaki adımları izleyin:
  1. Outlook Çubuğu'nu tıklatın Gelen Kutusu.
  2. Üzerinde Araçlar menüsünde,'ı tıklatın Kural Sihirbazı.
  3. ' I tıklatın Seçenekler.
  4. ' I tıklatın Kural Al.
  5. İçinde Dosya adı kutusuna yolu ve varolan kurallar bulunduğu dosya adını yazın. Varsayılan olarak, kurallar .rwz dosya adı uzantısına sahip bir dosya içinde saklanır.
  6. ' I tıklatın Açık.
Alma ve verme kuralları hakkında daha fazla bilgi için Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
196206Varolan kurallar Kural Sihirbazı'na nasıl alınır

.Pst dosyalarını yönetme

Bu bölümde, bazı alternatif yedekleme ve kopyalama yöntemleri açıklanmaktadır.

Bir .pst dosyasını kopyalama

Bir .pst dosyasını ve bir bilgisayardan diğerine kopyalayabilir. Ancak, .pst dosyasının boyutu çok büyüyebilir. Bu nedenle, .pst dosyasını bir diskete kopyalamak için çok büyük olabilir. Bu senaryoda, Windows Yedekleme'yi veya başka bir yedekleme yardımcı programı, cd sürücüsü veya dvd sürücüsü veya ağ bağlantısı kullanabilirsiniz.

Takvim klasörü, kişiler ve Görevler klasörü gibi öze klasörleri kopyalama

Büyük boyutlu bir .pst dosyası silinmiş öğeler Gelen Kutusu'nda saklanır ve diğer posta klasörlerini depolamak iletileri genellikle neden olur. Posta klasörlerinizi paylaşmadan yalnızca Takvim, kişiler ve görevler paylaşmak için aşağıdaki adımları izleyin.

Not .Pst dosyası bilgilerinin paylaşılacağı her iki bilgisayarda aşağıdaki adımları izleyin.
  1. İkinci bir .pst dosyası tanımlayın:
    1. Üzerinde Dosya menüsü, Yenive ardından Kişisel Klasörler dosyası (.pst).
    2. Yeni .pst dosyası için benzersiz bir ad yazın. Örneğin, yazın Paylaşılan.pstve ardından Oluşturma.
    3. Type a Görüntü adı, aşağıdaki gibi Paylaşılan Klasörler, .pst dosyasını tıklatın ve sonra için TAMAM.
    4. Üzerinde Dosya menüsünde,'ı tıklatın Çık ve Oturumu Kapat Outlook'tan çıkmak üzere.
  2. Varolan takvim, kişiler ve görev öğelerinizi yeni klasöre kopyalayın:
    1. Üzerinde Görünüm menüsünde,'ı tıklatın Klasör listesi klasörlerin listesini görüntülemek için.

      Not Bu seçenek zaten etkinleştirilmiş olabilir.
    2. İçinde Klasör listesi, sizin eski sağ tıklatın Takvim klasörü tıklatın ve sonra Takvimi Kopyala.
    3. İçinde Klasör Kopyala iletişim kutusunu tıklatın Kişisel Klasörler Adım 1 c ve ardından içinde adlı dosya TAMAM.
    4. Adım 2a ve 2B'yi, kişiler ve Görevler klasörü için yineleyin.

      Şimdi bir takvim klasörü, bir kişiler klasörü ve bir Görevler klasörü, yeni olmalıdır Paylaşılan Klasörler dosya.

      Önemli Devam etmeden önce bu yeni klasörlerin özgün klasörlerdeki tüm öğeleri içerdiğini doğrulayın.
  3. Eski Takvim klasörü, kişiler ve görevler klasörünün içeriğini kaldırın.

    Eski Takvim klasörü, kişiler ve görevler klasörünün içeriğini kaldırma klasörleri yönetmek için tek bir kümesiyle bırakır, ancak bu klasörlerdeki anımsatıcıları veya öğeler için otomatik güncelleştirmeleri almazsınız da gelir. Bu davranış, klasörlerin varsayılan teslim noktasında bulunmaması nedeniyle oluşur.

    Aşağıdaki adımlar isteğe bağlıdır. Devam etmeden önce dikkatlice düşünün.
    1. Eski Takvim klasörünüzü tıklatın ve sonra tıklatın Etkin Randevular içinde Geçerli Görünüm pencere.
    2. Üzerinde Düzenle menüsünde,'ı tıklatın Tümünü Seç.
    3. Seçili öğeleri sağ tıklatın ve sonra tıklatın Sil.
    4. Eski Kişiler klasörünüzü tıklatın.
    5. Üzerinde Düzenle menüsünde,'ı tıklatın Tümünü Seç.
    6. Seçili öğeleri sağ tıklatın ve sonra tıklatın Sil.
    7. Eski görevler klasörünüzü tıklatın.
    8. Üzerinde Düzenle menüsünde,'ı tıklatın Tümünü Seç.
    9. Seçili öğeleri sağ tıklatın ve sonra tıklatın Sil.
Hala şimdi iletilerin özgün Kişisel Takvim, kişiler ve görevler yeni paylaşılan klasör ayarlanmış durumdayken set klasörünüze teslim olması gerekir. Bu yeni paylaşılan klasör kümesi (paylaşılan.pst) şimdi kopyalanacak küçük olabilir bilgisayarlar arasında aktarılmak üzere diske.

Ağ klasörleri kullanarak Outlook öğelerini paylaşma

Outlook 98 ve Outlook 2000'de Ağ Klasörleri işlevselliği kullanarak kullanılabilir sınırlı bir paylaşım çözümü yoktur. Alıcı bilgisayar, Outlook'un çalışıyor olması gerekir ve Internet postası kullanılarak bağlanmalıdır. Ağ klasörleri seçeneği bir .pst dosyasının tamamını paylaşmanıza izin vermez. Ayrıca, ağ klasörleri her klasör için veri 2 megabayt (mb) sınırlıdır. Ancak, paylaşabilir ve kişiler, Takvim ve görev bilgilerini paylaşmak için ağ klasörleri kullanan iki bilgisayar arasında eşitleyin. Ağ Klasörleri'ni kullanma hakkında daha fazla bilgi için Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
195867Ayarlama ve Outlook 2000'de ağ klasörleri kullanma hakkında
Not Outlook 2002 veya Outlook 2003'te Ağ Klasörleri işlevselliği kullanılamaz.

Referanslar

Dosyaları kopyalama hakkında daha fazla bilgi için Windows 95/98 Yardım arama "Kopyalamak için dosya veya klasörleri" dizin ilgili konuları görüntüleyin.

Özellikler

Makale numarası: 196492 - Last Review: 31 Ekim 2012 Çarşamba - Gözden geçirme: 1.0
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Outlook 2000 Standard Edition
  • Microsoft Outlook 98 Standard Edition
Anahtar Kelimeler: 
kbdownload kbhowto kbvideocontent kbmt KB196492 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir: 196492

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com