文章编号: 196492
注意如果您已经使用仅用于 Internet 选项安装 Outlook,这些步骤才适用。若要确定您的安装类型,请单击帮助菜单中的有关 Microsoft Outlook 。如果您有安装仅用于 Internet 选项时,您看到"仅用于 Internet"。

有关 Microsoft Outlook 和 Outlook Express 在 Microsoft 的电子邮件客户端之间的差异的信息,请单击下面的文章编号,以查看 Microsoft 知识库中相应的文章:
257824 OL2000: Outlook 和 Outlook Express 之间的差异
这篇文章是合并的以前提供的以下文章: 184817、 196492、 181620 和 205229


展开全部 | 关闭全部

本文内容

概要

本文介绍如何备份在 MicrosoftOutlook 中创建的数据。此数据包括电子邮件、 联系人、 约会、 任务、 便笺和日记条目。

本文将讨论以下主题:
  • 如何制作个人文件夹 (.pst) 文件的备份副本
  • 如何导出.pst 文件数据
  • 如何导入.pst 文件数据
  • 如何自动备份向上的.pst 文件使用个人文件夹备份实用工具
  • 如何备份 Outlook 设置文件
  • 如何导出和导入规则
  • 如何管理.pst 文件
当您备份在 Outlook 中创建的数据时,您可以还原数据,如果是由于硬件故障或其他意外的事件而丢失或损坏。您还可以转移数据到另一个硬盘在同一台计算机或另一台计算机上通过备份原始硬盘中的数据,然后将其还原到新的硬盘。

更多信息

视频: 如何管理您的 Outlook 个人文件夹 (.pst) 文件

收起这个图片展开这个图片
assets video1
uuid =9a50d56e-1432-461b-86fe-fefd4da86604 VideoUrl =http://aka.ms/qjmwrw
收起这个图片展开这个图片
assets video2


如何制作个人文件夹 (.pst) 文件的备份副本

Outlook 在您设置您的邮件帐户时,将创建一个.pst 文件中存储其数据。个人文件夹是 Outlook 文件夹列表中的这些文件的默认值显示名称。如果您使用默认名称,该文件夹列表条目中读取"Outlook 今日- 个人文件夹."您可以自定义这些 displaynames。

若要备份整个.pst 文件,请执行以下步骤:
  1. 开始 Outlook。若要查找 Outlook 项目的存储位置的.pst 文件, Outlook 今日文件夹列表中,用鼠标右键单击,然后单击的属性 文件夹名称在快捷菜单上。请注意, 文件夹名称 为当前的.pst 文件显示名称。然后,单击高级
  2. 路径框中,记下.pst 文件的位置。在 Microsoft Windows 的.pst 文件的默认路径如下所示:
    C:\Windows\Application Data\Microsoft\Outlook\Outlook.pst
    路径框中看到的路径可能不同,在您的计算机上。.Pst 文件可以存储在您的硬盘上的任意位置。如果已定义存储 Outlook 项目的其他.pst 文件,并且您想要将其备份,使用相同的过程来查找每个.pst 文件的路径。

    单击取消两次以关闭对话框。
  3. 文件菜单上,单击退出以退出 Outlook。
  4. 制作,记在步骤 2 中的文件的副本。有关如何在 Windows 中执行此任务,请参阅 Windows 打印文档或联机帮助。如果您使用的备份程序,请参阅其文档以在备份集中包含.pst 文件应使用的方法。
步骤 2 中的个人文件夹对话框,您可以执行其他操作的.pst 文件。例如,可以通过编辑定制.pst 文件的标签。此外,您可以单击开始压缩以减少.pst 文件的大小。

如果需要从可移动媒体 (如软盘、 光盘、 或任何其他存储媒体中还原.pst 文件,复制您在前面的步骤中创建的文件的备份副本。应通过使用您在步骤 2 中记下的路径的.pst 文件的备份副本从可移动媒体复制到硬盘驱动器上。

如何导出.pst 文件数据

要导出个别 Outlook 文件夹 (如联系人文件夹或日历文件夹中,请按照下列步骤:
  1. 文件菜单上,单击导入和导出
  2. 单击导出到文件,然后单击下一步
  3. 创建文件的类型单击个人文件夹文件 (.pst),然后单击下一步
  4. 选择要导出的文件夹中,单击您要导出的文件夹。单击以选中包括子文件夹(如果它适用,然后单击下一步
  5. 保存为导出的文件,请单击浏览以选择要接收您要导出的数据的.pst 文件的位置。或者,键入路径和文件名,然后单击完成

如何导入.pst 文件数据

若要将某个.pst 文件导入到 Outlook 中,请执行以下步骤:
  1. 文件菜单上,单击导入和导出
  2. 单击从其他程序或文件导入,然后单击下一步
  3. 选择要从中导入的文件类型,请单击个人文件夹文件 (.pst),然后单击下一步
  4. 导入的文件,请单击浏览以找到要导入的.pst 文件,然后单击下一步。如果您知道路径,请在框中键入它。
  5. 选择要从中导入的文件夹中,单击包含您要导入的数据的文件夹。

    如果该文件夹包含子文件夹,并且您想在导入过程中包含此数据,请单击以选中包括子文件夹复选框。如果导入目标的当前所选的文件夹,请单击导入项目到当前文件夹。否则,单击导入项目到相同文件夹。这在您选择目标文件夹中创建匹配的项目。
  6. 单击完成

如何自动备份向上的.pst 文件使用个人文件夹备份实用工具

Microsoft 已经发布了一个实用程序,以自动化您的.pst 文件的备份。若要获取此实用程序,请访问下面的 Microsoft 网站:
http://www.microsoft.com/downloads/details.aspx?FamilyID=8b081f3a-b7d0-4b16-b8af-5a6322f4fd01&DisplayLang=en
有关个人文件夹备份实用工具的详细信息,请单击下面的文章编号,以查看 Microsoft 知识库中相应的文章:
238782 如何自动备份个人文件夹文件在 Outlook 2000 和 Outlook 2003

如何备份 Outlook 设置文件

如果您已经自定义您要复制到另一台已安装 Outlook 的计算机上的设置,可能要在备份中包括下列文件:
  • Outcmd.dat-此文件存储工具栏和菜单的设置。
  • 配置文件名称.fav-这是您的收藏夹文件,其中包含 Outlook 栏的设置。
  • 配置文件名称.htm-此文件存储 HTML 自动签名。
  • 配置文件名称.rtf-此文件存储格式文本格式自动签名。
  • 配置文件名称.txt-此文件存储纯文本格式自动签名。

    注意如果您使用 Microsoft Word 作为电子邮件编辑器时,签名存储在 Normal.dot 文件为自动图文集词条。您还应该备份的 Normal.dot 文件。
文件夹设计属性包括筛选器、 说明、 窗体和视图集成到在其创建的文件夹。如果将项目从一个.pst 文件导出到另一个上,则无法保留设计属性。要备份此信息,请参阅 Microsoft Office Outlook 帮助中的"复制文件夹设计"主题。

注意个人文件夹备份实用工具不备份这些设置文件。

如何导出和导入规则

通过将其导出以供以后使用,可以备份您的规则向导规则。要导出规则,请执行以下步骤:
  1. 工具菜单上,单击规则向导
  2. 单击选项
  3. 单击导出,然后指定文件名导出规则。该文件使用.rwz 文件扩展名。
若要导入以前定义的规则,请执行以下步骤:
  1. 在 Outlook 面板中,单击收件箱
  2. 工具菜单上,单击规则向导
  3. 单击选项
  4. 单击导入规则
  5. 文件名框中,键入路径和文件名的现有规则所在的位置。默认情况下,规则存储在具有.rwz 文件扩展名的文件。
  6. 单击打开
有关如何导入和导出规则的详细信息,请单击下面的文章编号,以查看 Microsoft 知识库中相应的文章:
196206 如何将现有的规则导入到规则向导

如何管理.pst 文件

本部分介绍一些备用的备份方法和复制的方法。

将.pst 文件复制

您可以使用.pst 文件,并将其复制到另一台计算机。但是,.pst 文件可能会变得非常大。因此,.pst 文件可能太大,无法复制到软盘。在这种情况下,您可以使用 Windows 备份另一个备份实用程序、 CD 驱动器或 DVD 驱动器) 或网络连接。

如何复制特定的文件夹如日历文件夹、 联系人文件夹和任务文件夹

大型.pst 文件通常是由存储在收件箱中删除的项目,并在其它邮件存储文件夹的邮件引起的。共享您的日历、 联系人和任务,而不共享您的邮件文件夹,请执行以下步骤。

注意将共享.pst 文件信息的两台计算机上,请按照下列步骤。
  1. 定义另一个.pst 文件:
    1. 文件菜单上,指向新建,然后单击个人文件夹文件 (.pst)
    2. 键入新的.pst 文件的唯一名称。例如,键入 Shared.pst然后单击创建
    3. 键入一个displayName共享的文件夹为.pst 文件中,并单击确定
    4. 文件菜单上,单击退出并注销退出 Outlook。
  2. 将您的现有日历、 联系人和任务项目复制到新文件夹:
    1. 视图菜单上,单击文件夹列表以显示文件夹列表。

      注意可能已启用此选项。
    2. 文件夹列表中,用鼠标右键单击旧日历文件夹,然后单击复制日历
    3. 复制文件夹对话框中,单击 个人文件夹 中命名的文件步骤 1c,然后再单击确定
    4. 有关联系人文件夹和任务文件夹,请重复步骤 2a 和 2b。

      现在,您已日历文件夹、 联系人文件夹中,并且任务文件夹在您的新 共享的文件夹 文件。

      重要提示在继续之前,请验证这些新文件夹包含在原始文件夹中的所有项。
  3. 删除旧的日历文件夹、 联系人文件夹和任务文件夹的内容。

    尽管删除旧的日历文件夹、 联系人文件夹和任务文件夹的内容将只有一组文件夹来管理,这还意味着您不会收到提醒或项目的自动更新这些文件夹中。由于文件夹不驻留在您的默认交货点,则出现此现象。

    以下步骤是可选的。在继续操作之前,请仔细考虑它们一点。
    1. 单击旧日历文件夹,然后单击当前视图窗口中的当前约会
    2. 编辑 菜单上,单击[全选]
    3. 用鼠标右键单击所选的项目,然后单击删除
    4. 单击旧的联系人文件夹。
    5. 编辑菜单上,单击全选
    6. 用鼠标右键单击所选的项目,然后单击删除
    7. 单击原来的任务文件夹。
    8. 编辑菜单上,单击全选
    9. 用鼠标右键单击所选的项目,然后单击删除
现在仍应有的邮件传递到原来的个人文件夹设置,但日历、 联系人和任务将在新的共享文件夹设置。此新的共享文件夹 (shared.pst) 可能足够小,能够将复制到磁盘的计算机之间的传输。

如何通过使用网络文件夹共享 Outlook 项

没有在 Outlook 98 或 Outlook 2000 中使用网络文件夹功能是可用的有限共享解决方案。接收计算机必须运行 Outlook,并且必须通过使用 Internet 邮件连接。网络文件夹选项不允许共享整个.pst 文件。此外,网络文件夹被限制为 2 兆字节 (MB) 的数据的每个文件夹。但是,您可能会共享和同步联系人、 日历和任务正在使用网络文件夹共享信息的两台计算机之间。 有关如何使用网络文件夹的详细信息,请单击下面的文章编号,以查看 Microsoft 知识库中相应的文章:
195867 如何设置和使用 Outlook 2000 中的网络文件夹
注意在 Outlook 2002 中或 Outlook 2003 中的网络文件夹功能不可用。

参考

有关如何复制文件的详细信息,搜索 Windows 95/98 HelpIndex 为"复制,文件或文件夹"以查看相关的主题。

属性

文章编号: 196492 - 最后修改: 2014年2月9日 - 修订: 3.0
关键字:?
kbdownload kbhowto kbvideocontent kbmt KB196492 KbMtzh
机器翻译
重要说明:本文是由 Microsoft 机器翻译软件进行的翻译并可能由 Microsoft 社区通过社区翻译机构(CTF)技术进行后期编辑,或可能是由人工进行的翻译。Microsoft 同时向您提供机器翻译、人工翻译及社区后期编辑的文章,以便对我们知识库中的所有文章以多种语言提供访问。翻译的文章可能存在词汇、句法和/或语法方面的错误。Microsoft 对由于内容的误译或客户对内容的使用所导致的任何不准确、错误或损失不承担责任。
点击这里察看该文章的英文版: 196492
Microsoft和/或其各供应商对于为任何目的而在本服务器上发布的文件及有关图形所含信息的适用性,不作任何声明。 所有该等文件及有关图形均"依样"提供,而不带任何性质的保证。Microsoft和/或其各供应商特此声明,对所有与该等信息有关的保证和条件不负任何责任,该等保证和条件包括关于适销性、符合特定用途、所有权和非侵权的所有默示保证和条件。在任何情况下,在由于使用或运行本服务器上的信息所引起的或与该等使用或运行有关的诉讼中,Microsoft和/或其各供应商就因丧失使用、数据或利润所导致的任何特别的、间接的、衍生性的损害或任何因使用而丧失所导致的之损害、数据或利润不负任何责任。

提供反馈

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com