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Unreliable read and delivery receipts in Outlook when sending messages to the Internet

Article ID:196495
Last Review:January 23, 2007
Revision:4.1
This article was previously published under Q196495


Note The following information applies to Microsoft Outlook 2000, to Microsoft Outlook 2002, and to Microsoft Outlook 2003. In Outlook 2000, these procedures only apply if you have installed Outlook with the Corporate Workgroup option. This option allows you to use Messaging Application Programming Interface (MAPI) services. To determine your Outlook 2000 installation type, on the Help menu, click About Microsoft Outlook. In About Microsoft Outlook, you should see "Corporate" if you have the Corporate Workgroup installation.
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SYMPTOMS

When you send a message to the Internet from Outlook, the tracking options may yield unexpected results.

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CAUSE

The result of the tracking options in Outlook varies, depending on the type of e-mail server receiving the message and the type of e-mail client reading the message. Internet e-mail servers and clients do not handle these features in a standardized way.

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MORE INFORMATION

When composing a message, Outlook provides the following tracking options:
Request a delivery receipt for this message
Request a read receipt for this message
Click Options on the View menu of an open, unsent message to locate these.

Regardless of the options you select, some e-mail servers will never return a receipt and others may always return a receipt, regardless of whether or not the message has been read.

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Rich text format

Some e-mail servers that normally return a delivery receipt will not send a receipt if the message is sent in Microsoft Outlook rich-text format.

To prevent sending a message in Microsoft Exchange rich-text format, follow these steps when composing a message:
1.Type the e-mail address of the recipient in the To box.
2.On the Tools menu, click Check Names.
3.Right-click the e-mail address of the recipient, and then click Properties.
4.Click to clear Always send to this recipient in Microsoft Outlook rich-text format, and then click OK.
To set the format of all messages that you send to the Internet in Outlook 2002 and 2003, follow these steps:
1.In Outlook, click Options on the Tools menu.
2.Click the Mail Format tab.
3.Click the Internet Format button.
4.Under Outlook Rich Text Options, click either Convert to HTML format or Convert to Plain Text format.

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APPLIES TO
Microsoft Outlook 2000 Standard Edition
Microsoft Outlook 2002 Standard Edition
Microsoft Office Outlook 2003

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Keywords: 
kbprb KB196495

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