OL2000: Programas de Office no está disponible en diario

Seleccione idioma Seleccione idioma
Id. de artículo: 196535 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

Síntomas

En un equipo multiusuario, uno o más usuarios no puedan utilizar los programas de Office con el diario de Outlook 2000. Cuando un usuario hace clic en Opciones en el menú Herramientas, en el cuadro "Grabar también archivos de" no aparecen los programas de Office al hacer clic en Opciones del diario.

Causa

El perfil de inicio de sesión para el usuario no contiene información del registro para los programas de Office instalados en el equipo. Ya que esta información no está disponible para el perfil de inicio de sesión de Windows, la característica de diario de Outlook no permite a archivos de registros de los programas de Office.

Solución

Se recomienda antes de reinstalar Office 2000 que deshabilite los perfiles de usuario. Este modo la información necesaria se escribirán en el perfil predeterminado y se incluirá en los perfiles de usuarios. Windows usuarios necesitan volver a instalar Office, que el usuario conectado.

Para deshabilitar perfiles de usuario en Windows 95 ó 98, siga estos pasos:

Nota: Como existen varias versiones de Windows, los pasos siguientes pueden ser diferentes en el equipo. En tal caso, consulte la documentación del producto para realizar estos pasos.

  1. Haga clic en Inicio, seleccione Panel de control y, a continuación, haga doble clic en las contraseñas de icono.
  2. En la ficha perfiles de usuario, haga clic en "todos los usuarios de este equipo usan las mismas preferencias y configuración de escritorio" (Windows 98) o "todos los usuarios de este equipo utilizar las mismas preferencias y configuración del escritorio" (Windows 95).
  3. Haga clic en Aceptar y reinicie el equipo.
Para configurar el equipo para que los programas de Office aparezcan en el "registro también cuadro archivos de" para el usuario, inicie sesión en el equipo como el usuario que tiene este problema y ejecute el programa de Office. Esto registrará los programas de Office. Para ello, siga estos pasos:

  1. Haga clic en Inicio y, a continuación, haga clic en ejecutar.
  2. En el cuadro Abrir, escriba:
    <disk>: \setup.exe
    donde "<disk>: \" es la unidad de CD-ROM que contiene la oficina de disco de instalación.
  3. Cuando aparezca la pantalla de modo de mantenimiento, haga clic en Reparar Office.
  4. Haga clic en "Reinstalar Office 2000" y, a continuación, haga clic en Finalizar.
Después de que el programa de instalación haya finalizado, los programas de Office instalados en el equipo estará disponibles en el cuadro "Grabar también archivos de" al hacer clic en Opciones del diario.

Referencias

Para obtener más información sobre establecer manualmente las entradas de registro del diario de Outlook, consulte en contacto con el siguiente artículo en Microsoft Knowledge Base:
196108OL2000:: establecer entradas del registro de diario de Outlook
Para obtener más información acerca de grabar automáticamente elementos en el diario, haga clic en Ayuda de Microsoft Outlook en el menú Ayuda, escriba "Actividades que pueden registrarse automáticamente en el diario" en el Ayudante de Office o el Asistente para Ayuda y, a continuación, haga clic en Buscar para ver el tema.

Propiedades

Id. de artículo: 196535 - Última revisión: lunes, 3 de febrero de 2014 - Versión: 3.0
La información de este artículo se refiere a:
  • Microsoft Outlook 2000 Standard
Palabras clave: 
kbnosurvey kbarchive kbmt kbprb KB196535 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 196535

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com