OL2000: Programmi di Office non è disponibili in Windows Journal

Traduzione articoli Traduzione articoli
Identificativo articolo: 196535 - Visualizza i prodotti a cui si riferisce l?articolo.
Questo articolo è stato archiviato. L?articolo, quindi, viene offerto ?così come è? e non verrà più aggiornato.
Espandi tutto | Chiudi tutto

Sintomi

In un computer multiutente, uno o più utenti non potranno utilizzare i programmi di Office con il diario di Outlook 2000. Quando un utente sceglie Opzioni dal menu Strumenti, programmi di Office non vengono visualizzati nella casella "record anche file da" scegliendo Opzioni diario.

Cause

Il profilo di accesso per l'utente non contiene informazioni di registro di sistema per i programmi di Office installata nel computer. Poiché queste informazioni non sono disponibile per il profilo di accesso di Windows, la funzionalità diario di Outlook non consente ai record del file da programmi di Office.

Risoluzione

È consigliabile che prima di reinstallare Office 2000 che è necessario disattivare i profili utente. In questo modo le informazioni necessarie verranno scritto il profilo predefinito e saranno incluso nei profili degli utenti. Windows sarà necessario reinstallare Office che ha effettuato l'accesso utente.

Per disattivare i profili utente in Windows 95/98, attenersi alla seguente procedura:

Nota: Poiché esistono varie versioni di Windows, la procedura seguente potrebbe essere diversa nel computer in uso. In tal caso, consultare la documentazione relativa alla propria versione di Windows per completare la procedura.

  1. Fare clic su Start, scegliere Pannello di controllo e quindi fare doppio clic sulle password icona.
  2. Nella scheda profili utente, fare clic su "tutti gli utenti di questo computer utilizzano la stesse preferenze e delle impostazioni del desktop" (Windows 98) o "tutti gli utenti di questo PC utilizzano le preferenze stesse e le impostazioni desktop la" (Windows 95).
  3. Fare clic su OK e riavviare il computer.
Per configurare il computer affinché i programmi di Office vengano visualizzati in "record anche file da casella" per l'utente, è necessario accedere al computer come utente che ha questo problema ed eseguire di programma di installazione di Office. In questo modo i programmi di Office verrà registrato. Per effettuare questa operazione, attenersi alla seguente procedura:

  1. Fare clic su Start e quindi fare clic su Esegui.
  2. Nella casella Apri, digitare:
    <disk>: \setup.exe
    dove "<disk>: \" è l'unità CD-ROM che contiene il Office disco di installazione.
  3. Quando viene visualizzata la schermata di modalità di manutenzione, scegliere Ripristina Office.
  4. Fare clic su "Reinstalla Office 2000" e quindi su Fine.
Al termine il programma di installazione, i programmi di Office installati nel computer saranno disponibili nella casella "record anche file da" scegliendo Opzioni diario.

Riferimenti

Per ulteriori informazioni sull'impostazione manuale del Registro di sistema registrazioni di Outlook, vedere il seguente articolo della Microsoft Knowledge Base riportato di seguito:
196108OL2000:: impostazione di voci di registro diario di Outlook
Per ulteriori informazioni sulla registrazione automaticamente gli elementi nel diario, scegliere Guida in linea di Outlook dal menu della Guida, digitare "Attività possono essere registrati automaticamente nel diario" nell'Assistente di Office o nella ricerca libera e quindi scegliere Cerca per visualizzare l'argomento.

Proprietà

Identificativo articolo: 196535 - Ultima modifica: martedì 11 febbraio 2014 - Revisione: 3.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Outlook 2000 Standard Edition
Chiavi: 
kbnosurvey kbarchive kbmt kbprb KB196535 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 196535
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com