OL2000: Programas do Office não está disponíveis no diário

Traduções de Artigos Traduções de Artigos
Artigo: 196535 - Ver produtos para os quais este artigo se aplica.
Este artigo foi arquivado. Este artigo é oferecido "tal como está" e deixará de ser actualizado.
Expandir tudo | Reduzir tudo

Sintomas

Num computador multi-utilizador, um ou mais utilizadores poderão não conseguir utilizar programas do Office com o diário do Outlook 2000. Quando um utilizador clica em Opções no menu Ferramentas, os programas do Office não são apresentadas na caixa "também registar ficheiros a partir de" quando clica em Opções de diário.

Causa

O perfil de início de sessão para o utilizador não contém informações de registo para os programas do Office instalados no computador. Porque estas informações não estão disponíveis para o perfil de início de sessão do Windows, a funcionalidade de diário do Outlook não permite aos ficheiros de registos de programas do Office.

Resolução

Recomenda-se que antes de reinstalar o Office 2000 que desactive a perfis de utilizador. Desta forma as informações necessárias serão escritas para o perfil predefinido e serão incluídas nos perfis de utilizadores. Windows NT utilizadores terá de reinstalar o Office como registado no utilizador.

Para desactivar perfis de utilizador no Windows 95/98, siga estes passos:

NOTA: Dado existirem várias versões do Windows, passos que se seguem poderão ser diferentes no seu computador. Se forem, consulte a documentação do produto para concluir estes passos.

  1. Clique em Iniciar, aponte para Painel de controlo e, em seguida, faça duplo clique sobre as palavras-passe ícone.
  2. No separador Perfis de utilizador, clique em "todos os utilizadores deste computador utilizam as mesmas preferências e definições do ambiente de trabalho" (Windows 98) ou "todos os utilizadores deste PC utilizam as mesmas preferências e definições do ambiente de trabalho" (Windows 95).
  3. Clique em OK e reinicie o computador.
Para configurar o computador, de modo a que os programas do Office apareçam em "também registar ficheiros da caixa" para o utilizador, inicie sessão no computador como utilizador que está a ter este problema e execute o programa de configuração do Office. Isto irá registar os programas do Office. Para o fazer, siga estes passos:

  1. Clique em Iniciar e, em seguida, clique em executar.
  2. Na caixa Abrir, escreva:
    <disk>: \setup.exe
    onde "<disk>: \" é a unidade de CD-ROM que contém o Office disco de configuração.
  3. Quando aparecer o ecrã de modo de manutenção, clique em Reparar o Office.
  4. Clique em "Reinstalar o Office 2000" e, em seguida, clique em Concluir.
Uma vez concluído o programa de configuração, os programas do Office instalados no computador estará disponíveis na caixa "também registar ficheiros a partir de" quando clica em Opções de diário.

Referências

Para mais informações sobre como definir manualmente as entradas de registo de diário do Outlook, consulte o seguinte artigo na base de dados de conhecimento da Microsoft:
196108OL2000:: definir entradas de registo do diário do Outlook
Para mais informações sobre como registar automaticamente itens no diário do, clique em Ajuda do Microsoft Outlook no menu Ajuda, escreva "Actividades que podem ser automaticamente registadas no diário" no Assistente do Office ou no Assistente de respostas e, em seguida, clique em Procurar para visualizar o tópico.

Propriedades

Artigo: 196535 - Última revisão: 31 de janeiro de 2014 - Revisão: 3.0
A informação contida neste artigo aplica-se a:
  • Microsoft Outlook 2000
Palavras-chave: 
kbnosurvey kbarchive kbmt kbprb KB196535 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 196535

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com