OL2000: Programas do Office não está disponíveis no diário

Traduções deste artigo Traduções deste artigo
ID do artigo: 196535 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Expandir tudo | Recolher tudo

Sintomas

Em um computador multiusuário, um ou mais usuários não poderá usar os programas do Office com o diário do Outlook 2000. Quando um usuário clica em Opções no menu Ferramentas, os programas do Office não aparecem na caixa "Registrar também os arquivos de" quando você clica em Opções de diário.

Causa

O perfil de logon para o usuário não contém informações de registro para os programas do Office instalado no computador. Como essas informações não estão disponíveis para o perfil de logon do Windows, o recurso de diário no Outlook não permite você registrar os arquivos de programas do Office.

Resolução

É recomendável que antes de reinstalar o Office 2000 que você desative perfis de usuário. Dessa forma as informações necessárias serão gravadas para o perfil padrão e serão incluídas nos perfis de usuários. Windows NT os usuários precisarão reinstalar Office que o usuário conectado no.

Para desativar perfis de usuário no Windows 95/98, execute estas etapas:

Observação: Como existem várias versões do Windows, as seguintes etapas podem ser diferentes no seu computador. Se forem, consulte a documentação do produto para concluir estas etapas.

  1. Clique em Iniciar, aponte para Painel de controle e, em seguida, clique duas vezes as senhas ícone.
  2. Na guia Perfis de usuário, clique em "todos os usuários deste computador usam as mesmas preferências e configurações da área de trabalho" (Windows 98) ou "todos os usuários deste PC usam as mesmas preferências e configurações da área de trabalho" (Windows 95).
  3. Clique em OK e reinicie o computador.
Para configurar o computador para que os programas do Office apareçam na "Registrar também arquivos da caixa" para o usuário, faça logon computador como o usuário que está tendo esse problema e execute o programa de instalação do Office. Isso registrará os programas do Office. Para fazer isso, execute as seguintes etapas:

  1. Clique em Iniciar e, em seguida, clique em executar.
  2. Na caixa Abrir, digite:
    <disk>: \setup.exe
    onde "<disk>: \" é a unidade de CD-ROM que contém o Office do programa de instalação.
  3. Quando for exibida a tela de modo de manutenção, clique em Reparar o Office.
  4. Clique em "Reinstalar o Office 2000" e, em seguida, clique em Concluir.
Após o programa de instalação, os programas do Office instalados no computador estarão disponíveis na caixa "Registrar também os arquivos de" quando você clica em Opções de diário.

Referências

Para obter mais informações sobre como definir manualmente as entradas de registro de diário do Outlook, consulte o seguinte artigo na Base de dados de Conhecimento da Microsoft:
196108OL2000:: definindo entradas do Registro diário do Outlook
Para obter mais informações sobre como registrar itens automaticamente no diário, clique em Ajuda do Microsoft Outlook no menu Ajuda, digite "Atividades que podem ser registradas automaticamente no diário" no Assistente do Office ou no Assistente de resposta e, em seguida, clique em Pesquisar para exibir o tópico.

Propriedades

ID do artigo: 196535 - Última revisão: sexta-feira, 11 de outubro de 2013 - Revisão: 3.0
A informação contida neste artigo aplica-se a:
  • Microsoft Outlook 2000
Palavras-chave: 
kbnosurvey kbarchive kbmt kbprb KB196535 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 196535

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com