Article ID: 196634 - Last Review: October 9, 2003 - Revision: 3.0

OL2000: Error Message: Unable to Load NXPEXT32.DLL

This article was previously published under Q196634
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SYMPTOMS

The first time you open a new message, forward a message, or reply to a message, you may receive the following error message:
The add-in "NXPEXT32.DLL" could not be installed or loaded. Unable to load "NXPEXT32.DLL". You may be out of memory, out of system resources, or missing a .dll file.
-or-
Cannot load NXPECT.dll. Either out of memory or system resources or the file is missing.

CAUSE

There are two potential causes for this error message:
  • You removed Netscape Navigator version 2.0x or 3.0x from your computer, but did not remove the reference to it in the Outlook Add-in Manager.
  • You deleted the file, Nxpext32.dll, from your Windows\System folder.

RESOLUTION

To resolve this problem, follow these steps:
  1. Start Outlook.
  2. On the Tools menu, click Options to open the Options dialog box.
  3. In the Options dialog box, click the Other tab.
  4. Click Advanced Options.
  5. Click Add-in Manager to open the Add-in dialog box.
  6. In the Add-in list, click to clear the Netscape Navigator check box. This check box may also be displayed as the Netscape Extensions check box.
  7. Click OK three times to close all of the open dialog boxes.
The Nxpext32.dll file is a Netscape Navigator version 2.0 or 3.0 file. Add/Remove Programs in Control Panel removes all of the references to this file in the Windows Registry; however references remain in the Add-in Manager in Outlook.

APPLIES TO
  • Microsoft Outlook 2000 Standard Edition
Keywords: 
kberrmsg kbhowto kbprb KB196634
 

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