WD97: Footnote cambio de la página siguiente

Seleccione idioma Seleccione idioma
Id. de artículo: 196720 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Puede mover parte o todo de una nota al pie a la página siguiente si no cabe en la página en el que se produce la referencia.

Solución

Si parte o todo de una nota al pie en una página se mueve a la siguiente página, deberá cambiar la configuración o el formato de una nota al pie. Para controlar selección de ubicación de notas al pie, utilice el método apropiado para su situación.

Método 1: Cambiar la opción de métrica de usar impresoras

Para cambiar la opción de Utilizar medidas de impresora , siga estos pasos:
  1. En el menú Herramientas , haga clic en Opciones y a continuación, haga clic en la ficha compatibilidad .
  2. En la lista Opciones recomendadas para , haga clic en Microsoft Word 6.0/95 .
  3. En Opciones , haga clic en para cambiar la casilla de verificación usar las medidas de impresora para diseñar el documento (si hay un cheque, desactivarla; si no es un cheque, especifique uno).
Nota : en la mayoría de los casos, desactivando la casilla de verificación usar las medidas de impresora para dar formato documento solucionó el problema.

Método 2: Cambiar el interlineado del texto normal para "Exacto"

Pruebe este método si el documento se establece en un interlineado distinto único (en el menú formato , haga clic en párrafo y, a continuación, haga clic en la ficha sangría y espaciado ). Establecer el interlineado del texto normal del cuerpo en un tamaño de punto exacto. El tamaño del punto depende de su tipo de letra y tamaño de fuente normal.

Para modificar el espaciado de línea de texto normal, siga estos pasos:
  1. En el menú Edición , haga clic en Seleccionar todo .
  2. En el menú formato , haga clic en párrafo .
  3. En Interlineado , haga clic en exacto . En AT , aumente el tamaño de punto al tamaño que desee (para una fuente de 12 puntos, intente Exactamente 24 PT para espaciado de línea doble).
  4. Haga clic en Aceptar .

Método 3: Establecer el interlineado del estilo de texto de nota al pie a "Exacto"

Establecer el interlineado del estilo de texto de nota al pie en un tamaño de punto exacto, ligeramente mayor que el tamaño de fuente. Esto reduce la cantidad de espacio entre las notas al pie, permitiendo así más espacio para notas al pie.

Para modificar el espaciado de línea de texto de nota al pie, siga estos pasos:
  1. En el menú formato , haga clic en estilo .
  2. En la lista estilos , seleccione Texto de nota al pie y, a continuación, haga clic en Modificar .
  3. En el cuadro de diálogo Modificar estilo , haga clic en formato y, a continuación, haga clic en párrafo .
  4. En la lista Interlineado , haga clic en exacto .
  5. En el cuadro, escriba un tamaño ligeramente mayor que el tamaño de fuente del texto de nota al pie y, a continuación, haga clic en Aceptar . Por ejemplo, si el tamaño de fuente del texto de nota al pie es 10 puntos, establecer el interlineado exactamente 10,5 puntos.

    Nota : si establece el interlineado a un tamaño menor que el tamaño de punto del tipo, la parte superior o inferior del texto no esté visible.
  6. Haga clic en Aceptar y, a continuación, haga clic en Aplicar .

Método 4: Reducir el tamaño del estilo de texto de nota al pie por algunos puntos

Para modificar el estilo de texto de nota al pie, siga estos pasos:
  1. En el menú formato , haga clic en estilo .
  2. En la lista estilos , seleccione Texto de nota al pie y, a continuación, haga clic en Modificar .
  3. En el cuadro de diálogo Modificar estilo , haga clic en formato y, a continuación, haga clic en fuente .
  4. En el cuadro tamaño , reducir el tamaño por unos puntos y haga clic en Aceptar .
  5. Haga clic en Aceptar y, a continuación, haga clic en Aplicar .

Método 5: Reducir el tamaño de los márgenes de página

Para reducir el tamaño de los márgenes de página, siga estos pasos:
  1. En el menú archivo , haga clic en Configurar página .
  2. En la ficha márgenes , reducir la configuración de margen y, a continuación, haga clic en Aceptar .

Método 6: Reducir el tamaño del texto

Reducir el tamaño punto del texto en una cantidad pequeña. Si ha aplicado estilos al texto, puede modificar directamente los estilos. Si no ha aplicado estilos al texto, resalte el texto y utilice cualquiera de los métodos siguientes:
  • Haga clic en fuente en el menú formato para cambiar el tamaño de la fuente.

    -o bien -
  • Haga clic en párrafo en el menú formato para cambiar el espaciado de línea del texto.

Método 7: Cambiar el espaciado de línea de nota al pie Separador

Para cambiar el espaciado de línea del separador de nota al pie, siga estos pasos:
  1. En el menú Ver , haga clic en normal .
  2. En el menú Ver , haga clic en notas al pie . En el panel de notas, seleccione El separador de nota al pie en la lista Footnotes (o notas ).
  3. Seleccione el separador de nota al pie.
  4. En el menú formato , haga clic en párrafo y, como en el método 2, cambie el Interlineado a una cantidad exacta, como 4 o 5 puntos.

Método 8: Cambiar el control de viudas de párrafo de nota al pie huérfanas en OFF

  1. En el menú Ver , haga clic en normal .
  2. En el menú Ver , haga clic en notas al pie . Seleccione todas las notas al pie en el panel de nota.
  3. En el menú formato , haga clic en párrafo .
  4. Haga clic en la ficha de saltos de línea y de página y desactive la casilla de Control de viudas y huérfanas . Haga clic en Aceptar .

Método 9: Agregar y ocultar una referencia de nota al pie personalizadas y notas al pie

Inserte una nota al pie personalizado a la derecha del infractor y formatearlo se oculta. Para ello, siga estos pasos:
  1. Coloque el punto de inserción a la derecha del último número de referencia de nota al pie y, a continuación, haga clic en Nota al pie en el menú Insertar .
  2. En Numeración , haga clic para seleccionar Marca personal , escriba un asterisco y, a continuación, haga clic en Aceptar .
  3. Seleccione el asterisco de nota al pie nuevo presionando MAYÚS + inicio. En el menú formato , haga clic en fuente . Haga clic para Active la casilla de verificación oculto y, a continuación, haga clic en Aceptar .
  4. Seleccione la marca de referencia de nota al pie personalizada en el cuerpo del documento y, en el menú formato , haga clic en fuente . Haga clic para Active la casilla de verificación oculto y, a continuación, haga clic en Aceptar .

Método 10: Utilizar elementos en línea

Si es posible, no delimitar objetos de dibujo en la capa header\footer. Utilice los elementos en línea en lugar de float-sobre-texto elementos. Por ejemplo, pueden reemplazarse dibujadas líneas horizontales con celdas de tabla con borde, o cuadros de texto pueden reemplazarse con marcos. Imágenes prediseñadas deben colocarse en línea en lugar de float a través de texto.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:" de este artículo. Este problema se corrigió en Microsoft Word 2000. Sin embargo, para mantener la compatibilidad con versiones anteriores, Word 2000 mantiene el diseño original de los documentos antiguos de forma predeterminada.

Para corregir este comportamiento en Word 2000, utilice los pasos siguientes:
  1. En el menú Herramientas , haga clic en Opciones .
  2. En la ficha compatibilidad , haga clic para desactivar la casilla de verificación disposición notas al pie como Word 6.x, 95 ó 97 .

Más información

Para obtener información adicional acerca de las notas al pie, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
158625WD: Texto de nota al pie muestra o imprime inmediato de pie de página

Propiedades

Id. de artículo: 196720 - Última revisión: martes, 23 de enero de 2007 - Versión: 1.1
La información de este artículo se refiere a:
  • Microsoft Word 97 Standard Edition
Palabras clave: 
kbmt kbbug kbfix KB196720 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 196720
Renuncia a responsabilidad de los contenidos de la KB sobre productos a los que ya no se ofrece asistencia alguna
El presente artículo se escribió para productos para los que Microsoft ya no ofrece soporte técnico. Por tanto, el presente artículo se ofrece "tal cual" y no será actualizado.

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com