WD97: Footnote spostato in pagina successiva

Traduzione articoli Traduzione articoli
Identificativo articolo: 196720 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

O parte di un pič di pagina possono essere spostati in pagina successiva se non rientra nella pagina in cui si verifica il riferimento.

Workaround

Se o in parte di un pič di pagina in una pagina viene spostata alla pagina successiva, sarā necessario modificare l'impostazione o la formattazione di un pič di pagina. Per controllare il selezione host di note a pič di pagina, utilizzare il metodo appropriato alla situazione.

Metodo 1: Modificare l'opzione di metrica utilizzo stampante

Per modificare l'opzione Usa formato di stampante , attenersi alla seguente procedura:
  1. Dal menu Strumenti , fare clic su Opzioni , quindi sulla scheda compatibilitā .
  2. Nell'elenco Opzioni consigliate per , fare clic su Microsoft Word 6.0/95 .
  3. Nella casella di gruppo Opzioni fare clic su per modificare la casella di controllo Usa il formato stampante per preparare il documento (se č presente un segno di spunta, deselezionarla; se non č presente un controllo, immettere uno).
Nota : nella maggior parte dei casi, deselezionando la casella di controllo Usa il formato stampante per preparare il documento risolve il problema.

Metodo 2: Consente di modificare l'interlinea del testo normale a "Esatta"

Provare questo metodo se il documento č impostato su un'interlinea diversa Single (scegliere paragrafo dal menu formato e quindi fare clic sulla scheda Rientri e spaziatura ). Consente di impostare l'interlinea del testo del corpo del normale su una dimensione punto esatto. La dimensione del punto dipende dalla dimensione del carattere tipografico e punto del carattere normale.

Per modificare l'interlinea del testo normale, attenersi alla seguente procedura:
  1. Scegliere Seleziona tutto dal menu Modifica .
  2. Scegliere paragrafo dal menu formato .
  3. In Interlinea , fare clic su esatta . In AT , aumentare le dimensioni di punto a quella che si desidera (per un tipo di carattere 12 punti, provare a Esattamente 24 PT per la spaziatura doppia linea).
  4. Fare clic su OK .

Metodo 3: Impostare l'interlinea dello stile di testo nota a pič di pagina per "Esatta"

Impostare l'interlinea dello stile testo nota a pič di pagina su una dimensione del punto esatto, leggermente superiore alle dimensioni del tipo di carattere. Questo riduce la quantitā di spazio tra le note a pič di pagina, consentendo pių spazio per le note a pič di pagina.

Per modificare l'interlinea di testo nota a pič di pagina, attenersi alla seguente procedura:
  1. Scegliere stile dal menu formato .
  2. Nella casella stili selezionare Testo nota a pič di pagina e quindi fare clic su Modifica .
  3. Fare clic su formato nella finestra di dialogo Modifica stile e quindi fare clic su paragrafo .
  4. Nell'elenco Interlinea , fare clic su esatta .
  5. Nella casella valore digitare una dimensione di punto leggermente superiore rispetto alla dimensione del testo nota a pič di pagina e quindi fare clic su OK . Ad esempio, la dimensione di carattere del testo nota a pič di pagina č 10 punti, impostare l'interlinea a esattamente 10,5 punti.

    Nota : se si imposta l'interlinea a dimensioni minori delle dimensioni del tipo di punto, la parte superiore o inferiore del testo potrebbe non essere visibili.
  6. Fare clic su OK e quindi fare clic su Applica .

Metodo 4: Ridurre la dimensione dello stile di testo nota a pič di pagina da un alcuni punti

Per modificare lo stile testo nota a pič di pagina, attenersi alla seguente procedura:
  1. Scegliere stile dal menu formato .
  2. Nella casella stili selezionare Testo nota a pič di pagina e quindi fare clic su Modifica .
  3. Fare clic su formato nella finestra di dialogo Modifica stile e quindi fare clic su carattere .
  4. Ridurre le dimensioni di alcuni punti nella casella dimensione , quindi OK .
  5. Fare clic su OK e quindi fare clic su Applica .

Metodo 5: Ridurre la dimensione dei margini di pagina

Per ridurre le dimensioni dei margini di pagina, attenersi alla seguente procedura:
  1. Scegliere Imposta pagina dal menu file .
  2. Nella scheda margini , ridurre le impostazioni dei margini e quindi fare clic su OK .

Metodo 6: Ridurre le dimensioni di testo

Ridurre la dimensione di punto del testo di una piccola quantitā. Se č stato applicato gli stili al testo, č possibile modificare gli stili direttamente. Se non avere applicato gli stili al testo, evidenziare il testo e utilizzare uno dei metodi descritti di seguito:
  • Scegliere carattere dal menu formato per modificare la dimensione del tipo di carattere.

    - oppure -
  • Scegliere paragrafo dal menu formato per modificare l'interlinea del testo.

Metodo 7: Cambiare l'interlinea del separatore note a pič di pagina

Per modificare l'interlinea del separatore nota a pič di pagina, attenersi alla seguente procedura:
  1. Nel menu Visualizza , fare clic su normale .
  2. Nel menu Visualizza , fare clic su note a pič di pagina . Nel riquadro delle note, selezionare il Separatore note a pič di pagina dall'elenco note a pič di pagina (o note ).
  3. Selezionare il separatore note a pič di pagina.
  4. Dal menu formato , fare clic su paragrafo e, come nel metodo 2, modificare l' Interlinea a una quantitā esatta, ad esempio 4 o 5 punti.

Metodo 8: Modificare la nota a pič di pagina paragrafo isolate su OFF

  1. Nel menu Visualizza , fare clic su normale .
  2. Nel menu Visualizza , fare clic su note a pič di pagina . Selezionare tutte le note a pič di pagina nel riquadro di nota.
  3. Scegliere paragrafo dal menu formato .
  4. Scegliere la scheda interruzioni di riga e di pagina e deselezionare la casella di Controllo isolate . Fare clic su OK .

Metodo 9: Aggiungere e nascondere un rimando personalizzato e una nota a pič di pagina

Inserire una nota personalizzato a pič di pagina a destra di quella che causano problemi e formattarlo come nascoste. Per effettuare questa operazione, attenersi alla seguente procedura:
  1. Posizionare il punto di inserimento sulla destra del numero di riferimento dell'ultima nota a pič di pagina e quindi scegliere Nota a pič di pagina dal menu Inserisci .
  2. In elenco numerato , fare clic per selezionare il Segno personalizzato , digitare un asterisco e quindi fare clic su OK .
  3. Selezionare l'asterisco di nota a pič di pagina nuova tenendo premuto MAIUSC + HOME. Scegliere carattere dal menu formato . Fare clic per selezionare la casella di controllo nascosto e quindi fare clic su OK .
  4. Selezionare il segno di rimando personalizzato nel corpo del documento e nel menu formato , fare clic su carattere . Fare clic per selezionare la casella di controllo nascosto e quindi fare clic su OK .

Metodo 10: Utilizzare elementi Inline

Se possibile, non ancorare gli oggetti disegno nel livello header\footer. Utilizzare elementi inline invece di float-over-elementi di testo. Ad esempio disegnate linee orizzontali possono essere sostituite bordate celle o le caselle di testo possono essere sostituite con frame. ClipArt devono essere collocate inline anziché float sul testo.

Status

Microsoft ha confermato che questo problema riguarda i prodotti Microsoft elencati all'inizio di questo articolo. Questo problema č stato corretto in Microsoft Word 2000. Per compatibilitā con le versioni precedenti, tuttavia, Word 2000 mantiene il layout originale dei documenti di versioni precedenti per impostazione predefinita.

Per risolvere questo problema in Word 2000, attenersi alla seguente procedura:
  1. Scegliere Opzioni dal menu Strumenti .
  2. Nella scheda compatibilitā , fare clic per deselezionare la casella Imposta uscita note a pič di pagina come Word 6.x/95/97 .

Informazioni

Per ulteriori informazioni sulle note a pič di pagina, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
158625WD: Testo di note a pič di pagina visualizzati o stampati sovrapposte di pič di pagina

Proprietā

Identificativo articolo: 196720 - Ultima modifica: martedė 23 gennaio 2007 - Revisione: 1.1
Le informazioni in questo articolo si applicano a:
  • Microsoft Word 97 Standard Edition
Chiavi: 
kbmt kbbug kbfix KB196720 KbMtit
Traduzione automatica articoli
Il presente articolo č stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non č sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, pių o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non č la sua. Microsoft non č responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 196720
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Dichiarazione di non responsabilitā per articoli della Microsoft Knowledge Base su prodotti non pių supportati
Questo articolo č stato scritto sui prodotti per cui Microsoft non offre pių supporto. L?articolo, quindi, viene offerto ?cosė come č? e non verrā pių aggiornato.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com