WD97: Nota de rodapé movida para a página seguinte

Traduções de Artigos Traduções de Artigos
Artigo: 196720 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Nesta página

Sintomas

Parte ou todo uma nota de rodapé pode ser movido para a página seguinte se não encontrar correspondência na página em que ocorre a referência.

Como contornar

Se parte ou todo uma nota de rodapé numa página for movido para a página seguinte, poderá ser necessário alterar a definição ou formatação de uma nota de rodapé. Para controlar o posicionamento das notas de rodapé, utilize o método adequado à sua situação.

Método 1: Alterar a opção de métrica de impressora utilizar

Para alterar a opção Utilizar impressora métrica , siga estes passos:
  1. No menu Ferramentas , clique em Opções e, em seguida, clique no separador compatibilidade .
  2. Na lista Recomendado opções para , clique em Microsoft Word 6.0/95 .
  3. Em Opções , clique para alterar a caixa de verificação utilizar a métrica da impressora para formatar o documento (se existir uma marca de verificação, desmarque-a; se não existir uma marca de verificação, introduza um).
Nota : na maioria dos casos, desmarcando a caixa de verificação utilizar a métrica da impressora para formatar o documento resolve o problema.

Método 2: Alterar o espaçamento entre linhas de texto normal para "Exactamente"

Experimente este método se o documento estiver definido como um espaçamento entre linhas seja único (no menu Formatar , clique em parágrafo e, em seguida, clique no separador Avanços e espaçamento ). Defina o espaçamento entre linhas do texto normal do corpo como um tamanho exacto. O tamanho de ponto depende o tamanho do tipo de letra e o ponto de tipo de letra normal.

Para modificar o espaçamento de texto normal, siga estes passos:
  1. No menu Editar , clique em Seleccionar tudo .
  2. No menu Formatar , clique em parágrafo .
  3. Em Espaçamento entre linhas , clique em ' exactamente '. Em AT , aumente o tamanho ponto para o tamanho que pretende (para um tipo de letra 12 pontos, tente Exactamente 24 PT para espaçamento duplo).
  4. Clique em OK .

Método 3: Definir o espaçamento entre linhas do estilo de texto de nota de rodapé para "Exactamente"

Defina o espaçamento entre linhas do estilo de texto de uma nota de rodapé para um tamanho de ponto exacto, ligeiramente maior do que o tamanho de tipo de letra. Isto reduz a quantidade de espaço entre notas de rodapé, permitindo mais espaço para notas de rodapé.

Para modificar o espaçamento de texto da nota de rodapé, siga estes passos:
  1. No menu Formatar , clique em ' estilo '.
  2. Na lista de estilos , seleccione o Texto de uma nota de rodapé e, em seguida, clique em Modificar .
  3. Na caixa de diálogo Modificar estilo , clique em Formatar e, em seguida, clique em parágrafo .
  4. Na lista de Espaçamento entre linhas , clique em exactamente .
  5. Na caixa em , escreva um tamanho ligeiramente maior do que o tamanho de tipo de letra do texto de nota de rodapé e, em seguida, clique em OK . Por exemplo, se o tamanho de tipo de letra do texto de nota de rodapé for 10 pontos, defina o espaçamento entre linhas para exactamente 10,5 pontos.

    Nota : Se definir o espaçamento entre linhas para um tamanho inferior ao tamanho de ponto do tipo, parte superior ou inferior do texto pode não estar visível.
  6. Clique em OK e, em seguida, clique em Aplicar .

Método 4: Reduza o tamanho do estilo de texto de nota de rodapé por um alguns pontos

Para modificar o estilo do texto de uma nota de rodapé, siga estes passos:
  1. No menu Formatar , clique em ' estilo '.
  2. Na lista de estilos , seleccione o Texto de uma nota de rodapé e, em seguida, clique em Modificar .
  3. Na caixa de diálogo Modificar estilo , clique em Formatar e, em seguida, clique em tipo de letra .
  4. Na caixa tamanho , reduzir o tamanho por pontos uns e clique em OK .
  5. Clique em OK e, em seguida, clique em Aplicar .

Método 5: Reduzir o tamanho das margens da página

Para reduzir o tamanho das margens, siga estes passos:
  1. No menu ficheiro , clique em Configurar página .
  2. No separador ' margens ', reduzir as definições de margens e, em seguida, clique em OK .

Método 6: Reduza o tamanho do texto

Reduza o tamanho ponto do texto, uma pequena quantidade. Se tiver aplicado estilos ao texto, pode modificar os estilos directamente. Se não tiver aplicado estilos ao texto, realce o texto e utilize um dos seguintes métodos:
  • Clique em tipo de letra no menu ' Formatar ' para alterar o tamanho do tipo de letra.

    - ou -
  • Clique em ' parágrafo ' no menu Formatar para alterar o espaçamento entre linhas do texto.

Método 7: Alterar o espaçamento entre linhas de separador de nota de rodapé

Para alterar o espaçamento entre linhas do separador de nota de rodapé, siga estes passos:
  1. No menu Ver , clique em Normal .
  2. No menu Ver , clique em notas de rodapé . No painel de notas, seleccione o Separador de notas de rodapé da lista notas de rodapé (ou notas ).
  3. Seleccione o separador de nota de rodapé.
  4. No menu Formatar , clique em parágrafo e, como no método 2, alterar o Espaçamento entre linhas para um valor exacto, tal como 4 ou 5 pontos.

Método 8: Alterar o controlo de órfã linhas do parágrafo de nota de rodapé para desactivada

  1. No menu Ver , clique em Normal .
  2. No menu Ver , clique em notas de rodapé . Seleccione todas as notas de rodapé no painel de notas.
  3. No menu Formatar , clique em parágrafo .
  4. Clique no separador quebras de linha e de página e desmarque a caixa de verificação do Controlo de linhas isoladas . Clique em OK .

Método 9: Adicionar e ocultar uma referência de nota de rodapé personalizadas e notas de rodapé

Inserir uma nota de rodapé personalizada à direita do infractor e, em seguida, formate-a estar ocultos. Para o fazer, siga estes passos:
  1. Coloque o ponto de inserção à direita do último número de referência de nota de rodapé e, em seguida, clique em notas de rodapé no menu Inserir .
  2. Em numeração , clique para seleccionar Marca personalizada , escreva um asterisco e, em seguida, clique em OK .
  3. Seleccione o asterisco nota de rodapé novas premindo SHIFT+HOME. No menu Formatar , clique em tipo de letra . Clique para seleccionar a caixa de verificação oculto e, em seguida, clique em OK .
  4. Seleccione a marca de referência de nota de rodapé personalizada no corpo do documento e no menu Formatar , clique em tipo de letra . Clique para seleccionar a caixa de verificação oculto e, em seguida, clique em OK .

Método 10: Utilizar elementos de linha

Se possível, não ancorar objectos de desenho na camada de header\footer. Utilize elementos inline em vez de itens de vírgula flutuante através de texto. Por exemplo, linhas horizontais desenhadas podem ser substituídas com células de tabela ou caixas de texto podem ser substituídas com frames. ClipArt deve ser colocado inline em vez de vírgula flutuante através de texto.

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados no início deste artigo. Este problema foi corrigido no Microsoft Word 2000. No entanto, para compatibilidade com versões anteriores, o Word 2000 mantém ao esquema original dos documentos mais antigos por predefinição.

Para corrigir este comportamento no Word 2000, utilize os seguintes passos:
  1. No menu Ferramentas , clique em Opções .
  2. No separador compatibilidade , clique para desmarcar a caixa de verificação Esquematizar notas de rodapé como no Word 6.x, 95 ou 97 .

Mais Informação

Para obter informações adicionais sobre notas de rodapé, clique no número de artigo existente abaixo para visualizar o artigo na base de dados de conhecimento da Microsoft:
158625WD: Nota de rodapé texto apresentada ou impressa na parte superior do rodapé

Propriedades

Artigo: 196720 - Última revisão: 23 de janeiro de 2007 - Revisão: 1.1
A informação contida neste artigo aplica-se a:
  • Microsoft Word 97 Standard Edition
Palavras-chave: 
kbmt kbbug kbfix KB196720 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 196720
Exclusão de Responsabilidade para Conteúdo sem Suporte na KB
Este artigo foi escrito sobre produtos para os quais a Microsoft já não fornece suporte. Por conseguinte, este artigo é oferecido "tal como está" e deixará de ser actualizado.

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com