WD97: Rodapé movido para a próxima página

Traduções deste artigo Traduções deste artigo
ID do artigo: 196720 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Parte ou toda uma nota de rodapé podem ser movidas para a próxima página se ela não couber na página em que ocorre a referência.

Como Contornar

Se parte ou toda uma nota de rodapé em uma página for movida para a próxima página, talvez você precise alterar a configuração ou formatação de uma nota de rodapé. Para controlar a posição das notas de rodapé, use o método apropriado para sua situação.

Método 1: Alterar a opção de métrica usar impressora

Para alterar a opção de Usar Métrica da impressora , execute estas etapas:
  1. No menu Ferramentas , clique em Opções e, em seguida, clique na guia compatibilidade .
  2. Na lista Opções recomendadas para , clique em Microsoft Word 6.0/95 .
  3. Em Opções , clique para alterar a caixa de seleção usar a métrica da impressora para formatar o documento (se houver uma seleção, desmarque-a; se não houver uma verificação, insira uma).
Observação : na maioria dos casos, desmarcando a caixa de seleção usar a métrica impressora para formatar o check-out de documento resolve o problema.

Método 2: Alterar o espaçamento do texto normal para "Exatamente"

Experimente este método se o documento for definido como um espaçamento de linha seja único (no menu Formatar , clique em parágrafo e, em seguida, clique na guia Recuos e espaçamento ). Definir o espaçamento do texto do corpo do normal para um tamanho de ponto exato. O tamanho do ponto depende de seu tamanho de tipo e o ponto de fonte normal.

Para modificar o espaçamento de texto normal, execute essas etapas:
  1. No menu Editar , clique em Selecionar tudo .
  2. No menu Formatar , clique em parágrafo .
  3. Em Espaçamento , clique em exatamente . Em AT , aumentar o tamanho ponto para o tamanho que você deseja (para uma fonte de 12 pontos, tente Exatamente 24 PT para espaçamento de linha dupla).
  4. Clique em OK .

Método 3: Definir o espaçamento do estilo de texto de nota de rodapé para "Exatamente"

Definir o espaçamento do estilo texto de nota de rodapé de um tamanho de ponto exato, um pouco maior que o tamanho fonte. Isso reduz a quantidade de espaço entre notas de rodapé, permitindo que mais espaço para notas de rodapé.

Para modificar o espaçamento de linha de texto de nota de rodapé, siga estas etapas:
  1. No menu Formatar , clique em estilo .
  2. Na lista estilos , selecione o Texto de nota de rodapé e, em seguida, clique em Modificar .
  3. Na caixa de diálogo Modificar estilo , clique em Formatar e, em seguida, clique em parágrafo .
  4. Na lista Espaçamento , clique em exatamente .
  5. Na caixa em , digite um tamanho de ponto ligeiramente maior do que o tamanho da fonte do texto de nota de rodapé e, em seguida, clique em OK . Por exemplo, se o tamanho da fonte do texto de nota de rodapé for 10 pontos, defina o espaçamento de linha como exatamente 10,5 pontos.

    Observação : se você definir o espaçamento de linha para um tamanho menor que o tamanho de ponto do tipo, parte superior ou inferior do texto pode não estar visível.
  6. Clique em OK e, em seguida, clique em Aplicar .

Método 4: Reduce the Size of o estilo de texto de nota de rodapé por alguns pontos

Para modificar o estilo de texto de nota de rodapé, siga estas etapas:
  1. No menu Formatar , clique em estilo .
  2. Na lista estilos , selecione o Texto de nota de rodapé e, em seguida, clique em Modificar .
  3. Na caixa de diálogo Modificar estilo , clique em Formatar e, em seguida, clique em fonte .
  4. Na caixa tamanho , reduzir o tamanho, alguns pontos e clique em OK .
  5. Clique em OK e, em seguida, clique em Aplicar .

Método 5: Reduce the Size of as margens da página

Para reduzir o tamanho das margens da página, execute as seguintes etapas:
  1. No menu arquivo , clique em Configurar página .
  2. Na guia margens , reduzir as configurações de margem e, em seguida, clique em OK .

Método 6: Reduza o tamanho do texto

Reduza o tamanho ponto do texto por uma quantidade pequena. Se você tiver aplicado estilos ao texto, você pode modificar os estilos diretamente. Se você não tiver aplicado estilos ao texto, realce o texto e use um dos seguintes métodos:
  • Clique em fonte no menu Formatar para alterar o tamanho da fonte.

    - ou -
  • Clique em parágrafo no menu Formatar para alterar o espaçamento de linha do texto.

Método 7: Alterar o espaçamento do separador de nota de rodapé

Para alterar o espaçamento de linha do separador de nota de rodapé, siga estas etapas:
  1. No menu Exibir , clique em normal .
  2. No menu Exibir , clique em notas de rodapé . No painel de nota, selecione Separador de nota de rodapé na lista de notas de rodapé (ou anotações ).
  3. Selecione o separador de nota de rodapé.
  4. No menu Formatar , clique em parágrafo e, como no método 2, altere o Espaçamento entre linhas para um valor exato, como 4 ou 5 pontos.

Método 8: Alterar o controle órfã de controle de linhas órfãs parágrafo de nota de rodapé como desativado

  1. No menu Exibir , clique em normal .
  2. No menu Exibir , clique em notas de rodapé . Selecione todas as notas de rodapé no painel de nota.
  3. No menu Formatar , clique em parágrafo .
  4. Clique na guia quebras de linha e de página e desmarque a caixa de seleção Controle de linhas órfãs/órfã controle . Clique em OK .

Método 9: Adicionar e ocultar uma referência de nota de rodapé personalizadas e nota de rodapé

Inserir uma nota de rodapé personalizada à direita do incorreta e, em seguida, formate-a ser ocultada. Para fazer isso, execute as seguintes etapas:
  1. Coloque o ponto de inserção à direita do último número de referência de nota de rodapé e, em seguida, clique em nota de rodapé no menu Inserir .
  2. Em Numeração , clique para selecionar Marca personalizada , digite um asterisco e, em seguida, clique em OK .
  3. Selecione o novo asterisco de nota de rodapé pressionando SHIFT + HOME. No menu Formatar , clique em fonte . Clique para selecionar a caixa de seleção oculto e, em seguida, clique em OK .
  4. Selecione a marca de referência de nota de rodapé personalizada no corpo do documento e no menu Formatar , clique em fonte . Clique para selecionar a caixa de seleção oculto e, em seguida, clique em OK .

Método 10: Usar elementos de linha

Se possível, não Ancore objetos de desenho na camada de header\footer. Use elementos in-line em vez de itens de Flutuar sobre texto. Por exemplo, linhas horizontais desenhadas podem ser substituídas com células de tabela com bordas ou caixas de texto podem ser substituídas com quadros. Clip-art deve ser colocado in-line em vez de float sobre texto.

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados no começo deste artigo. Esse problema foi corrigido no Microsoft Word 2000. No entanto, para compatibilidade com versões anteriores, o Word 2000 mantém o layout original de documentos antigos por padrão.

Para corrigir esse comportamento no Word 2000, use as seguintes etapas:
  1. No menu Ferramentas , clique em Opções .
  2. Na guia compatibilidade , clique para desmarcar a caixa de seleção colocar saída notas de rodapé como Word 6.x/95/97 .

Mais Informações

Para obter informações adicionais sobre notas de rodapé, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
158625WD: Texto de nota de rodapé exibida ou impressa em par de rodapé

Propriedades

ID do artigo: 196720 - Última revisão: terça-feira, 23 de janeiro de 2007 - Revisão: 1.1
A informação contida neste artigo aplica-se a:
  • Microsoft Word 97 Standard Edition
Palavras-chave: 
kbmt kbbug kbfix KB196720 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 196720
Aviso de Isenção de Responsabilidade sobre Conteúdo do KB Aposentado
Este artigo trata de produtos para os quais a Microsoft não mais oferece suporte. Por esta razão, este artigo é oferecido "como está" e não será mais atualizado.

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com