"Stop 0xc000021e" instalace Service Pack 4 s LapLink nainstalované

Překlady článku Překlady článku
ID článku: 196847 - Produkty, které se vztahují k tomuto článku.
Tento článek byl archivován. Je nabízen v takovém stavu, v jakém je, a nebude již nadále aktualizován.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Příznaky

Při instalaci aktualizací Service Pack 4 v počítači s LapLink 7.5 nebo LapLink Professional nainstalován software cestování Autochk.exe může přestat reagovat (zablokuje se) přibližně dvě minuty a potom obdržet následující chybovou zprávu:
STOP: c000021e (Storno Timeout) \driver\TSIKBFD ovladače se nezdařilo dokončit zrušené I/O požadavek v přiděleném čase.

Příčina

K tomuto chování dochází, protože Autochk.exe klávesnice čtení požadavků, které nejsou podle Tsikbfd.sys, což je soubor ovladače filtru LapLink klávesnice správně zpracovány. Ukončí Autochk.exe pokusí vyčistit zbývajících požadavků, ale Tsikbfd.sys neodpovídá na požadavky zrušení.

Jak potíže obejít

Tento problém vyřešit stáhnout aktualizovaný soubor Tsikbfd.sys z následující cestování webu software:

http://www.laplink.com/support/updates/

Společnost Microsoft se vám snaží usnadnit získání technické podpory poskytnutím informací o kontaktech na jiné výrobce. Kontaktní informace se mohou změnit bez předchozího upozornění. Společnost Microsoft neručí za správnost těchto informací o kontaktech.

Řešení

Tento problém vyřešíte pomocí nejnovější aktualizace service pack pro Microsoft Windows NT verze 4.0. Další informace získáte v následujícím článku znalostní báze Microsoft Knowledge Base:
152734Jak získat nejnovější aktualizaci Service Pack pro systém Windows NT 4.0

Prohlášení

Tento problém byl poprvé opraven v aktualizaci Service Pack 5.

Další informace

Další informace o tomto problému naleznete na webu společnosti Traveling Software:

http://www.laplink.com/support/search/


Produkty jiných výrobců popisované v tomto článku vyrábějí společnosti, které jsou nezávislé na společnosti Microsoft. Společnost Microsoft neposkytuje žádnou záruku (implicitně předpokládanou ani jinou) týkající se výkonu a spolehlivosti těchto produktů.

Vlastnosti

ID článku: 196847 - Poslední aktualizace: 3. února 2014 - Revize: 1.3
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 4.0 Enterprise Edition
Klíčová slova: 
kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kb3rdparty kberrmsg kbprb KB196847 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:196847

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com