"Stop 0xc000021e" installazione di Service Pack 4 con l'installazione di LapLink

Traduzione articoli Traduzione articoli
Identificativo articolo: 196847 - Visualizza i prodotti a cui si riferisce l?articolo.
Questo articolo è stato archiviato. L?articolo, quindi, viene offerto ?così come è? e non verrà più aggiornato.
Espandi tutto | Chiudi tutto

Sintomi

Quando si installa Windows NT 4.0 Service Pack 4 in un computer con LapLink 7.5 o LapLink Professional di Traveling Software installato, Autochk.exe potrebbe smettere di rispondere (bloccarsi) per circa due minuti e quindi si potrebbe essere visualizzato il seguente messaggio di errore:
STOP: c000021e \driver\TSIKBFD il driver (Annulla Timeout) Impossibile completare una richiesta di I/O annullata nel tempo assegnato.

Cause

Questo comportamento si verifica perché Autochk.exe genera richieste di lettura della tastiera che non vengono gestite correttamente da Tsikbfd.sys, un file di driver filtro di LapLink tastiera. Quando si chiude la finestra di Autochk.exe, tenta di pulire le rimanenti richieste, ma Tsikbfd.sys non risponde alle richieste di annullamento.

Workaround

Per risolvere questo problema, scaricare il file Tsikbfd.sys aggiornato dal sito Traveling Software Web riportato di seguito:

http://www.laplink.com/support/updates/

Microsoft fornisce informazioni su come contattare altri produttori allo scopo di facilitare l'individuazione del supporto tecnico. Queste informazioni sono pertanto soggette a modifica senza preavviso. Microsoft non garantisce l'accuratezza delle informazioni sul contatti-altri produttori.

Risoluzione

Per risolvere il problema, ottenere il service pack più recente per Microsoft Windows NT versione 4.0. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
152734Come ottenere il più recente di Windows NT 4.0 Service Pack

Status

Questo problema è stato corretto per la prima volta nel Service Pack 5 per Windows NT 4.0.

Informazioni

Per ulteriori informazioni su questo problema, visitare il seguente sito web Traveling Software:

http://www.laplink.com/support/search/


I prodotti di terze parti citati in questo articolo sono forniti da produttori indipendenti. Microsoft non rilascia alcuna garanzia, implicita o di altra natura, relativa alle prestazioni o all'affidabilità di questi prodotti.

Proprietà

Identificativo articolo: 196847 - Ultima modifica: giovedì 23 gennaio 2014 - Revisione: 1.3
Le informazioni in questo articolo si applicano a:
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 4.0 Enterprise Edition
Chiavi: 
kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kb3rdparty kberrmsg kbprb KB196847 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 196847
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com