"Stop 0xc000021e" instalar o Service Pack 4 com LapLink instalado

Traduções de Artigos Traduções de Artigos
Artigo: 196847 - Ver produtos para os quais este artigo se aplica.
Este artigo foi arquivado. Este artigo é oferecido "tal como está" e deixará de ser actualizado.
Expandir tudo | Reduzir tudo

Sintomas

Quando instala o Windows NT 4.0 Service Pack 4 num computador com o LapLink 7.5 ou LapLink Professional por Traveling Software instalado, Autochk.exe poderá deixar de responder (não reagir) durante aproximadamente dois minutos e, em seguida, poderá receber a seguinte mensagem de erro:
STOP: c000021e (cancelar o tempo de espera) \driver\TSIKBFD o controlador não conseguiu concluir um pedido de E/s cancelado no tempo atribuído.

Causa

Este comportamento ocorre porque o Autochk.exe gera pedidos de leitura de teclado que não são processados correctamente por Tsikbfd.sys é um ficheiro de controlador de filtro de teclado LapLink. Quando sai do Autochk.exe, tentará limpar os pedidos restantes mas Tsikbfd.sys não responde aos pedidos de cancelamento.

Como contornar

Para contornar este problema, transfira o ficheiro de Tsikbfd.sys actualizado a partir do seguinte Traveling Software site:

http://www.laplink.com/support/updates/

Microsoft fornece informações de contactos outros fabricantes para ajudar a encontrar suporte técnico. Poderá ser alterado estas informações de contacto sem aviso prévio. Microsoft não garante a precisão destas informações de contacto outros fabricantes.

Resolução

Para resolver este problema, obtenha o service pack mais recente do Microsoft Windows NT versão 4.0. Para obter informações adicionais, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
152734Como obter o Service Pack mais recente do Windows NT 4.0

Ponto Da Situação

Este problema foi corrigido pela primeira vez no Windows NT 4.0 Service Pack 5.

Mais Informação

Para mais informações sobre este problema, visite o seguinte web site da Traveling Software:

http://www.laplink.com/support/search/


Os produtos de outros fabricantes que são discutidos neste artigo são fabricados por empresas independentes da Microsoft. A Microsoft não oferece nenhuma garantia, expressa ou implícita, relativamente ao desempenho ou fiabilidade destes produtos.

Propriedades

Artigo: 196847 - Última revisão: 5 de fevereiro de 2014 - Revisão: 1.3
A informação contida neste artigo aplica-se a:
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 4.0 Enterprise Edition
Palavras-chave: 
kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kb3rdparty kberrmsg kbprb KB196847 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 196847

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com