OL2000: Verwendung von vCalendar in Outlook 2000

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 197025 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel wurde zuvor veröffentlicht unter D197025
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
197025 OL2000: How to Use vCalendar in Outlook 2000
Alles erweitern | Alles schließen

Auf dieser Seite

Zusammenfassung

Microsoft Outlook 2000 unterstützt vCard und vCalendar, leistungsfähige neue Mittel für den persönlichen Datenaustausch (Personal Data Interchange = PDI) auf elektronischem Wege. PDI findet immer dann statt, wenn Individuen miteinander kommunizieren, sei es in einem persönlichen oder einem geschäftlichen Kontext. Die dabei ausgetauschten Informationen umfassen häufig Elemente wie Visitenkarten, Telefonnummern, Adressen und Datum und Uhrzeit für Termine. Die vCard- und vCalendar-Features unterstützen den PDI elektronisch.

In diesem Artikel wird die Implementierung von vCalendar in Outlook erörtert. Für Informationen zu vCard lesen Sie bitte den Abschnitt "Informationsquellen" in diesem Artikel.

In diesem Artikel werden die folgenden Themen behandelt:
  • Erstellen einer vCalendar-Datei
  • Verteilen einer vCalendar-Datei
  • Automatische Verarbeitung einer vCalendar-Datei
  • Manuelle Verarbeitung einer vCalendar-Datei als Textdatei

Weitere Informationen

vCalendar-Dateien werden eingesetzt, um mit anderen Personen, die nicht zu Ihrer Arbeitsgruppe oder Organisation gehören, Informationen über Termine und Zeitpläne auszutauschen. Sie können sie auch einsetzen, um Termine mit Personen zu vereinbaren, die eine Planungssoftware verwenden, die mit Ihrer nicht kompatibel ist.

Erstellen einer vCalendar-Datei

Gehen Sie folgendermaßen vor, um eine vCalendar-Datei zu erstellen:
  1. Klicken Sie in einem Kalenderordner auf einen Termin, für den Sie eine vCalendar-Datei anlegen möchten.
  2. Klicken Sie im Menü Datei auf Speichern unter.
  3. Im Feld Dateityp klicken Sie bitte auf vCalendar-Format (*.vcs).
  4. Im Feld Speichern in klicken Sie bitte den Ordner an, in dem Sie die vCalendar-Datei speichern möchten, und klicken Sie dann auf Speichern.

Verteilen einer vCalendar-Datei

Sie können eine vCalendar-Datei so verteilen, wie Sie dies von anderen Dateien gewöhnt sind. Um eine solche Datei als E-Mail-Anlage zu versenden, gehen Sie bitte folgendermaßen vor:
  1. Öffnen Sie eine neue E-Mail-Nachricht und adressieren Sie diese an den Empfänger.
  2. Klicken Sie im Menü Einfügen auf Datei.
  3. Klicken Sie auf eine vCalendar-Datei (.vcs), um sie auszuwählen, und klicken Sie danach auf OK.

Automatische Verarbeitung einer vCalendar-Datei

Mit Outlook können Sie eine vCalendar-Datei, die Sie aus einer externen Quelle erhalten haben, automatisch in einen Outlook-Termineintrag konvertieren. Falls die vCalendar-Datei als Anlage einer E-Mail-Nachricht bei Ihnen eingeht, können Sie doppelt auf vCalendar und dann einfach auf Speichern und Schließen klicken, um den Termin in Ihren standardmäßigen Ordner "Kalender" einzufügen.

Falls Sie den vCalendar in Form einer Datei erhalten, zum Beispiel auf einer Diskette, können Sie diese Datei mit dem Import-/Export-Assistenten in Outlook in Ihren standardmäßigen Ordner "Kalender" importieren. Gehen Sie hierzu folgendermaßen vor:
  1. Klicken Sie im Menü Datei auf Importieren und Exportieren.
  2. Klicken Sie auf iCalendar- oder vCalendar-Datei (.vcs) importieren und danach auf Weiter.
  3. Klicken Sie auf die vCalendar-Datei und dann auf Öffnen.

Manuelle Verarbeitung einer vCalendar-Datei als Textdatei

Ein vCalendar-Datensatz ist eine Textdatei. Falls Sie die Verarbeitung von vCalendar-Datensätzen nicht auf irgendeine Art automatisiert haben, können Sie diese mit einem Texteditor öffnen und so auf die enthaltenen Informationen zugreifen. Der Inhalt einer vCalendar-Datei variiert zwar in Abhängigkeit von den Informationen, die vom Ersteller der Datei eingegeben wurden, eine typische Datei, die auf der Basis eines Outlook-Termins erstellt wurde, sieht in einem Texteditor jedoch etwa wie folgt aus:
BEGIN:VCALENDAR
PRODID:-//Microsoft Corporation//Outlook MIMEDIR//EN
VERSION:1.0
BEGIN:VEVENT
DTSTART:19980114T210000Z
DTEND:19980114T230000Z
LOCATION:My office
CATEGORIES:Business
DESCRIPTION;ENCODING=QUOTED-PRINTABLE:This is a note associated with the
meeting=0D=0A
SUMMARY:Meeting to discuss salaries
PRIORITY:3
END:VEVENT
END:VCALENDAR
Anmerkung: Bei den Einträgen DTSTART und DTEND handelt es sich um eine Kombination aus Datum und Uhrzeit im Format, JJJJMMTTThhmmssZ, wobei JJJJ=Jahr, MM=Monat, TT=Tag des Monats, T=Startzeichen für die Uhrzeit, hh=Stunde, mm=Minuten, ss=Sekunden und Z=Endzeichen ist. Die Zeichenfolge gibt die Uhrzeit als Greenwich Mean Time (GMT) auf einer 24-Stunden-Uhr an, muss also noch an Ihre jeweilige Zeitzone angepasst werden.

Liegt die Zeit in Ihrer Zeitzone zum Beispiel 6 Stunden hinter der GMT zurück, müssen Sie von den Start- und Endzeiten jeweils 6 Stunden abziehen, um die korrekten Daten für den Termin zu berechnen. In dem vorstehenden Beispiel wäre die Startzeit 210000-060000 gleich 150000 auf der 24-Stunden-Uhr. Falls Sie die Uhrzeit in das angelsächsisch/amerikanische Format A.M oder P.M konvertieren würden, wäre die Startzeit 150000-120000 oder 3:00 P.M.

Verweise

Weitere Informationen zu vCard finden Sie im folgenden Artikel der Microsoft Knowledge Base:
197026 OL2000: How to Use vCard in Outlook


Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.

Eigenschaften

Artikel-ID: 197025 - Geändert am: Donnerstag, 24. April 2003 - Version: 1.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Outlook 2000 Standard Edition
Keywords: 
kbhowto ol20impexpht KB197025
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com