How to use vCard in Outlook 2000

Article translations Article translations
Article ID: 197026 - View products that this article applies to.
This article was previously published under Q197026
For a Microsoft Outlook 98 version of this article, see 179430.

For a Microsoft Outlook 2002 version of this article, see 290840.
Expand all | Collapse all

On This Page

SUMMARY

Microsoft Outlook 2000 supports vCard and vCalendar, a powerful new approach to electronic, Personal Data Interchange (PDI). PDI occurs every time individuals communicate in either a business or personal context. These interchanges frequently include the exchange of information, such as business cards, telephone numbers, addresses, dates and times of appointments, and such. The vCard and vCalendar features facilitate PDI electronically.

This article discusses the implementation of vCard in Outlook. For information on vCalendar, please see the REFERENCES section below.

This article discusses:
  • How to create a vCard
  • How to distribute a vCard
  • How to automatically process a vCard
  • How to store a vCard in a secondary Contacts folder
  • How to include a vCard with your automatic signature
  • How to manually process a vCard as a text file

MORE INFORMATION

vCard serves as an electronic business card. It is a convenient way of exchanging personal information such as, name, address, phone number, and e-mail address with others.

How to Create a vCard

To create a vCard, follow these steps:
  1. In a Contact folder, click to select the contact for which you want a vCard.
  2. On the File menu, click to select Save As.
  3. In the "Save file as type" list, click to select, VCARD Files (*.vcf).
  4. In the Save In list, select the folder where you want to save the vCard file, and then click Save.
RESULT: This creates a vCard file with the same name as that of the Contact.

How To Distribute a vCard

You can distribute a vCard file as you distribute any other computer file.
  1. Open a new e-mail message and address it to the recipient.
  2. On the Insert menu, click File.
  3. Click to select a vCard (.vcf) file, and click OK.
Note: If you want to include Notes with your vCard, you must insert the .vcf file. If the .vcf is attached to your signature, the Notes field (and other fields) will be removed prior from the vCard.

How To Automatically Process a vCard

With Outlook 2000, you can automatically convert a vCard received from an external source to an Outlook Contact record. If the vCard arrives as an e- mail attachment, you can double-click the vCard, then click Save And Close to add it to your default Contact folder. Or you can create a Contact from a vCard by dragging it to the Contacts folder.

NOTE: If the vCard the icon appears as a generic Windows icon, does not open when you double-click the icon, or you receive an "Open With" prompt, the vCard File application is not associated with the .vcf file type. For detailed information on how to correct this, click Help on the Start menu, and type "associating, file types with programs" (without the quotes). Click Display, click "Creating or modifying a file type," and click Display.

If you receive the vCard in the form of a file on a disk, you can import it into your default Contact folder using the Outlook Import and Export Wizard.

  1. On the File menu, click Import And Export.
  2. Click to select "Import a vCard file (*.vcf)" then click Next.
  3. Click to select the vCard file, and then click Open.
RESULT: The vCard data will be used to create a Contact record in your default Contacts folder.

How to Store a vCard in a Secondary Contacts Folder

If you import a vCard file or open and save a vCard file it is placed directly into your default Contacts folder in the default message store. To store the vCard in a Contacts folder other than the default, you can drag and drop the vCard file to the secondary folder or first import it into the Default Contacts folder and copy it to the secondary folder.

How To Include a vCard with Your Automatic Signature

To include a vCard with your Automatic signature, follow these steps:
  1. On the Tools menu, click Options.
  2. On the Mail Format tab, click Signature Picker.
  3. Click New to add a new signature.
  4. Enter a name for your signature and click Next.
  5. Type the desired signature information in the text window.
  6. Click "New vCard from Contact."
  7. In "Show name from the" select Contacts or another address list.
  8. Click to select the entry to create a vCard for, and then click OK and click Finish, and OK to complete the signature entry.
Note: If your vCard contains Notes, UserDefined Fields, or Outlook-specific fields, these values will be stripped from the vCard included with the signature. The Signature Picker specifically includes only those fields in a Contact that are essential to the definition of a vCard.

How To Manually Process a vCard as a Text File

A vCard record is just a text file. If you do not have an automated facility to process vCard records, you can open them with a text editor and use the information. The contents of a vCard file will vary with the information inserted by the file creator but a typical file created from a Contact record looks like the following when opened in a text editor.

NOTE: Text formatting applied to entries in the Notes field is not preserved when the .vcf file is save to the hard drive. The file format is preserved in ASCII text only.


BEGIN:VCARD
VERSION:2.1
N:Doe;John;;;
FN:John Doe
ORG:Doe Company, The;
TITLE:President
NOTE;ENCODING=QUOTED-PRINTABLE:This is a note associated with this
contact=0D=0A
TEL;WORK;VOICE:(987) 123-4567
TEL;HOME;VOICE:(987) 765-4321
TEL;CELL;VOICE:(987) 135-8642
TEL;WORK;FAX:(987) 246-1357
ADR;WORK:;;1234 North Street;Anytown;TX 751234;;United States of America
LABEL;WORK;ENCODING=QUOTED-PRINTABLE:1234 North Street=0D=0AAnytown, TX
751234 =0D=0AUnited States of America
URL:
URL:<WWLINK TYPE="GENERIC"
VALUE="http://www.doeweb.com">http://www.doeweb.com</WWLINK>
EMAIL;PREF;INTERNET:jdoe@nowhere.com
REV:19980114T170559Z
END:VCARD
				

REFERENCES

For information on vCalendar, please see the following article in the Microsoft Knowledge Base:

ARTICLE-ID: 179431
TITLE : OL98: How to Use vCalendar in Outlook 98

Properties

Article ID: 197026 - Last Review: September 23, 2004 - Revision: 3.1
APPLIES TO
  • Microsoft Outlook 2000 Standard Edition
Keywords: 
kbhowto kbinfo kbexport kbimport kbmigrate KB197026

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com