Cara menggunakan vCard pada Outlook 2000

Terjemahan Artikel Terjemahan Artikel
ID Artikel: 197026 - Melihat produk di mana artikel ini berlaku.
Untuk versi Microsoft Outlook 98 artikel ini, Lihat 179430.

Untuk versi Microsoft Outlook 2002 artikel ini, Lihat 290840.
Perbesar semua | Perkecil semua

Pada Halaman ini

RINGKASAN

Microsoft Outlook 2000 mendukung vCard dan pengiriman, pendekatan baru yang kuat untuk pertukaran Data elektronik, pribadi (PDI). PDI terjadi setiap kali individu berkomunikasi dalam bisnis atau pribadi konteks. Persimpangan ini sering termasuk pertukaran informasi, seperti kartu nama, nomor telepon, alamat, tanggal dan waktu janji, dan semacamnya. Fitur vCard dan pengiriman memfasilitasi PDI elektronik.

Artikel ini membahas pelaksanaan vCard di Outlook. Untuk informasi tentang pengiriman, silakan lihat bagian referensi di bawah ini.

Artikel ini membahas:
  • Cara membuat vCard
  • Bagaimana untuk mendistribusikan vCard
  • Bagaimana untuk secara otomatis memproses vCard
  • Bagaimana untuk menyimpan vCard dalam folder Kontak sekunder
  • Cara untuk memasukkan vCard dengan tanda tangan otomatis
  • Bagaimana untuk secara manual memproses vCard sebagai file teks

INFORMASI LEBIH LANJUT

vCard berfungsi sebagai kartu nama elektronik. Itu Mudah bertukar informasi pribadi seperti nama, alamat, telepon nomor, dan alamat e-mail dengan orang lain.

Cara membuat vCard

Untuk membuat vCard, ikuti langkah berikut:
  1. Dalam folder kontak, klik untuk memilih kontak yang Anda ingin vCard.
  2. Pada File menu, klik pilih Save As.
  3. Dalam daftar "Simpan berkas sebagai jenis", klik untuk memilih, VCARD File (*.vcf).
  4. Simpan dalam daftar, pilih folder di mana Anda ingin Simpan vCard file, dan kemudian klik Simpan.
HASIL: Ini menciptakan sebuah file vCard dengan nama yang sama dengan yang Kontak.

Bagaimana untuk mendistribusikan vCard

Anda dapat mendistribusikan seorang file vCard seperti Anda mendistribusikan lainnya berkas komputer.
  1. Buka pesan e-mail baru dan alamat untuk penerima.
  2. Pada Insert menu, klik File.
  3. Klik untuk memilih seorang file vCard (.vcf), dan klik OK.
Catatan: Jika Anda ingin menyertakan catatan dengan vCard Anda, Anda harus menyisipkan .vcf file. Jika .vcf melekat tanda tangan Anda, catatan bidang (dan bidang lainnya) akan dihapus sebelum dari vCard.

Bagaimana untuk secara otomatis memproses vCard

Dengan Outlook 2000, Anda dapat secara otomatis mengkonversi vCard menerima dari sumber eksternal untuk merekam Outlook kontak. Jika vCard tiba sebagai lampiran e-mail, Anda dapat klik dua kali vCard, lalu klik Simpan dan Dekat dengan menambahkannya ke folder Kontak default. Atau Anda dapat membuat kontak dari vCard dengan menariknya ke folder kontak.

Catatan: Jika vCard ikon muncul sebagai ikon Windows generik, tidak terbuka saat Anda Klik dua kali ikon, atau Anda menerima "Terbuka dengan" prompt, vCard File aplikasi ini tidak terkait dengan jenis berkas .vcf. Untuk informasi rinci bagaimana untuk memperbaiki ini, klik Bantuan pada Start menu, dan ketik "bergaul, jenis file dengan program"(tanpa tanda kutip). Klik tampilan, klik "membuat atau memodifikasi jenis berkas,"dan klik tampilan.

Jika Anda menerima vCard dalam bentuk file pada disk, Anda dapat mengimpor itu ke default Kontak folder menggunakan Outlook impor dan ekspor Wizard.

  1. Pada File menu, klik Impor dan ekspor.
  2. Klik untuk memilih "Impor file vCard (*.vcf)" lalu klik Berikutnya.
  3. Klik untuk memilih vCard file, dan kemudian klik Buka.
HASIL: VCard data akan digunakan untuk menciptakan record kontak dalam folder Kontak default.

Bagaimana untuk menyimpan vCard dalam Folder Kontak sekunder

Jika Anda mengimpor vCard file atau membuka dan menyimpan vCard file ditempatkan langsung ke folder Kontak default dalam penyimpanan pesan default. Untuk menyimpan vCard dalam folder kontak lain dari default, Anda dapat menarik dan drop vCard file ke folder sekunder atau pertama mengimpornya ke Default folder kontak dan Salin ke folder sekunder.

Cara untuk memasukkan vCard dengan tanda tangan otomatis Anda

Untuk memasukkan vCard dengan tanda tangan otomatis Anda, ikuti langkah-langkah:
  1. Dalam Tools menu, klik Options.
  2. Pada Mail Format tab, klik tanda tangan pemilih.
  3. Klik baru untuk menambahkan tanda tangan baru.
  4. Masukkan nama untuk tanda tangan Anda dan klik berikutnya.
  5. Ketik informasi tanda yang diinginkan di kotak teks.
  6. Klik "Baru vCard dari kontak."
  7. Dalam "Tampilkan nama dari" Pilih kontak atau alamat lain daftar.
  8. Klik untuk memilih entri untuk menciptakan vCard, dan kemudian Klik OK dan klik selesai, dan OK untuk melengkapi entri tanda tangan.
Catatan: Jika Anda vCard berisi catatan, UserDefined Fields, atau Bidang khusus Outlook, nilai-nilai ini akan dicopot dari vCard termasuk dengan tanda tangan. Tanda tangan Picker khusus termasuk hanya orang-orang bidang dalam kontak yang penting untuk definisi vCard.

Bagaimana untuk secara manual memproses vCard sebagai File teks

Catatan vCard adalah hanya file teks. Jika Anda tidak memiliki otomatis fasilitas untuk proses vCard catatan, Anda dapat membukanya dengan teks editor dan penggunaan informasi. Isi vCard file akan bervariasi dengan informasi yang dimasukkan oleh pencipta file tetapi file khas yang dibuat dari Kontak catatan terlihat seperti berikut ketika dibuka di editor teks.

Catatan: Format teks diterapkan untuk entri dalam bidang catatan bukanlah diawetkan ketika berkas .vcf menyimpan ke hard drive. File format diawetkan dalam hanya teks ASCII.


BEGIN:VCARD
VERSION:2.1
N:Doe;John;;;
FN:John Doe
ORG:Doe Company, The;
TITLE:President
NOTE;ENCODING=QUOTED-PRINTABLE:This is a note associated with this
contact=0D=0A
TEL;WORK;VOICE:(987) 123-4567
TEL;HOME;VOICE:(987) 765-4321
TEL;CELL;VOICE:(987) 135-8642
TEL;WORK;FAX:(987) 246-1357
ADR;WORK:;;1234 North Street;Anytown;TX 751234;;United States of America
LABEL;WORK;ENCODING=QUOTED-PRINTABLE:1234 North Street=0D=0AAnytown, TX
751234 =0D=0AUnited States of America
URL:
URL:<WWLINK TYPE="GENERIC"
VALUE="http://www.doeweb.com">http://www.doeweb.com</WWLINK>
EMAIL;PREF;INTERNET:jdoe@nowhere.com
REV:19980114T170559Z
END:VCARD
				

REFERENSI

Untuk informasi tentang pengiriman, silakan lihat berikut artikel di dalam Basis Pengetahuan Microsoft:

ID ARTIKEL: 179431
Judul: OL98: cara penggunaan pengiriman di Outlook 98
Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.

Properti

ID Artikel: 197026 - Kajian Terakhir: 23 September 2011 - Revisi: 5.0
Berlaku bagi:
  • Microsoft Outlook 2000 Standard Edition
Kata kunci: 
kbexport kbhowto kbimport kbinfo kbmigrate kbmt KB197026 KbMtid
Penerjemahan Mesin
PENTING: Artikel ini diterjemahkan menggunakan perangkat lunak mesin penerjemah Microsoft dan bukan oleh seorang penerjemah. Microsoft menawarkan artikel yang diterjemahkan oleh seorang penerjemah maupun artikel yang diterjemahkan menggunakan mesin sehingga Anda akan memiliki akses ke seluruh artikel baru yang diterbitkan di Pangkalan Pengetahuan (Knowledge Base) dalam bahasa yang Anda gunakan. Namun, artikel yang diterjemahkan menggunakan mesin tidak selalu sempurna. Artikel tersebut mungkin memiliki kesalahan kosa kata, sintaksis, atau tata bahasa, hampir sama seperti orang asing yang berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab terhadap akurasi, kesalahan atau kerusakan yang disebabkan karena kesalahan penerjemahan konten atau penggunaannya oleh para pelanggan. Microsoft juga sering memperbarui perangkat lunak mesin penerjemah.
Klik disini untuk melihat versi Inggris dari artikel ini:197026

Berikan Masukan

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com